<!DOCTYPE html>
<html lang="en-GB" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />



<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://oxfordstudent.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="http://oxfordstudent.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://oxfordstudent.com/feed/atom/" />
<link rel="pingback" href="http://oxfordstudent.com/xmlrpc.php" />

<meta property="og:image" content="http://oxfordstudent.com/wp-content/uploads/2017/02/little-comets-1000x600.jpg" />
<meta name="twitter:image" content="http://oxfordstudent.com/wp-content/uploads/2017/02/little-comets-1000x600.jpg" />

<meta property="og:type" content="article" />
<meta property="og:description" content="Watching Little Comets walk on stage at the O2 Academy, you could be forgiven for thinking you’d chosen the wrong Thursday night to go out. I certainly was, regretting booking tickets to a gig the day after halfway hall. The only distinguishing feature of the band was a lone navy blue bobble hat, and as [...]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="http://oxfordstudent.com/2017/02/22/live-review-little-comets-oxfords-o2-academy/">
<meta name="twitter:title" content="Live Review: Little Comets at Oxford&#8217;s O2 Academy">
<meta name="twitter:description" content="Watching Little Comets walk on stage at the O2 Academy, you could be forgiven for thinking you’d chosen the wrong Thursday night to go out. I certainly was, regretting booking tickets to a gig the day after halfway hall. The only distinguishing feature of the band was a lone navy blue bobble hat, and as [...]">


<title>Live Review: Little Comets at Oxford&#039;s O2 Academy - The Oxford Student</title>

<!-- This site is optimized with the Yoast SEO plugin v3.3.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://oxfordstudent.com/2017/02/22/live-review-little-comets-oxfords-o2-academy/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Live Review: Little Comets at Oxford&#039;s O2 Academy - The Oxford Student" />
<meta property="og:description" content="Watching Little Comets walk on stage at the O2 Academy, you could be forgiven for thinking you’d chosen the wrong Thursday night to go out. I certainly was, regretting booking tickets to a gig the day after halfway hall. The only distinguishing feature of the band was a lone navy blue bobble hat, and as [...]" />
<meta property="og:url" content="http://oxfordstudent.com/2017/02/22/live-review-little-comets-oxfords-o2-academy/" />
<meta property="og:site_name" content="The Oxford Student" />
<meta property="article:tag" content="culture" />
<meta property="article:tag" content="indie rock" />
<meta property="article:tag" content="little comets" />
<meta property="article:tag" content="Live review" />
<meta property="article:tag" content="Music" />
<meta property="article:section" content="Music" />
<meta property="article:published_time" content="2017-02-22T12:19:02+00:00" />
<meta property="og:image" content="http://oxfordstudent.com/wp-content/uploads/2017/02/little-comets.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="768" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Watching Little Comets walk on stage at the O2 Academy, you could be forgiven for thinking you’d chosen the wrong Thursday night to go out. I certainly was, regretting booking tickets to a gig the day after halfway hall. The only distinguishing feature of the band was a lone navy blue bobble hat, and as [...]" />
<meta name="twitter:title" content="Live Review: Little Comets at Oxford&#039;s O2 Academy - The Oxford Student" />
<meta name="twitter:image" content="http://oxfordstudent.com/wp-content/uploads/2017/02/little-comets.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="The Oxford Student &raquo; Feed" href="http://oxfordstudent.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Oxford Student &raquo; Comments Feed" href="http://oxfordstudent.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Oxford Student &raquo; Live Review: Little Comets at Oxford&#8217;s O2 Academy Comments Feed" href="http://oxfordstudent.com/2017/02/22/live-review-little-comets-oxfords-o2-academy/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/oxfordstudent.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.2"}};
			!function(a,b,c){function d(a){var c,d=b.createElement("canvas"),e=d.getContext&&d.getContext("2d"),f=String.fromCharCode;return e&&e.fillText?(e.textBaseline="top",e.font="600 32px Arial","flag"===a?(e.fillText(f(55356,56806,55356,56826),0,0),d.toDataURL().length>3e3):"diversity"===a?(e.fillText(f(55356,57221),0,0),c=e.getImageData(16,16,1,1).data.toString(),e.fillText(f(55356,57221,55356,57343),0,0),c!==e.getImageData(16,16,1,1).data.toString()):("simple"===a?e.fillText(f(55357,56835),0,0):e.fillText(f(55356,57135),0,0),0!==e.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='taqyeem-style-css'  href='http://oxfordstudent.com/wp-content/plugins/taqyeem/style.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='bbspoiler-css'  href='http://oxfordstudent.com/wp-content/plugins/bbspoiler/inc/bbspoiler.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='digg-digg-css'  href='http://oxfordstudent.com/wp-content/plugins/digg-digg/css/diggdigg-style.css?ver=5.3.6' type='text/css' media='screen' />
<link rel='stylesheet' id='es-widget-css-css'  href='http://oxfordstudent.com/wp-content/plugins/email-subscribers/widget/es-widget.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-reset-css'  href='http://oxfordstudent.com/wp-content/themes/flex-mag/css/reset.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fontawesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-style-css'  href='http://oxfordstudent.com/wp-content/themes/flex-mag/style.css?ver=4.4.2' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='mvp-iecss-css'  href='http://oxfordstudent.com/wp-content/themes/flex-mag/css/iecss.css?ver=4.4.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mvp-media-queries-css'  href='http://oxfordstudent.com/wp-content/themes/flex-mag/css/media-queries.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='studio-fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3ALato%3A400%2C700%7CWork+Sans%3A900%7CMontserrat%3A400%2C700%7COpen+Sans%3A800%7CPlayfair+Display%3A400%2C700%2C900%7CQuicksand%7CRaleway%3A200%2C400%2C700%7CRoboto+Slab%3A400%2C700%26subset%3Dlatin%2Clatin-ext&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://oxfordstudent.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.0.4' type='text/css' media='all' />
<script type='text/javascript' src='http://oxfordstudent.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://oxfordstudent.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://oxfordstudent.com/wp-content/plugins/taqyeem/js/tie.js?ver=4.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://oxfordstudent.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var title = {"unfolded":"Expand","folded":"Collapse"};
/* ]]> */
</script>
<script type='text/javascript' src='http://oxfordstudent.com/wp-content/plugins/bbspoiler/inc/bbspoiler.js?ver=4.4.2'></script>
<link rel='https://api.w.org/' href='http://oxfordstudent.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://oxfordstudent.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://oxfordstudent.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.4.2" />
<link rel='shortlink' href='http://wp.me/p20R4m-jtT' />
<link rel="alternate" type="application/json+oembed" href="http://oxfordstudent.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Foxfordstudent.com%2F2017%2F02%2F22%2Flive-review-little-comets-oxfords-o2-academy%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://oxfordstudent.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Foxfordstudent.com%2F2017%2F02%2F22%2Flive-review-little-comets-oxfords-o2-academy%2F&#038;format=xml" />
<script type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-0000000-0']);
_gaq.push(['_trackPageview']);
(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"http://oxfordstudent.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>
<style type="text/css" media="screen"> 

</style> 

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style>
<style type='text/css'>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</style>
	
<style type="text/css">


.post-cont-out,
.post-cont-in {
	margin-right: 0;
	}
.nav-links {
	display: none;
	}




#fly-wrap {
	background: #fff;
	}
ul.fly-bottom-soc li {
	border-top: 1px solid #666;
	}
nav.fly-nav-menu ul li {
	border-top: 1px solid #ddd;
	}
nav.fly-nav-menu ul li a {
	color: #555;
	}
nav.fly-nav-menu ul li a:hover {
	color: #bbb;
	}
nav.fly-nav-menu ul li ul.sub-menu {
	border-top: 1px solid #ddd;
	}




</style>

<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ededed; }
</style>
<link rel="icon" href="http://oxfordstudent.com/wp-content/uploads/2015/09/cropped-oxstu-facebook-square-final-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://oxfordstudent.com/wp-content/uploads/2015/09/cropped-oxstu-facebook-square-final-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://oxfordstudent.com/wp-content/uploads/2015/09/cropped-oxstu-facebook-square-final-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://oxfordstudent.com/wp-content/uploads/2015/09/cropped-oxstu-facebook-square-final-270x270.jpg" />

<style id="custom-css-css">#main-nav-wrap{height:70px}#main-nav-cont{margin-top:10px}#post-left-col hr{opacity:.4;width:100%;margin-bottom:20px}</style>

</head>

<body class="single single-post postid-74889 single-format-standard custom-background">
	<div id="site" class="left relative">
		<div id="site-wrap" class="left relative">
						<div id="fly-wrap">
	<div class="fly-wrap-out">
		<div class="fly-side-wrap">
			<ul class="fly-bottom-soc left relative">
									<li class="fb-soc">
						<a href="https://www.facebook.com/TheOxStu/" target="_blank">
						<i class="fa fa-facebook-square fa-2"></i>
						</a>
					</li>
													<li class="twit-soc">
						<a href="https://twitter.com/theoxstu" target="_blank">
						<i class="fa fa-twitter fa-2"></i>
						</a>
					</li>
																																					<li class="rss-soc">
						<a href="http://oxfordstudent.com/feed/rss/" target="_blank">
						<i class="fa fa-rss fa-2"></i>
						</a>
					</li>
							</ul>
		</div><!--fly-side-wrap-->
		<div class="fly-wrap-in">
			<div id="fly-menu-wrap">
				<nav class="fly-nav-menu left relative">
					<div class="menu-pop-out-menu-container"><ul id="menu-pop-out-menu" class="menu"><li id="menu-item-69232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69232"><a href="http://oxfordstudent.com/category/news/">News</a></li>
<li id="menu-item-69227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69227"><a href="http://oxfordstudent.com/category/comment/">Comment</a></li>
<li id="menu-item-69230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69230"><a href="http://oxfordstudent.com/category/features/profile/">Profile</a></li>
<li id="menu-item-69231" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-69231"><a href="http://oxfordstudent.com/category/music/">Music</a></li>
<li id="menu-item-69226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69226"><a href="http://oxfordstudent.com/category/arts/">Art &#038; Lit</a></li>
<li id="menu-item-69236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69236"><a href="http://oxfordstudent.com/category/stage-2/">Stage</a></li>
<li id="menu-item-69234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69234"><a href="http://oxfordstudent.com/category/film/">Screen</a></li>
<li id="menu-item-69228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69228"><a href="http://oxfordstudent.com/category/fashion/">Fashion</a></li>
<li id="menu-item-69229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69229"><a href="http://oxfordstudent.com/category/features/">Features</a></li>
<li id="menu-item-69235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69235"><a href="http://oxfordstudent.com/category/sport/">Sport</a></li>
<li id="menu-item-69240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-69240"><a href="http://oxfordstudent.com/contact-us/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-69241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69241"><a href="http://oxfordstudent.com/contact-us/send-us-a-news-tip/">Send us a news tip</a></li>
	<li id="menu-item-69242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69242"><a href="http://oxfordstudent.com/contact-us/contact-the-team/">Contact the team</a></li>
	<li id="menu-item-69243" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69243"><a href="http://oxfordstudent.com/contact-us/advertise-with-us/">Advertise with us</a></li>
</ul>
</li>
<li id="menu-item-69244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69244"><a href="http://oxfordstudent.com/editorial-team/">Editorial team</a></li>
<li id="menu-item-69239" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69239"><a href="http://oxfordstudent.com/apply-2/">Join The Oxford Student for Hilary 2017</a></li>
</ul></div>				</nav>
			</div><!--fly-menu-wrap-->
		</div><!--fly-wrap-in-->
	</div><!--fly-wrap-out-->
</div><!--fly-wrap-->			<div id="head-main-wrap" class="left relative">
				<div id="head-main-top" class="left relative">
																														</div><!--head-main-top-->
				<div id="main-nav-wrap">
					<div class="nav-out">
						<div class="nav-in">
							<div id="main-nav-cont" class="left" itemscope itemtype="http://schema.org/Organization">
								<div class="nav-logo-out">
									<div class="nav-left-wrap left relative">
										<div class="fly-but-wrap left relative">
											<span></span>
											<span></span>
											<span></span>
											<span></span>
										</div><!--fly-but-wrap-->
																					<div class="nav-logo left">
												<h1>
																									<a itemprop="url" href="http://oxfordstudent.com/"><img itemprop="logo" src="http://oxfordstudent.com/wp-content/uploads/2017/01/web-logo-3.jpeg" alt="The Oxford Student" /></a>
																								</h1>
											</div><!--nav-logo-->
																			</div><!--nav-left-wrap-->
									<div class="nav-logo-in">
										<div class="nav-menu-out">
											<div class="nav-menu-in">
												<nav class="main-menu-wrap left">
													<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-67978" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-67978"><a href="http://oxfordstudent.com/">Home</a></li>
<li id="menu-item-67590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-67590"><a href="http://oxfordstudent.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-67607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67607"><a href="http://oxfordstudent.com/category/news/news-featured-stories/">Featured Stories</a></li>
	<li id="menu-item-67608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67608"><a href="http://oxfordstudent.com/category/news/nationalnews/">National</a></li>
	<li id="menu-item-67610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67610"><a href="http://oxfordstudent.com/category/news/university-news/">University</a></li>
	<li id="menu-item-67606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67606"><a href="http://oxfordstudent.com/category/news/collegenews/">College</a></li>
</ul>
</li>
<li id="menu-item-67977" class="mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67977"><a href="http://oxfordstudent.com/category/comment/">Comment</a><div class="mega-dropdown"><ul class="mega-list"><li><a href="http://oxfordstudent.com/2017/02/14/theresa-appeaser-not-prime-minister/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/02/32570416456_d54d08612d_b-300x180.jpg" class="unlazy wp-post-image" alt="Theresay May &amp; Donald Trump" srcset="http://oxfordstudent.com/wp-content/uploads/2017/02/32570416456_d54d08612d_b-1000x600.jpg 1000w, http://oxfordstudent.com/wp-content/uploads/2017/02/32570416456_d54d08612d_b-450x270.jpg 450w, http://oxfordstudent.com/wp-content/uploads/2017/02/32570416456_d54d08612d_b-300x180.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>“Theresa Appeaser- Not My Prime Minister”</a></li><li><a href="http://oxfordstudent.com/2017/02/10/rooftops-saigon-deserts-iraq/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/02/16229407771_5725895b69_b-300x180.jpg" class="unlazy wp-post-image" alt="VISA" srcset="http://oxfordstudent.com/wp-content/uploads/2017/02/16229407771_5725895b69_b-450x270.jpg 450w, http://oxfordstudent.com/wp-content/uploads/2017/02/16229407771_5725895b69_b-300x180.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>From the rooftops of Saigon to the deserts of Iraq</a></li><li><a href="http://oxfordstudent.com/2017/02/07/abuse-regarded-dirty-little-secret-even-within-jcr-welfare-teams/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2016/11/allsouls-300x180.jpg" class="unlazy wp-post-image" alt="allsouls" srcset="http://oxfordstudent.com/wp-content/uploads/2016/11/allsouls-1000x600.jpg 1000w, http://oxfordstudent.com/wp-content/uploads/2016/11/allsouls-450x270.jpg 450w, http://oxfordstudent.com/wp-content/uploads/2016/11/allsouls-300x180.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>Abuse is regarded as a dirty little secret – even within our JCR welfare teams</a></li><li><a href="http://oxfordstudent.com/2017/02/07/not-business-politics-depoliticising-student-movement/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/02/22387700447_d51c496ad8_k-300x180.jpg" class="unlazy wp-post-image" alt="22387700447_d51c496ad8_k" srcset="http://oxfordstudent.com/wp-content/uploads/2017/02/22387700447_d51c496ad8_k-1000x600.jpg 1000w, http://oxfordstudent.com/wp-content/uploads/2017/02/22387700447_d51c496ad8_k-450x270.jpg 450w, http://oxfordstudent.com/wp-content/uploads/2017/02/22387700447_d51c496ad8_k-300x180.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>Not our business? The politics of depoliticising our student movement</a></li><li><a href="http://oxfordstudent.com/2017/02/03/labour-partys-grammar-schools-policy-sham-equality/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/02/Jeremy_Corbyn_Bahrain_1-300x180.png" class="unlazy wp-post-image" alt="Jeremy Corbyn" srcset="http://oxfordstudent.com/wp-content/uploads/2017/02/Jeremy_Corbyn_Bahrain_1-1000x600.png 1000w, http://oxfordstudent.com/wp-content/uploads/2017/02/Jeremy_Corbyn_Bahrain_1-450x270.png 450w, http://oxfordstudent.com/wp-content/uploads/2017/02/Jeremy_Corbyn_Bahrain_1-300x180.png 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>Why the Labour Party’s Grammar Schools Policy is a Sham of Equality</a></li></ul></div></li>
<li id="menu-item-67585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-67585"><a href="http://oxfordstudent.com/category/fashion/features-fashion/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-67618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67618"><a href="http://oxfordstudent.com/category/features/scitech/">Science and Technology</a></li>
	<li id="menu-item-67619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67619"><a href="http://oxfordstudent.com/category/features/travel/">Travel</a></li>
	<li id="menu-item-67616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67616"><a href="http://oxfordstudent.com/category/features/food/">Food</a></li>
</ul>
</li>
<li id="menu-item-67617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67617"><a href="http://oxfordstudent.com/category/features/profile/">Profile</a></li>
<li id="menu-item-74136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-74136"><a href="http://oxfordstudent.com/culture/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-67981" class="mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67981"><a href="http://oxfordstudent.com/category/arts/">Art &#038; Lit</a><div class="mega-dropdown"><ul class="mega-list"><li><a href="http://oxfordstudent.com/2017/02/22/review-nothing-walter-kempowski/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/02/all-of-nothing-300x180.jpg" class="unlazy wp-post-image" alt="all of nothing" /></div>Review: &#8216;All for Nothing&#8217; by Walter Kempowski</a></li><li><a href="http://oxfordstudent.com/2017/02/20/art-heart-oxford-students-disability-community/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/02/art-for-the-heart-300x180.jpg" class="unlazy wp-post-image" alt="art for the heart" srcset="http://oxfordstudent.com/wp-content/uploads/2017/02/art-for-the-heart-1000x600.jpg 1000w, http://oxfordstudent.com/wp-content/uploads/2017/02/art-for-the-heart-450x270.jpg 450w, http://oxfordstudent.com/wp-content/uploads/2017/02/art-for-the-heart-300x180.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>&#8216;Art for the Heart&#8217; at the Oxford Students&#8217; Disability Community</a></li><li><a href="http://oxfordstudent.com/2017/02/20/degas-picasso-asmolean/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/02/degas-to-picasso-300x180.jpg" class="unlazy wp-post-image" alt="degas to picasso" srcset="http://oxfordstudent.com/wp-content/uploads/2017/02/degas-to-picasso-1000x600.jpg 1000w, http://oxfordstudent.com/wp-content/uploads/2017/02/degas-to-picasso-450x270.jpg 450w, http://oxfordstudent.com/wp-content/uploads/2017/02/degas-to-picasso-300x180.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>Review: &#8216;Degas to Picasso&#8217; at the Ashmolean</a></li><li><a href="http://oxfordstudent.com/2017/02/15/interview-oxford-author-victoria-blake/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/02/Titians-boatman-300x180.jpg" class="unlazy wp-post-image" alt="Titian&#039;s boatman" srcset="http://oxfordstudent.com/wp-content/uploads/2017/02/Titians-boatman-450x270.jpg 450w, http://oxfordstudent.com/wp-content/uploads/2017/02/Titians-boatman-300x180.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>An Interview with the Oxford Author Victoria Blake</a></li><li><a href="http://oxfordstudent.com/2017/02/12/ken-russells-teddy-girls-boys/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/02/Ken-Russell-300x180.jpg" class="unlazy wp-post-image" alt="Ken Russell" srcset="http://oxfordstudent.com/wp-content/uploads/2017/02/Ken-Russell-450x270.jpg 450w, http://oxfordstudent.com/wp-content/uploads/2017/02/Ken-Russell-300x180.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>Ken Russell&#8217;s &#8216;Teddy Girls and Boys&#8217;</a></li></ul></div></li>
	<li id="menu-item-67595" class="mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-67595"><a href="http://oxfordstudent.com/category/music/">Music</a><div class="mega-dropdown"><ul class="mega-list"><li><a href="http://oxfordstudent.com/2017/02/22/live-review-little-comets-oxfords-o2-academy/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/02/little-comets-300x180.jpg" class="unlazy wp-post-image" alt="little comets" srcset="http://oxfordstudent.com/wp-content/uploads/2017/02/little-comets-1000x600.jpg 1000w, http://oxfordstudent.com/wp-content/uploads/2017/02/little-comets-450x270.jpg 450w, http://oxfordstudent.com/wp-content/uploads/2017/02/little-comets-300x180.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>Live Review: Little Comets at Oxford&#8217;s O2 Academy</a></li><li><a href="http://oxfordstudent.com/2017/02/22/meet-locals-interview-good/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/02/BE-GOOD-PRESS-square-large-300x180.png" class="unlazy wp-post-image" alt="BE GOOD PRESS square large" srcset="http://oxfordstudent.com/wp-content/uploads/2017/02/BE-GOOD-PRESS-square-large-1000x600.png 1000w, http://oxfordstudent.com/wp-content/uploads/2017/02/BE-GOOD-PRESS-square-large-450x270.png 450w, http://oxfordstudent.com/wp-content/uploads/2017/02/BE-GOOD-PRESS-square-large-300x180.png 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>Meet the locals: an interview with Be Good</a></li><li><a href="http://oxfordstudent.com/2017/02/17/live-review-twin-peaks-joiners/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/02/twinpeaks-300x180.jpg" class="unlazy wp-post-image" alt="coogradio" srcset="http://oxfordstudent.com/wp-content/uploads/2017/02/twinpeaks-1000x600.jpg 1000w, http://oxfordstudent.com/wp-content/uploads/2017/02/twinpeaks-450x270.jpg 450w, http://oxfordstudent.com/wp-content/uploads/2017/02/twinpeaks-300x180.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>Live Review: Twin Peaks at The Joiners</a></li><li><a href="http://oxfordstudent.com/2017/02/15/preview-music-mental-health/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/02/15776677_10206255393583858_8613858830312973691_o-300x180.jpg" class="unlazy wp-post-image" alt="15776677_10206255393583858_8613858830312973691_o" srcset="http://oxfordstudent.com/wp-content/uploads/2017/02/15776677_10206255393583858_8613858830312973691_o-1000x600.jpg 1000w, http://oxfordstudent.com/wp-content/uploads/2017/02/15776677_10206255393583858_8613858830312973691_o-450x270.jpg 450w, http://oxfordstudent.com/wp-content/uploads/2017/02/15776677_10206255393583858_8613858830312973691_o-300x180.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>Preview: Music for Mental Health</a></li><li><a href="http://oxfordstudent.com/2017/02/15/now-play-beethoven-review-andras-schiffs-complete-beethoven-sonatas/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/02/800px-Andras_schiff-300x180.jpg" class="unlazy wp-post-image" alt="800px-Andras_schiff" srcset="http://oxfordstudent.com/wp-content/uploads/2017/02/800px-Andras_schiff-450x270.jpg 450w, http://oxfordstudent.com/wp-content/uploads/2017/02/800px-Andras_schiff-300x180.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>Now this is how you play Beethoven: A review of Andras Schiff&#8217;s Beethoven Piano Sonatas</a></li></ul></div></li>
	<li id="menu-item-67594" class="mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67594"><a href="http://oxfordstudent.com/category/film/">Screen</a><div class="mega-dropdown"><ul class="mega-list"><li><a href="http://oxfordstudent.com/2017/02/21/moonlight-review-acs-advance-screening/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/02/credit-dinkh-gunkh-300x180.png" class="unlazy wp-post-image" alt="credit dinkh gunkh" srcset="http://oxfordstudent.com/wp-content/uploads/2017/02/credit-dinkh-gunkh-1000x600.png 1000w, http://oxfordstudent.com/wp-content/uploads/2017/02/credit-dinkh-gunkh-450x270.png 450w, http://oxfordstudent.com/wp-content/uploads/2017/02/credit-dinkh-gunkh-300x180.png 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>Moonlight: Review of the ACS Advance Screening</a></li><li><a href="http://oxfordstudent.com/2017/02/21/winner-modern-value-award-shows/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/02/CREDIT-PRAYITNO-300x180.jpg" class="unlazy wp-post-image" alt="CREDIT PRAYITNO" srcset="http://oxfordstudent.com/wp-content/uploads/2017/02/CREDIT-PRAYITNO-1000x600.jpg 1000w, http://oxfordstudent.com/wp-content/uploads/2017/02/CREDIT-PRAYITNO-450x270.jpg 450w, http://oxfordstudent.com/wp-content/uploads/2017/02/CREDIT-PRAYITNO-300x180.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>‘And the winner is…’: The modern value of award shows</a></li><li><a href="http://oxfordstudent.com/2017/02/21/review-lego-batman/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/02/lolol-300x180.jpg" class="unlazy wp-post-image" alt="lolol" srcset="http://oxfordstudent.com/wp-content/uploads/2017/02/lolol-450x270.jpg 450w, http://oxfordstudent.com/wp-content/uploads/2017/02/lolol-300x180.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>Review: The LEGO Batman Movie</a></li><li><a href="http://oxfordstudent.com/2017/02/20/neglected-netflix-community/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/02/Community-credit-CennoxX-300x180.jpg" class="unlazy wp-post-image" alt="Community credit CennoxX" srcset="http://oxfordstudent.com/wp-content/uploads/2017/02/Community-credit-CennoxX-1000x600.jpg 1000w, http://oxfordstudent.com/wp-content/uploads/2017/02/Community-credit-CennoxX-450x270.jpg 450w, http://oxfordstudent.com/wp-content/uploads/2017/02/Community-credit-CennoxX-300x180.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>Neglected Netflix: Community</a></li><li><a href="http://oxfordstudent.com/2017/02/20/cest-la-vi-llian-hollywood/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/02/Sunset_Boulevard-credit-paramount-studios-300x180.jpg" class="unlazy wp-post-image" alt="Sunset_Boulevard credit paramount studios" /></div>C&#8217;est la vi-llian: Hollywood</a></li></ul></div></li>
	<li id="menu-item-67596" class="mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67596"><a href="http://oxfordstudent.com/category/stage-2/">Stage</a><div class="mega-dropdown"><ul class="mega-list"><li><a href="http://oxfordstudent.com/2017/02/22/nightingale-rose-intensely-dark-fairy-tale/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/02/16487093_379853742390118_3145515469283339402_o-300x180.jpg" class="unlazy wp-post-image" alt="16487093_379853742390118_3145515469283339402_o" srcset="http://oxfordstudent.com/wp-content/uploads/2017/02/16487093_379853742390118_3145515469283339402_o-1000x600.jpg 1000w, http://oxfordstudent.com/wp-content/uploads/2017/02/16487093_379853742390118_3145515469283339402_o-450x270.jpg 450w, http://oxfordstudent.com/wp-content/uploads/2017/02/16487093_379853742390118_3145515469283339402_o-300x180.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>The Nightingale and the Rose is an Intensely Dark Fairy Tale</a></li><li><a href="http://oxfordstudent.com/2017/02/22/krapps-last-tape-rockaby-review/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/02/16804436_1716655458624392_3415372153558009196_o-300x180.jpg" class="unlazy wp-post-image" alt="16804436_1716655458624392_3415372153558009196_o" srcset="http://oxfordstudent.com/wp-content/uploads/2017/02/16804436_1716655458624392_3415372153558009196_o-1000x600.jpg 1000w, http://oxfordstudent.com/wp-content/uploads/2017/02/16804436_1716655458624392_3415372153558009196_o-450x270.jpg 450w, http://oxfordstudent.com/wp-content/uploads/2017/02/16804436_1716655458624392_3415372153558009196_o-300x180.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>Krapp’s Last Tape and Rockaby: A Review</a></li><li><a href="http://oxfordstudent.com/2017/02/19/ouds-new-writing-festival-reviewed/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/02/OUDS--300x180.jpg" class="unlazy wp-post-image" alt="OUDS" srcset="http://oxfordstudent.com/wp-content/uploads/2017/02/OUDS--450x270.jpg 450w, http://oxfordstudent.com/wp-content/uploads/2017/02/OUDS--300x180.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>OUDS New Writing Festival Reviewed</a></li><li><a href="http://oxfordstudent.com/2017/02/19/tender-napalm-preview/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/02/16178374_1727585080903452_5844302452715573740_o-300x180.jpg" class="unlazy wp-post-image" alt="16178374_1727585080903452_5844302452715573740_o" srcset="http://oxfordstudent.com/wp-content/uploads/2017/02/16178374_1727585080903452_5844302452715573740_o-1000x600.jpg 1000w, http://oxfordstudent.com/wp-content/uploads/2017/02/16178374_1727585080903452_5844302452715573740_o-450x270.jpg 450w, http://oxfordstudent.com/wp-content/uploads/2017/02/16178374_1727585080903452_5844302452715573740_o-300x180.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>Tender Napalm: A Preview</a></li><li><a href="http://oxfordstudent.com/2017/02/19/made-dagenham-preview-beat-numbers-infectious-laughs-political-activism/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/02/16819347_1245835882166264_9125025314480416434_o-300x180.jpg" class="unlazy wp-post-image" alt="16819347_1245835882166264_9125025314480416434_o" srcset="http://oxfordstudent.com/wp-content/uploads/2017/02/16819347_1245835882166264_9125025314480416434_o-1000x600.jpg 1000w, http://oxfordstudent.com/wp-content/uploads/2017/02/16819347_1245835882166264_9125025314480416434_o-450x270.jpg 450w, http://oxfordstudent.com/wp-content/uploads/2017/02/16819347_1245835882166264_9125025314480416434_o-300x180.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>Made in Dagenham Preview: Up-beat Numbers, Infectious Laughs, and Political Activism</a></li></ul></div></li>
	<li id="menu-item-69254" class="mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69254"><a href="http://oxfordstudent.com/category/fashion/">Fashion</a><div class="mega-dropdown"><ul class="mega-list"><li><a href="http://oxfordstudent.com/2017/02/21/oxstu-talks-brains-behind-lou-lous-vintage-fair/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/02/fair-300x180.jpg" class="unlazy wp-post-image" alt="fair" srcset="http://oxfordstudent.com/wp-content/uploads/2017/02/fair-450x270.jpg 450w, http://oxfordstudent.com/wp-content/uploads/2017/02/fair-300x180.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>OxStu talks to the brains behind Lou Lou’s Vintage Fair</a></li><li><a href="http://oxfordstudent.com/2017/02/13/modern-struggle-clothes-minded/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/02/business-people-group-300x180.jpg" class="unlazy wp-post-image" alt="business-people-group" srcset="http://oxfordstudent.com/wp-content/uploads/2017/02/business-people-group-1000x600.jpg 1000w, http://oxfordstudent.com/wp-content/uploads/2017/02/business-people-group-450x270.jpg 450w, http://oxfordstudent.com/wp-content/uploads/2017/02/business-people-group-300x180.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>The Modern Struggle of Being Too Clothes Minded</a></li><li><a href="http://oxfordstudent.com/2017/02/07/recognized-rise-mens-fashion/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/02/London_Fashion_Week_Mens_Strand_January_2017_01-300x180.jpg" class="unlazy wp-post-image" alt="London_Fashion_Week_Men&#039;s_Strand_January_2017_01" srcset="http://oxfordstudent.com/wp-content/uploads/2017/02/London_Fashion_Week_Mens_Strand_January_2017_01-1000x600.jpg 1000w, http://oxfordstudent.com/wp-content/uploads/2017/02/London_Fashion_Week_Mens_Strand_January_2017_01-450x270.jpg 450w, http://oxfordstudent.com/wp-content/uploads/2017/02/London_Fashion_Week_Mens_Strand_January_2017_01-300x180.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>Under-Recognized: The Rise of Men’s Fashion</a></li><li><a href="http://oxfordstudent.com/2017/02/05/alexandra-shulman-leaves-british-vogue/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/02/vogue-300x180.jpg" class="unlazy wp-post-image" alt="vogue" srcset="http://oxfordstudent.com/wp-content/uploads/2017/02/vogue-450x270.jpg 450w, http://oxfordstudent.com/wp-content/uploads/2017/02/vogue-300x180.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>Alexandra Shulman leaves British Vogue</a></li><li><a href="http://oxfordstudent.com/2017/01/31/luxury-abstract-shopping/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/01/8035396680_57ba34db9e_o-300x180.jpg" class="unlazy wp-post-image" alt="8035396680_57ba34db9e_o" srcset="http://oxfordstudent.com/wp-content/uploads/2017/01/8035396680_57ba34db9e_o-1000x600.jpg 1000w, http://oxfordstudent.com/wp-content/uploads/2017/01/8035396680_57ba34db9e_o-450x270.jpg 450w, http://oxfordstudent.com/wp-content/uploads/2017/01/8035396680_57ba34db9e_o-300x180.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>The Luxury of Abstract Shopping</a></li></ul></div></li>
</ul>
</li>
<li id="menu-item-67582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-67582"><a href="http://oxfordstudent.com/category/sport/">Sport</a>
<ul class="sub-menu">
	<li id="menu-item-67615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67615"><a href="http://oxfordstudent.com/category/sport/university-sport/">University Sport</a></li>
	<li id="menu-item-67611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67611"><a href="http://oxfordstudent.com/category/sport/college-sport/">College Sport</a></li>
	<li id="menu-item-67612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67612"><a href="http://oxfordstudent.com/category/sport/sport-interviews/">Interviews</a></li>
	<li id="menu-item-67613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67613"><a href="http://oxfordstudent.com/category/sport/matchreports/">Match Reports</a></li>
	<li id="menu-item-67614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67614"><a href="http://oxfordstudent.com/category/sport/sportfeatures/">Sport Features</a></li>
</ul>
</li>
<li id="menu-item-67980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67980"><a href="http://oxfordstudent.com/category/oxstuff/">OxStuff</a></li>
</ul></div>												</nav>
											</div><!--nav-menu-in-->
											<div class="nav-right-wrap relative">
												<div class="nav-search-wrap left relative">
													<span class="nav-search-but left"><i class="fa fa-search fa-2"></i></span>
													<div class="search-fly-wrap">
														<form method="get" id="searchform" action="http://oxfordstudent.com//">
	<input type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>													</div><!--search-fly-wrap-->
												</div><!--nav-search-wrap-->
																									<a href="https://www.facebook.com/TheOxStu/" target="_blank">
													<span class="nav-soc-but"><i class="fa fa-facebook fa-2"></i></span>
													</a>
																																					<a href="https://twitter.com/theoxstu" target="_blank">
													<span class="nav-soc-but"><i class="fa fa-twitter fa-2"></i></span>
													</a>
																							</div><!--nav-right-wrap-->
										</div><!--nav-menu-out-->
									</div><!--nav-logo-in-->
								</div><!--nav-logo-out-->
							</div><!--main-nav-cont-->
						</div><!--nav-in-->
					</div><!--nav-out-->
				</div><!--main-nav-wrap-->
			</div><!--head-main-wrap-->
										<div id="body-main-wrap" class="left relative" itemscope itemtype="http://schema.org/Article">
																																			<div class="body-main-out relative">
					<div class="body-main-in">
						<div id="body-main-cont" class="left relative">
																		<div id="post-main-wrap" class="left relative">
	<div class="post-wrap-out1">
		<div class="post-wrap-in1">
			<div id="post-left-col" class="relative">
									<script type='text/javascript'>
function wpopen (macagna) {
    window.open(macagna, '_blank', 'width=400,height=500,scrollbars=yes,status=yes');
}
</script>
					<article id="post-area" class="post-74889 post type-post status-publish format-standard has-post-thumbnail hentry category-music tag-culture tag-indie-rock tag-little-comets tag-live-review tag-music">
																																											<div id="content-area" itemprop="articleBody" class="post-74889 post type-post status-publish format-standard has-post-thumbnail hentry category-music tag-culture tag-indie-rock tag-little-comets tag-live-review tag-music">
							<div class="post-cont-out">
								<div class="post-cont-in">
									<div id="content-main" class="left relative">

							<header id="post-header">
																	<a class="post-cat-link" href="http://oxfordstudent.com/category/music/"><span class="post-head-cat">Music</span></a>
																<h1 class="post-title left" itemprop="name headline">Live Review: Little Comets at Oxford&#8217;s O2 Academy</h1>
																	<div id="post-info-wrap" class="left relative">
										<div class="post-info-out">
											<div class="post-info-img left relative">
																							</div><!--post-info-img-->
											<div class="post-info-in">
												<div class="post-info-right left relative">
													<div class="post-info-name left relative">
														<span class="post-info-text">By</span> <span class="author-name vcard fn" itemprop="author"><a href="http://oxfordstudent.com/author/music-editor/" title="Posts by Kieran Zielinski" rel="author">Kieran Zielinski</a></span>  <span class="author-email"><a href="mailto:oxstu.music@gmail.com"><i class="fa fa-envelope fa-2"></i></a></span>													</div><!--post-info-name-->
													<div class="post-info-date left relative">
														<span class="post-info-text">Posted on</span> <span class="post-date"><time class="post-date updated" itemprop="datePublished" datetime="2017-02-22">22nd February 2017</time></span>
													</div><!--post-info-date-->
												</div><!--post-info-right-->
											</div><!--post-info-in-->
										</div><!--post-info-out-->
									</div><!--post-info-wrap-->
															</header><!--post-header-->
																																																				<div id="post-feat-img" class="left relative">
											<img width="1024" height="768" src="http://oxfordstudent.com/wp-content/uploads/2017/02/little-comets.jpg" class="attachment- size- wp-post-image" alt="little comets" itemprop="image" srcset="http://oxfordstudent.com/wp-content/uploads/2017/02/little-comets-1000x750.jpg 1000w, http://oxfordstudent.com/wp-content/uploads/2017/02/little-comets-600x450.jpg 600w, http://oxfordstudent.com/wp-content/uploads/2017/02/little-comets.jpg 1024w" sizes="(max-width: 1024px) 100vw, 1024px" />											<div class="post-feat-text">
																																					<span class="feat-caption">ElfieTakesPictures</span>
																							</div><!--post-feat-text-->
										</div><!--post-feat-img-->
																																				
																											<section class="social-sharing-top">
												

						
												<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://oxfordstudent.com/2017/02/22/live-review-little-comets-oxfords-o2-academy/&amp;t=Live Review: Little Comets at Oxford&#8217;s O2 Academy', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"><i class="fa fa-facebook fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="#" onclick="window.open('http://twitter.com/share?text=Live Review: Little Comets at Oxford&#8217;s O2 Academy -&amp;url=http://oxfordstudent.com/2017/02/22/live-review-little-comets-oxfords-o2-academy/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"><i class="fa fa-twitter fa-2"></i></span><span class="social-text">Tweet</span></div></a>
												<a href="whatsapp://send?text=Live Review: Little Comets at Oxford&#8217;s O2 Academy http://oxfordstudent.com/2017/02/22/live-review-little-comets-oxfords-o2-academy/"><div class="whatsapp-share"><span class="whatsapp-but1"><i class="fa fa-whatsapp fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://oxfordstudent.com/2017/02/22/live-review-little-comets-oxfords-o2-academy/&amp;media=http://oxfordstudent.com/wp-content/uploads/2017/02/little-comets-1000x600.jpg&amp;description=Live Review: Little Comets at Oxford&#8217;s O2 Academy', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"><i class="fa fa-pinterest-p fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="mailto:?subject=Live Review: Little Comets at Oxford&#8217;s O2 Academy&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: http://oxfordstudent.com/2017/02/22/live-review-little-comets-oxfords-o2-academy/"><div class="email-share"><span class="email-but"><i class="fa fa-envelope fa-2"></i></span><span class="social-text">Email</span></div></a>
																																																					<a href="http://oxfordstudent.com/2017/02/22/live-review-little-comets-oxfords-o2-academy/#respond"><div class="social-comments comment-click-74889"><i class="fa fa-commenting fa-2"></i><span class="social-text-com">Comments</span></div></a>
																																				</section><!--social-sharing-top-->
																														<a id="dd_start"></a><p>Watching Little Comets walk on stage at the O2 Academy, you could be forgiven for thinking you’d chosen the wrong Thursday night to go out. I certainly was, regretting booking tickets to a gig the day after halfway hall. The only distinguishing feature of the band was a lone navy blue bobble hat, and as the stage lights came up I realised that this wasn’t a band that would carry me through my self-inflicted exhaustion. As it turned out, I was in for a treat.</p>
<p>The support act, Eliza and the Bear, did bear my weight. They bounded through an excited, enthusiastic and annoyingly upbeat set, forcing the crowd into a head bobbing daze. Only once did they stop jumping around the stage in time to the driving bass drum, asking for an invite to Truck Festival. I couldn’t help but smile at the buoyant band, raising my expectations for the headliners. Was I really tired? I wondered if I should jump along too.</p>
<p>But, it appeared I was to be kept awake another way. Little Comets moved from song to song with little more than a thanks to the crowd. Backed by a mix of indie rock and electronic effects, Frontman Robert Coles was enthralling. He played with care, eyes down and mouth contorted, concentrating on reaching beautiful harmonies with Michael Coles (lead guitar), Matt Hall (bass guitar) and Matt Saxon (keyboard). The behaviour was confusing from members of a group with such loyal following on display in front of the stage – who were singing, bobbing, and even performing interpretative dance to the rising and falling guitar lead. Songs from previous albums, <em>In Search of Elusive Little Comets (2011) </em>and <em>Hope Is Just a State of Mind (2015), </em>were known line by line by those watching, followed politically-charged word by word. The new album <em>Worhead, </em>released 10<sup>th</sup> March, did not receive the same treatment, but captivated all the same.</p>
<p>As the lights of the venue shone from the floor, a flickering golden glow lighting up the dark ceiling like an opened treasure chest, I realised what was causing such an interesting dynamic: Little Comets were nervous. Strange actions suddenly made sense – the authentic appreciation of the cheers of the crowd, the lack of eye contact, the rare laugh from one musician to another. The group were sharing new music, worried about their sound in a way completely at odds with their support act. Robert commented that the band only concentrated on their songs, and didn’t think about performing them live. ‘Hopefully it’s not too bad’, he laughed uneasily.</p>
<p>It wasn’t bad at all. The nervousness of Little Comets introduced a genuineness to the music I had not expected. The songs weren’t performed to the crowd, but performed for them, seeking approval. Only the closing number brought the infectious, pop-enthused, confident appeal I had predicted. The crowd swirled like a wave to ‘The Dancing Song’, and the band finally looked at ease. All thoughts of the mistakes made at halfway hall had left me as I was lost in my appreciation of the music – and that induced amnesia can only be a good thing.</p>
<a id="dd_end"></a><div class='dd_outer'><div class='dd_inner'><div id='dd_ajax_float'><div class='dd_button_v'><a onclick="javascript:_gaq.push(['_trackPageview', '/out/twitter.com/share']);"  href="http://twitter.com/share" class="twitter-share-button" data-url="http://oxfordstudent.com/2017/02/22/live-review-little-comets-oxfords-o2-academy/" data-count="vertical" data-text="Live Review: Little Comets at Oxford's O2 Academy" data-via="TheOxStu" ></a><script type="text/javascript" src="//platform.twitter.com/widgets.js"></script></div><div style='clear:left'></div><div class='dd_button_v'><script src="//connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:like href="http://oxfordstudent.com/2017/02/22/live-review-little-comets-oxfords-o2-academy/" send="false" show_faces="false"  layout="box_count" width="50"  ></fb:like></div><div style='clear:left'></div><div class='dd_button_v'><script>var fbShare = {url: 'http://oxfordstudent.com/2017/02/22/live-review-little-comets-oxfords-o2-academy/',size: 'large',}</script><script src='http://widgets.fbshare.me/files/fbshare.js'></script></div><div style='clear:left'></div><div class='dd_button_v'><script type='text/javascript' src='https://apis.google.com/js/plusone.js'></script><g:plusone size='tall' href='http://oxfordstudent.com/2017/02/22/live-review-little-comets-oxfords-o2-academy/'></g:plusone></div><div style='clear:left'></div><div class='dd_button_v'><iframe src="http://www.reddit.com/static/button/button2.html?width=51&url=http%3A%2F%2Foxfordstudent.com%2F2017%2F02%2F22%2Flive-review-little-comets-oxfords-o2-academy%2F&title=Live%20Review%3A%20Little%20Comets%20at%20Oxford%27s%20O2%20Academy&newwindow='1'" height="69" width="51" scrolling='no' frameborder='0'></iframe></div><div style='clear:left'></div></div></div></div><script type="text/javascript">var dd_offset_from_content = 40;var dd_top_offset_from_content = 0;var dd_override_start_anchor_id = "";var dd_override_top_offset = "";</script><script type="text/javascript" src="http://oxfordstudent.com/wp-content/plugins/digg-digg//js/diggdigg-floating-bar.js?ver=5.3.6"></script>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>																				<div class="posts-nav-link">
																					</div><!--posts-nav-link-->
																					<div class="post-tags">
												<span class="post-tags-header">Related Items:</span><span itemprop="keywords"><a href="http://oxfordstudent.com/tag/culture/" rel="tag">culture</a>, <a href="http://oxfordstudent.com/tag/indie-rock/" rel="tag">indie rock</a>, <a href="http://oxfordstudent.com/tag/little-comets/" rel="tag">little comets</a>, <a href="http://oxfordstudent.com/tag/live-review/" rel="tag">Live review</a>, <a href="http://oxfordstudent.com/tag/music/" rel="tag">Music</a></span>
											</div><!--post-tags-->
																															<div class="social-sharing-bot">
												<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://oxfordstudent.com/2017/02/22/live-review-little-comets-oxfords-o2-academy/&amp;t=Live Review: Little Comets at Oxford&#8217;s O2 Academy', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"><i class="fa fa-facebook fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="#" onclick="window.open('http://twitter.com/share?text=Live Review: Little Comets at Oxford&#8217;s O2 Academy -&amp;url=http://oxfordstudent.com/2017/02/22/live-review-little-comets-oxfords-o2-academy/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"><i class="fa fa-twitter fa-2"></i></span><span class="social-text">Tweet</span></div></a>
												<a href="whatsapp://send?text=Live Review: Little Comets at Oxford&#8217;s O2 Academy http://oxfordstudent.com/2017/02/22/live-review-little-comets-oxfords-o2-academy/"><div class="whatsapp-share"><span class="whatsapp-but1"><i class="fa fa-whatsapp fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://oxfordstudent.com/2017/02/22/live-review-little-comets-oxfords-o2-academy/&amp;media=http://oxfordstudent.com/wp-content/uploads/2017/02/little-comets-1000x600.jpg&amp;description=Live Review: Little Comets at Oxford&#8217;s O2 Academy', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"><i class="fa fa-pinterest-p fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="mailto:?subject=Live Review: Little Comets at Oxford&#8217;s O2 Academy&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: http://oxfordstudent.com/2017/02/22/live-review-little-comets-oxfords-o2-academy/"><div class="email-share"><span class="email-but"><i class="fa fa-envelope fa-2"></i></span><span class="social-text">Email</span></div></a>
											</div><!--social-sharing-bot-->
																															            <div class="mvp-related-posts left relative">
		<h4 class="post-header"><span class="post-header">Recommended for you</span></h4>
			<ul>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="http://oxfordstudent.com/2017/02/22/nightingale-rose-intensely-dark-fairy-tale/" rel="bookmark" title="The Nightingale and the Rose is an Intensely Dark Fairy Tale">
						<img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/02/16487093_379853742390118_3145515469283339402_o-300x180.jpg" class="reg-img wp-post-image" alt="16487093_379853742390118_3145515469283339402_o" srcset="http://oxfordstudent.com/wp-content/uploads/2017/02/16487093_379853742390118_3145515469283339402_o-1000x600.jpg 1000w, http://oxfordstudent.com/wp-content/uploads/2017/02/16487093_379853742390118_3145515469283339402_o-450x270.jpg 450w, http://oxfordstudent.com/wp-content/uploads/2017/02/16487093_379853742390118_3145515469283339402_o-300x180.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://oxfordstudent.com/wp-content/uploads/2017/02/16487093_379853742390118_3145515469283339402_o-80x80.jpg" class="mob-img wp-post-image" alt="16487093_379853742390118_3145515469283339402_o" />					</a>
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="http://oxfordstudent.com/2017/02/22/nightingale-rose-intensely-dark-fairy-tale/">The Nightingale and the Rose is an Intensely Dark Fairy Tale</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="http://oxfordstudent.com/2017/02/22/krapps-last-tape-rockaby-review/" rel="bookmark" title="Krapp’s Last Tape and Rockaby: A Review">
						<img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/02/16804436_1716655458624392_3415372153558009196_o-300x180.jpg" class="reg-img wp-post-image" alt="16804436_1716655458624392_3415372153558009196_o" srcset="http://oxfordstudent.com/wp-content/uploads/2017/02/16804436_1716655458624392_3415372153558009196_o-1000x600.jpg 1000w, http://oxfordstudent.com/wp-content/uploads/2017/02/16804436_1716655458624392_3415372153558009196_o-450x270.jpg 450w, http://oxfordstudent.com/wp-content/uploads/2017/02/16804436_1716655458624392_3415372153558009196_o-300x180.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://oxfordstudent.com/wp-content/uploads/2017/02/16804436_1716655458624392_3415372153558009196_o-80x80.jpg" class="mob-img wp-post-image" alt="16804436_1716655458624392_3415372153558009196_o" />					</a>
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="http://oxfordstudent.com/2017/02/22/krapps-last-tape-rockaby-review/">Krapp’s Last Tape and Rockaby: A Review</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="http://oxfordstudent.com/2017/02/22/meet-locals-interview-good/" rel="bookmark" title="Meet the locals: an interview with Be Good">
						<img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/02/BE-GOOD-PRESS-square-large-300x180.png" class="reg-img wp-post-image" alt="BE GOOD PRESS square large" srcset="http://oxfordstudent.com/wp-content/uploads/2017/02/BE-GOOD-PRESS-square-large-1000x600.png 1000w, http://oxfordstudent.com/wp-content/uploads/2017/02/BE-GOOD-PRESS-square-large-450x270.png 450w, http://oxfordstudent.com/wp-content/uploads/2017/02/BE-GOOD-PRESS-square-large-300x180.png 300w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://oxfordstudent.com/wp-content/uploads/2017/02/BE-GOOD-PRESS-square-large-80x80.png" class="mob-img wp-post-image" alt="BE GOOD PRESS square large" srcset="http://oxfordstudent.com/wp-content/uploads/2017/02/BE-GOOD-PRESS-square-large-1000x1000.png 1000w, http://oxfordstudent.com/wp-content/uploads/2017/02/BE-GOOD-PRESS-square-large-600x600.png 600w, http://oxfordstudent.com/wp-content/uploads/2017/02/BE-GOOD-PRESS-square-large-1024x1024.png 1024w, http://oxfordstudent.com/wp-content/uploads/2017/02/BE-GOOD-PRESS-square-large-80x80.png 80w, http://oxfordstudent.com/wp-content/uploads/2017/02/BE-GOOD-PRESS-square-large-768x768.png 768w, http://oxfordstudent.com/wp-content/uploads/2017/02/BE-GOOD-PRESS-square-large-1080x1080.png 1080w, http://oxfordstudent.com/wp-content/uploads/2017/02/BE-GOOD-PRESS-square-large.png 1180w" sizes="(max-width: 80px) 100vw, 80px" />					</a>
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="http://oxfordstudent.com/2017/02/22/meet-locals-interview-good/">Meet the locals: an interview with Be Good</a>
				</div><!--related-text-->
            			</li>
            		</ul></div>																																																																	<div id="comments-button" class="left relative comment-click-74889 com-but-74889">
													<span class="comment-but-text">Click to comment</span>
												</div><!--comments-button-->
												<div id="comments" class="com-click-id-74889 com-click-main">
				
	
				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title"><h4 class="post-header"><span class="post-header">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/02/22/live-review-little-comets-oxfords-o2-academy/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://oxfordstudent.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8"  aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input x-autocompletetype="name-full" id="author" name="author" type="text" value="" size="30" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input x-autocompletetype="email" id="email" name="email" type="text" value="" size="30" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" /></p>
<!-- 154,195 Spam Comments Blocked so far by Spam Free Wordpress version 2.2.6 located at https://www.toddlahman.com/shop/simple-comments/ -->
<p><input type='text' value='gukjShdTIKfS' onclick='this.select()' size='20' />
		<b>* Copy This Password *</b></p><p><input type='text' name='passthis' id='passthis' value='' size='20' />
		<b>* Type Or Paste Password Here *</b></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='74889' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a2a901f21a" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="130"/></p>				</form>
					</div><!-- #respond -->
		
</div><!--comments-->																														</div><!--content-main-->
								</div><!--post-cont-in-->
															</div><!--post-cont-out-->
						</div><!--content-area-->
					</article>
																			</div><!--post-left-col-->
			</div><!--post-wrap-in1-->
							<div id="post-right-col" class="relative">
																		<div class="side-title-wrap left relative">
	<h3 class="side-list-title">The Latest</h3>
</div><!--side-title-wrap-->
<div class="side-list-wrap left relative">
	<ul class="side-list left relative">
							<li>
				<a href="http://oxfordstudent.com/2017/01/19/nicos-retirement-new-driver/" rel="bookmark">
									<div class="side-list-out">
						<div class="side-list-img left relative">
							<img width="80" height="80" src="http://oxfordstudent.com/wp-content/uploads/2017/01/Niki-Lauda-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Niki Lauda" />													</div><!--side-list-img-->
						<div class="side-list-in">
							<div class="side-list-text left relative">
								<span class="side-list-cat">Interviews</span>
								<p>Interview with Racing Legend Niki Lauda</p>
							</div><!--side-list-text-->
						</div><!--side-list-in-->
					</div><!--side-list-out-->
								</a>
			</li>
					<li>
				<a href="http://oxfordstudent.com/2017/02/22/nightingale-rose-intensely-dark-fairy-tale/" rel="bookmark">
									<div class="side-list-out">
						<div class="side-list-img left relative">
							<img width="80" height="80" src="http://oxfordstudent.com/wp-content/uploads/2017/02/16487093_379853742390118_3145515469283339402_o-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="16487093_379853742390118_3145515469283339402_o" />													</div><!--side-list-img-->
						<div class="side-list-in">
							<div class="side-list-text left relative">
								<span class="side-list-cat">Stage</span>
								<p>The Nightingale and the Rose is an Intensely Dark Fairy Tale</p>
							</div><!--side-list-text-->
						</div><!--side-list-in-->
					</div><!--side-list-out-->
								</a>
			</li>
					<li>
				<a href="http://oxfordstudent.com/2017/02/22/krapps-last-tape-rockaby-review/" rel="bookmark">
									<div class="side-list-out">
						<div class="side-list-img left relative">
							<img width="80" height="80" src="http://oxfordstudent.com/wp-content/uploads/2017/02/16804436_1716655458624392_3415372153558009196_o-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="16804436_1716655458624392_3415372153558009196_o" />													</div><!--side-list-img-->
						<div class="side-list-in">
							<div class="side-list-text left relative">
								<span class="side-list-cat">Stage</span>
								<p>Krapp’s Last Tape and Rockaby: A Review</p>
							</div><!--side-list-text-->
						</div><!--side-list-in-->
					</div><!--side-list-out-->
								</a>
			</li>
					<li>
				<a href="http://oxfordstudent.com/2017/02/22/meet-locals-interview-good/" rel="bookmark">
									<div class="side-list-out">
						<div class="side-list-img left relative">
							<img width="80" height="80" src="http://oxfordstudent.com/wp-content/uploads/2017/02/BE-GOOD-PRESS-square-large-80x80.png" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="BE GOOD PRESS square large" srcset="http://oxfordstudent.com/wp-content/uploads/2017/02/BE-GOOD-PRESS-square-large-1000x1000.png 1000w, http://oxfordstudent.com/wp-content/uploads/2017/02/BE-GOOD-PRESS-square-large-600x600.png 600w, http://oxfordstudent.com/wp-content/uploads/2017/02/BE-GOOD-PRESS-square-large-1024x1024.png 1024w, http://oxfordstudent.com/wp-content/uploads/2017/02/BE-GOOD-PRESS-square-large-80x80.png 80w, http://oxfordstudent.com/wp-content/uploads/2017/02/BE-GOOD-PRESS-square-large-768x768.png 768w, http://oxfordstudent.com/wp-content/uploads/2017/02/BE-GOOD-PRESS-square-large-1080x1080.png 1080w, http://oxfordstudent.com/wp-content/uploads/2017/02/BE-GOOD-PRESS-square-large.png 1180w" sizes="(max-width: 80px) 100vw, 80px" />													</div><!--side-list-img-->
						<div class="side-list-in">
							<div class="side-list-text left relative">
								<span class="side-list-cat">Music</span>
								<p>Meet the locals: an interview with Be Good</p>
							</div><!--side-list-text-->
						</div><!--side-list-in-->
					</div><!--side-list-out-->
								</a>
			</li>
					<li>
				<a href="http://oxfordstudent.com/2017/02/22/restaurant-review-gafs-indulgence-impresses/" rel="bookmark">
									<div class="side-list-out">
						<div class="side-list-img left relative">
							<img width="80" height="80" src="http://oxfordstudent.com/wp-content/uploads/2017/02/Gaf-80x80.png" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Gaf" />													</div><!--side-list-img-->
						<div class="side-list-in">
							<div class="side-list-text left relative">
								<span class="side-list-cat">Features</span>
								<p>Restaurant Review: Gäf&#8217;s indulgence impresses</p>
							</div><!--side-list-text-->
						</div><!--side-list-in-->
					</div><!--side-list-out-->
								</a>
			</li>
					<li>
				<a href="http://oxfordstudent.com/2017/02/22/charities-elected-2017-rag-ballot/" rel="bookmark">
									<div class="side-list-out">
						<div class="side-list-img left relative">
							<img width="80" height="80" src="http://oxfordstudent.com/wp-content/uploads/2017/02/ocva-awards-68-of-79-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="ocva awards (68 of 79)" />													</div><!--side-list-img-->
						<div class="side-list-in">
							<div class="side-list-text left relative">
								<span class="side-list-cat">News</span>
								<p>Charities elected in 2017 RAG ballot</p>
							</div><!--side-list-text-->
						</div><!--side-list-in-->
					</div><!--side-list-out-->
								</a>
			</li>
					<li>
				<a href="http://oxfordstudent.com/2017/02/22/review-nothing-walter-kempowski/" rel="bookmark">
									<div class="side-list-out">
						<div class="side-list-img left relative">
							<img width="80" height="80" src="http://oxfordstudent.com/wp-content/uploads/2017/02/all-of-nothing-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="all of nothing" />													</div><!--side-list-img-->
						<div class="side-list-in">
							<div class="side-list-text left relative">
								<span class="side-list-cat">Art &amp; Lit</span>
								<p>Review: &#8216;All for Nothing&#8217; by Walter Kempowski</p>
							</div><!--side-list-text-->
						</div><!--side-list-in-->
					</div><!--side-list-out-->
								</a>
			</li>
					<li>
				<a href="http://oxfordstudent.com/2017/02/22/need-start-talking-suicide/" rel="bookmark">
									<div class="side-list-out">
						<div class="side-list-img left relative">
							<img width="80" height="80" src="http://oxfordstudent.com/wp-content/uploads/2017/02/Depression-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="A young woman suffering from depression is consoled by her friend." />													</div><!--side-list-img-->
						<div class="side-list-in">
							<div class="side-list-text left relative">
								<span class="side-list-cat">Features</span>
								<p>We need to start talking about suicide</p>
							</div><!--side-list-text-->
						</div><!--side-list-in-->
					</div><!--side-list-out-->
								</a>
			</li>
					<li>
				<a href="http://oxfordstudent.com/2017/02/22/oxfordshire-hotels-fail-child-exploitation-tests/" rel="bookmark">
									<div class="side-list-out">
						<div class="side-list-img left relative">
							<img width="80" height="80" src="http://oxfordstudent.com/wp-content/uploads/2017/02/image1-e1487759084435-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="image1" />													</div><!--side-list-img-->
						<div class="side-list-in">
							<div class="side-list-text left relative">
								<span class="side-list-cat">News</span>
								<p>Oxfordshire hotels fail child exploitation tests</p>
							</div><!--side-list-text-->
						</div><!--side-list-in-->
					</div><!--side-list-out-->
								</a>
			</li>
					<li>
				<a href="http://oxfordstudent.com/2017/02/22/cowley-roundabout-second-dangerous-britain/" rel="bookmark">
									<div class="side-list-out">
						<div class="side-list-img left relative">
							<img width="80" height="80" src="http://oxfordstudent.com/wp-content/uploads/2017/02/image1-1-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="image1 (1)" />													</div><!--side-list-img-->
						<div class="side-list-in">
							<div class="side-list-text left relative">
								<span class="side-list-cat">News</span>
								<p>Cowley roundabout is second most dangerous in Britain</p>
							</div><!--side-list-text-->
						</div><!--side-list-in-->
					</div><!--side-list-out-->
								</a>
			</li>
					<li>
				<a href="http://oxfordstudent.com/2017/02/21/oxstu-talks-brains-behind-lou-lous-vintage-fair/" rel="bookmark">
									<div class="side-list-out">
						<div class="side-list-img left relative">
							<img width="80" height="80" src="http://oxfordstudent.com/wp-content/uploads/2017/02/fair-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="fair" />													</div><!--side-list-img-->
						<div class="side-list-in">
							<div class="side-list-text left relative">
								<span class="side-list-cat">Fashion</span>
								<p>OxStu talks to the brains behind Lou Lou’s Vintage Fair</p>
							</div><!--side-list-text-->
						</div><!--side-list-in-->
					</div><!--side-list-out-->
								</a>
			</li>
					<li>
				<a href="http://oxfordstudent.com/2017/02/21/moonlight-review-acs-advance-screening/" rel="bookmark">
									<div class="side-list-out">
						<div class="side-list-img left relative">
							<img width="80" height="80" src="http://oxfordstudent.com/wp-content/uploads/2017/02/credit-dinkh-gunkh-80x80.png" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="credit dinkh gunkh" />													</div><!--side-list-img-->
						<div class="side-list-in">
							<div class="side-list-text left relative">
								<span class="side-list-cat">Reviews</span>
								<p>Moonlight: Review of the ACS Advance Screening</p>
							</div><!--side-list-text-->
						</div><!--side-list-in-->
					</div><!--side-list-out-->
								</a>
			</li>
					<li>
				<a href="http://oxfordstudent.com/2017/02/21/winner-modern-value-award-shows/" rel="bookmark">
									<div class="side-list-out">
						<div class="side-list-img left relative">
							<img width="80" height="80" src="http://oxfordstudent.com/wp-content/uploads/2017/02/CREDIT-PRAYITNO-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="CREDIT PRAYITNO" />													</div><!--side-list-img-->
						<div class="side-list-in">
							<div class="side-list-text left relative">
								<span class="side-list-cat">Screen</span>
								<p>‘And the winner is…’: The modern value of award shows</p>
							</div><!--side-list-text-->
						</div><!--side-list-in-->
					</div><!--side-list-out-->
								</a>
			</li>
					<li>
				<a href="http://oxfordstudent.com/2017/02/21/review-lego-batman/" rel="bookmark">
									<div class="side-list-out">
						<div class="side-list-img left relative">
							<img width="80" height="80" src="http://oxfordstudent.com/wp-content/uploads/2017/02/lolol-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="lolol" />													</div><!--side-list-img-->
						<div class="side-list-in">
							<div class="side-list-text left relative">
								<span class="side-list-cat">Reviews</span>
								<p>Review: The LEGO Batman Movie</p>
							</div><!--side-list-text-->
						</div><!--side-list-in-->
					</div><!--side-list-out-->
								</a>
			</li>
					<li>
				<a href="http://oxfordstudent.com/2017/02/20/oxford-denies-plans-set-french-campus/" rel="bookmark">
									<div class="side-list-out">
						<div class="side-list-img left relative">
							<img width="80" height="80" src="http://oxfordstudent.com/wp-content/uploads/2017/02/16880699_10211566640338862_1119094657_o-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="16880699_10211566640338862_1119094657_o" />													</div><!--side-list-img-->
						<div class="side-list-in">
							<div class="side-list-text left relative">
								<span class="side-list-cat">News</span>
								<p>Oxford denies plans to set up French campus</p>
							</div><!--side-list-text-->
						</div><!--side-list-in-->
					</div><!--side-list-out-->
								</a>
			</li>
					<li>
				<a href="http://oxfordstudent.com/2017/02/20/art-heart-oxford-students-disability-community/" rel="bookmark">
									<div class="side-list-out">
						<div class="side-list-img left relative">
							<img width="80" height="80" src="http://oxfordstudent.com/wp-content/uploads/2017/02/art-for-the-heart-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="art for the heart" />													</div><!--side-list-img-->
						<div class="side-list-in">
							<div class="side-list-text left relative">
								<span class="side-list-cat">Art &amp; Lit</span>
								<p>&#8216;Art for the Heart&#8217; at the Oxford Students&#8217; Disability Community</p>
							</div><!--side-list-text-->
						</div><!--side-list-in-->
					</div><!--side-list-out-->
								</a>
			</li>
					<li>
				<a href="http://oxfordstudent.com/2017/02/20/degas-picasso-asmolean/" rel="bookmark">
									<div class="side-list-out">
						<div class="side-list-img left relative">
							<img width="80" height="80" src="http://oxfordstudent.com/wp-content/uploads/2017/02/degas-to-picasso-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="degas to picasso" />													</div><!--side-list-img-->
						<div class="side-list-in">
							<div class="side-list-text left relative">
								<span class="side-list-cat">Art &amp; Lit</span>
								<p>Review: &#8216;Degas to Picasso&#8217; at the Ashmolean</p>
							</div><!--side-list-text-->
						</div><!--side-list-in-->
					</div><!--side-list-out-->
								</a>
			</li>
					<li>
				<a href="http://oxfordstudent.com/2017/02/20/neglected-netflix-community/" rel="bookmark">
									<div class="side-list-out">
						<div class="side-list-img left relative">
							<img width="80" height="80" src="http://oxfordstudent.com/wp-content/uploads/2017/02/Community-credit-CennoxX-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Community credit CennoxX" />													</div><!--side-list-img-->
						<div class="side-list-in">
							<div class="side-list-text left relative">
								<span class="side-list-cat">Reviews</span>
								<p>Neglected Netflix: Community</p>
							</div><!--side-list-text-->
						</div><!--side-list-in-->
					</div><!--side-list-out-->
								</a>
			</li>
					<li>
				<a href="http://oxfordstudent.com/2017/02/20/cest-la-vi-llian-hollywood/" rel="bookmark">
									<div class="side-list-out">
						<div class="side-list-img left relative">
							<img width="80" height="80" src="http://oxfordstudent.com/wp-content/uploads/2017/02/Sunset_Boulevard-credit-paramount-studios-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Sunset_Boulevard credit paramount studios" />													</div><!--side-list-img-->
						<div class="side-list-in">
							<div class="side-list-text left relative">
								<span class="side-list-cat">Screen</span>
								<p>C&#8217;est la vi-llian: Hollywood</p>
							</div><!--side-list-text-->
						</div><!--side-list-in-->
					</div><!--side-list-out-->
								</a>
			</li>
					<li>
				<a href="http://oxfordstudent.com/2017/02/20/netflix-originals-overtaking-television/" rel="bookmark">
									<div class="side-list-out">
						<div class="side-list-img left relative">
							<img width="80" height="80" src="http://oxfordstudent.com/wp-content/uploads/2017/02/making-murderer-credit-Netflix-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="making murderer credit Netflix" />													</div><!--side-list-img-->
						<div class="side-list-in">
							<div class="side-list-text left relative">
								<span class="side-list-cat">Screen</span>
								<p>Why Netflix Originals are Overtaking Television</p>
							</div><!--side-list-text-->
						</div><!--side-list-in-->
					</div><!--side-list-out-->
								</a>
			</li>
					<li>
				<a href="http://oxfordstudent.com/2017/02/19/ouds-new-writing-festival-reviewed/" rel="bookmark">
									<div class="side-list-out">
						<div class="side-list-img left relative">
							<img width="80" height="80" src="http://oxfordstudent.com/wp-content/uploads/2017/02/OUDS--80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="OUDS" srcset="http://oxfordstudent.com/wp-content/uploads/2017/02/OUDS--600x600.jpg 600w, http://oxfordstudent.com/wp-content/uploads/2017/02/OUDS--80x80.jpg 80w" sizes="(max-width: 80px) 100vw, 80px" />													</div><!--side-list-img-->
						<div class="side-list-in">
							<div class="side-list-text left relative">
								<span class="side-list-cat">Stage</span>
								<p>OUDS New Writing Festival Reviewed</p>
							</div><!--side-list-text-->
						</div><!--side-list-in-->
					</div><!--side-list-out-->
								</a>
			</li>
			</ul>
</div><!--side-list-wrap-->
	<div class="more-posts-wrap left relative">
		<a href="http://oxfordstudent.com/latest-news/"><span class="more-posts-text">More The Latest</span></a>
	</div><!--more-posts-wrap-->
															</div><!--post-right-col-->
					</div><!--post-wrap-out1-->
</div><!--post-main-wrap-->
			<div id="prev-next-wrap">
							<div id="prev-post-wrap">
					<div id="prev-post-arrow" class="relative">
						<i class="fa fa-angle-left fa-4"></i>
					</div><!--prev-post-arrow-->
					<div class="prev-next-text">
						<a href="http://oxfordstudent.com/2017/02/22/meet-locals-interview-good/" rel="prev">Meet the locals: an interview with Be Good</a>					</div><!--prev-post-text-->
				</div><!--prev-post-wrap-->
								</div><!--prev-next-wrap-->
												</div><!--body-main-cont-->
				</div><!--body-main-in-->
			</div><!--body-main-out-->
			<footer id="foot-wrap" class="left relative">
				<div id="foot-top-wrap" class="left relative">
					<div class="body-main-out relative">
						<div class="body-main-in">
							<div id="foot-widget-wrap" class="left relative">
																	<div class="foot-widget left relative">
																					<div class="foot-logo left realtive">
												<img src="http://oxfordstudent.com/wp-content/uploads/2015/12/ScreenShot2015-12-24at18.32.23-7.png" alt="The Oxford Student" />
											</div><!--foot-logo-->
																				<div class="foot-info-text left relative">
											The Oxford Student Newspaper 2016										</div><!--footer-info-text-->
										<div class="foot-soc left relative">
											<ul class="foot-soc-list relative">
																									<li class="foot-soc-fb">
														<a href="https://www.facebook.com/TheOxStu/" target="_blank"><i class="fa fa-facebook-square fa-2"></i></a>
													</li>
																																					<li class="foot-soc-twit">
														<a href="https://twitter.com/theoxstu" target="_blank"><i class="fa fa-twitter-square fa-2"></i></a>
													</li>
																																																																																																													<li class="foot-soc-rss">
														<a href="http://oxfordstudent.com/feed/rss/" target="_blank"><i class="fa fa-rss-square fa-2"></i></a>
													</li>
																							</ul>
										</div><!--foot-soc-->
									</div><!--foot-widget-->
																<div id="mvp_tags_widget-2" class="foot-widget left relative mvp_tags_widget"><h3 class="foot-head">Popular tags</h3>
			<div class="tag-cloud left relative">
				<a href='http://oxfordstudent.com/tag/oxford/' class='tag-link-433' title='675 topics' style='font-size: 10px;'>Oxford</a>
<a href='http://oxfordstudent.com/tag/culture/' class='tag-link-4128' title='291 topics' style='font-size: 10px;'>culture</a>
<a href='http://oxfordstudent.com/tag/review/' class='tag-link-517' title='287 topics' style='font-size: 10px;'>review</a>
<a href='http://oxfordstudent.com/tag/stage/' class='tag-link-1936' title='218 topics' style='font-size: 10px;'>stage</a>
<a href='http://oxfordstudent.com/tag/fashion/' class='tag-link-9010' title='154 topics' style='font-size: 10px;'>Fashion</a>
<a href='http://oxfordstudent.com/tag/music/' class='tag-link-9008' title='153 topics' style='font-size: 10px;'>Music</a>
<a href='http://oxfordstudent.com/tag/film/' class='tag-link-9006' title='150 topics' style='font-size: 10px;'>Screen</a>
<a href='http://oxfordstudent.com/tag/drama-2/' class='tag-link-547' title='147 topics' style='font-size: 10px;'>drama</a>
<a href='http://oxfordstudent.com/tag/film-tv/' class='tag-link-2383' title='130 topics' style='font-size: 10px;'>Screen</a>
<a href='http://oxfordstudent.com/tag/interview-2/' class='tag-link-672' title='127 topics' style='font-size: 10px;'>interview</a>
<a href='http://oxfordstudent.com/tag/student/' class='tag-link-646' title='122 topics' style='font-size: 10px;'>Student</a>
<a href='http://oxfordstudent.com/tag/featured/' class='tag-link-8903' title='120 topics' style='font-size: 10px;'>featured</a>
<a href='http://oxfordstudent.com/tag/theatre/' class='tag-link-551' title='114 topics' style='font-size: 10px;'>theatre</a>
<a href='http://oxfordstudent.com/tag/features-2/' class='tag-link-628' title='113 topics' style='font-size: 10px;'>features</a>
<a href='http://oxfordstudent.com/tag/film-review/' class='tag-link-79' title='108 topics' style='font-size: 10px;'>Film review</a>
<a href='http://oxfordstudent.com/tag/sport-2/' class='tag-link-1714' title='97 topics' style='font-size: 10px;'>sport</a>
<a href='http://oxfordstudent.com/tag/football/' class='tag-link-69' title='97 topics' style='font-size: 10px;'>Football</a>
<a href='http://oxfordstudent.com/tag/ousu/' class='tag-link-686' title='95 topics' style='font-size: 10px;'>OUSU</a>
<a href='http://oxfordstudent.com/tag/university/' class='tag-link-1701' title='89 topics' style='font-size: 10px;'>university</a>
<a href='http://oxfordstudent.com/tag/art/' class='tag-link-9013' title='89 topics' style='font-size: 10px;'>Art</a>			</div>

		</div>							</div><!--foot-widget-wrap-->
						</div><!--body-main-in-->
					</div><!--body-main-out-->
				</div><!--foot-top-->
				<div id="foot-bot-wrap" class="left relative">
					<div class="body-main-out relative">
						<div class="body-main-in">
							<div id="foot-bot" class="left relative">
								<div class="foot-menu relative">
									<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-69247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69247"><a href="http://oxfordstudent.com/apply-2/">Join The Oxford Student for Hilary 2017</a></li>
<li id="menu-item-69248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69248"><a href="http://oxfordstudent.com/contact-us/">Contact</a></li>
<li id="menu-item-69249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69249"><a href="http://oxfordstudent.com/contact-us/send-us-a-news-tip/">Send us a news tip</a></li>
<li id="menu-item-69251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69251"><a href="http://oxfordstudent.com/contact-us/advertise-with-us/">Advertise with us</a></li>
<li id="menu-item-69252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69252"><a href="http://oxfordstudent.com/editorial-team/">Editorial team</a></li>
</ul></div>								</div><!--foot-menu-->
								<div class="foot-copy relative">
									<p>Copyright © 2015 The Mag Theme. Theme by MVP Themes, powered by Wordpress.</p>
								</div><!--foot-copy-->
							</div><!--foot-bot-->
						</div><!--body-main-in-->
					</div><!--body-main-out-->
				</div><!--foot-bot-->
			</footer>
		</div><!--body-main-wrap-->
	</div><!--site-wrap-->
</div><!--site-->
<div class="fly-to-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
	<span class="to-top-text">To Top</span>
</div><!--fly-to-top-->
<div class="fly-fade">
</div><!--fly-fade-->
		<script type="text/javascript">
			jQuery(document).ready(function () {
				jQuery("#post-right-col,#post-sidebar-wrap,.home-mid-col,.home-right-col,#arch-right-col").theiaStickySidebar({"containerSelector":"","additionalMarginTop":"65","additionalMarginBottom":"15","updateSidebarHeight":false,"minWidth":"767","sidebarBehavior":"modern"});
			});
		</script>
	
<!-- Google Analytics Code added by Web Ninja Google Analytics plugin v1.0.7: http://josh-fowler.com/?page_id=70 -->
<script type='text/javascript'>
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-XXXXXX-X']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>
<!-- Web Ninja Google Analytics Done -->
	<div style="display:none">
	</div>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script type="text/javascript">
jQuery(document).ready(function($) {

	// Back to Top Button
    	var duration = 500;
    	$('.back-to-top').click(function(event) {
          event.preventDefault();
          $('html, body').animate({scrollTop: 0}, duration);
          return false;
	});

	// Main Menu Dropdown Toggle
	$('.menu-item-has-children a').click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$('.menu-item-has-children').click(function(){
    	  $(this).addClass('toggled');
    	  if($('.menu-item-has-children').hasClass('toggled'))
    	  {
    	  $(this).children('ul').toggle();
	  $('.fly-nav-menu').getNiceScroll().resize();
	  }
	  $(this).toggleClass('tog-minus');
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $('.fly-nav-menu').niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});


  	// Comments Toggle
	  	$(".comment-click-74889").on("click", function(){
  	  $(".com-click-id-74889").show();
	  $(".disqus-thread-74889").show();
  	  $(".com-but-74889").hide();
  	});
	
	// Infinite Scroll
	$('.infinite-content').infinitescroll({
	  navSelector: ".nav-links",
	  nextSelector: ".nav-links a:first",
	  itemSelector: ".infinite-post",
	  loading: {
		msgText: "Loading more posts...",
		finishedMsg: "Sorry, no more posts"
	  },
	  errorCallback: function(){ $(".inf-more-but").css("display", "none") }
	});
	$(window).unbind('.infscr');
	$(".inf-more-but").click(function(){
   		$('.infinite-content').infinitescroll('retrieve');
        	return false;
	});
	$(window).load(function(){
		if ($('.nav-links a').length) {
			$('.inf-more-but').css('display','inline-block');
		} else {
			$('.inf-more-but').css('display','none');
		}
	});

$(window).load(function() {
  // The slider being synced must be initialized first
  $('.post-gallery-bot').flexslider({
    animation: "slide",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    itemWidth: 80,
    itemMargin: 10,
    asNavFor: '.post-gallery-top'
  });

  $('.post-gallery-top').flexslider({
    animation: "fade",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    	  prevText: "&lt;",
          nextText: "&gt;",
    sync: ".post-gallery-bot"
  });
});

});
</script>

<script type='text/javascript' src='http://oxfordstudent.com/wp-content/plugins/akismet/_inc/form.js?ver=3.1.11'></script>
<script type='text/javascript' src='http://oxfordstudent.com/wp-includes/js/comment-reply.min.js?ver=4.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var es_widget_notices = {"es_email_notice":"Please enter email address.","es_incorrect_email":"Please provide a valid email address.","es_load_more":"loading...","es_ajax_error":"Cannot create XMLHTTP instance","es_success_message":"Subscribed successfully.","es_success_notice":"Your subscription was successful! Within a few minutes, kindly check the mail in your mailbox and confirm your subscription. If you can't see the mail in your mailbox, please check your spam folder.","es_email_exists":"Email Address already exists.","es_error":"Oops.. Unexpected error occurred.","es_invalid_email":"Invalid email address.","es_try_later":"Please try after some time.","es_problem_request":"There was a problem with the request."};
/* ]]> */
</script>
<script type='text/javascript' src='http://oxfordstudent.com/wp-content/plugins/email-subscribers/widget/es-widget.js?ver=4.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var es_widget_page_notices = {"es_email_notice":"Please enter email address.","es_incorrect_email":"Please provide a valid email address.","es_load_more":"loading...","es_ajax_error":"Cannot create XMLHTTP instance","es_success_message":"Subscribed successfully.","es_success_notice":"Your subscription was successful! Within a few minutes, kindly check the mail in your mailbox and confirm your subscription. If you can't see the mail in your mailbox, please check your spam folder.","es_email_exists":"Email Address already exists.","es_error":"Oops.. Unexpected error occurred.","es_invalid_email":"Invalid email address.","es_try_later":"Please try after some time.","es_problem_request":"There was a problem with the request."};
/* ]]> */
</script>
<script type='text/javascript' src='http://oxfordstudent.com/wp-content/plugins/email-subscribers/widget/es-widget-page.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://oxfordstudent.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.3.1'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201708'></script>
<script type='text/javascript' src='http://oxfordstudent.com/wp-content/themes/flex-mag/js/scripts.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://oxfordstudent.com/wp-content/themes/flex-mag/js/jquery.infinitescroll.min.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://oxfordstudent.com/wp-includes/js/wp-embed.min.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201708.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.0.4',blog:'29756674',post:'74889',tz:'0',srv:'oxfordstudent.com'} ]);
	_stq.push([ 'clickTrackerInit', '29756674', '74889' ]);
</script>
</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

 Served from: oxfordstudent.com @ 2017-02-22 13:15:08 by W3 Total Cache -->