<!DOCTYPE html>
<html lang="en-GB" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />



<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://oxfordstudent.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="http://oxfordstudent.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://oxfordstudent.com/feed/atom/" />
<link rel="pingback" href="http://oxfordstudent.com/xmlrpc.php" />

<meta property="og:image" content="http://oxfordstudent.com/wp-content/uploads/2017/03/17038922_1463366237008556_5530114830473738507_o-1000x600.jpg" />
<meta name="twitter:image" content="http://oxfordstudent.com/wp-content/uploads/2017/03/17038922_1463366237008556_5530114830473738507_o-1000x600.jpg" />

<meta property="og:type" content="article" />
<meta property="og:description" content="After cutting their teeth on the biggest stage of them all as defeated finalists last season, St Edmund Hall AFC roared with a vengeance at Iffley under the Friday night lights, defeating Christ Church 1-0 in a disciplined display of passion, drive and ambition. Teddy electrified the fiercely contested occasion in the 85th minute as [...]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="http://oxfordstudent.com/2017/03/16/cuppers-teddy-hall-electrify-iffley-late-winner-reign-supreme/">
<meta name="twitter:title" content="Cuppers: Teddy Hall electrify Iffley with late winner to reign supreme">
<meta name="twitter:description" content="After cutting their teeth on the biggest stage of them all as defeated finalists last season, St Edmund Hall AFC roared with a vengeance at Iffley under the Friday night lights, defeating Christ Church 1-0 in a disciplined display of passion, drive and ambition. Teddy electrified the fiercely contested occasion in the 85th minute as [...]">


<title>Cuppers: Teddy Hall electrify Iffley with late winner to reign supreme - The Oxford Student</title>

<!-- This site is optimized with the Yoast SEO plugin v3.3.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://oxfordstudent.com/2017/03/16/cuppers-teddy-hall-electrify-iffley-late-winner-reign-supreme/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Cuppers: Teddy Hall electrify Iffley with late winner to reign supreme - The Oxford Student" />
<meta property="og:description" content="After cutting their teeth on the biggest stage of them all as defeated finalists last season, St Edmund Hall AFC roared with a vengeance at Iffley under the Friday night lights, defeating Christ Church 1-0 in a disciplined display of passion, drive and ambition. Teddy electrified the fiercely contested occasion in the 85th minute as [...]" />
<meta property="og:url" content="http://oxfordstudent.com/2017/03/16/cuppers-teddy-hall-electrify-iffley-late-winner-reign-supreme/" />
<meta property="og:site_name" content="The Oxford Student" />
<meta property="article:tag" content="christ church" />
<meta property="article:tag" content="cuppers" />
<meta property="article:tag" content="final" />
<meta property="article:tag" content="Football" />
<meta property="article:tag" content="sport" />
<meta property="article:tag" content="Teddy Hall" />
<meta property="article:section" content="College Sport" />
<meta property="article:published_time" content="2017-03-16T18:42:22+00:00" />
<meta property="og:image" content="http://oxfordstudent.com/wp-content/uploads/2017/03/17038922_1463366237008556_5530114830473738507_o.jpg" />
<meta property="og:image:width" content="1328" />
<meta property="og:image:height" content="747" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="After cutting their teeth on the biggest stage of them all as defeated finalists last season, St Edmund Hall AFC roared with a vengeance at Iffley under the Friday night lights, defeating Christ Church 1-0 in a disciplined display of passion, drive and ambition. Teddy electrified the fiercely contested occasion in the 85th minute as [...]" />
<meta name="twitter:title" content="Cuppers: Teddy Hall electrify Iffley with late winner to reign supreme - The Oxford Student" />
<meta name="twitter:image" content="http://oxfordstudent.com/wp-content/uploads/2017/03/17038922_1463366237008556_5530114830473738507_o.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="The Oxford Student &raquo; Feed" href="http://oxfordstudent.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Oxford Student &raquo; Comments Feed" href="http://oxfordstudent.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Oxford Student &raquo; Cuppers: Teddy Hall electrify Iffley with late winner to reign supreme Comments Feed" href="http://oxfordstudent.com/2017/03/16/cuppers-teddy-hall-electrify-iffley-late-winner-reign-supreme/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/oxfordstudent.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.2"}};
			!function(a,b,c){function d(a){var c,d=b.createElement("canvas"),e=d.getContext&&d.getContext("2d"),f=String.fromCharCode;return e&&e.fillText?(e.textBaseline="top",e.font="600 32px Arial","flag"===a?(e.fillText(f(55356,56806,55356,56826),0,0),d.toDataURL().length>3e3):"diversity"===a?(e.fillText(f(55356,57221),0,0),c=e.getImageData(16,16,1,1).data.toString(),e.fillText(f(55356,57221,55356,57343),0,0),c!==e.getImageData(16,16,1,1).data.toString()):("simple"===a?e.fillText(f(55357,56835),0,0):e.fillText(f(55356,57135),0,0),0!==e.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='taqyeem-style-css'  href='http://oxfordstudent.com/wp-content/plugins/taqyeem/style.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='bbspoiler-css'  href='http://oxfordstudent.com/wp-content/plugins/bbspoiler/inc/bbspoiler.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='digg-digg-css'  href='http://oxfordstudent.com/wp-content/plugins/digg-digg/css/diggdigg-style.css?ver=5.3.6' type='text/css' media='screen' />
<link rel='stylesheet' id='es-widget-css-css'  href='http://oxfordstudent.com/wp-content/plugins/email-subscribers/widget/es-widget.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-reset-css'  href='http://oxfordstudent.com/wp-content/themes/flex-mag/css/reset.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fontawesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-style-css'  href='http://oxfordstudent.com/wp-content/themes/flex-mag/style.css?ver=4.4.2' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='mvp-iecss-css'  href='http://oxfordstudent.com/wp-content/themes/flex-mag/css/iecss.css?ver=4.4.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mvp-media-queries-css'  href='http://oxfordstudent.com/wp-content/themes/flex-mag/css/media-queries.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='studio-fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3ALato%3A400%2C700%7CWork+Sans%3A900%7CMontserrat%3A400%2C700%7COpen+Sans%3A800%7CPlayfair+Display%3A400%2C700%2C900%7CQuicksand%7CRaleway%3A200%2C400%2C700%7CRoboto+Slab%3A400%2C700%26subset%3Dlatin%2Clatin-ext&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://oxfordstudent.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.0.4' type='text/css' media='all' />
<script type='text/javascript' src='http://oxfordstudent.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://oxfordstudent.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://oxfordstudent.com/wp-content/plugins/taqyeem/js/tie.js?ver=4.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://oxfordstudent.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var title = {"unfolded":"Expand","folded":"Collapse"};
/* ]]> */
</script>
<script type='text/javascript' src='http://oxfordstudent.com/wp-content/plugins/bbspoiler/inc/bbspoiler.js?ver=4.4.2'></script>
<link rel='https://api.w.org/' href='http://oxfordstudent.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://oxfordstudent.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://oxfordstudent.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.4.2" />
<link rel='shortlink' href='http://wp.me/p20R4m-jBb' />
<link rel="alternate" type="application/json+oembed" href="http://oxfordstudent.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Foxfordstudent.com%2F2017%2F03%2F16%2Fcuppers-teddy-hall-electrify-iffley-late-winner-reign-supreme%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://oxfordstudent.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Foxfordstudent.com%2F2017%2F03%2F16%2Fcuppers-teddy-hall-electrify-iffley-late-winner-reign-supreme%2F&#038;format=xml" />
<script type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-0000000-0']);
_gaq.push(['_trackPageview']);
(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"http://oxfordstudent.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>
<style type="text/css" media="screen"> 

</style> 

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style>
<style type='text/css'>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</style>
	
<style type="text/css">


.post-cont-out,
.post-cont-in {
	margin-right: 0;
	}
.nav-links {
	display: none;
	}




#fly-wrap {
	background: #fff;
	}
ul.fly-bottom-soc li {
	border-top: 1px solid #666;
	}
nav.fly-nav-menu ul li {
	border-top: 1px solid #ddd;
	}
nav.fly-nav-menu ul li a {
	color: #555;
	}
nav.fly-nav-menu ul li a:hover {
	color: #bbb;
	}
nav.fly-nav-menu ul li ul.sub-menu {
	border-top: 1px solid #ddd;
	}




</style>

<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ededed; }
</style>
<link rel="icon" href="http://oxfordstudent.com/wp-content/uploads/2015/09/cropped-oxstu-facebook-square-final-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://oxfordstudent.com/wp-content/uploads/2015/09/cropped-oxstu-facebook-square-final-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://oxfordstudent.com/wp-content/uploads/2015/09/cropped-oxstu-facebook-square-final-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://oxfordstudent.com/wp-content/uploads/2015/09/cropped-oxstu-facebook-square-final-270x270.jpg" />

<style id="custom-css-css">#main-nav-wrap{height:70px}#main-nav-cont{margin-top:10px}#post-left-col hr{opacity:.4;width:100%;margin-bottom:20px}</style>

</head>

<body class="single single-post postid-75341 single-format-standard custom-background">
	<div id="site" class="left relative">
		<div id="site-wrap" class="left relative">
						<div id="fly-wrap">
	<div class="fly-wrap-out">
		<div class="fly-side-wrap">
			<ul class="fly-bottom-soc left relative">
									<li class="fb-soc">
						<a href="https://www.facebook.com/TheOxStu/" target="_blank">
						<i class="fa fa-facebook-square fa-2"></i>
						</a>
					</li>
													<li class="twit-soc">
						<a href="https://twitter.com/theoxstu" target="_blank">
						<i class="fa fa-twitter fa-2"></i>
						</a>
					</li>
																																					<li class="rss-soc">
						<a href="http://oxfordstudent.com/feed/rss/" target="_blank">
						<i class="fa fa-rss fa-2"></i>
						</a>
					</li>
							</ul>
		</div><!--fly-side-wrap-->
		<div class="fly-wrap-in">
			<div id="fly-menu-wrap">
				<nav class="fly-nav-menu left relative">
					<div class="menu-top-bar-container"><ul id="menu-top-bar" class="menu"><li id="menu-item-67628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-67628"><a href="http://oxfordstudent.com/contact-us/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-67629" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67629"><a href="http://oxfordstudent.com/contact-us/send-us-a-news-tip/">Send us a news tip</a></li>
	<li id="menu-item-67630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67630"><a href="http://oxfordstudent.com/contact-us/get-involved/">Get Involved</a></li>
	<li id="menu-item-67631" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67631"><a href="http://oxfordstudent.com/contact-us/contact-the-team/">Contact the team</a></li>
	<li id="menu-item-67632" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67632"><a href="http://oxfordstudent.com/contact-us/advertise-with-us/">Advertise with us</a></li>
</ul>
</li>
<li id="menu-item-67633" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67633"><a href="http://oxfordstudent.com/editorial-team/">Editorial team</a></li>
<li id="menu-item-67635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67635"><a href="http://oxfordstudent.com/about/">About</a></li>
<li id="menu-item-67603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67603"><a href="http://oxfordstudent.com/latest-issue/">Latest Issue</a></li>
<li id="menu-item-67636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67636"><a href="http://oxfordstudent.com/apply-2/">Join The Oxford Student for Trinity 2017</a></li>
</ul></div>				</nav>
			</div><!--fly-menu-wrap-->
		</div><!--fly-wrap-in-->
	</div><!--fly-wrap-out-->
</div><!--fly-wrap-->			<div id="head-main-wrap" class="left relative">
				<div id="head-main-top" class="left relative">
																														</div><!--head-main-top-->
				<div id="main-nav-wrap">
					<div class="nav-out">
						<div class="nav-in">
							<div id="main-nav-cont" class="left" itemscope itemtype="http://schema.org/Organization">
								<div class="nav-logo-out">
									<div class="nav-left-wrap left relative">
										<div class="fly-but-wrap left relative">
											<span></span>
											<span></span>
											<span></span>
											<span></span>
										</div><!--fly-but-wrap-->
																					<div class="nav-logo left">
												<h1>
																									<a itemprop="url" href="http://oxfordstudent.com/"><img itemprop="logo" src="http://oxfordstudent.com/wp-content/uploads/2017/01/web-logo-3.jpeg" alt="The Oxford Student" /></a>
																								</h1>
											</div><!--nav-logo-->
																			</div><!--nav-left-wrap-->
									<div class="nav-logo-in">
										<div class="nav-menu-out">
											<div class="nav-menu-in">
												<nav class="main-menu-wrap left">
													<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-67978" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-67978"><a href="http://oxfordstudent.com/">Home</a></li>
<li id="menu-item-67590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-67590"><a href="http://oxfordstudent.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-67607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67607"><a href="http://oxfordstudent.com/category/news/news-featured-stories/">Featured Stories</a></li>
	<li id="menu-item-67608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67608"><a href="http://oxfordstudent.com/category/news/nationalnews/">National</a></li>
	<li id="menu-item-67610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67610"><a href="http://oxfordstudent.com/category/news/university-news/">University</a></li>
	<li id="menu-item-67606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67606"><a href="http://oxfordstudent.com/category/news/collegenews/">College</a></li>
</ul>
</li>
<li id="menu-item-67977" class="mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67977"><a href="http://oxfordstudent.com/category/comment/">Comment</a><div class="mega-dropdown"><ul class="mega-list"><li><a href="http://oxfordstudent.com/2017/03/10/twitters-revolutionary-potential-wasted/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/03/twitter-world-300x180.jpg" class="unlazy wp-post-image" alt="Twitter world" srcset="http://oxfordstudent.com/wp-content/uploads/2017/03/twitter-world-1000x600.jpg 1000w, http://oxfordstudent.com/wp-content/uploads/2017/03/twitter-world-450x270.jpg 450w, http://oxfordstudent.com/wp-content/uploads/2017/03/twitter-world-300x180.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>Twitter’s revolutionary potential has been wasted</a></li><li><a href="http://oxfordstudent.com/2017/03/07/white-wealthy-privilege-continues-protect-sexual-predators/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/03/Eton_Dez_2009_015-300x180.jpg" class="unlazy wp-post-image" alt="Carlos Luis M C da Cruz" srcset="http://oxfordstudent.com/wp-content/uploads/2017/03/Eton_Dez_2009_015-1000x600.jpg 1000w, http://oxfordstudent.com/wp-content/uploads/2017/03/Eton_Dez_2009_015-450x270.jpg 450w, http://oxfordstudent.com/wp-content/uploads/2017/03/Eton_Dez_2009_015-300x180.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>White wealthy privilege continues to protect sexual predators</a></li><li><a href="http://oxfordstudent.com/2017/03/07/ode-demonised-grey-squirrel/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/03/eastern-grey-squirrel-1163738_960_720-300x180.jpg" class="unlazy wp-post-image" alt="eastern-grey-squirrel-1163738_960_720" srcset="http://oxfordstudent.com/wp-content/uploads/2017/03/eastern-grey-squirrel-1163738_960_720-450x270.jpg 450w, http://oxfordstudent.com/wp-content/uploads/2017/03/eastern-grey-squirrel-1163738_960_720-300x180.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>An Ode To The Demonised Grey Squirrel</a></li><li><a href="http://oxfordstudent.com/2017/03/04/telling-people-anxiety-arent-really-disabled-cruel-cutting-benefits-even-crueller-2/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/03/23388685185_13243c6afa_o-300x180.jpg" class="unlazy wp-post-image" alt="23388685185_13243c6afa_o" srcset="http://oxfordstudent.com/wp-content/uploads/2017/03/23388685185_13243c6afa_o-1000x600.jpg 1000w, http://oxfordstudent.com/wp-content/uploads/2017/03/23388685185_13243c6afa_o-450x270.jpg 450w, http://oxfordstudent.com/wp-content/uploads/2017/03/23388685185_13243c6afa_o-300x180.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>Telling people with anxiety they aren&#8217;t &#8216;really disabled&#8217; is cruel but cutting their benefits is even crueller</a></li><li><a href="http://oxfordstudent.com/2017/03/03/trumps-muslim-ban/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/03/Muslim-Ban-Protest-300x180.jpg" class="unlazy wp-post-image" alt="Muslim Ban Protest" srcset="http://oxfordstudent.com/wp-content/uploads/2017/03/Muslim-Ban-Protest-1000x600.jpg 1000w, http://oxfordstudent.com/wp-content/uploads/2017/03/Muslim-Ban-Protest-450x270.jpg 450w, http://oxfordstudent.com/wp-content/uploads/2017/03/Muslim-Ban-Protest-300x180.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>Trump&#8217;s &#8216;Muslim Ban&#8217;</a></li></ul></div></li>
<li id="menu-item-67585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-67585"><a href="http://oxfordstudent.com/category/fashion/features-fashion/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-67618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67618"><a href="http://oxfordstudent.com/category/features/scitech/">Science and Technology</a></li>
	<li id="menu-item-67619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67619"><a href="http://oxfordstudent.com/category/features/travel/">Travel</a></li>
	<li id="menu-item-67616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67616"><a href="http://oxfordstudent.com/category/features/food/">Food</a></li>
</ul>
</li>
<li id="menu-item-67617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67617"><a href="http://oxfordstudent.com/category/features/profile/">Profile</a></li>
<li id="menu-item-74136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-74136"><a href="http://oxfordstudent.com/culture/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-67981" class="mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67981"><a href="http://oxfordstudent.com/category/arts/">Art &#038; Lit</a><div class="mega-dropdown"><ul class="mega-list"><li><a href="http://oxfordstudent.com/2017/03/08/review-lucky-ones-julianne-pachico/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/03/the-lucky-ones-300x180.jpg" class="unlazy wp-post-image" alt="the lucky ones" /></div>Review: &#8216;The Lucky Ones&#8217; by Julianne Pachico</a></li><li><a href="http://oxfordstudent.com/2017/03/08/coming-exciting-events-happening-vac/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/03/events-during-vac-300x180.jpg" class="unlazy wp-post-image" alt="events during vac" srcset="http://oxfordstudent.com/wp-content/uploads/2017/03/events-during-vac-450x270.jpg 450w, http://oxfordstudent.com/wp-content/uploads/2017/03/events-during-vac-300x180.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>Coming up: Exciting Events Happening over the Vac</a></li><li><a href="http://oxfordstudent.com/2017/03/05/moonstone-boy-never-sjon/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/03/moonstone_HodderStoughton-300x180.jpg" class="unlazy wp-post-image" alt="moonstone_Hodder&amp;Stoughton" /></div>&#8216;Moonstone: The Boy Who Never Was&#8217; by Sjón</a></li><li><a href="http://oxfordstudent.com/2017/03/05/literary-innovation-oxford-book-club-review-panoptica-magazine/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/03/zus-300x180.png" class="unlazy wp-post-image" alt="Oxford Book Club Panoptica" srcset="http://oxfordstudent.com/wp-content/uploads/2017/03/zus-450x270.png 450w, http://oxfordstudent.com/wp-content/uploads/2017/03/zus-300x180.png 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>Literary Innovation: Oxford Book Club Review and Panoptica Magazine</a></li><li><a href="http://oxfordstudent.com/2017/03/01/tales-monster-monster-calls/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/03/monster-calls-300x180.jpg" class="unlazy wp-post-image" alt="monster calls" srcset="http://oxfordstudent.com/wp-content/uploads/2017/03/monster-calls-450x270.jpg 450w, http://oxfordstudent.com/wp-content/uploads/2017/03/monster-calls-300x180.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>Tales of a Monster: &#8216;A Monster Calls&#8217;</a></li></ul></div></li>
	<li id="menu-item-67595" class="mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67595"><a href="http://oxfordstudent.com/category/music/">Music</a><div class="mega-dropdown"><ul class="mega-list"><li><a href="http://oxfordstudent.com/2017/03/06/rounding-grammys-2017/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/03/Ted_Jensens_2002_Grammy-300x180.jpg" class="unlazy wp-post-image" alt="DMileson" srcset="http://oxfordstudent.com/wp-content/uploads/2017/03/Ted_Jensens_2002_Grammy-1000x600.jpg 1000w, http://oxfordstudent.com/wp-content/uploads/2017/03/Ted_Jensens_2002_Grammy-450x270.jpg 450w, http://oxfordstudent.com/wp-content/uploads/2017/03/Ted_Jensens_2002_Grammy-300x180.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>Rounding up Grammys 2017</a></li><li><a href="http://oxfordstudent.com/2017/03/06/truck-festival-2017-anti-major-music-festival/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/03/Echelon_Festvial_2012_1-300x180.jpg" class="unlazy wp-post-image" alt="Echelon_Festvial_2012_1" srcset="http://oxfordstudent.com/wp-content/uploads/2017/03/Echelon_Festvial_2012_1-1000x600.jpg 1000w, http://oxfordstudent.com/wp-content/uploads/2017/03/Echelon_Festvial_2012_1-450x270.jpg 450w, http://oxfordstudent.com/wp-content/uploads/2017/03/Echelon_Festvial_2012_1-300x180.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>Truck Festival 2017: the &#8216;anti major music festival&#8217;</a></li><li><a href="http://oxfordstudent.com/2017/03/06/oxfords-perfect-future-interview-music-promoter-simon-bailey/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/03/My_Morning_Jacket_Bonnaroo_08-300x180.jpg" class="unlazy wp-post-image" alt="My_Morning_Jacket_Bonnaroo_08" srcset="http://oxfordstudent.com/wp-content/uploads/2017/03/My_Morning_Jacket_Bonnaroo_08-1000x600.jpg 1000w, http://oxfordstudent.com/wp-content/uploads/2017/03/My_Morning_Jacket_Bonnaroo_08-450x270.jpg 450w, http://oxfordstudent.com/wp-content/uploads/2017/03/My_Morning_Jacket_Bonnaroo_08-300x180.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>Oxford&#8217;s perfect future? An interview with music promoter Simon Bailey</a></li><li><a href="http://oxfordstudent.com/2017/02/26/live-review-tom-grennan-cellar/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/02/concert-707155_960_720-300x180.jpg" class="unlazy wp-post-image" alt="concert-707155_960_720" srcset="http://oxfordstudent.com/wp-content/uploads/2017/02/concert-707155_960_720-450x270.jpg 450w, http://oxfordstudent.com/wp-content/uploads/2017/02/concert-707155_960_720-300x180.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>Live Review: Tom Grennan at The Cellar</a></li><li><a href="http://oxfordstudent.com/2017/02/26/rumours/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/02/4835888920_022e73b080_b-300x180.jpg" class="unlazy wp-post-image" alt="4835888920_022e73b080_b" srcset="http://oxfordstudent.com/wp-content/uploads/2017/02/4835888920_022e73b080_b-1000x600.jpg 1000w, http://oxfordstudent.com/wp-content/uploads/2017/02/4835888920_022e73b080_b-450x270.jpg 450w, http://oxfordstudent.com/wp-content/uploads/2017/02/4835888920_022e73b080_b-300x180.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>Rumours in retrospect: Revisiting Fleetwood Mac&#8217;s seminal album on its 40th anniversary</a></li></ul></div></li>
	<li id="menu-item-67594" class="mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67594"><a href="http://oxfordstudent.com/category/film/">Screen</a><div class="mega-dropdown"><ul class="mega-list"><li><a href="http://oxfordstudent.com/2017/03/13/review-logan/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/03/logan-300x180.jpg" class="unlazy wp-post-image" alt="logan" srcset="http://oxfordstudent.com/wp-content/uploads/2017/03/logan-450x270.jpg 450w, http://oxfordstudent.com/wp-content/uploads/2017/03/logan-300x180.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>Review: Logan</a></li><li><a href="http://oxfordstudent.com/2017/03/13/review-hidden-figures/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/03/credit-Civoket-Cilite-300x180.png" class="unlazy wp-post-image" alt="credit Civoket Cilite" srcset="http://oxfordstudent.com/wp-content/uploads/2017/03/credit-Civoket-Cilite-1000x600.png 1000w, http://oxfordstudent.com/wp-content/uploads/2017/03/credit-Civoket-Cilite-450x270.png 450w, http://oxfordstudent.com/wp-content/uploads/2017/03/credit-Civoket-Cilite-300x180.png 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>Review: Hidden Figures</a></li><li><a href="http://oxfordstudent.com/2017/02/28/strictly-come-la-la-land-oxstu-editors-vs-dance/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/02/16832125_10212758048884916_5454853077967287607_n-300x180.jpg" class="unlazy wp-post-image" alt="16832125_10212758048884916_5454853077967287607_n" srcset="http://oxfordstudent.com/wp-content/uploads/2017/02/16832125_10212758048884916_5454853077967287607_n-450x270.jpg 450w, http://oxfordstudent.com/wp-content/uploads/2017/02/16832125_10212758048884916_5454853077967287607_n-300x180.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>Strictly Come La La Land: Oxstu Editors vs That Dance</a></li><li><a href="http://oxfordstudent.com/2017/02/28/screen-trop/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/02/credit-Doctor-Who-300x180.jpg" class="unlazy wp-post-image" alt="credit - Doctor Who" srcset="http://oxfordstudent.com/wp-content/uploads/2017/02/credit-Doctor-Who-1000x600.jpg 1000w, http://oxfordstudent.com/wp-content/uploads/2017/02/credit-Doctor-Who-450x270.jpg 450w, http://oxfordstudent.com/wp-content/uploads/2017/02/credit-Doctor-Who-300x180.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>Screen Tropes Discontinued: Use At Your Own Risk</a></li><li><a href="http://oxfordstudent.com/2017/02/28/indie-dive-hardcore-henry/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/02/entertainmenteverett-300x180.jpg" class="unlazy wp-post-image" alt="entertainmenteverett" srcset="http://oxfordstudent.com/wp-content/uploads/2017/02/entertainmenteverett-450x270.jpg 450w, http://oxfordstudent.com/wp-content/uploads/2017/02/entertainmenteverett-300x180.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>Indie Dive: Hardcore Henry</a></li></ul></div></li>
	<li id="menu-item-67596" class="mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67596"><a href="http://oxfordstudent.com/category/stage-2/">Stage</a><div class="mega-dropdown"><ul class="mega-list"><li><a href="http://oxfordstudent.com/2017/03/09/keeping-appearances-review/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/03/16729125_10210441317124117_6745731480929870385_n-300x180.jpg" class="unlazy wp-post-image" alt="16729125_10210441317124117_6745731480929870385_n" srcset="http://oxfordstudent.com/wp-content/uploads/2017/03/16729125_10210441317124117_6745731480929870385_n-450x270.jpg 450w, http://oxfordstudent.com/wp-content/uploads/2017/03/16729125_10210441317124117_6745731480929870385_n-300x180.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>Keeping Up Appearances: A Review</a></li><li><a href="http://oxfordstudent.com/2017/03/06/macbeth-combined-minimalism/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/03/16831037_1322053161189183_6740596215607323614_n-300x180.jpg" class="unlazy wp-post-image" alt="16831037_1322053161189183_6740596215607323614_n" /></div>Macbeth Combined with Minimalism</a></li><li><a href="http://oxfordstudent.com/2017/03/04/threepenny-opera-review-tribute-political-architectural-drama/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/03/16463209_733349456830539_7475931142326051973_o-300x180.jpg" class="unlazy wp-post-image" alt="16463209_733349456830539_7475931142326051973_o" srcset="http://oxfordstudent.com/wp-content/uploads/2017/03/16463209_733349456830539_7475931142326051973_o-1000x600.jpg 1000w, http://oxfordstudent.com/wp-content/uploads/2017/03/16463209_733349456830539_7475931142326051973_o-450x270.jpg 450w, http://oxfordstudent.com/wp-content/uploads/2017/03/16463209_733349456830539_7475931142326051973_o-300x180.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>The Threepenny Opera Review: A Tribute to Political and Architectural Drama</a></li><li><a href="http://oxfordstudent.com/2017/03/03/maratsade-chaotic-captivating/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/03/17038477_1747995012195792_3797052422677101356_o-300x180.jpg" class="unlazy wp-post-image" alt="17038477_1747995012195792_3797052422677101356_o" srcset="http://oxfordstudent.com/wp-content/uploads/2017/03/17038477_1747995012195792_3797052422677101356_o-1000x600.jpg 1000w, http://oxfordstudent.com/wp-content/uploads/2017/03/17038477_1747995012195792_3797052422677101356_o-450x270.jpg 450w, http://oxfordstudent.com/wp-content/uploads/2017/03/17038477_1747995012195792_3797052422677101356_o-300x180.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>Marat/Sade: Chaotic and Captivating</a></li><li><a href="http://oxfordstudent.com/2017/03/02/suspiria-colourful-clunky/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/02/16602219_1809068866009453_3395114471919206473_o-300x180.png" class="unlazy wp-post-image" alt="16602219_1809068866009453_3395114471919206473_o" srcset="http://oxfordstudent.com/wp-content/uploads/2017/02/16602219_1809068866009453_3395114471919206473_o-450x270.png 450w, http://oxfordstudent.com/wp-content/uploads/2017/02/16602219_1809068866009453_3395114471919206473_o-300x180.png 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>Suspiria: Colourful but Clunky</a></li></ul></div></li>
	<li id="menu-item-69254" class="mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69254"><a href="http://oxfordstudent.com/category/fashion/">Fashion</a><div class="mega-dropdown"><ul class="mega-list"><li><a href="http://oxfordstudent.com/2017/03/07/frontline-identity-politics-vanessa-friedman-talks-fashion/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/03/5803157877_ccf4823317_o-300x180.jpg" class="unlazy wp-post-image" alt="FT Business of Luxury summit , Lausanne, Switzerland, June 2011. © Magali Girardin." srcset="http://oxfordstudent.com/wp-content/uploads/2017/03/5803157877_ccf4823317_o-1000x600.jpg 1000w, http://oxfordstudent.com/wp-content/uploads/2017/03/5803157877_ccf4823317_o-450x270.jpg 450w, http://oxfordstudent.com/wp-content/uploads/2017/03/5803157877_ccf4823317_o-300x180.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>The Frontline of Identity Politics: Vanessa Friedman talks Fashion</a></li><li><a href="http://oxfordstudent.com/2017/02/28/ritual-identity-cos-discussing-clothes-rev-dr-melanie-marshall/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/02/MGJ-6-300x180.jpg" class="unlazy wp-post-image" alt="MGJ-6" srcset="http://oxfordstudent.com/wp-content/uploads/2017/02/MGJ-6-1000x600.jpg 1000w, http://oxfordstudent.com/wp-content/uploads/2017/02/MGJ-6-450x270.jpg 450w, http://oxfordstudent.com/wp-content/uploads/2017/02/MGJ-6-300x180.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>Ritual, Identity, and Cos: Discussing Clothes with Rev. Dr Melanie Marshall</a></li><li><a href="http://oxfordstudent.com/2017/02/26/on-the-fashion-of-rowing/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/02/Oxford_rowing_afternoon-300x180.jpg" class="unlazy wp-post-image" alt="Oxford_rowing_afternoon" srcset="http://oxfordstudent.com/wp-content/uploads/2017/02/Oxford_rowing_afternoon-1000x600.jpg 1000w, http://oxfordstudent.com/wp-content/uploads/2017/02/Oxford_rowing_afternoon-450x270.jpg 450w, http://oxfordstudent.com/wp-content/uploads/2017/02/Oxford_rowing_afternoon-300x180.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>On the fashion of rowing</a></li><li><a href="http://oxfordstudent.com/2017/02/21/oxstu-talks-brains-behind-lou-lous-vintage-fair/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/02/fair-300x180.jpg" class="unlazy wp-post-image" alt="fair" srcset="http://oxfordstudent.com/wp-content/uploads/2017/02/fair-450x270.jpg 450w, http://oxfordstudent.com/wp-content/uploads/2017/02/fair-300x180.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>OxStu talks to the brains behind Lou Lou’s Vintage Fair</a></li><li><a href="http://oxfordstudent.com/2017/02/13/modern-struggle-clothes-minded/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/02/business-people-group-300x180.jpg" class="unlazy wp-post-image" alt="business-people-group" srcset="http://oxfordstudent.com/wp-content/uploads/2017/02/business-people-group-1000x600.jpg 1000w, http://oxfordstudent.com/wp-content/uploads/2017/02/business-people-group-450x270.jpg 450w, http://oxfordstudent.com/wp-content/uploads/2017/02/business-people-group-300x180.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>The Modern Struggle of Being Too Clothes Minded</a></li></ul></div></li>
</ul>
</li>
<li id="menu-item-67582" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-67582"><a href="http://oxfordstudent.com/category/sport/">Sport</a>
<ul class="sub-menu">
	<li id="menu-item-67615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67615"><a href="http://oxfordstudent.com/category/sport/university-sport/">University Sport</a></li>
	<li id="menu-item-67611" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-67611"><a href="http://oxfordstudent.com/category/sport/college-sport/">College Sport</a></li>
	<li id="menu-item-67612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67612"><a href="http://oxfordstudent.com/category/sport/sport-interviews/">Interviews</a></li>
	<li id="menu-item-67613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67613"><a href="http://oxfordstudent.com/category/sport/matchreports/">Match Reports</a></li>
	<li id="menu-item-67614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67614"><a href="http://oxfordstudent.com/category/sport/sportfeatures/">Sport Features</a></li>
</ul>
</li>
<li id="menu-item-67980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67980"><a href="http://oxfordstudent.com/category/oxstuff/">OxStuff</a></li>
<li id="menu-item-75193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-75193"><a href="http://oxfordstudent.com/contact-us/">Get In Touch</a>
<ul class="sub-menu">
	<li id="menu-item-75194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75194"><a href="http://oxfordstudent.com/contact-us/send-us-a-news-tip/">Send us a news tip</a></li>
	<li id="menu-item-75196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75196"><a href="http://oxfordstudent.com/contact-us/contact-the-team/">Contact the team</a></li>
	<li id="menu-item-75195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75195"><a href="http://oxfordstudent.com/contact-us/get-involved/">Get Involved</a></li>
	<li id="menu-item-75197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75197"><a href="http://oxfordstudent.com/apply-2/">Join The Oxford Student for Trinity 2017</a></li>
</ul>
</li>
</ul></div>												</nav>
											</div><!--nav-menu-in-->
											<div class="nav-right-wrap relative">
												<div class="nav-search-wrap left relative">
													<span class="nav-search-but left"><i class="fa fa-search fa-2"></i></span>
													<div class="search-fly-wrap">
														<form method="get" id="searchform" action="http://oxfordstudent.com//">
	<input type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>													</div><!--search-fly-wrap-->
												</div><!--nav-search-wrap-->
																									<a href="https://www.facebook.com/TheOxStu/" target="_blank">
													<span class="nav-soc-but"><i class="fa fa-facebook fa-2"></i></span>
													</a>
																																					<a href="https://twitter.com/theoxstu" target="_blank">
													<span class="nav-soc-but"><i class="fa fa-twitter fa-2"></i></span>
													</a>
																							</div><!--nav-right-wrap-->
										</div><!--nav-menu-out-->
									</div><!--nav-logo-in-->
								</div><!--nav-logo-out-->
							</div><!--main-nav-cont-->
						</div><!--nav-in-->
					</div><!--nav-out-->
				</div><!--main-nav-wrap-->
			</div><!--head-main-wrap-->
										<div id="body-main-wrap" class="left relative" itemscope itemtype="http://schema.org/Article">
																																			<div class="body-main-out relative">
					<div class="body-main-in">
						<div id="body-main-cont" class="left relative">
																		<div id="post-main-wrap" class="left relative">
	<div class="post-wrap-out1">
		<div class="post-wrap-in1">
			<div id="post-left-col" class="relative">
									<script type='text/javascript'>
function wpopen (macagna) {
    window.open(macagna, '_blank', 'width=400,height=500,scrollbars=yes,status=yes');
}
</script>
					<article id="post-area" class="post-75341 post type-post status-publish format-standard has-post-thumbnail hentry category-college-sport category-sport tag-christ-church tag-cuppers tag-final tag-football tag-sport-2 tag-teddy-hall">
																																											<div id="content-area" itemprop="articleBody" class="post-75341 post type-post status-publish format-standard has-post-thumbnail hentry category-college-sport category-sport tag-christ-church tag-cuppers tag-final tag-football tag-sport-2 tag-teddy-hall">
							<div class="post-cont-out">
								<div class="post-cont-in">
									<div id="content-main" class="left relative">

							<header id="post-header">
																	<a class="post-cat-link" href="http://oxfordstudent.com/category/sport/college-sport/"><span class="post-head-cat">College Sport</span></a>
																<h1 class="post-title left" itemprop="name headline">Cuppers: Teddy Hall electrify Iffley with late winner to reign supreme</h1>
																	<div id="post-info-wrap" class="left relative">
										<div class="post-info-out">
											<div class="post-info-img left relative">
																							</div><!--post-info-img-->
											<div class="post-info-in">
												<div class="post-info-right left relative">
													<div class="post-info-name left relative">
														<span class="post-info-text">By</span> <span class="author-name vcard fn" itemprop="author"><a href="http://oxfordstudent.com/author/claire-sims/" title="Posts by Calum Flintoff" rel="author">Calum Flintoff</a></span>  <span class="author-email"><a href="mailto:claire.sims@stcatz.ox.ac.uk"><i class="fa fa-envelope fa-2"></i></a></span>													</div><!--post-info-name-->
													<div class="post-info-date left relative">
														<span class="post-info-text">Posted on</span> <span class="post-date"><time class="post-date updated" itemprop="datePublished" datetime="2017-03-16">16th March 2017</time></span>
													</div><!--post-info-date-->
												</div><!--post-info-right-->
											</div><!--post-info-in-->
										</div><!--post-info-out-->
									</div><!--post-info-wrap-->
															</header><!--post-header-->
																																																				<div id="post-feat-img" class="left relative">
											<img width="1328" height="747" src="http://oxfordstudent.com/wp-content/uploads/2017/03/17038922_1463366237008556_5530114830473738507_o.jpg" class="attachment- size- wp-post-image" alt="St Edmund Hall" itemprop="image" srcset="http://oxfordstudent.com/wp-content/uploads/2017/03/17038922_1463366237008556_5530114830473738507_o-1000x563.jpg 1000w, http://oxfordstudent.com/wp-content/uploads/2017/03/17038922_1463366237008556_5530114830473738507_o-600x338.jpg 600w, http://oxfordstudent.com/wp-content/uploads/2017/03/17038922_1463366237008556_5530114830473738507_o-1024x576.jpg 1024w, http://oxfordstudent.com/wp-content/uploads/2017/03/17038922_1463366237008556_5530114830473738507_o.jpg 1328w" sizes="(max-width: 1328px) 100vw, 1328px" />											<div class="post-feat-text">
																																					<span class="feat-caption">St Edmund Hall</span>
																							</div><!--post-feat-text-->
										</div><!--post-feat-img-->
																																				
																											<section class="social-sharing-top">
												

						
												<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://oxfordstudent.com/2017/03/16/cuppers-teddy-hall-electrify-iffley-late-winner-reign-supreme/&amp;t=Cuppers: Teddy Hall electrify Iffley with late winner to reign supreme', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"><i class="fa fa-facebook fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="#" onclick="window.open('http://twitter.com/share?text=Cuppers: Teddy Hall electrify Iffley with late winner to reign supreme -&amp;url=http://oxfordstudent.com/2017/03/16/cuppers-teddy-hall-electrify-iffley-late-winner-reign-supreme/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"><i class="fa fa-twitter fa-2"></i></span><span class="social-text">Tweet</span></div></a>
												<a href="whatsapp://send?text=Cuppers: Teddy Hall electrify Iffley with late winner to reign supreme http://oxfordstudent.com/2017/03/16/cuppers-teddy-hall-electrify-iffley-late-winner-reign-supreme/"><div class="whatsapp-share"><span class="whatsapp-but1"><i class="fa fa-whatsapp fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://oxfordstudent.com/2017/03/16/cuppers-teddy-hall-electrify-iffley-late-winner-reign-supreme/&amp;media=http://oxfordstudent.com/wp-content/uploads/2017/03/17038922_1463366237008556_5530114830473738507_o-1000x600.jpg&amp;description=Cuppers: Teddy Hall electrify Iffley with late winner to reign supreme', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"><i class="fa fa-pinterest-p fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="mailto:?subject=Cuppers: Teddy Hall electrify Iffley with late winner to reign supreme&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: http://oxfordstudent.com/2017/03/16/cuppers-teddy-hall-electrify-iffley-late-winner-reign-supreme/"><div class="email-share"><span class="email-but"><i class="fa fa-envelope fa-2"></i></span><span class="social-text">Email</span></div></a>
																																																					<a href="http://oxfordstudent.com/2017/03/16/cuppers-teddy-hall-electrify-iffley-late-winner-reign-supreme/#respond"><div class="social-comments comment-click-75341"><i class="fa fa-commenting fa-2"></i><span class="social-text-com">Comments</span></div></a>
																																				</section><!--social-sharing-top-->
																														<a id="dd_start"></a><p>After cutting their teeth on the biggest stage of them all as defeated finalists last season, St Edmund Hall AFC roared with a vengeance at Iffley under the Friday night lights, defeating Christ Church 1-0 in a disciplined display of passion, drive and ambition. Teddy electrified the fiercely contested occasion in the 85<sup>th</sup> minute as talisman Conor Lyster raced free with a potent diagonal run and lashed home a sumptuous half volley into the bottom corner.</p>
<p>Whilst, on the eye, the real moments of quality in the game were provided by Christ Church, as a team they struggled to extricate themselves from the iron fist imposed by the impressive Hall outfit. Well-versed, resolute, and unrelenting in their hallmark aggressive high-press system, no House player was ever afforded the luxury of being marked merely by his opposite number.</p>
<p>The game had a cagey opening, neither team willing to take early risks with midfield carries, and lumped long-balls were frequently hit in an early territorial battle. Both defences were unconvincing under the spotlight of the high ball, each laden with miscued clearances, communicational breakdowns, and the sort of crunching tackles so naturally associated with play devoid of close control. Even as early as the 9<sup>th</sup> minute, it appeared that Christ Church would be the beneficiaries of such shaky defence, but Joe Ortiz’s strike into the roof of the net after a goalmouth scramble was controversially disallowed, much to the bemusement of the House entourage. Goalless the game remained.</p>
<blockquote><p>Christ Church undoubtedly started the game in a superior manner, capitalising upon a certain awkwardness in the Teddy Hall play</p></blockquote>
<p>Tuppy Morrissey was authoritative in the middle of the park, acting as the key conduit in the side; he first made the aerial ball his own consistently, and then too acted as the chief distributor to the more attack-minded presences. Two more opportunities, half-chances, fell to Pedr Beck-Friis as the half grew older; the first after a Morrissey header had cannoned over the Hall defence and in behind; the second a crisp turn and shot that produced an excellent save from the hitherto untested Hall goalkeeper. Christ Church undoubtedly started the game in a superior manner, capitalising upon a certain awkwardness in the Teddy Hall play, but they will lament that they came away from it with nothing – this period was alien to the 60 minutes that would follow it.</p>
<p>Teddy Hall now began to limit the ease with which House could transition from defence to attack, and they began to see more and more of the ball as a result. The more ball they saw, the more composed they became, and as in the semi-final against Wadham, the channel runs of striker Conor Lyster started to cause tumult in the opposition defence. In an attempt to latch on to a lofted diagonal through-ball, Lyster was brought down clumsily in a tangle of legs by Owen Good, who was seemingly the last man. Rapturous protests for a red card ensued from the partisan Hall crowd, but the non-deliberate nature of the foul, and the distance from goal (over 30 yards), reprieved the Christ Church skipper, and a yellow card was deemed adequate punishment. The resulting free-kick was whipped in dangerously to the back post, where it was cleared off the touchline, landing at the feet of a Teddy Hall body. It was a certain goal but for a miraculous challenge from the sliding Henry Smith, who, at full stretch, was able to divert the ball to the relative safety of a corner.</p>
<p>Despite this now-established maroon and gold dominance, the first half drew to a close with a sublime piece of individual quality from Pedr Beck-Friis in a moment that would have lit up any football match, anywhere. Receiving the ball wide on the right by-line, Beck-Friis evaded an incoming challenge with a deft flick over it on his right foot, drawing inside before adjusting his body position and cutting viciously across the ball on the half-volley with the outside of his left boot. The keeper was beaten; the crowd watched in a stunned silence as the ball rocketed goal-bound, and then a chorus of outcries broke out as it grazed the outside of the right post around three-quarters of the way up.</p>
<p>In the second half, Teddy Hall spurned two glorious opportunities, each carbon copies of the other, to take the lead. It was not a coincidence that Hall started to dominate the game as Steve Pilley became more involved, and he racked up a continuum of tackles and interceptions in the engine room in an industrious display, despite having initially looking off the pace. One such interception, after a missed header from a Christ Church goal kick, set Pilley through on goal, but upon rounding the goalkeeper to an open net, he could only scuff a weak shot that was cut out on the goal-line by a scrambling defender. Angus Murdoch found himself in a similar position on the right-hand side of the goal thirteen minutes later, again with only the finish to find, but hit the side netting with his attempt.</p>
<p>Pedr Beck-Friis’ hold-up play was exceptional all game, the ball a magnet to his large frame as Christ Church looked to hit him regularly. But this frequency, and the increasingly deep positions he was forced to take up, is in fact a compliment paid to the Hall defence, and its chief Allamin Daggash’s man-of-the-match performance. Daggash was solid, dependable, and impenetrable when attacked in the second half, at times also exhibiting innovative bicycle-kick clearances. Christ Church were forced to change their approach as a result, and Beck-Friis began to command the ball much further downfield, leaving no orthodox forward to attack the Hall defence, or run in behind.</p>
<blockquote>
<p style="text-align: left;">As subdued captain Owen Good magnanimously conceded after the game, Teddy Hall managed the game in a highly effective manner</p>
</blockquote>
<p>Forcibly devoid of their passing football, the spark for Christ Church had to come from Callum Cleary, who was, technically, the best player on the pitch. Cleary possesses the speed to skin a man on the outside, or drive inside, manoeuvring his body in front of the line as to draw the foul. But in abundance too, in a fashion that can be likened to Eden Hazard, he has the ability to slow the game, standing almost stationary with the ball, and then inject pace back into it with lightning quick feet, leaving the defender statuesque. In the final Cleary was also dangerous from dead-balls, producing several unplayable deliveries from corners and free-kicks, and displayed a fantastic work-rate, tirelessly driving back to regain possession. He in fact displayed the whole repertoire, but he could not influence the game in the final third in the way he, or Christ Church, needed him to. Time after time, Cleary would pick the ball up and beat a man, in conventional or unconventional manner, but there would always be a second or a third Teddy Hall man crowding him out, covering the move ruthlessly. As subdued captain Owen Good magnanimously conceded after the game, Teddy Hall managed the game in a highly effective manner.</p>
<p>In the 85th minute, Teddy Hall received just rewards for their excellent game management, capitalising on a period of lull where both sides looked to be refilling the tanks for a bout of extra time. Latching on to a flick-on, Conor Lyster raced away from tired defensive legs to the right side of the 18-yard box before striking sweetly into the near post with clinical precision. The Hall players wheeled away in delight to the corner flag, mobbing the scorer in passionate celebration, whilst Christ Church heads sunk to the floor, the crushing nature of the late goal so vividly evident in their body language. The one-goal lead would ultimately prove insurmountable &#8211; St Edmund Hall AFC were the 2017 Cuppers victors. Christ Church can be hugely proud of their endeavours from the bottom tier of JCR football, and they will only continue to improve with a view to next season; on the day, however, Teddy Hall rose to the occasion fantastically well, with the experience of the old guard reigning supreme over a new force.</p>
<a id="dd_end"></a><div class='dd_outer'><div class='dd_inner'><div id='dd_ajax_float'><div class='dd_button_v'><a onclick="javascript:_gaq.push(['_trackPageview', '/out/twitter.com/share']);"  href="http://twitter.com/share" class="twitter-share-button" data-url="http://oxfordstudent.com/2017/03/16/cuppers-teddy-hall-electrify-iffley-late-winner-reign-supreme/" data-count="vertical" data-text="Cuppers: Teddy Hall electrify Iffley with late winner to reign supreme" data-via="TheOxStu" ></a><script type="text/javascript" src="//platform.twitter.com/widgets.js"></script></div><div style='clear:left'></div><div class='dd_button_v'><script src="//connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:like href="http://oxfordstudent.com/2017/03/16/cuppers-teddy-hall-electrify-iffley-late-winner-reign-supreme/" send="false" show_faces="false"  layout="box_count" width="50"  ></fb:like></div><div style='clear:left'></div><div class='dd_button_v'><script>var fbShare = {url: 'http://oxfordstudent.com/2017/03/16/cuppers-teddy-hall-electrify-iffley-late-winner-reign-supreme/',size: 'large',}</script><script src='http://widgets.fbshare.me/files/fbshare.js'></script></div><div style='clear:left'></div><div class='dd_button_v'><script type='text/javascript' src='https://apis.google.com/js/plusone.js'></script><g:plusone size='tall' href='http://oxfordstudent.com/2017/03/16/cuppers-teddy-hall-electrify-iffley-late-winner-reign-supreme/'></g:plusone></div><div style='clear:left'></div><div class='dd_button_v'><iframe src="http://www.reddit.com/static/button/button2.html?width=51&url=http%3A%2F%2Foxfordstudent.com%2F2017%2F03%2F16%2Fcuppers-teddy-hall-electrify-iffley-late-winner-reign-supreme%2F&title=Cuppers%3A%20Teddy%20Hall%20electrify%20Iffley%20with%20late%20winner%20to%20reign%20supreme&newwindow='1'" height="69" width="51" scrolling='no' frameborder='0'></iframe></div><div style='clear:left'></div></div></div></div><script type="text/javascript">var dd_offset_from_content = 40;var dd_top_offset_from_content = 0;var dd_override_start_anchor_id = "";var dd_override_top_offset = "";</script><script type="text/javascript" src="http://oxfordstudent.com/wp-content/plugins/digg-digg//js/diggdigg-floating-bar.js?ver=5.3.6"></script>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>																				<div class="posts-nav-link">
																					</div><!--posts-nav-link-->
																					<div class="post-tags">
												<span class="post-tags-header">Related Items:</span><span itemprop="keywords"><a href="http://oxfordstudent.com/tag/christ-church/" rel="tag">christ church</a>, <a href="http://oxfordstudent.com/tag/cuppers/" rel="tag">cuppers</a>, <a href="http://oxfordstudent.com/tag/final/" rel="tag">final</a>, <a href="http://oxfordstudent.com/tag/football/" rel="tag">Football</a>, <a href="http://oxfordstudent.com/tag/sport-2/" rel="tag">sport</a>, <a href="http://oxfordstudent.com/tag/teddy-hall/" rel="tag">Teddy Hall</a></span>
											</div><!--post-tags-->
																															<div class="social-sharing-bot">
												<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://oxfordstudent.com/2017/03/16/cuppers-teddy-hall-electrify-iffley-late-winner-reign-supreme/&amp;t=Cuppers: Teddy Hall electrify Iffley with late winner to reign supreme', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"><i class="fa fa-facebook fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="#" onclick="window.open('http://twitter.com/share?text=Cuppers: Teddy Hall electrify Iffley with late winner to reign supreme -&amp;url=http://oxfordstudent.com/2017/03/16/cuppers-teddy-hall-electrify-iffley-late-winner-reign-supreme/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"><i class="fa fa-twitter fa-2"></i></span><span class="social-text">Tweet</span></div></a>
												<a href="whatsapp://send?text=Cuppers: Teddy Hall electrify Iffley with late winner to reign supreme http://oxfordstudent.com/2017/03/16/cuppers-teddy-hall-electrify-iffley-late-winner-reign-supreme/"><div class="whatsapp-share"><span class="whatsapp-but1"><i class="fa fa-whatsapp fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://oxfordstudent.com/2017/03/16/cuppers-teddy-hall-electrify-iffley-late-winner-reign-supreme/&amp;media=http://oxfordstudent.com/wp-content/uploads/2017/03/17038922_1463366237008556_5530114830473738507_o-1000x600.jpg&amp;description=Cuppers: Teddy Hall electrify Iffley with late winner to reign supreme', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"><i class="fa fa-pinterest-p fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="mailto:?subject=Cuppers: Teddy Hall electrify Iffley with late winner to reign supreme&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: http://oxfordstudent.com/2017/03/16/cuppers-teddy-hall-electrify-iffley-late-winner-reign-supreme/"><div class="email-share"><span class="email-but"><i class="fa fa-envelope fa-2"></i></span><span class="social-text">Email</span></div></a>
											</div><!--social-sharing-bot-->
																															            <div class="mvp-related-posts left relative">
		<h4 class="post-header"><span class="post-header">Recommended for you</span></h4>
			<ul>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="http://oxfordstudent.com/2017/02/26/101st-varsity-match-approaches-oxford-university-lacrosse-club/" rel="bookmark" title="101st Varsity Match approaches for Oxford University Lacrosse Club">
						<img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/02/lacrosse-300x180.jpg" class="reg-img wp-post-image" alt="lacrosse" srcset="http://oxfordstudent.com/wp-content/uploads/2017/02/lacrosse-1000x600.jpg 1000w, http://oxfordstudent.com/wp-content/uploads/2017/02/lacrosse-450x270.jpg 450w, http://oxfordstudent.com/wp-content/uploads/2017/02/lacrosse-300x180.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://oxfordstudent.com/wp-content/uploads/2017/02/lacrosse-80x80.jpg" class="mob-img wp-post-image" alt="lacrosse" />					</a>
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="http://oxfordstudent.com/2017/02/26/101st-varsity-match-approaches-oxford-university-lacrosse-club/">101st Varsity Match approaches for Oxford University Lacrosse Club</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="http://oxfordstudent.com/2017/02/26/on-the-fashion-of-rowing/" rel="bookmark" title="On the fashion of rowing">
						<img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/02/Oxford_rowing_afternoon-300x180.jpg" class="reg-img wp-post-image" alt="Oxford_rowing_afternoon" srcset="http://oxfordstudent.com/wp-content/uploads/2017/02/Oxford_rowing_afternoon-1000x600.jpg 1000w, http://oxfordstudent.com/wp-content/uploads/2017/02/Oxford_rowing_afternoon-450x270.jpg 450w, http://oxfordstudent.com/wp-content/uploads/2017/02/Oxford_rowing_afternoon-300x180.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://oxfordstudent.com/wp-content/uploads/2017/02/Oxford_rowing_afternoon-80x80.jpg" class="mob-img wp-post-image" alt="Oxford_rowing_afternoon" />					</a>
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="http://oxfordstudent.com/2017/02/26/on-the-fashion-of-rowing/">On the fashion of rowing</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="http://oxfordstudent.com/2017/02/25/christ-church-face-teddy-hall-final/" rel="bookmark" title="Christ Church to Face Teddy Hall in Cuppers Final">
						<img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/02/iffley-300x180.jpg" class="reg-img wp-post-image" alt="iffley" srcset="http://oxfordstudent.com/wp-content/uploads/2017/02/iffley-450x270.jpg 450w, http://oxfordstudent.com/wp-content/uploads/2017/02/iffley-300x180.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://oxfordstudent.com/wp-content/uploads/2017/02/iffley-80x80.jpg" class="mob-img wp-post-image" alt="iffley" />					</a>
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="http://oxfordstudent.com/2017/02/25/christ-church-face-teddy-hall-final/">Christ Church to Face Teddy Hall in Cuppers Final</a>
				</div><!--related-text-->
            			</li>
            		</ul></div>																																																																	<div id="comments-button" class="left relative comment-click-75341 com-but-75341">
													<span class="comment-but-text">Click to comment</span>
												</div><!--comments-button-->
												<div id="comments" class="com-click-id-75341 com-click-main">
				
	
				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title"><h4 class="post-header"><span class="post-header">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/03/16/cuppers-teddy-hall-electrify-iffley-late-winner-reign-supreme/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://oxfordstudent.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8"  aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input x-autocompletetype="name-full" id="author" name="author" type="text" value="" size="30" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input x-autocompletetype="email" id="email" name="email" type="text" value="" size="30" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" /></p>
<!-- 160,067 Spam Comments Blocked so far by Spam Free Wordpress version 2.2.6 located at https://www.toddlahman.com/shop/simple-comments/ -->
<p><input type='text' value='Rv6rrl1PR8Ao' onclick='this.select()' size='20' />
		<b>* Copy This Password *</b></p><p><input type='text' name='passthis' id='passthis' value='' size='20' />
		<b>* Type Or Paste Password Here *</b></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='75341' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f1541955fe" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="59"/></p>				</form>
					</div><!-- #respond -->
		
</div><!--comments-->																														</div><!--content-main-->
								</div><!--post-cont-in-->
															</div><!--post-cont-out-->
						</div><!--content-area-->
					</article>
																			</div><!--post-left-col-->
			</div><!--post-wrap-in1-->
							<div id="post-right-col" class="relative">
																		<div class="side-title-wrap left relative">
	<h3 class="side-list-title">The Latest</h3>
</div><!--side-title-wrap-->
<div class="side-list-wrap left relative">
	<ul class="side-list left relative">
							<li>
				<a href="http://oxfordstudent.com/2017/01/19/nicos-retirement-new-driver/" rel="bookmark">
									<div class="side-list-out">
						<div class="side-list-img left relative">
							<img width="80" height="80" src="http://oxfordstudent.com/wp-content/uploads/2017/01/Niki-Lauda-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Niki Lauda" />													</div><!--side-list-img-->
						<div class="side-list-in">
							<div class="side-list-text left relative">
								<span class="side-list-cat">Interviews</span>
								<p>Interview with Racing Legend Niki Lauda</p>
							</div><!--side-list-text-->
						</div><!--side-list-in-->
					</div><!--side-list-out-->
								</a>
			</li>
					<li>
				<a href="http://oxfordstudent.com/2017/03/15/jesus-college-host-summer-school-welsh-students/" rel="bookmark">
									<div class="side-list-out">
						<div class="side-list-img left relative">
							<img width="80" height="80" src="http://oxfordstudent.com/wp-content/uploads/2017/03/Second_quad_Jesus_College_Oxford-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="OLYMPUS DIGITAL CAMERA" />													</div><!--side-list-img-->
						<div class="side-list-in">
							<div class="side-list-text left relative">
								<span class="side-list-cat">College</span>
								<p>Jesus College to host summer school for Welsh students</p>
							</div><!--side-list-text-->
						</div><!--side-list-in-->
					</div><!--side-list-out-->
								</a>
			</li>
					<li>
				<a href="http://oxfordstudent.com/2017/03/14/osney-open-house-residents-relocate-east-oxford-church/" rel="bookmark">
									<div class="side-list-out">
						<div class="side-list-img left relative">
							<img width="80" height="80" src="http://oxfordstudent.com/wp-content/uploads/2017/03/Iffley-Open-House-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Iffley Open House" />													</div><!--side-list-img-->
						<div class="side-list-in">
							<div class="side-list-text left relative">
								<span class="side-list-cat">News</span>
								<p>Osney Open House residents relocate to East Oxford church</p>
							</div><!--side-list-text-->
						</div><!--side-list-in-->
					</div><!--side-list-out-->
								</a>
			</li>
					<li>
				<a href="http://oxfordstudent.com/2017/03/13/brexit-bill-passes-parliament/" rel="bookmark">
									<div class="side-list-out">
						<div class="side-list-img left relative">
							<img width="80" height="80" src="http://oxfordstudent.com/wp-content/uploads/2017/03/British_Houses_of_Parliament-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="British_Houses_of_Parliament" />													</div><!--side-list-img-->
						<div class="side-list-in">
							<div class="side-list-text left relative">
								<span class="side-list-cat">Featured Stories</span>
								<p>Brexit bill passes through Parliament</p>
							</div><!--side-list-text-->
						</div><!--side-list-in-->
					</div><!--side-list-out-->
								</a>
			</li>
					<li>
				<a href="http://oxfordstudent.com/2017/03/13/drugs-testing-initiative-fantastic-step-forward-ousu/" rel="bookmark">
									<div class="side-list-out">
						<div class="side-list-img left relative">
							<img width="80" height="80" src="http://oxfordstudent.com/wp-content/uploads/2017/03/IMG_5638-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="IMG_5638" />													</div><!--side-list-img-->
						<div class="side-list-in">
							<div class="side-list-text left relative">
								<span class="side-list-cat">News</span>
								<p>Drugs testing initiative &#8220;a fantastic step forward&#8221; &#8211; OUSU</p>
							</div><!--side-list-text-->
						</div><!--side-list-in-->
					</div><!--side-list-out-->
								</a>
			</li>
					<li>
				<a href="http://oxfordstudent.com/2017/03/13/review-logan/" rel="bookmark">
									<div class="side-list-out">
						<div class="side-list-img left relative">
							<img width="80" height="80" src="http://oxfordstudent.com/wp-content/uploads/2017/03/logan-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="logan" />													</div><!--side-list-img-->
						<div class="side-list-in">
							<div class="side-list-text left relative">
								<span class="side-list-cat">Reviews</span>
								<p>Review: Logan</p>
							</div><!--side-list-text-->
						</div><!--side-list-in-->
					</div><!--side-list-out-->
								</a>
			</li>
					<li>
				<a href="http://oxfordstudent.com/2017/03/13/review-hidden-figures/" rel="bookmark">
									<div class="side-list-out">
						<div class="side-list-img left relative">
							<img width="80" height="80" src="http://oxfordstudent.com/wp-content/uploads/2017/03/credit-Civoket-Cilite-80x80.png" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="credit Civoket Cilite" />													</div><!--side-list-img-->
						<div class="side-list-in">
							<div class="side-list-text left relative">
								<span class="side-list-cat">Reviews</span>
								<p>Review: Hidden Figures</p>
							</div><!--side-list-text-->
						</div><!--side-list-in-->
					</div><!--side-list-out-->
								</a>
			</li>
					<li>
				<a href="http://oxfordstudent.com/2017/03/12/malala_yousafzai_offer_oxford/" rel="bookmark">
									<div class="side-list-out">
						<div class="side-list-img left relative">
							<img width="80" height="80" src="http://oxfordstudent.com/wp-content/uploads/2017/03/Malala_Yousafzai-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Malala_Yousafzai" />													</div><!--side-list-img-->
						<div class="side-list-in">
							<div class="side-list-text left relative">
								<span class="side-list-cat">College</span>
								<p>Malala Yousafzai receives conditional offer for Oxford</p>
							</div><!--side-list-text-->
						</div><!--side-list-in-->
					</div><!--side-list-out-->
								</a>
			</li>
					<li>
				<a href="http://oxfordstudent.com/2017/03/11/profile-jessica-quirke/" rel="bookmark">
									<div class="side-list-out">
						<div class="side-list-img left relative">
							<img width="80" height="80" src="http://oxfordstudent.com/wp-content/uploads/2017/03/12764905_10204720043755464_5278037754821126002_o-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="12764905_10204720043755464_5278037754821126002_o" />													</div><!--side-list-img-->
						<div class="side-list-in">
							<div class="side-list-text left relative">
								<span class="side-list-cat">Interviews</span>
								<p>Profile: Jessica Quirke</p>
							</div><!--side-list-text-->
						</div><!--side-list-in-->
					</div><!--side-list-out-->
								</a>
			</li>
					<li>
				<a href="http://oxfordstudent.com/2017/03/11/german-mep-visits-oxford-britain-post-brexit/" rel="bookmark">
									<div class="side-list-out">
						<div class="side-list-img left relative">
							<img width="80" height="80" src="http://oxfordstudent.com/wp-content/uploads/2017/03/17273859_10154420039002654_1078167401_o-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Anneliese Dodds and Jakob von Weizsäcker (right), with staff writer Adam Rhaiti." />													</div><!--side-list-img-->
						<div class="side-list-in">
							<div class="side-list-text left relative">
								<span class="side-list-cat">News</span>
								<p>German MEP visits Oxford to discuss Britain in post-Brexit Europe</p>
							</div><!--side-list-text-->
						</div><!--side-list-in-->
					</div><!--side-list-out-->
								</a>
			</li>
					<li>
				<a href="http://oxfordstudent.com/2017/03/10/twitters-revolutionary-potential-wasted/" rel="bookmark">
									<div class="side-list-out">
						<div class="side-list-img left relative">
							<img width="80" height="80" src="http://oxfordstudent.com/wp-content/uploads/2017/03/twitter-world-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Twitter world" />													</div><!--side-list-img-->
						<div class="side-list-in">
							<div class="side-list-text left relative">
								<span class="side-list-cat">Comment</span>
								<p>Twitter’s revolutionary potential has been wasted</p>
							</div><!--side-list-text-->
						</div><!--side-list-in-->
					</div><!--side-list-out-->
								</a>
			</li>
					<li>
				<a href="http://oxfordstudent.com/2017/03/10/oxstu-restaurant-review-cowleys-arbequina/" rel="bookmark">
									<div class="side-list-out">
						<div class="side-list-img left relative">
							<img width="80" height="80" src="http://oxfordstudent.com/wp-content/uploads/2017/03/arbequina-80x80.png" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="arbequina" />													</div><!--side-list-img-->
						<div class="side-list-in">
							<div class="side-list-text left relative">
								<span class="side-list-cat">Features</span>
								<p>OxStu restaurant review: Cowley&#8217;s Arbequina</p>
							</div><!--side-list-text-->
						</div><!--side-list-in-->
					</div><!--side-list-out-->
								</a>
			</li>
					<li>
				<a href="http://oxfordstudent.com/2017/03/10/defending-climate-model/" rel="bookmark">
									<div class="side-list-out">
						<div class="side-list-img left relative">
							<img width="80" height="80" src="http://oxfordstudent.com/wp-content/uploads/2017/03/climate-80x80.png" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="climate" />													</div><!--side-list-img-->
						<div class="side-list-in">
							<div class="side-list-text left relative">
								<span class="side-list-cat">Features</span>
								<p>Defending the climate model</p>
							</div><!--side-list-text-->
						</div><!--side-list-in-->
					</div><!--side-list-out-->
								</a>
			</li>
					<li>
				<a href="http://oxfordstudent.com/2017/03/09/keeping-appearances-review/" rel="bookmark">
									<div class="side-list-out">
						<div class="side-list-img left relative">
							<img width="80" height="80" src="http://oxfordstudent.com/wp-content/uploads/2017/03/16729125_10210441317124117_6745731480929870385_n-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="16729125_10210441317124117_6745731480929870385_n" />													</div><!--side-list-img-->
						<div class="side-list-in">
							<div class="side-list-text left relative">
								<span class="side-list-cat">Stage</span>
								<p>Keeping Up Appearances: A Review</p>
							</div><!--side-list-text-->
						</div><!--side-list-in-->
					</div><!--side-list-out-->
								</a>
			</li>
					<li>
				<a href="http://oxfordstudent.com/2017/03/08/oxford-university-gives-osney-open-house-residents-five-days-vacate-old-mill/" rel="bookmark">
									<div class="side-list-out">
						<div class="side-list-img left relative">
							<img width="80" height="80" src="http://oxfordstudent.com/wp-content/uploads/2017/03/17197664_1321557604617913_160075893_n-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Students and locals protest Oxford University&#039;s interim possession order" />													</div><!--side-list-img-->
						<div class="side-list-in">
							<div class="side-list-text left relative">
								<span class="side-list-cat">Featured Stories</span>
								<p>Oxford University gives Osney Open House residents five days to relocate</p>
							</div><!--side-list-text-->
						</div><!--side-list-in-->
					</div><!--side-list-out-->
								</a>
			</li>
					<li>
				<a href="http://oxfordstudent.com/2017/03/08/cru-date-six-wines-less-fiver/" rel="bookmark">
									<div class="side-list-out">
						<div class="side-list-img left relative">
							<img width="80" height="80" src="http://oxfordstudent.com/wp-content/uploads/2017/03/wines-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="wines" />													</div><!--side-list-img-->
						<div class="side-list-in">
							<div class="side-list-text left relative">
								<span class="side-list-cat">Features</span>
								<p>Cru date: six wines for less than a fiver</p>
							</div><!--side-list-text-->
						</div><!--side-list-in-->
					</div><!--side-list-out-->
								</a>
			</li>
					<li>
				<a href="http://oxfordstudent.com/2017/03/08/review-lucky-ones-julianne-pachico/" rel="bookmark">
									<div class="side-list-out">
						<div class="side-list-img left relative">
							<img width="80" height="80" src="http://oxfordstudent.com/wp-content/uploads/2017/03/the-lucky-ones-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="the lucky ones" />													</div><!--side-list-img-->
						<div class="side-list-in">
							<div class="side-list-text left relative">
								<span class="side-list-cat">Art &amp; Lit</span>
								<p>Review: &#8216;The Lucky Ones&#8217; by Julianne Pachico</p>
							</div><!--side-list-text-->
						</div><!--side-list-in-->
					</div><!--side-list-out-->
								</a>
			</li>
					<li>
				<a href="http://oxfordstudent.com/2017/03/08/coming-exciting-events-happening-vac/" rel="bookmark">
									<div class="side-list-out">
						<div class="side-list-img left relative">
							<img width="80" height="80" src="http://oxfordstudent.com/wp-content/uploads/2017/03/events-during-vac-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="events during vac" srcset="http://oxfordstudent.com/wp-content/uploads/2017/03/events-during-vac-600x600.jpg 600w, http://oxfordstudent.com/wp-content/uploads/2017/03/events-during-vac-80x80.jpg 80w, http://oxfordstudent.com/wp-content/uploads/2017/03/events-during-vac.jpg 720w" sizes="(max-width: 80px) 100vw, 80px" />													</div><!--side-list-img-->
						<div class="side-list-in">
							<div class="side-list-text left relative">
								<span class="side-list-cat">Art &amp; Lit</span>
								<p>Coming up: Exciting Events Happening over the Vac</p>
							</div><!--side-list-text-->
						</div><!--side-list-in-->
					</div><!--side-list-out-->
								</a>
			</li>
					<li>
				<a href="http://oxfordstudent.com/2017/03/07/white-wealthy-privilege-continues-protect-sexual-predators/" rel="bookmark">
									<div class="side-list-out">
						<div class="side-list-img left relative">
							<img width="80" height="80" src="http://oxfordstudent.com/wp-content/uploads/2017/03/Eton_Dez_2009_015-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Carlos Luis M C da Cruz" />													</div><!--side-list-img-->
						<div class="side-list-in">
							<div class="side-list-text left relative">
								<span class="side-list-cat">Comment</span>
								<p>White wealthy privilege continues to protect sexual predators</p>
							</div><!--side-list-text-->
						</div><!--side-list-in-->
					</div><!--side-list-out-->
								</a>
			</li>
					<li>
				<a href="http://oxfordstudent.com/2017/03/07/ode-demonised-grey-squirrel/" rel="bookmark">
									<div class="side-list-out">
						<div class="side-list-img left relative">
							<img width="80" height="80" src="http://oxfordstudent.com/wp-content/uploads/2017/03/eastern-grey-squirrel-1163738_960_720-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="eastern-grey-squirrel-1163738_960_720" />													</div><!--side-list-img-->
						<div class="side-list-in">
							<div class="side-list-text left relative">
								<span class="side-list-cat">Comment</span>
								<p>An Ode To The Demonised Grey Squirrel</p>
							</div><!--side-list-text-->
						</div><!--side-list-in-->
					</div><!--side-list-out-->
								</a>
			</li>
					<li>
				<a href="http://oxfordstudent.com/2017/03/07/oxfordshire-pension-fund-continues-invest-fossil-fuels-despite-protests/" rel="bookmark">
									<div class="side-list-out">
						<div class="side-list-img left relative">
							<img width="80" height="80" src="http://oxfordstudent.com/wp-content/uploads/2017/03/17142233_1831867806838941_738774009_o-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Didcot Power Station" />													</div><!--side-list-img-->
						<div class="side-list-in">
							<div class="side-list-text left relative">
								<span class="side-list-cat">News</span>
								<p>Oxfordshire Pension Fund continues to invest in fossil fuels despite protests</p>
							</div><!--side-list-text-->
						</div><!--side-list-in-->
					</div><!--side-list-out-->
								</a>
			</li>
			</ul>
</div><!--side-list-wrap-->
	<div class="more-posts-wrap left relative">
		<a href="http://oxfordstudent.com/latest-news/"><span class="more-posts-text">More The Latest</span></a>
	</div><!--more-posts-wrap-->
															</div><!--post-right-col-->
					</div><!--post-wrap-out1-->
</div><!--post-main-wrap-->
			<div id="prev-next-wrap">
							<div id="prev-post-wrap">
					<div id="prev-post-arrow" class="relative">
						<i class="fa fa-angle-left fa-4"></i>
					</div><!--prev-post-arrow-->
					<div class="prev-next-text">
						<a href="http://oxfordstudent.com/2017/02/26/101st-varsity-match-approaches-oxford-university-lacrosse-club/" rel="prev">101st Varsity Match approaches for Oxford University Lacrosse Club</a>					</div><!--prev-post-text-->
				</div><!--prev-post-wrap-->
								</div><!--prev-next-wrap-->
												</div><!--body-main-cont-->
				</div><!--body-main-in-->
			</div><!--body-main-out-->
			<footer id="foot-wrap" class="left relative">
				<div id="foot-top-wrap" class="left relative">
					<div class="body-main-out relative">
						<div class="body-main-in">
							<div id="foot-widget-wrap" class="left relative">
																	<div class="foot-widget left relative">
																					<div class="foot-logo left realtive">
												<img src="http://oxfordstudent.com/wp-content/uploads/2015/12/ScreenShot2015-12-24at18.32.23-7.png" alt="The Oxford Student" />
											</div><!--foot-logo-->
																				<div class="foot-info-text left relative">
											The Oxford Student Newspaper 2016										</div><!--footer-info-text-->
										<div class="foot-soc left relative">
											<ul class="foot-soc-list relative">
																									<li class="foot-soc-fb">
														<a href="https://www.facebook.com/TheOxStu/" target="_blank"><i class="fa fa-facebook-square fa-2"></i></a>
													</li>
																																					<li class="foot-soc-twit">
														<a href="https://twitter.com/theoxstu" target="_blank"><i class="fa fa-twitter-square fa-2"></i></a>
													</li>
																																																																																																													<li class="foot-soc-rss">
														<a href="http://oxfordstudent.com/feed/rss/" target="_blank"><i class="fa fa-rss-square fa-2"></i></a>
													</li>
																							</ul>
										</div><!--foot-soc-->
									</div><!--foot-widget-->
																<div id="mvp_tags_widget-2" class="foot-widget left relative mvp_tags_widget"><h3 class="foot-head">Popular tags</h3>
			<div class="tag-cloud left relative">
				<a href='http://oxfordstudent.com/tag/oxford/' class='tag-link-433' title='701 topics' style='font-size: 10px;'>Oxford</a>
<a href='http://oxfordstudent.com/tag/culture/' class='tag-link-4128' title='307 topics' style='font-size: 10px;'>culture</a>
<a href='http://oxfordstudent.com/tag/review/' class='tag-link-517' title='295 topics' style='font-size: 10px;'>review</a>
<a href='http://oxfordstudent.com/tag/stage/' class='tag-link-1936' title='229 topics' style='font-size: 10px;'>stage</a>
<a href='http://oxfordstudent.com/tag/music/' class='tag-link-9008' title='158 topics' style='font-size: 10px;'>Music</a>
<a href='http://oxfordstudent.com/tag/fashion/' class='tag-link-9010' title='158 topics' style='font-size: 10px;'>Fashion</a>
<a href='http://oxfordstudent.com/tag/film/' class='tag-link-9006' title='150 topics' style='font-size: 10px;'>Screen</a>
<a href='http://oxfordstudent.com/tag/drama-2/' class='tag-link-547' title='147 topics' style='font-size: 10px;'>drama</a>
<a href='http://oxfordstudent.com/tag/student/' class='tag-link-646' title='132 topics' style='font-size: 10px;'>Student</a>
<a href='http://oxfordstudent.com/tag/interview-2/' class='tag-link-672' title='131 topics' style='font-size: 10px;'>interview</a>
<a href='http://oxfordstudent.com/tag/film-tv/' class='tag-link-2383' title='130 topics' style='font-size: 10px;'>Screen</a>
<a href='http://oxfordstudent.com/tag/featured/' class='tag-link-8903' title='128 topics' style='font-size: 10px;'>featured</a>
<a href='http://oxfordstudent.com/tag/features-2/' class='tag-link-628' title='123 topics' style='font-size: 10px;'>features</a>
<a href='http://oxfordstudent.com/tag/theatre/' class='tag-link-551' title='114 topics' style='font-size: 10px;'>theatre</a>
<a href='http://oxfordstudent.com/tag/film-review/' class='tag-link-79' title='108 topics' style='font-size: 10px;'>Film review</a>
<a href='http://oxfordstudent.com/tag/sport-2/' class='tag-link-1714' title='103 topics' style='font-size: 10px;'>sport</a>
<a href='http://oxfordstudent.com/tag/football/' class='tag-link-69' title='101 topics' style='font-size: 10px;'>Football</a>
<a href='http://oxfordstudent.com/tag/ousu/' class='tag-link-686' title='97 topics' style='font-size: 10px;'>OUSU</a>
<a href='http://oxfordstudent.com/tag/university/' class='tag-link-1701' title='96 topics' style='font-size: 10px;'>university</a>
<a href='http://oxfordstudent.com/tag/art/' class='tag-link-9013' title='91 topics' style='font-size: 10px;'>Art</a>			</div>

		</div>							</div><!--foot-widget-wrap-->
						</div><!--body-main-in-->
					</div><!--body-main-out-->
				</div><!--foot-top-->
				<div id="foot-bot-wrap" class="left relative">
					<div class="body-main-out relative">
						<div class="body-main-in">
							<div id="foot-bot" class="left relative">
								<div class="foot-menu relative">
									<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-69247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69247"><a href="http://oxfordstudent.com/apply-2/">Join The Oxford Student for Trinity 2017</a></li>
<li id="menu-item-69248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69248"><a href="http://oxfordstudent.com/contact-us/">Contact</a></li>
<li id="menu-item-69249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69249"><a href="http://oxfordstudent.com/contact-us/send-us-a-news-tip/">Send us a news tip</a></li>
<li id="menu-item-69251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69251"><a href="http://oxfordstudent.com/contact-us/advertise-with-us/">Advertise with us</a></li>
<li id="menu-item-69252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69252"><a href="http://oxfordstudent.com/editorial-team/">Editorial team</a></li>
</ul></div>								</div><!--foot-menu-->
								<div class="foot-copy relative">
									<p>Copyright © 2015 The Mag Theme. Theme by MVP Themes, powered by Wordpress.</p>
								</div><!--foot-copy-->
							</div><!--foot-bot-->
						</div><!--body-main-in-->
					</div><!--body-main-out-->
				</div><!--foot-bot-->
			</footer>
		</div><!--body-main-wrap-->
	</div><!--site-wrap-->
</div><!--site-->
<div class="fly-to-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
	<span class="to-top-text">To Top</span>
</div><!--fly-to-top-->
<div class="fly-fade">
</div><!--fly-fade-->
		<script type="text/javascript">
			jQuery(document).ready(function () {
				jQuery("#post-right-col,#post-sidebar-wrap,.home-mid-col,.home-right-col,#arch-right-col").theiaStickySidebar({"containerSelector":"","additionalMarginTop":"65","additionalMarginBottom":"15","updateSidebarHeight":false,"minWidth":"767","sidebarBehavior":"modern"});
			});
		</script>
	
<!-- Google Analytics Code added by Web Ninja Google Analytics plugin v1.0.7: http://josh-fowler.com/?page_id=70 -->
<script type='text/javascript'>
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-XXXXXX-X']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>
<!-- Web Ninja Google Analytics Done -->
	<div style="display:none">
	</div>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script type="text/javascript">
jQuery(document).ready(function($) {

	// Back to Top Button
    	var duration = 500;
    	$('.back-to-top').click(function(event) {
          event.preventDefault();
          $('html, body').animate({scrollTop: 0}, duration);
          return false;
	});

	// Main Menu Dropdown Toggle
	$('.menu-item-has-children a').click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$('.menu-item-has-children').click(function(){
    	  $(this).addClass('toggled');
    	  if($('.menu-item-has-children').hasClass('toggled'))
    	  {
    	  $(this).children('ul').toggle();
	  $('.fly-nav-menu').getNiceScroll().resize();
	  }
	  $(this).toggleClass('tog-minus');
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $('.fly-nav-menu').niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});


  	// Comments Toggle
	  	$(".comment-click-75341").on("click", function(){
  	  $(".com-click-id-75341").show();
	  $(".disqus-thread-75341").show();
  	  $(".com-but-75341").hide();
  	});
	
	// Infinite Scroll
	$('.infinite-content').infinitescroll({
	  navSelector: ".nav-links",
	  nextSelector: ".nav-links a:first",
	  itemSelector: ".infinite-post",
	  loading: {
		msgText: "Loading more posts...",
		finishedMsg: "Sorry, no more posts"
	  },
	  errorCallback: function(){ $(".inf-more-but").css("display", "none") }
	});
	$(window).unbind('.infscr');
	$(".inf-more-but").click(function(){
   		$('.infinite-content').infinitescroll('retrieve');
        	return false;
	});
	$(window).load(function(){
		if ($('.nav-links a').length) {
			$('.inf-more-but').css('display','inline-block');
		} else {
			$('.inf-more-but').css('display','none');
		}
	});

$(window).load(function() {
  // The slider being synced must be initialized first
  $('.post-gallery-bot').flexslider({
    animation: "slide",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    itemWidth: 80,
    itemMargin: 10,
    asNavFor: '.post-gallery-top'
  });

  $('.post-gallery-top').flexslider({
    animation: "fade",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    	  prevText: "&lt;",
          nextText: "&gt;",
    sync: ".post-gallery-bot"
  });
});

});
</script>

<script type='text/javascript' src='http://oxfordstudent.com/wp-content/plugins/akismet/_inc/form.js?ver=3.1.11'></script>
<script type='text/javascript' src='http://oxfordstudent.com/wp-includes/js/comment-reply.min.js?ver=4.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var es_widget_notices = {"es_email_notice":"Please enter email address.","es_incorrect_email":"Please provide a valid email address.","es_load_more":"loading...","es_ajax_error":"Cannot create XMLHTTP instance","es_success_message":"Subscribed successfully.","es_success_notice":"Your subscription was successful! Within a few minutes, kindly check the mail in your mailbox and confirm your subscription. If you can't see the mail in your mailbox, please check your spam folder.","es_email_exists":"Email Address already exists.","es_error":"Oops.. Unexpected error occurred.","es_invalid_email":"Invalid email address.","es_try_later":"Please try after some time.","es_problem_request":"There was a problem with the request."};
/* ]]> */
</script>
<script type='text/javascript' src='http://oxfordstudent.com/wp-content/plugins/email-subscribers/widget/es-widget.js?ver=4.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var es_widget_page_notices = {"es_email_notice":"Please enter email address.","es_incorrect_email":"Please provide a valid email address.","es_load_more":"loading...","es_ajax_error":"Cannot create XMLHTTP instance","es_success_message":"Subscribed successfully.","es_success_notice":"Your subscription was successful! Within a few minutes, kindly check the mail in your mailbox and confirm your subscription. If you can't see the mail in your mailbox, please check your spam folder.","es_email_exists":"Email Address already exists.","es_error":"Oops.. Unexpected error occurred.","es_invalid_email":"Invalid email address.","es_try_later":"Please try after some time.","es_problem_request":"There was a problem with the request."};
/* ]]> */
</script>
<script type='text/javascript' src='http://oxfordstudent.com/wp-content/plugins/email-subscribers/widget/es-widget-page.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://oxfordstudent.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.3.1'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201711'></script>
<script type='text/javascript' src='http://oxfordstudent.com/wp-content/themes/flex-mag/js/scripts.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://oxfordstudent.com/wp-content/themes/flex-mag/js/jquery.infinitescroll.min.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://oxfordstudent.com/wp-includes/js/wp-embed.min.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201711.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.0.4',blog:'29756674',post:'75341',tz:'0',srv:'oxfordstudent.com'} ]);
	_stq.push([ 'clickTrackerInit', '29756674', '75341' ]);
</script>
</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

 Served from: oxfordstudent.com @ 2017-03-16 21:03:06 by W3 Total Cache -->