<!DOCTYPE html>
<html lang="en-GB" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />



<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://oxfordstudent.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="http://oxfordstudent.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://oxfordstudent.com/feed/atom/" />
<link rel="pingback" href="http://oxfordstudent.com/xmlrpc.php" />

<meta property="og:image" content="http://oxfordstudent.com/wp-content/uploads/2017/04/IMG_1881-1000x600.jpg" />
<meta name="twitter:image" content="http://oxfordstudent.com/wp-content/uploads/2017/04/IMG_1881-1000x600.jpg" />

<meta property="og:type" content="article" />
<meta property="og:description" content="The story of how Alexia Kirk, director of Dear Brutus, found the play is “one which no one ever believes. I was in a charity bookshop in Jericho about a year and a half ago and I saw this 1934 edition of Dear Brutus. I already loved J. M. Barrie, I started reading&#8230;it’s one of [...]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="http://oxfordstudent.com/2017/04/27/an-interview-with-the-directors/">
<meta name="twitter:title" content="&#8216;Dear Brutus&#8217;: An Interview">
<meta name="twitter:description" content="The story of how Alexia Kirk, director of Dear Brutus, found the play is “one which no one ever believes. I was in a charity bookshop in Jericho about a year and a half ago and I saw this 1934 edition of Dear Brutus. I already loved J. M. Barrie, I started reading&#8230;it’s one of [...]">


<title>&#039;Dear Brutus&#039;: An Interview - The Oxford Student</title>

<!-- This site is optimized with the Yoast SEO plugin v3.3.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://oxfordstudent.com/2017/04/27/an-interview-with-the-directors/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="&#039;Dear Brutus&#039;: An Interview - The Oxford Student" />
<meta property="og:description" content="The story of how Alexia Kirk, director of Dear Brutus, found the play is “one which no one ever believes. I was in a charity bookshop in Jericho about a year and a half ago and I saw this 1934 edition of Dear Brutus. I already loved J. M. Barrie, I started reading&#8230;it’s one of [...]" />
<meta property="og:url" content="http://oxfordstudent.com/2017/04/27/an-interview-with-the-directors/" />
<meta property="og:site_name" content="The Oxford Student" />
<meta property="article:tag" content="Barrie" />
<meta property="article:tag" content="culture" />
<meta property="article:tag" content="interview" />
<meta property="article:tag" content="keble" />
<meta property="article:tag" content="o&#039;reilly" />
<meta property="article:tag" content="Oxford" />
<meta property="article:tag" content="stage" />
<meta property="article:tag" content="Student" />
<meta property="article:tag" content="theatre" />
<meta property="article:section" content="Behind the scenes" />
<meta property="article:published_time" content="2017-04-27T13:42:11+01:00" />
<meta property="article:modified_time" content="2017-04-27T14:44:36+01:00" />
<meta property="og:updated_time" content="2017-04-27T14:44:36+01:00" />
<meta property="og:image" content="http://oxfordstudent.com/wp-content/uploads/2017/04/IMG_1881.jpg" />
<meta property="og:image:width" content="5184" />
<meta property="og:image:height" content="3456" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The story of how Alexia Kirk, director of Dear Brutus, found the play is “one which no one ever believes. I was in a charity bookshop in Jericho about a year and a half ago and I saw this 1934 edition of Dear Brutus. I already loved J. M. Barrie, I started reading&#8230;it’s one of [...]" />
<meta name="twitter:title" content="&#039;Dear Brutus&#039;: An Interview - The Oxford Student" />
<meta name="twitter:image" content="http://oxfordstudent.com/wp-content/uploads/2017/04/IMG_1881.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="The Oxford Student &raquo; Feed" href="http://oxfordstudent.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Oxford Student &raquo; Comments Feed" href="http://oxfordstudent.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Oxford Student &raquo; &#8216;Dear Brutus&#8217;: An Interview Comments Feed" href="http://oxfordstudent.com/2017/04/27/an-interview-with-the-directors/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/oxfordstudent.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.2"}};
			!function(a,b,c){function d(a){var c,d=b.createElement("canvas"),e=d.getContext&&d.getContext("2d"),f=String.fromCharCode;return e&&e.fillText?(e.textBaseline="top",e.font="600 32px Arial","flag"===a?(e.fillText(f(55356,56806,55356,56826),0,0),d.toDataURL().length>3e3):"diversity"===a?(e.fillText(f(55356,57221),0,0),c=e.getImageData(16,16,1,1).data.toString(),e.fillText(f(55356,57221,55356,57343),0,0),c!==e.getImageData(16,16,1,1).data.toString()):("simple"===a?e.fillText(f(55357,56835),0,0):e.fillText(f(55356,57135),0,0),0!==e.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='taqyeem-style-css'  href='http://oxfordstudent.com/wp-content/plugins/taqyeem/style.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='bbspoiler-css'  href='http://oxfordstudent.com/wp-content/plugins/bbspoiler/inc/bbspoiler.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='digg-digg-css'  href='http://oxfordstudent.com/wp-content/plugins/digg-digg/css/diggdigg-style.css?ver=5.3.6' type='text/css' media='screen' />
<link rel='stylesheet' id='es-widget-css-css'  href='http://oxfordstudent.com/wp-content/plugins/email-subscribers/widget/es-widget.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-reset-css'  href='http://oxfordstudent.com/wp-content/themes/flex-mag/css/reset.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fontawesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-style-css'  href='http://oxfordstudent.com/wp-content/themes/flex-mag/style.css?ver=4.4.2' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='mvp-iecss-css'  href='http://oxfordstudent.com/wp-content/themes/flex-mag/css/iecss.css?ver=4.4.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mvp-media-queries-css'  href='http://oxfordstudent.com/wp-content/themes/flex-mag/css/media-queries.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='studio-fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3ALato%3A400%2C700%7CWork+Sans%3A900%7CMontserrat%3A400%2C700%7COpen+Sans%3A800%7CPlayfair+Display%3A400%2C700%2C900%7CQuicksand%7CRaleway%3A200%2C400%2C700%7CRoboto+Slab%3A400%2C700%26subset%3Dlatin%2Clatin-ext&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://oxfordstudent.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.0.4' type='text/css' media='all' />
<script type='text/javascript' src='http://oxfordstudent.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://oxfordstudent.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://oxfordstudent.com/wp-content/plugins/taqyeem/js/tie.js?ver=4.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://oxfordstudent.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var title = {"unfolded":"Expand","folded":"Collapse"};
/* ]]> */
</script>
<script type='text/javascript' src='http://oxfordstudent.com/wp-content/plugins/bbspoiler/inc/bbspoiler.js?ver=4.4.2'></script>
<link rel='https://api.w.org/' href='http://oxfordstudent.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://oxfordstudent.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://oxfordstudent.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.4.2" />
<link rel='shortlink' href='http://wp.me/p20R4m-jIB' />
<link rel="alternate" type="application/json+oembed" href="http://oxfordstudent.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Foxfordstudent.com%2F2017%2F04%2F27%2Fan-interview-with-the-directors%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://oxfordstudent.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Foxfordstudent.com%2F2017%2F04%2F27%2Fan-interview-with-the-directors%2F&#038;format=xml" />
<script type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-0000000-0']);
_gaq.push(['_trackPageview']);
(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"http://oxfordstudent.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>
<style type="text/css" media="screen"> 

</style> 

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style>
<style type='text/css'>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</style>
	
<style type="text/css">


.post-cont-out,
.post-cont-in {
	margin-right: 0;
	}
.nav-links {
	display: none;
	}




#fly-wrap {
	background: #fff;
	}
ul.fly-bottom-soc li {
	border-top: 1px solid #666;
	}
nav.fly-nav-menu ul li {
	border-top: 1px solid #ddd;
	}
nav.fly-nav-menu ul li a {
	color: #555;
	}
nav.fly-nav-menu ul li a:hover {
	color: #bbb;
	}
nav.fly-nav-menu ul li ul.sub-menu {
	border-top: 1px solid #ddd;
	}




</style>

<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ededed; }
</style>
<link rel="icon" href="http://oxfordstudent.com/wp-content/uploads/2015/09/cropped-oxstu-facebook-square-final-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://oxfordstudent.com/wp-content/uploads/2015/09/cropped-oxstu-facebook-square-final-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://oxfordstudent.com/wp-content/uploads/2015/09/cropped-oxstu-facebook-square-final-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://oxfordstudent.com/wp-content/uploads/2015/09/cropped-oxstu-facebook-square-final-270x270.jpg" />

<style id="custom-css-css">#main-nav-wrap{height:70px}#main-nav-cont{margin-top:10px}#post-left-col hr{opacity:.4;width:100%;margin-bottom:20px}</style>

</head>

<body class="single single-post postid-75801 single-format-standard custom-background">
	<div id="site" class="left relative">
		<div id="site-wrap" class="left relative">
						<div id="fly-wrap">
	<div class="fly-wrap-out">
		<div class="fly-side-wrap">
			<ul class="fly-bottom-soc left relative">
									<li class="fb-soc">
						<a href="https://www.facebook.com/TheOxStu/" target="_blank">
						<i class="fa fa-facebook-square fa-2"></i>
						</a>
					</li>
													<li class="twit-soc">
						<a href="https://twitter.com/theoxstu" target="_blank">
						<i class="fa fa-twitter fa-2"></i>
						</a>
					</li>
																																					<li class="rss-soc">
						<a href="http://oxfordstudent.com/feed/rss/" target="_blank">
						<i class="fa fa-rss fa-2"></i>
						</a>
					</li>
							</ul>
		</div><!--fly-side-wrap-->
		<div class="fly-wrap-in">
			<div id="fly-menu-wrap">
				<nav class="fly-nav-menu left relative">
					<div class="menu-top-bar-container"><ul id="menu-top-bar" class="menu"><li id="menu-item-67628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-67628"><a href="http://oxfordstudent.com/contact-us/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-67631" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67631"><a href="http://oxfordstudent.com/contact-us/contact-the-team/">Contact the team</a></li>
	<li id="menu-item-67630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67630"><a href="http://oxfordstudent.com/contact-us/get-involved/">Want to join the OxStu?</a></li>
	<li id="menu-item-67629" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67629"><a href="http://oxfordstudent.com/contact-us/send-us-a-news-tip/">Send us a news tip</a></li>
	<li id="menu-item-67632" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67632"><a href="http://oxfordstudent.com/contact-us/advertise-with-us/">Advertise with us</a></li>
</ul>
</li>
<li id="menu-item-67633" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67633"><a href="http://oxfordstudent.com/editorial-team/">Editorial team</a></li>
<li id="menu-item-67635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67635"><a href="http://oxfordstudent.com/about/">About</a></li>
<li id="menu-item-67603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67603"><a href="http://oxfordstudent.com/latest-issue/">Latest Issue</a></li>
</ul></div>				</nav>
			</div><!--fly-menu-wrap-->
		</div><!--fly-wrap-in-->
	</div><!--fly-wrap-out-->
</div><!--fly-wrap-->			<div id="head-main-wrap" class="left relative">
				<div id="head-main-top" class="left relative">
																														</div><!--head-main-top-->
				<div id="main-nav-wrap">
					<div class="nav-out">
						<div class="nav-in">
							<div id="main-nav-cont" class="left" itemscope itemtype="http://schema.org/Organization">
								<div class="nav-logo-out">
									<div class="nav-left-wrap left relative">
										<div class="fly-but-wrap left relative">
											<span></span>
											<span></span>
											<span></span>
											<span></span>
										</div><!--fly-but-wrap-->
																					<div class="nav-logo left">
												<h1>
																									<a itemprop="url" href="http://oxfordstudent.com/"><img itemprop="logo" src="http://oxfordstudent.com/wp-content/uploads/2017/01/web-logo-3.jpeg" alt="The Oxford Student" /></a>
																								</h1>
											</div><!--nav-logo-->
																			</div><!--nav-left-wrap-->
									<div class="nav-logo-in">
										<div class="nav-menu-out">
											<div class="nav-menu-in">
												<nav class="main-menu-wrap left">
													<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-67978" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-67978"><a href="http://oxfordstudent.com/">Home</a></li>
<li id="menu-item-67590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-67590"><a href="http://oxfordstudent.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-67607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67607"><a href="http://oxfordstudent.com/category/news/news-featured-stories/">Featured Stories</a></li>
	<li id="menu-item-67608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67608"><a href="http://oxfordstudent.com/category/news/nationalnews/">National</a></li>
	<li id="menu-item-67610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67610"><a href="http://oxfordstudent.com/category/news/university-news/">University</a></li>
	<li id="menu-item-67606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67606"><a href="http://oxfordstudent.com/category/news/collegenews/">College</a></li>
</ul>
</li>
<li id="menu-item-67977" class="mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67977"><a href="http://oxfordstudent.com/category/comment/">Comment</a><div class="mega-dropdown"><ul class="mega-list"><li><a href="http://oxfordstudent.com/2017/04/18/labour-must-ditch-corbyn-stand-chance/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/04/paulnew-300x180.jpg" class="unlazy wp-post-image" alt="paulnew" srcset="http://oxfordstudent.com/wp-content/uploads/2017/04/paulnew-1000x600.jpg 1000w, http://oxfordstudent.com/wp-content/uploads/2017/04/paulnew-450x270.jpg 450w, http://oxfordstudent.com/wp-content/uploads/2017/04/paulnew-300x180.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>Labour must ditch Corbyn to stand a chance</a></li><li><a href="http://oxfordstudent.com/2017/03/10/twitters-revolutionary-potential-wasted/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/03/twitter-world-300x180.jpg" class="unlazy wp-post-image" alt="Twitter world" srcset="http://oxfordstudent.com/wp-content/uploads/2017/03/twitter-world-1000x600.jpg 1000w, http://oxfordstudent.com/wp-content/uploads/2017/03/twitter-world-450x270.jpg 450w, http://oxfordstudent.com/wp-content/uploads/2017/03/twitter-world-300x180.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>Twitter’s revolutionary potential has been wasted</a></li><li><a href="http://oxfordstudent.com/2017/03/07/white-wealthy-privilege-continues-protect-sexual-predators/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/03/Eton_Dez_2009_015-300x180.jpg" class="unlazy wp-post-image" alt="Carlos Luis M C da Cruz" srcset="http://oxfordstudent.com/wp-content/uploads/2017/03/Eton_Dez_2009_015-1000x600.jpg 1000w, http://oxfordstudent.com/wp-content/uploads/2017/03/Eton_Dez_2009_015-450x270.jpg 450w, http://oxfordstudent.com/wp-content/uploads/2017/03/Eton_Dez_2009_015-300x180.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>White wealthy privilege continues to protect sexual predators</a></li><li><a href="http://oxfordstudent.com/2017/03/07/ode-demonised-grey-squirrel/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/03/eastern-grey-squirrel-1163738_960_720-300x180.jpg" class="unlazy wp-post-image" alt="eastern-grey-squirrel-1163738_960_720" srcset="http://oxfordstudent.com/wp-content/uploads/2017/03/eastern-grey-squirrel-1163738_960_720-450x270.jpg 450w, http://oxfordstudent.com/wp-content/uploads/2017/03/eastern-grey-squirrel-1163738_960_720-300x180.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>An Ode To The Demonised Grey Squirrel</a></li><li><a href="http://oxfordstudent.com/2017/03/04/telling-people-anxiety-arent-really-disabled-cruel-cutting-benefits-even-crueller-2/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/03/23388685185_13243c6afa_o-300x180.jpg" class="unlazy wp-post-image" alt="23388685185_13243c6afa_o" srcset="http://oxfordstudent.com/wp-content/uploads/2017/03/23388685185_13243c6afa_o-1000x600.jpg 1000w, http://oxfordstudent.com/wp-content/uploads/2017/03/23388685185_13243c6afa_o-450x270.jpg 450w, http://oxfordstudent.com/wp-content/uploads/2017/03/23388685185_13243c6afa_o-300x180.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>Telling people with anxiety they aren&#8217;t &#8216;really disabled&#8217; is cruel but cutting their benefits is even crueller</a></li></ul></div></li>
<li id="menu-item-67585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-67585"><a href="http://oxfordstudent.com/category/fashion/features-fashion/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-67618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67618"><a href="http://oxfordstudent.com/category/features/scitech/">Science and Technology</a></li>
	<li id="menu-item-67619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67619"><a href="http://oxfordstudent.com/category/features/travel/">Travel</a></li>
	<li id="menu-item-67616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67616"><a href="http://oxfordstudent.com/category/features/food/">Food</a></li>
</ul>
</li>
<li id="menu-item-67617" class="mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67617"><a href="http://oxfordstudent.com/category/features/profile/">Profile</a><div class="mega-dropdown"><ul class="mega-list"><li><a href="http://oxfordstudent.com/2017/03/11/profile-jessica-quirke/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/03/12764905_10204720043755464_5278037754821126002_o-300x180.jpg" class="unlazy wp-post-image" alt="12764905_10204720043755464_5278037754821126002_o" srcset="http://oxfordstudent.com/wp-content/uploads/2017/03/12764905_10204720043755464_5278037754821126002_o-1000x600.jpg 1000w, http://oxfordstudent.com/wp-content/uploads/2017/03/12764905_10204720043755464_5278037754821126002_o-450x270.jpg 450w, http://oxfordstudent.com/wp-content/uploads/2017/03/12764905_10204720043755464_5278037754821126002_o-300x180.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>Profile: Jessica Quirke</a></li><li><a href="http://oxfordstudent.com/2017/03/06/profile-david-pritchard/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/03/pritchard-300x180.png" class="unlazy wp-post-image" alt="pritchard" srcset="http://oxfordstudent.com/wp-content/uploads/2017/03/pritchard-1000x600.png 1000w, http://oxfordstudent.com/wp-content/uploads/2017/03/pritchard-450x270.png 450w, http://oxfordstudent.com/wp-content/uploads/2017/03/pritchard-300x180.png 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>Profile: David Pritchard</a></li><li><a href="http://oxfordstudent.com/2017/03/05/profile-angus-farquhar/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/03/AngusFarqhuar00005-300x180.jpeg" class="unlazy wp-post-image" alt="AngusFarqhuar00005" srcset="http://oxfordstudent.com/wp-content/uploads/2017/03/AngusFarqhuar00005-1000x600.jpeg 1000w, http://oxfordstudent.com/wp-content/uploads/2017/03/AngusFarqhuar00005-450x270.jpeg 450w, http://oxfordstudent.com/wp-content/uploads/2017/03/AngusFarqhuar00005-300x180.jpeg 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>Profile: Angus Farquhar</a></li><li><a href="http://oxfordstudent.com/2017/02/25/profile-hassan-elouhabi/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/02/FullSizeRender-300x180.jpg" class="unlazy wp-post-image" alt="FullSizeRender" srcset="http://oxfordstudent.com/wp-content/uploads/2017/02/FullSizeRender-1000x600.jpg 1000w, http://oxfordstudent.com/wp-content/uploads/2017/02/FullSizeRender-450x270.jpg 450w, http://oxfordstudent.com/wp-content/uploads/2017/02/FullSizeRender-300x180.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>Profile: Hassan Elouhabi</a></li><li><a href="http://oxfordstudent.com/2017/02/07/profile-jessica-carbino-tinder-sociologist/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/02/LAW_FEA_20160316_JessicaCarbino_DannyLiaoDL7_3857-1-300x180.jpg" class="unlazy wp-post-image" alt="Danny Liao" srcset="http://oxfordstudent.com/wp-content/uploads/2017/02/LAW_FEA_20160316_JessicaCarbino_DannyLiaoDL7_3857-1-1000x600.jpg 1000w, http://oxfordstudent.com/wp-content/uploads/2017/02/LAW_FEA_20160316_JessicaCarbino_DannyLiaoDL7_3857-1-450x270.jpg 450w, http://oxfordstudent.com/wp-content/uploads/2017/02/LAW_FEA_20160316_JessicaCarbino_DannyLiaoDL7_3857-1-300x180.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>Profile: Jessica Carbino, Tinder Sociologist</a></li></ul></div></li>
<li id="menu-item-74136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-74136"><a href="http://oxfordstudent.com/culture/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-67981" class="mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67981"><a href="http://oxfordstudent.com/category/arts/">Art &#038; Lit</a><div class="mega-dropdown"><ul class="mega-list"><li><a href="http://oxfordstudent.com/2017/04/11/interview-alexandra-shulman-25-years-vogues-editor-chief/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/04/inside-vogue-300x180.jpg" class="unlazy wp-post-image" alt="inside vogue" srcset="http://oxfordstudent.com/wp-content/uploads/2017/04/inside-vogue-1000x600.jpg 1000w, http://oxfordstudent.com/wp-content/uploads/2017/04/inside-vogue-450x270.jpg 450w, http://oxfordstudent.com/wp-content/uploads/2017/04/inside-vogue-300x180.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>In conversation with Alexandra Shulman: 25 years as Vogue&#8217;s Editor-in-Chief</a></li><li><a href="http://oxfordstudent.com/2017/03/24/conversation-flo-read/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/03/flo-reading--300x180.jpg" class="unlazy wp-post-image" alt="Read (pictured left), working on a new script" srcset="http://oxfordstudent.com/wp-content/uploads/2017/03/flo-reading--1000x600.jpg 1000w, http://oxfordstudent.com/wp-content/uploads/2017/03/flo-reading--450x270.jpg 450w, http://oxfordstudent.com/wp-content/uploads/2017/03/flo-reading--300x180.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>In conversation with Flo Read</a></li><li><a href="http://oxfordstudent.com/2017/03/08/review-lucky-ones-julianne-pachico/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/03/the-lucky-ones-300x180.jpg" class="unlazy wp-post-image" alt="the lucky ones" /></div>Review: &#8216;The Lucky Ones&#8217; by Julianne Pachico</a></li><li><a href="http://oxfordstudent.com/2017/03/08/coming-exciting-events-happening-vac/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/03/events-during-vac-300x180.jpg" class="unlazy wp-post-image" alt="events during vac" srcset="http://oxfordstudent.com/wp-content/uploads/2017/03/events-during-vac-450x270.jpg 450w, http://oxfordstudent.com/wp-content/uploads/2017/03/events-during-vac-300x180.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>Coming up: Exciting Events Happening over the Vac</a></li><li><a href="http://oxfordstudent.com/2017/03/05/moonstone-boy-never-sjon/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/03/moonstone_HodderStoughton-300x180.jpg" class="unlazy wp-post-image" alt="moonstone_Hodder&amp;Stoughton" /></div>&#8216;Moonstone: The Boy Who Never Was&#8217; by Sjón</a></li></ul></div></li>
	<li id="menu-item-67595" class="mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67595"><a href="http://oxfordstudent.com/category/music/">Music</a><div class="mega-dropdown"><ul class="mega-list"><li><a href="http://oxfordstudent.com/2017/04/04/review-gregory-alan-isakov-islington-assembly-hall/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/04/rebecca-caridad-300x180.jpg" class="unlazy wp-post-image" alt="rebecca caridad" srcset="http://oxfordstudent.com/wp-content/uploads/2017/04/rebecca-caridad-1000x600.jpg 1000w, http://oxfordstudent.com/wp-content/uploads/2017/04/rebecca-caridad-450x270.jpg 450w, http://oxfordstudent.com/wp-content/uploads/2017/04/rebecca-caridad-300x180.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>Review: Gregory Alan Isakov at the Islington Assembly Hall</a></li><li><a href="http://oxfordstudent.com/2017/03/06/rounding-grammys-2017/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/03/Ted_Jensens_2002_Grammy-300x180.jpg" class="unlazy wp-post-image" alt="DMileson" srcset="http://oxfordstudent.com/wp-content/uploads/2017/03/Ted_Jensens_2002_Grammy-1000x600.jpg 1000w, http://oxfordstudent.com/wp-content/uploads/2017/03/Ted_Jensens_2002_Grammy-450x270.jpg 450w, http://oxfordstudent.com/wp-content/uploads/2017/03/Ted_Jensens_2002_Grammy-300x180.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>Rounding up Grammys 2017</a></li><li><a href="http://oxfordstudent.com/2017/03/06/truck-festival-2017-anti-major-music-festival/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/03/Echelon_Festvial_2012_1-300x180.jpg" class="unlazy wp-post-image" alt="Echelon_Festvial_2012_1" srcset="http://oxfordstudent.com/wp-content/uploads/2017/03/Echelon_Festvial_2012_1-1000x600.jpg 1000w, http://oxfordstudent.com/wp-content/uploads/2017/03/Echelon_Festvial_2012_1-450x270.jpg 450w, http://oxfordstudent.com/wp-content/uploads/2017/03/Echelon_Festvial_2012_1-300x180.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>Truck Festival 2017: the &#8216;anti major music festival&#8217;</a></li><li><a href="http://oxfordstudent.com/2017/03/06/oxfords-perfect-future-interview-music-promoter-simon-bailey/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/03/My_Morning_Jacket_Bonnaroo_08-300x180.jpg" class="unlazy wp-post-image" alt="My_Morning_Jacket_Bonnaroo_08" srcset="http://oxfordstudent.com/wp-content/uploads/2017/03/My_Morning_Jacket_Bonnaroo_08-1000x600.jpg 1000w, http://oxfordstudent.com/wp-content/uploads/2017/03/My_Morning_Jacket_Bonnaroo_08-450x270.jpg 450w, http://oxfordstudent.com/wp-content/uploads/2017/03/My_Morning_Jacket_Bonnaroo_08-300x180.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>Oxford&#8217;s perfect future? An interview with music promoter Simon Bailey</a></li><li><a href="http://oxfordstudent.com/2017/02/26/live-review-tom-grennan-cellar/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/02/concert-707155_960_720-300x180.jpg" class="unlazy wp-post-image" alt="concert-707155_960_720" srcset="http://oxfordstudent.com/wp-content/uploads/2017/02/concert-707155_960_720-450x270.jpg 450w, http://oxfordstudent.com/wp-content/uploads/2017/02/concert-707155_960_720-300x180.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>Live Review: Tom Grennan at The Cellar</a></li></ul></div></li>
	<li id="menu-item-67594" class="mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67594"><a href="http://oxfordstudent.com/category/film/">Screen</a><div class="mega-dropdown"><ul class="mega-list"><li><a href="http://oxfordstudent.com/2017/04/01/review-free-fire-2/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/04/IMG_3315-300x180.jpg" class="unlazy wp-post-image" alt="poster" srcset="http://oxfordstudent.com/wp-content/uploads/2017/04/IMG_3315-1000x600.jpg 1000w, http://oxfordstudent.com/wp-content/uploads/2017/04/IMG_3315-450x270.jpg 450w, http://oxfordstudent.com/wp-content/uploads/2017/04/IMG_3315-300x180.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>Review: Free Fire</a></li><li><a href="http://oxfordstudent.com/2017/03/29/review-beauty-beast/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/03/beauty-300x180.jpg" class="unlazy wp-post-image" alt="beauty" srcset="http://oxfordstudent.com/wp-content/uploads/2017/03/beauty-450x270.jpg 450w, http://oxfordstudent.com/wp-content/uploads/2017/03/beauty-300x180.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>Review: Beauty and the Beast</a></li><li><a href="http://oxfordstudent.com/2017/03/23/carnage-hard-swallow/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/03/4651825567_cb7ace9910_b-300x180.jpg" class="unlazy wp-post-image" alt="Perentz Partensky" srcset="http://oxfordstudent.com/wp-content/uploads/2017/03/4651825567_cb7ace9910_b-1000x600.jpg 1000w, http://oxfordstudent.com/wp-content/uploads/2017/03/4651825567_cb7ace9910_b-450x270.jpg 450w, http://oxfordstudent.com/wp-content/uploads/2017/03/4651825567_cb7ace9910_b-300x180.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>Carnage: Hard to Swallow</a></li><li><a href="http://oxfordstudent.com/2017/03/13/review-logan/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/03/logan-300x180.jpg" class="unlazy wp-post-image" alt="logan" srcset="http://oxfordstudent.com/wp-content/uploads/2017/03/logan-450x270.jpg 450w, http://oxfordstudent.com/wp-content/uploads/2017/03/logan-300x180.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>Review: Logan</a></li><li><a href="http://oxfordstudent.com/2017/03/13/review-hidden-figures/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/03/credit-Civoket-Cilite-300x180.png" class="unlazy wp-post-image" alt="credit Civoket Cilite" srcset="http://oxfordstudent.com/wp-content/uploads/2017/03/credit-Civoket-Cilite-1000x600.png 1000w, http://oxfordstudent.com/wp-content/uploads/2017/03/credit-Civoket-Cilite-450x270.png 450w, http://oxfordstudent.com/wp-content/uploads/2017/03/credit-Civoket-Cilite-300x180.png 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>Review: Hidden Figures</a></li></ul></div></li>
	<li id="menu-item-67596" class="mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-67596"><a href="http://oxfordstudent.com/category/stage-2/">Stage</a><div class="mega-dropdown"><ul class="mega-list"><li><a href="http://oxfordstudent.com/2017/04/27/an-interview-with-the-directors/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/04/IMG_1881-300x180.jpg" class="unlazy wp-post-image" alt="IMG_1881" srcset="http://oxfordstudent.com/wp-content/uploads/2017/04/IMG_1881-1000x600.jpg 1000w, http://oxfordstudent.com/wp-content/uploads/2017/04/IMG_1881-450x270.jpg 450w, http://oxfordstudent.com/wp-content/uploads/2017/04/IMG_1881-300x180.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>&#8216;Dear Brutus&#8217;: An Interview</a></li><li><a href="http://oxfordstudent.com/2017/04/26/dear-brutus-wonderful-introduction-little-known-play/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/04/17968376_1300006093439786_175903288_o-300x180.jpg" class="unlazy wp-post-image" alt="17968376_1300006093439786_175903288_o" srcset="http://oxfordstudent.com/wp-content/uploads/2017/04/17968376_1300006093439786_175903288_o-1000x600.jpg 1000w, http://oxfordstudent.com/wp-content/uploads/2017/04/17968376_1300006093439786_175903288_o-450x270.jpg 450w, http://oxfordstudent.com/wp-content/uploads/2017/04/17968376_1300006093439786_175903288_o-300x180.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>Dear Brutus: A Wonderful Introduction to a Little Known Play</a></li><li><a href="http://oxfordstudent.com/2017/04/26/conversation-callum-cameron-writer-behind-built-no-one-came/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/04/TBNIC-9-300x180.jpg" class="unlazy wp-post-image" alt="TBNIC-9" srcset="http://oxfordstudent.com/wp-content/uploads/2017/04/TBNIC-9-1000x600.jpg 1000w, http://oxfordstudent.com/wp-content/uploads/2017/04/TBNIC-9-450x270.jpg 450w, http://oxfordstudent.com/wp-content/uploads/2017/04/TBNIC-9-300x180.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>A Conversation with Callum Cameron, the Writer Behind They Built It. No One Came.</a></li><li><a href="http://oxfordstudent.com/2017/03/09/keeping-appearances-review/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/03/16729125_10210441317124117_6745731480929870385_n-300x180.jpg" class="unlazy wp-post-image" alt="16729125_10210441317124117_6745731480929870385_n" srcset="http://oxfordstudent.com/wp-content/uploads/2017/03/16729125_10210441317124117_6745731480929870385_n-450x270.jpg 450w, http://oxfordstudent.com/wp-content/uploads/2017/03/16729125_10210441317124117_6745731480929870385_n-300x180.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>Keeping Up Appearances: A Review</a></li><li><a href="http://oxfordstudent.com/2017/03/06/macbeth-combined-minimalism/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/03/16831037_1322053161189183_6740596215607323614_n-300x180.jpg" class="unlazy wp-post-image" alt="16831037_1322053161189183_6740596215607323614_n" /></div>Macbeth Combined with Minimalism</a></li></ul></div></li>
	<li id="menu-item-69254" class="mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69254"><a href="http://oxfordstudent.com/category/fashion/">Fashion</a><div class="mega-dropdown"><ul class="mega-list"><li><a href="http://oxfordstudent.com/2017/04/11/interview-alexandra-shulman-25-years-vogues-editor-chief/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/04/inside-vogue-300x180.jpg" class="unlazy wp-post-image" alt="inside vogue" srcset="http://oxfordstudent.com/wp-content/uploads/2017/04/inside-vogue-1000x600.jpg 1000w, http://oxfordstudent.com/wp-content/uploads/2017/04/inside-vogue-450x270.jpg 450w, http://oxfordstudent.com/wp-content/uploads/2017/04/inside-vogue-300x180.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>In conversation with Alexandra Shulman: 25 years as Vogue&#8217;s Editor-in-Chief</a></li><li><a href="http://oxfordstudent.com/2017/03/07/frontline-identity-politics-vanessa-friedman-talks-fashion/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/03/5803157877_ccf4823317_o-300x180.jpg" class="unlazy wp-post-image" alt="FT Business of Luxury summit , Lausanne, Switzerland, June 2011. © Magali Girardin." srcset="http://oxfordstudent.com/wp-content/uploads/2017/03/5803157877_ccf4823317_o-1000x600.jpg 1000w, http://oxfordstudent.com/wp-content/uploads/2017/03/5803157877_ccf4823317_o-450x270.jpg 450w, http://oxfordstudent.com/wp-content/uploads/2017/03/5803157877_ccf4823317_o-300x180.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>The Frontline of Identity Politics: Vanessa Friedman talks Fashion</a></li><li><a href="http://oxfordstudent.com/2017/02/28/ritual-identity-cos-discussing-clothes-rev-dr-melanie-marshall/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/02/MGJ-6-300x180.jpg" class="unlazy wp-post-image" alt="MGJ-6" srcset="http://oxfordstudent.com/wp-content/uploads/2017/02/MGJ-6-1000x600.jpg 1000w, http://oxfordstudent.com/wp-content/uploads/2017/02/MGJ-6-450x270.jpg 450w, http://oxfordstudent.com/wp-content/uploads/2017/02/MGJ-6-300x180.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>Ritual, Identity, and Cos: Discussing Clothes with Rev. Dr Melanie Marshall</a></li><li><a href="http://oxfordstudent.com/2017/02/26/on-the-fashion-of-rowing/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/02/Oxford_rowing_afternoon-300x180.jpg" class="unlazy wp-post-image" alt="Oxford_rowing_afternoon" srcset="http://oxfordstudent.com/wp-content/uploads/2017/02/Oxford_rowing_afternoon-1000x600.jpg 1000w, http://oxfordstudent.com/wp-content/uploads/2017/02/Oxford_rowing_afternoon-450x270.jpg 450w, http://oxfordstudent.com/wp-content/uploads/2017/02/Oxford_rowing_afternoon-300x180.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>On the fashion of rowing</a></li><li><a href="http://oxfordstudent.com/2017/02/21/oxstu-talks-brains-behind-lou-lous-vintage-fair/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/02/fair-300x180.jpg" class="unlazy wp-post-image" alt="fair" srcset="http://oxfordstudent.com/wp-content/uploads/2017/02/fair-450x270.jpg 450w, http://oxfordstudent.com/wp-content/uploads/2017/02/fair-300x180.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>OxStu talks to the brains behind Lou Lou’s Vintage Fair</a></li></ul></div></li>
</ul>
</li>
<li id="menu-item-67582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-67582"><a href="http://oxfordstudent.com/category/sport/">Sport</a>
<ul class="sub-menu">
	<li id="menu-item-67615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67615"><a href="http://oxfordstudent.com/category/sport/university-sport/">University Sport</a></li>
	<li id="menu-item-67611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67611"><a href="http://oxfordstudent.com/category/sport/college-sport/">College Sport</a></li>
	<li id="menu-item-67612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67612"><a href="http://oxfordstudent.com/category/sport/sport-interviews/">Interviews</a></li>
	<li id="menu-item-67613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67613"><a href="http://oxfordstudent.com/category/sport/matchreports/">Match Reports</a></li>
	<li id="menu-item-67614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67614"><a href="http://oxfordstudent.com/category/sport/sportfeatures/">Sport Features</a></li>
</ul>
</li>
<li id="menu-item-67980" class="mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67980"><a href="http://oxfordstudent.com/category/oxstuff/">OxStuff</a><div class="mega-dropdown"><ul class="mega-list"><li><a href="http://oxfordstudent.com/2017/02/01/oxford-woes-enjoyment-policy/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/02/University-Student-Outdoors-Tired-Woman-Oxford-1915192-300x180.jpg" class="unlazy wp-post-image" alt="University Student Outdoors Tired Woman Oxford" srcset="http://oxfordstudent.com/wp-content/uploads/2017/02/University-Student-Outdoors-Tired-Woman-Oxford-1915192-450x270.jpg 450w, http://oxfordstudent.com/wp-content/uploads/2017/02/University-Student-Outdoors-Tired-Woman-Oxford-1915192-300x180.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>Oxford Woes: Enjoyment Policy</a></li><li><a href="http://oxfordstudent.com/2016/11/02/rupaul-drag-queen-college-tatianna-st-hughs/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2016/11/tatianna-300x180.jpg" class="unlazy wp-post-image" alt="tatianna" srcset="http://oxfordstudent.com/wp-content/uploads/2016/11/tatianna-1000x600.jpg 1000w, http://oxfordstudent.com/wp-content/uploads/2016/11/tatianna-450x270.jpg 450w, http://oxfordstudent.com/wp-content/uploads/2016/11/tatianna-300x180.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>Which RuPaul Drag Queen is Your College? Tatianna = St Hugh&#8217;s</a></li><li><a href="http://oxfordstudent.com/2016/10/29/wahoo-an-obituary/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2016/10/wahoo-300x180.jpg" class="unlazy wp-post-image" alt="wahoo" srcset="http://oxfordstudent.com/wp-content/uploads/2016/10/wahoo-450x270.jpg 450w, http://oxfordstudent.com/wp-content/uploads/2016/10/wahoo-300x180.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>Wahoo: an obituary</a></li><li><a href="http://oxfordstudent.com/2016/10/26/rupaul-drag-race-queen-college-bob-drag-queen-wadham/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2016/11/bobthredarquane-300x180.jpg" class="unlazy wp-post-image" alt="bobthredarquane" srcset="http://oxfordstudent.com/wp-content/uploads/2016/11/bobthredarquane-1000x600.jpg 1000w, http://oxfordstudent.com/wp-content/uploads/2016/11/bobthredarquane-450x270.jpg 450w, http://oxfordstudent.com/wp-content/uploads/2016/11/bobthredarquane-300x180.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>Which RuPaul Drag Race Queen is Your College? Bob the Drag Queen = Wadham</a></li><li><a href="http://oxfordstudent.com/2016/10/12/rupaul-drag-race-queen-college-1/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2016/10/chadmichaels-300x180.jpg" class="unlazy wp-post-image" alt="chadmichaels" srcset="http://oxfordstudent.com/wp-content/uploads/2016/10/chadmichaels-450x270.jpg 450w, http://oxfordstudent.com/wp-content/uploads/2016/10/chadmichaels-300x180.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>Which RuPaul Drag Race Queen is Your College? Balliol = Chad Michaels</a></li></ul></div></li>
<li id="menu-item-75193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-75193"><a href="http://oxfordstudent.com/contact-us/">Get In Touch</a>
<ul class="sub-menu">
	<li id="menu-item-75196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75196"><a href="http://oxfordstudent.com/contact-us/contact-the-team/">Contact the team</a></li>
	<li id="menu-item-75195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75195"><a href="http://oxfordstudent.com/contact-us/get-involved/">Want to join the OxStu?</a></li>
	<li id="menu-item-75472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75472"><a href="http://oxfordstudent.com/get-involved-oxstu/">Subscriptions</a></li>
	<li id="menu-item-75194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75194"><a href="http://oxfordstudent.com/contact-us/send-us-a-news-tip/">Send us a news tip</a></li>
</ul>
</li>
</ul></div>												</nav>
											</div><!--nav-menu-in-->
											<div class="nav-right-wrap relative">
												<div class="nav-search-wrap left relative">
													<span class="nav-search-but left"><i class="fa fa-search fa-2"></i></span>
													<div class="search-fly-wrap">
														<form method="get" id="searchform" action="http://oxfordstudent.com//">
	<input type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>													</div><!--search-fly-wrap-->
												</div><!--nav-search-wrap-->
																									<a href="https://www.facebook.com/TheOxStu/" target="_blank">
													<span class="nav-soc-but"><i class="fa fa-facebook fa-2"></i></span>
													</a>
																																					<a href="https://twitter.com/theoxstu" target="_blank">
													<span class="nav-soc-but"><i class="fa fa-twitter fa-2"></i></span>
													</a>
																							</div><!--nav-right-wrap-->
										</div><!--nav-menu-out-->
									</div><!--nav-logo-in-->
								</div><!--nav-logo-out-->
							</div><!--main-nav-cont-->
						</div><!--nav-in-->
					</div><!--nav-out-->
				</div><!--main-nav-wrap-->
			</div><!--head-main-wrap-->
										<div id="body-main-wrap" class="left relative" itemscope itemtype="http://schema.org/Article">
																																			<div class="body-main-out relative">
					<div class="body-main-in">
						<div id="body-main-cont" class="left relative">
																			<div id="leader-wrap" class="left relative">
								<a href="https://cards.nusextra.co.uk">
<img src="http://oxfordstudent.com/wp-content/uploads/2017/04/Leaderboard-web-banner-728x90px-Eng.gif" border="0">
</a>


							</div><!--leader-wrap-->
												<div id="post-main-wrap" class="left relative">
	<div class="post-wrap-out1">
		<div class="post-wrap-in1">
			<div id="post-left-col" class="relative">
									<script type='text/javascript'>
function wpopen (macagna) {
    window.open(macagna, '_blank', 'width=400,height=500,scrollbars=yes,status=yes');
}
</script>
					<article id="post-area" class="post-75801 post type-post status-publish format-standard has-post-thumbnail hentry category-behind-the-scenes category-stage-2 tag-barrie tag-culture tag-interview-2 tag-keble tag-oreilly tag-oxford tag-stage tag-student tag-theatre">
																																											<div id="content-area" itemprop="articleBody" class="post-75801 post type-post status-publish format-standard has-post-thumbnail hentry category-behind-the-scenes category-stage-2 tag-barrie tag-culture tag-interview-2 tag-keble tag-oreilly tag-oxford tag-stage tag-student tag-theatre">
							<div class="post-cont-out">
								<div class="post-cont-in">
									<div id="content-main" class="left relative">

							<header id="post-header">
																	<a class="post-cat-link" href="http://oxfordstudent.com/category/stage-2/behind-the-scenes/"><span class="post-head-cat">Behind the scenes</span></a>
																<h1 class="post-title left" itemprop="name headline">&#8216;Dear Brutus&#8217;: An Interview</h1>
																	<div id="post-info-wrap" class="left relative">
										<div class="post-info-out">
											<div class="post-info-img left relative">
																							</div><!--post-info-img-->
											<div class="post-info-in">
												<div class="post-info-right left relative">
													<div class="post-info-name left relative">
														<span class="post-info-text">By</span> <span class="author-name vcard fn" itemprop="author"><a href="http://oxfordstudent.com/author/kathryn-carlson/" title="Posts by Katie Carlson" rel="author">Katie Carlson</a></span>  <span class="author-email"><a href="mailto:kathryn.carlson@univ.ox.ac.uk"><i class="fa fa-envelope fa-2"></i></a></span>													</div><!--post-info-name-->
													<div class="post-info-date left relative">
														<span class="post-info-text">Posted on</span> <span class="post-date"><time class="post-date updated" itemprop="datePublished" datetime="2017-04-27">27th April 2017</time></span>
													</div><!--post-info-date-->
												</div><!--post-info-right-->
											</div><!--post-info-in-->
										</div><!--post-info-out-->
									</div><!--post-info-wrap-->
															</header><!--post-header-->
																																																				<div id="post-feat-img" class="left relative">
											<img width="5184" height="3456" src="http://oxfordstudent.com/wp-content/uploads/2017/04/IMG_1881.jpg" class="attachment- size- wp-post-image" alt="IMG_1881" itemprop="image" srcset="http://oxfordstudent.com/wp-content/uploads/2017/04/IMG_1881-1000x667.jpg 1000w, http://oxfordstudent.com/wp-content/uploads/2017/04/IMG_1881-600x400.jpg 600w, http://oxfordstudent.com/wp-content/uploads/2017/04/IMG_1881-1024x683.jpg 1024w, http://oxfordstudent.com/wp-content/uploads/2017/04/IMG_1881-1152x768.jpg 1152w, http://oxfordstudent.com/wp-content/uploads/2017/04/IMG_1881.jpg 5184w" sizes="(max-width: 5184px) 100vw, 5184px" />											<div class="post-feat-text">
																																			</div><!--post-feat-text-->
										</div><!--post-feat-img-->
																																				
																											<section class="social-sharing-top">
												

						
												<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://oxfordstudent.com/2017/04/27/an-interview-with-the-directors/&amp;t=&#8216;Dear Brutus&#8217;: An Interview', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"><i class="fa fa-facebook fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="#" onclick="window.open('http://twitter.com/share?text=&#8216;Dear Brutus&#8217;: An Interview -&amp;url=http://oxfordstudent.com/2017/04/27/an-interview-with-the-directors/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"><i class="fa fa-twitter fa-2"></i></span><span class="social-text">Tweet</span></div></a>
												<a href="whatsapp://send?text=&#8216;Dear Brutus&#8217;: An Interview http://oxfordstudent.com/2017/04/27/an-interview-with-the-directors/"><div class="whatsapp-share"><span class="whatsapp-but1"><i class="fa fa-whatsapp fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://oxfordstudent.com/2017/04/27/an-interview-with-the-directors/&amp;media=http://oxfordstudent.com/wp-content/uploads/2017/04/IMG_1881-1000x600.jpg&amp;description=&#8216;Dear Brutus&#8217;: An Interview', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"><i class="fa fa-pinterest-p fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="mailto:?subject=&#8216;Dear Brutus&#8217;: An Interview&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: http://oxfordstudent.com/2017/04/27/an-interview-with-the-directors/"><div class="email-share"><span class="email-but"><i class="fa fa-envelope fa-2"></i></span><span class="social-text">Email</span></div></a>
																																																					<a href="http://oxfordstudent.com/2017/04/27/an-interview-with-the-directors/#respond"><div class="social-comments comment-click-75801"><i class="fa fa-commenting fa-2"></i><span class="social-text-com">Comments</span></div></a>
																																				</section><!--social-sharing-top-->
																														<a id="dd_start"></a><p>The story of how Alexia Kirk, director of <em>Dear Brutus</em>, found the play is “one which no one ever believes. I was in a charity bookshop in Jericho about a year and a half ago and I saw this 1934 edition of <em>Dear Brutus</em>. I already loved J. M. Barrie, I started reading&#8230;it’s one of those things where you read the first page and absolutely fall in love with it.”</p>
<p>When we meet in <em>Dear Brutus’</em> current rehearsal space in Trinity College, a room of wall-to-wall books with costumes and chairs strewn in every available space, she handles every question I throw at her in the same way: articulate, considered, slightly reticent. Rebekah King, the assistant director, is quieter, but when she does speak she’s equally polished and sound bite-worthy.</p>
<p>Barrie’s <em>Dear Brutus</em>, Kirk begins, is “about this really seductive idea: what happens when you have a second chance at life. It’s an ensemble cast of 11, and it’s set on Midsummer’s Eve 1917. The host invites a group of guests to his house for a party, none of whom know each other very well or why they’ve been invited, and all of these characters have the rug pulled out from underneath them: relationships are broken up, new relationships are started. It’s barely been performed since it was published, so we don’t have the pressure of measuring up to famous versions. But we do have the pressure of a revival.”</p>
<blockquote>
<p style="text-align: left;">“If there was an English classic which you’d never heard of but you’d want to know, this is it.”</p>
</blockquote>
<p>Is the production staying faithful to Barrie’s text, or pushing it in new directions? “The setting is so potent that we didn’t want to change that, it’s a series of interlocking storylines as you would expect in an ensemble cast. We’re doing period costumes, period physicality, without it becoming caricatured and over-the-top. We’ve been doing a lot of voice work, movement work&#8230;not only do I want it to look era-appropriate, but I want the actors to feel comfortable as well. I trained in the US last summer at the Yale School of Drama, and they are very physical in that they want the character to become second nature to you, so you play the part without even thinking about it, and I’ve brought quite a lot of that back here. We’ve been pushing them hard, asking them to do warm-ups in corsets: challenging, but worth it because it makes such a difference.</p>
<p>Is this limiting at all, to follow Barrie’s directions so closely? “Oh no, not at all! Because his stage directions are never straightforward, he will never describe an emotion. And it’s not an easy script, every line is beautifully written but has about five layers of subtext.” Kirk flips rapidly through the script, searching for an example. “He writes the most beautiful and extensive stage directions that completely contradict each other. He will say something like “the light smiles upon the flowers menacingly” &#8211; how do you render that on stage? It probably would have been more difficult to interpret the stage directions if I wasn’t already as familiar with Barrie’s writing, but I am. They’re so well written that you can take it in so many different directions.”</p>
<p>What’s the hardest thing about this production? “This is a play where every new act is supposed to have a new set, and with our practical limitations, we have to represent a lot of that through lighting and costume changes.” On the subject of set, what can we expect from <em>Brutus</em>? King explains: “We’re going very pre-Raphaelite. We want the audience to realise that there’s something a bit different, it’s not your typical early 20<sup>th</sup> century play. It’s still very naturalistic but it’s got abstract touches in a very Art Nouveau way.”</p>
<p>If she could describe the play in three words, what would they be? “Tragedy, comedy, melancholy.”</p>
<p>When I ask why we should come and see the play, I get two answers. From Kirk: “Because it’s magisterially well-crafted. There’s never a foot wrong.” From King: “If there was an English classic which you’d never heard of but you’d want to know, this is it.”</p>
<p>Clearly, this directorial duo is prepared for any question. The real challenge, however, will come next week, on the O’Reilly stage. We will have to wait and see if this confident direction translates to an accomplished performance.</p>
<p>Dear Brutus<em> is on at the Keble O’Reilly in First Week. </em></p>
<a id="dd_end"></a><div class='dd_outer'><div class='dd_inner'><div id='dd_ajax_float'><div class='dd_button_v'><a onclick="javascript:_gaq.push(['_trackPageview', '/out/twitter.com/share']);"  href="http://twitter.com/share" class="twitter-share-button" data-url="http://oxfordstudent.com/2017/04/27/an-interview-with-the-directors/" data-count="vertical" data-text="'Dear Brutus': An Interview" data-via="TheOxStu" ></a><script type="text/javascript" src="//platform.twitter.com/widgets.js"></script></div><div style='clear:left'></div><div class='dd_button_v'><script src="//connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:like href="http://oxfordstudent.com/2017/04/27/an-interview-with-the-directors/" send="false" show_faces="false"  layout="box_count" width="50"  ></fb:like></div><div style='clear:left'></div><div class='dd_button_v'><script>var fbShare = {url: 'http://oxfordstudent.com/2017/04/27/an-interview-with-the-directors/',size: 'large',}</script><script src='http://widgets.fbshare.me/files/fbshare.js'></script></div><div style='clear:left'></div><div class='dd_button_v'><script type='text/javascript' src='https://apis.google.com/js/plusone.js'></script><g:plusone size='tall' href='http://oxfordstudent.com/2017/04/27/an-interview-with-the-directors/'></g:plusone></div><div style='clear:left'></div><div class='dd_button_v'><iframe src="http://www.reddit.com/static/button/button2.html?width=51&url=http%3A%2F%2Foxfordstudent.com%2F2017%2F04%2F27%2Fan-interview-with-the-directors%2F&title=%27Dear%20Brutus%27%3A%20An%20Interview&newwindow='1'" height="69" width="51" scrolling='no' frameborder='0'></iframe></div><div style='clear:left'></div></div></div></div><script type="text/javascript">var dd_offset_from_content = 40;var dd_top_offset_from_content = 0;var dd_override_start_anchor_id = "";var dd_override_top_offset = "";</script><script type="text/javascript" src="http://oxfordstudent.com/wp-content/plugins/digg-digg//js/diggdigg-floating-bar.js?ver=5.3.6"></script>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>																				<div class="posts-nav-link">
																					</div><!--posts-nav-link-->
																					<div class="post-tags">
												<span class="post-tags-header">Related Items:</span><span itemprop="keywords"><a href="http://oxfordstudent.com/tag/barrie/" rel="tag">Barrie</a>, <a href="http://oxfordstudent.com/tag/culture/" rel="tag">culture</a>, <a href="http://oxfordstudent.com/tag/interview-2/" rel="tag">interview</a>, <a href="http://oxfordstudent.com/tag/keble/" rel="tag">keble</a>, <a href="http://oxfordstudent.com/tag/oreilly/" rel="tag">o'reilly</a>, <a href="http://oxfordstudent.com/tag/oxford/" rel="tag">Oxford</a>, <a href="http://oxfordstudent.com/tag/stage/" rel="tag">stage</a>, <a href="http://oxfordstudent.com/tag/student/" rel="tag">Student</a>, <a href="http://oxfordstudent.com/tag/theatre/" rel="tag">theatre</a></span>
											</div><!--post-tags-->
																															<div class="social-sharing-bot">
												<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://oxfordstudent.com/2017/04/27/an-interview-with-the-directors/&amp;t=&#8216;Dear Brutus&#8217;: An Interview', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"><i class="fa fa-facebook fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="#" onclick="window.open('http://twitter.com/share?text=&#8216;Dear Brutus&#8217;: An Interview -&amp;url=http://oxfordstudent.com/2017/04/27/an-interview-with-the-directors/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"><i class="fa fa-twitter fa-2"></i></span><span class="social-text">Tweet</span></div></a>
												<a href="whatsapp://send?text=&#8216;Dear Brutus&#8217;: An Interview http://oxfordstudent.com/2017/04/27/an-interview-with-the-directors/"><div class="whatsapp-share"><span class="whatsapp-but1"><i class="fa fa-whatsapp fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://oxfordstudent.com/2017/04/27/an-interview-with-the-directors/&amp;media=http://oxfordstudent.com/wp-content/uploads/2017/04/IMG_1881-1000x600.jpg&amp;description=&#8216;Dear Brutus&#8217;: An Interview', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"><i class="fa fa-pinterest-p fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="mailto:?subject=&#8216;Dear Brutus&#8217;: An Interview&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: http://oxfordstudent.com/2017/04/27/an-interview-with-the-directors/"><div class="email-share"><span class="email-but"><i class="fa fa-envelope fa-2"></i></span><span class="social-text">Email</span></div></a>
											</div><!--social-sharing-bot-->
																															            <div class="mvp-related-posts left relative">
		<h4 class="post-header"><span class="post-header">Recommended for you</span></h4>
			<ul>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="http://oxfordstudent.com/2017/04/26/dear-brutus-wonderful-introduction-little-known-play/" rel="bookmark" title="Dear Brutus: A Wonderful Introduction to a Little Known Play">
						<img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/04/17968376_1300006093439786_175903288_o-300x180.jpg" class="reg-img wp-post-image" alt="17968376_1300006093439786_175903288_o" srcset="http://oxfordstudent.com/wp-content/uploads/2017/04/17968376_1300006093439786_175903288_o-1000x600.jpg 1000w, http://oxfordstudent.com/wp-content/uploads/2017/04/17968376_1300006093439786_175903288_o-450x270.jpg 450w, http://oxfordstudent.com/wp-content/uploads/2017/04/17968376_1300006093439786_175903288_o-300x180.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://oxfordstudent.com/wp-content/uploads/2017/04/17968376_1300006093439786_175903288_o-80x80.jpg" class="mob-img wp-post-image" alt="17968376_1300006093439786_175903288_o" srcset="http://oxfordstudent.com/wp-content/uploads/2017/04/17968376_1300006093439786_175903288_o-1000x1000.jpg 1000w, http://oxfordstudent.com/wp-content/uploads/2017/04/17968376_1300006093439786_175903288_o-600x600.jpg 600w, http://oxfordstudent.com/wp-content/uploads/2017/04/17968376_1300006093439786_175903288_o-1024x1024.jpg 1024w, http://oxfordstudent.com/wp-content/uploads/2017/04/17968376_1300006093439786_175903288_o-80x80.jpg 80w, http://oxfordstudent.com/wp-content/uploads/2017/04/17968376_1300006093439786_175903288_o-768x768.jpg 768w, http://oxfordstudent.com/wp-content/uploads/2017/04/17968376_1300006093439786_175903288_o-1080x1080.jpg 1080w, http://oxfordstudent.com/wp-content/uploads/2017/04/17968376_1300006093439786_175903288_o.jpg 1334w" sizes="(max-width: 80px) 100vw, 80px" />					</a>
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="http://oxfordstudent.com/2017/04/26/dear-brutus-wonderful-introduction-little-known-play/">Dear Brutus: A Wonderful Introduction to a Little Known Play</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="http://oxfordstudent.com/2017/04/26/conversation-callum-cameron-writer-behind-built-no-one-came/" rel="bookmark" title="A Conversation with Callum Cameron, the Writer Behind They Built It. No One Came.">
						<img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/04/TBNIC-9-300x180.jpg" class="reg-img wp-post-image" alt="TBNIC-9" srcset="http://oxfordstudent.com/wp-content/uploads/2017/04/TBNIC-9-1000x600.jpg 1000w, http://oxfordstudent.com/wp-content/uploads/2017/04/TBNIC-9-450x270.jpg 450w, http://oxfordstudent.com/wp-content/uploads/2017/04/TBNIC-9-300x180.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://oxfordstudent.com/wp-content/uploads/2017/04/TBNIC-9-80x80.jpg" class="mob-img wp-post-image" alt="TBNIC-9" />					</a>
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="http://oxfordstudent.com/2017/04/26/conversation-callum-cameron-writer-behind-built-no-one-came/">A Conversation with Callum Cameron, the Writer Behind They Built It. No One Came.</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="http://oxfordstudent.com/2017/04/20/transgender-oxford-academic-commits-suicide/" rel="bookmark" title="Transgender Oxford academic dies by suicide">
						<img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/03/IMG_0147-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="http://oxfordstudent.com/wp-content/uploads/2017/03/IMG_0147-1000x600.jpg 1000w, http://oxfordstudent.com/wp-content/uploads/2017/03/IMG_0147-450x270.jpg 450w, http://oxfordstudent.com/wp-content/uploads/2017/03/IMG_0147-300x180.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://oxfordstudent.com/wp-content/uploads/2017/03/IMG_0147-80x80.jpg" class="mob-img wp-post-image" alt="" />					</a>
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="http://oxfordstudent.com/2017/04/20/transgender-oxford-academic-commits-suicide/">Transgender Oxford academic dies by suicide</a>
				</div><!--related-text-->
            			</li>
            		</ul></div>																																																																	<div id="comments-button" class="left relative comment-click-75801 com-but-75801">
													<span class="comment-but-text">Click to comment</span>
												</div><!--comments-button-->
												<div id="comments" class="com-click-id-75801 com-click-main">
				
	
				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title"><h4 class="post-header"><span class="post-header">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/04/27/an-interview-with-the-directors/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://oxfordstudent.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8"  aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input x-autocompletetype="name-full" id="author" name="author" type="text" value="" size="30" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input x-autocompletetype="email" id="email" name="email" type="text" value="" size="30" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" /></p>
<!-- 173,926 Spam Comments Blocked so far by Spam Free Wordpress version 2.2.6 located at https://www.toddlahman.com/shop/simple-comments/ -->
<p><input type='text' value='LbRgDkBwJ02T' onclick='this.select()' size='20' />
		<b>* Copy This Password *</b></p><p><input type='text' name='passthis' id='passthis' value='' size='20' />
		<b>* Type Or Paste Password Here *</b></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='75801' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9e17cb79fb" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="143"/></p>				</form>
					</div><!-- #respond -->
		
</div><!--comments-->																														</div><!--content-main-->
								</div><!--post-cont-in-->
															</div><!--post-cont-out-->
						</div><!--content-area-->
					</article>
																			</div><!--post-left-col-->
			</div><!--post-wrap-in1-->
							<div id="post-right-col" class="relative">
																		<div class="side-title-wrap left relative">
	<h3 class="side-list-title">The Latest</h3>
</div><!--side-title-wrap-->
<div class="side-list-wrap left relative">
	<ul class="side-list left relative">
							<li>
				<a href="http://oxfordstudent.com/2017/04/27/spot-bother-feeling-comfortable-skin/" rel="bookmark">
									<div class="side-list-out">
						<div class="side-list-img left relative">
							<img width="80" height="80" src="http://oxfordstudent.com/wp-content/uploads/2017/04/17968885_518503078538443_1276133808_o1-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="17968885_518503078538443_1276133808_o1" />													</div><!--side-list-img-->
						<div class="side-list-in">
							<div class="side-list-text left relative">
								<span class="side-list-cat">Features</span>
								<p>A spot of bother: feeling comfortable in my own skin</p>
							</div><!--side-list-text-->
						</div><!--side-list-in-->
					</div><!--side-list-out-->
								</a>
			</li>
					<li>
				<a href="http://oxfordstudent.com/2017/04/26/crossing-europe-one-scoop-time/" rel="bookmark">
									<div class="side-list-out">
						<div class="side-list-img left relative">
							<img width="80" height="80" src="http://oxfordstudent.com/wp-content/uploads/2017/04/ice-cream-6-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="ice cream (6)" />													</div><!--side-list-img-->
						<div class="side-list-in">
							<div class="side-list-text left relative">
								<span class="side-list-cat">Features</span>
								<p>Crossing Europe one scoop at a time</p>
							</div><!--side-list-text-->
						</div><!--side-list-in-->
					</div><!--side-list-out-->
								</a>
			</li>
					<li>
				<a href="http://oxfordstudent.com/2017/04/26/dear-brutus-wonderful-introduction-little-known-play/" rel="bookmark">
									<div class="side-list-out">
						<div class="side-list-img left relative">
							<img width="80" height="80" src="http://oxfordstudent.com/wp-content/uploads/2017/04/17968376_1300006093439786_175903288_o-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="17968376_1300006093439786_175903288_o" srcset="http://oxfordstudent.com/wp-content/uploads/2017/04/17968376_1300006093439786_175903288_o-1000x1000.jpg 1000w, http://oxfordstudent.com/wp-content/uploads/2017/04/17968376_1300006093439786_175903288_o-600x600.jpg 600w, http://oxfordstudent.com/wp-content/uploads/2017/04/17968376_1300006093439786_175903288_o-1024x1024.jpg 1024w, http://oxfordstudent.com/wp-content/uploads/2017/04/17968376_1300006093439786_175903288_o-80x80.jpg 80w, http://oxfordstudent.com/wp-content/uploads/2017/04/17968376_1300006093439786_175903288_o-768x768.jpg 768w, http://oxfordstudent.com/wp-content/uploads/2017/04/17968376_1300006093439786_175903288_o-1080x1080.jpg 1080w, http://oxfordstudent.com/wp-content/uploads/2017/04/17968376_1300006093439786_175903288_o.jpg 1334w" sizes="(max-width: 80px) 100vw, 80px" />													</div><!--side-list-img-->
						<div class="side-list-in">
							<div class="side-list-text left relative">
								<span class="side-list-cat">Stage</span>
								<p>Dear Brutus: A Wonderful Introduction to a Little Known Play</p>
							</div><!--side-list-text-->
						</div><!--side-list-in-->
					</div><!--side-list-out-->
								</a>
			</li>
					<li>
				<a href="http://oxfordstudent.com/2017/04/26/conversation-callum-cameron-writer-behind-built-no-one-came/" rel="bookmark">
									<div class="side-list-out">
						<div class="side-list-img left relative">
							<img width="80" height="80" src="http://oxfordstudent.com/wp-content/uploads/2017/04/TBNIC-9-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="TBNIC-9" />													</div><!--side-list-img-->
						<div class="side-list-in">
							<div class="side-list-text left relative">
								<span class="side-list-cat">Stage</span>
								<p>A Conversation with Callum Cameron, the Writer Behind They Built It. No One Came.</p>
							</div><!--side-list-text-->
						</div><!--side-list-in-->
					</div><!--side-list-out-->
								</a>
			</li>
					<li>
				<a href="http://oxfordstudent.com/2017/04/21/oxford-union-term-card-trinity-2017/" rel="bookmark">
									<div class="side-list-out">
						<div class="side-list-img left relative">
							<img width="80" height="80" src="http://oxfordstudent.com/wp-content/uploads/2017/04/Debates-section-photo-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Debates section photo" />													</div><!--side-list-img-->
						<div class="side-list-in">
							<div class="side-list-text left relative">
								<span class="side-list-cat">News</span>
								<p>Oxford Union Term Card Trinity 2017</p>
							</div><!--side-list-text-->
						</div><!--side-list-in-->
					</div><!--side-list-out-->
								</a>
			</li>
					<li>
				<a href="http://oxfordstudent.com/2017/04/20/transgender-oxford-academic-commits-suicide/" rel="bookmark">
									<div class="side-list-out">
						<div class="side-list-img left relative">
							<img width="80" height="80" src="http://oxfordstudent.com/wp-content/uploads/2017/03/IMG_0147-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" />													</div><!--side-list-img-->
						<div class="side-list-in">
							<div class="side-list-text left relative">
								<span class="side-list-cat">College</span>
								<p>Transgender Oxford academic dies by suicide</p>
							</div><!--side-list-text-->
						</div><!--side-list-in-->
					</div><!--side-list-out-->
								</a>
			</li>
					<li>
				<a href="http://oxfordstudent.com/2017/04/18/labour-must-ditch-corbyn-stand-chance/" rel="bookmark">
									<div class="side-list-out">
						<div class="side-list-img left relative">
							<img width="80" height="80" src="http://oxfordstudent.com/wp-content/uploads/2017/04/paulnew-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="paulnew" />													</div><!--side-list-img-->
						<div class="side-list-in">
							<div class="side-list-text left relative">
								<span class="side-list-cat">Comment</span>
								<p>Labour must ditch Corbyn to stand a chance</p>
							</div><!--side-list-text-->
						</div><!--side-list-in-->
					</div><!--side-list-out-->
								</a>
			</li>
					<li>
				<a href="http://oxfordstudent.com/2017/04/18/general-election-called/" rel="bookmark">
									<div class="side-list-out">
						<div class="side-list-img left relative">
							<img width="80" height="80" src="http://oxfordstudent.com/wp-content/uploads/2017/04/10_Downing_Street_door-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="10_Downing_Street_door" />													</div><!--side-list-img-->
						<div class="side-list-in">
							<div class="side-list-text left relative">
								<span class="side-list-cat">Featured Stories</span>
								<p>General election called</p>
							</div><!--side-list-text-->
						</div><!--side-list-in-->
					</div><!--side-list-out-->
								</a>
			</li>
					<li>
				<a href="http://oxfordstudent.com/2017/04/17/oxford-union-releases-hilary-2017-line/" rel="bookmark">
									<div class="side-list-out">
						<div class="side-list-img left relative">
							<img width="80" height="80" src="http://oxfordstudent.com/wp-content/uploads/2017/04/Tree-Photo-e1492356431240-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Photo courtesy of the Oxford Union" />													</div><!--side-list-img-->
						<div class="side-list-in">
							<div class="side-list-text left relative">
								<span class="side-list-cat">Featured Stories</span>
								<p>The Oxford Union Trinity 2017 line up</p>
							</div><!--side-list-text-->
						</div><!--side-list-in-->
					</div><!--side-list-out-->
								</a>
			</li>
					<li>
				<a href="http://oxfordstudent.com/2017/04/13/john-cleese-speak-oxford-union-no-hope/" rel="bookmark">
									<div class="side-list-out">
						<div class="side-list-img left relative">
							<img width="80" height="80" src="http://oxfordstudent.com/wp-content/uploads/2017/04/13421605043_fd09ae3140_b-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Flickr" />													</div><!--side-list-img-->
						<div class="side-list-in">
							<div class="side-list-text left relative">
								<span class="side-list-cat">National</span>
								<p>John Cleese to speak at the Oxford Union on ‘Why is there no hope?’</p>
							</div><!--side-list-text-->
						</div><!--side-list-in-->
					</div><!--side-list-out-->
								</a>
			</li>
					<li>
				<a href="http://oxfordstudent.com/2017/04/12/monaco-vs-dortmund-two-unique-european-journeys-converged-upon-refreshingly-youthful-ideology/" rel="bookmark">
									<div class="side-list-out">
						<div class="side-list-img left relative">
							<img width="80" height="80" src="http://oxfordstudent.com/wp-content/uploads/2017/04/1280px-Championship_celebration_Borussia_Dortmund_2011-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="1280px-Championship_celebration_Borussia_Dortmund_2011" />													</div><!--side-list-img-->
						<div class="side-list-in">
							<div class="side-list-text left relative">
								<span class="side-list-cat">Sport</span>
								<p>Dortmund vs Monaco: Two unique journeys converging upon an ideology of youth</p>
							</div><!--side-list-text-->
						</div><!--side-list-in-->
					</div><!--side-list-out-->
								</a>
			</li>
					<li>
				<a href="http://oxfordstudent.com/2017/04/11/interview-alexandra-shulman-25-years-vogues-editor-chief/" rel="bookmark">
									<div class="side-list-out">
						<div class="side-list-img left relative">
							<img width="80" height="80" src="http://oxfordstudent.com/wp-content/uploads/2017/04/inside-vogue-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="inside vogue" />													</div><!--side-list-img-->
						<div class="side-list-in">
							<div class="side-list-text left relative">
								<span class="side-list-cat">Fashion</span>
								<p>In conversation with Alexandra Shulman: 25 years as Vogue&#8217;s Editor-in-Chief</p>
							</div><!--side-list-text-->
						</div><!--side-list-in-->
					</div><!--side-list-out-->
								</a>
			</li>
					<li>
				<a href="http://oxfordstudent.com/2017/04/10/impact-journalism-day/" rel="bookmark">
									<div class="side-list-out">
						<div class="side-list-img left relative">
							<img width="80" height="80" src="http://oxfordstudent.com/wp-content/uploads/2017/04/IJDU_web-04-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Image courtesy of IJD-U" />													</div><!--side-list-img-->
						<div class="side-list-in">
							<div class="side-list-text left relative">
								<span class="side-list-cat">Features</span>
								<p>The Oxford Student takes part in Impact Journalism Day Universities</p>
							</div><!--side-list-text-->
						</div><!--side-list-in-->
					</div><!--side-list-out-->
								</a>
			</li>
					<li>
				<a href="http://oxfordstudent.com/2017/04/10/princeton-citizen-scientists-aim-renew-civic-engagement/" rel="bookmark">
									<div class="side-list-out">
						<div class="side-list-img left relative">
							<img width="80" height="80" src="http://oxfordstudent.com/wp-content/uploads/2017/04/20170302_212501-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Princeton Citizen Scientists aim to renew civic engagement - Katie Peterson, The Daily Princetonian" />													</div><!--side-list-img-->
						<div class="side-list-in">
							<div class="side-list-text left relative">
								<span class="side-list-cat">News</span>
								<p>Princeton Citizen Scientists aim to renew civic engagement</p>
							</div><!--side-list-text-->
						</div><!--side-list-in-->
					</div><!--side-list-out-->
								</a>
			</li>
					<li>
				<a href="http://oxfordstudent.com/2017/04/10/safespace-fighting-loneliness-together/" rel="bookmark">
									<div class="side-list-out">
						<div class="side-list-img left relative">
							<img width="80" height="80" src="http://oxfordstudent.com/wp-content/uploads/2017/04/SafeSpaceCourtesy-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="SafeSpace: fighting loneliness, together - Pressly Pratt, The Daily Californian" />													</div><!--side-list-img-->
						<div class="side-list-in">
							<div class="side-list-text left relative">
								<span class="side-list-cat">News</span>
								<p>SafeSpace: fighting loneliness, together</p>
							</div><!--side-list-text-->
						</div><!--side-list-in-->
					</div><!--side-list-out-->
								</a>
			</li>
					<li>
				<a href="http://oxfordstudent.com/2017/04/10/letting-palestinian-youth-lead-way/" rel="bookmark">
									<div class="side-list-out">
						<div class="side-list-img left relative">
							<img width="80" height="80" src="http://oxfordstudent.com/wp-content/uploads/2017/04/DSC00672.ARW_-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Letting Palestinian Youth LEAD The Way / Melissa Godin, NYU Local" />													</div><!--side-list-img-->
						<div class="side-list-in">
							<div class="side-list-text left relative">
								<span class="side-list-cat">News</span>
								<p>Letting Palestinian Youth LEAD The Way</p>
							</div><!--side-list-text-->
						</div><!--side-list-in-->
					</div><!--side-list-out-->
								</a>
			</li>
					<li>
				<a href="http://oxfordstudent.com/2017/04/10/medical-students-ngo-supports-stem-education-nigeria/" rel="bookmark">
									<div class="side-list-out">
						<div class="side-list-img left relative">
							<img width="80" height="80" src="http://oxfordstudent.com/wp-content/uploads/2017/04/duke-university-at-the-sides-of-the-quad-in-durham-north-carolina-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="NEWS Medical student’s NGO supports STEM education in Nigeria - Emily Liu for The Chronicle" />													</div><!--side-list-img-->
						<div class="side-list-in">
							<div class="side-list-text left relative">
								<span class="side-list-cat">News</span>
								<p>Medical student&#8217;s NGO supports STEM education in Nigeria</p>
							</div><!--side-list-text-->
						</div><!--side-list-in-->
					</div><!--side-list-out-->
								</a>
			</li>
					<li>
				<a href="http://oxfordstudent.com/2017/04/10/help-homeless-hannahs-student-outreach-project/" rel="bookmark">
									<div class="side-list-out">
						<div class="side-list-img left relative">
							<img width="80" height="80" src="http://oxfordstudent.com/wp-content/uploads/2017/04/The_Forgotten_Man_3667770124-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Homeless Outreach Project: a friendly face for Manchester&#039;s homeless - Emma Shanks, The Mancunion" />													</div><!--side-list-img-->
						<div class="side-list-in">
							<div class="side-list-text left relative">
								<span class="side-list-cat">News</span>
								<p>Homeless Outreach Project: a friendly face for Manchester&#8217;s homeless</p>
							</div><!--side-list-text-->
						</div><!--side-list-in-->
					</div><!--side-list-out-->
								</a>
			</li>
					<li>
				<a href="http://oxfordstudent.com/2017/04/10/facecrop-latest-success-story-amazon-catalystuw-partnership/" rel="bookmark">
									<div class="side-list-out">
						<div class="side-list-img left relative">
							<img width="80" height="80" src="http://oxfordstudent.com/wp-content/uploads/2017/04/web-cam-796227_960_720-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="FaceCrop: The latest success story for Amazon Catalyst/UW partnership - Zachary Bonser, The Daily UW" />													</div><!--side-list-img-->
						<div class="side-list-in">
							<div class="side-list-text left relative">
								<span class="side-list-cat">News</span>
								<p>FaceCrop: The latest success story for Amazon Catalyst/UW partnership</p>
							</div><!--side-list-text-->
						</div><!--side-list-in-->
					</div><!--side-list-out-->
								</a>
			</li>
					<li>
				<a href="http://oxfordstudent.com/2017/04/10/blast-off-oxford-startup-silo-seeks-address-shortcomings-student-funding/" rel="bookmark">
									<div class="side-list-out">
						<div class="side-list-img left relative">
							<img width="80" height="80" src="http://oxfordstudent.com/wp-content/uploads/2017/04/silo-2-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Image courtesy of Silo Funds" />													</div><!--side-list-img-->
						<div class="side-list-in">
							<div class="side-list-text left relative">
								<span class="side-list-cat">News</span>
								<p>Blast off: Oxford startup &#8216;Silo&#8217; seeks to address shortcomings in student funding</p>
							</div><!--side-list-text-->
						</div><!--side-list-in-->
					</div><!--side-list-out-->
								</a>
			</li>
			</ul>
</div><!--side-list-wrap-->
	<div class="more-posts-wrap left relative">
		<a href="http://oxfordstudent.com/latest-news/"><span class="more-posts-text">More The Latest</span></a>
	</div><!--more-posts-wrap-->
															</div><!--post-right-col-->
					</div><!--post-wrap-out1-->
</div><!--post-main-wrap-->
			<div id="prev-next-wrap">
							<div id="prev-post-wrap">
					<div id="prev-post-arrow" class="relative">
						<i class="fa fa-angle-left fa-4"></i>
					</div><!--prev-post-arrow-->
					<div class="prev-next-text">
						<a href="http://oxfordstudent.com/2017/04/26/dear-brutus-wonderful-introduction-little-known-play/" rel="prev">Dear Brutus: A Wonderful Introduction to a Little Known Play</a>					</div><!--prev-post-text-->
				</div><!--prev-post-wrap-->
								</div><!--prev-next-wrap-->
												</div><!--body-main-cont-->
				</div><!--body-main-in-->
			</div><!--body-main-out-->
			<footer id="foot-wrap" class="left relative">
				<div id="foot-top-wrap" class="left relative">
					<div class="body-main-out relative">
						<div class="body-main-in">
							<div id="foot-widget-wrap" class="left relative">
																	<div class="foot-widget left relative">
																					<div class="foot-logo left realtive">
												<img src="http://oxfordstudent.com/wp-content/uploads/2015/12/ScreenShot2015-12-24at18.32.23-7.png" alt="The Oxford Student" />
											</div><!--foot-logo-->
																				<div class="foot-info-text left relative">
											The Oxford Student Newspaper 2016										</div><!--footer-info-text-->
										<div class="foot-soc left relative">
											<ul class="foot-soc-list relative">
																									<li class="foot-soc-fb">
														<a href="https://www.facebook.com/TheOxStu/" target="_blank"><i class="fa fa-facebook-square fa-2"></i></a>
													</li>
																																					<li class="foot-soc-twit">
														<a href="https://twitter.com/theoxstu" target="_blank"><i class="fa fa-twitter-square fa-2"></i></a>
													</li>
																																																																																																													<li class="foot-soc-rss">
														<a href="http://oxfordstudent.com/feed/rss/" target="_blank"><i class="fa fa-rss-square fa-2"></i></a>
													</li>
																							</ul>
										</div><!--foot-soc-->
									</div><!--foot-widget-->
																<div id="mvp_tags_widget-2" class="foot-widget left relative mvp_tags_widget"><h3 class="foot-head">Popular tags</h3>
			<div class="tag-cloud left relative">
				<a href='http://oxfordstudent.com/tag/oxford/' class='tag-link-433' title='714 topics' style='font-size: 10px;'>Oxford</a>
<a href='http://oxfordstudent.com/tag/culture/' class='tag-link-4128' title='310 topics' style='font-size: 10px;'>culture</a>
<a href='http://oxfordstudent.com/tag/review/' class='tag-link-517' title='298 topics' style='font-size: 10px;'>review</a>
<a href='http://oxfordstudent.com/tag/stage/' class='tag-link-1936' title='232 topics' style='font-size: 10px;'>stage</a>
<a href='http://oxfordstudent.com/tag/music/' class='tag-link-9008' title='159 topics' style='font-size: 10px;'>Music</a>
<a href='http://oxfordstudent.com/tag/fashion/' class='tag-link-9010' title='159 topics' style='font-size: 10px;'>Fashion</a>
<a href='http://oxfordstudent.com/tag/film/' class='tag-link-9006' title='151 topics' style='font-size: 10px;'>Screen</a>
<a href='http://oxfordstudent.com/tag/drama-2/' class='tag-link-547' title='148 topics' style='font-size: 10px;'>drama</a>
<a href='http://oxfordstudent.com/tag/student/' class='tag-link-646' title='137 topics' style='font-size: 10px;'>Student</a>
<a href='http://oxfordstudent.com/tag/interview-2/' class='tag-link-672' title='135 topics' style='font-size: 10px;'>interview</a>
<a href='http://oxfordstudent.com/tag/featured/' class='tag-link-8903' title='135 topics' style='font-size: 10px;'>featured</a>
<a href='http://oxfordstudent.com/tag/film-tv/' class='tag-link-2383' title='132 topics' style='font-size: 10px;'>Screen</a>
<a href='http://oxfordstudent.com/tag/features-2/' class='tag-link-628' title='123 topics' style='font-size: 10px;'>features</a>
<a href='http://oxfordstudent.com/tag/theatre/' class='tag-link-551' title='115 topics' style='font-size: 10px;'>theatre</a>
<a href='http://oxfordstudent.com/tag/film-review/' class='tag-link-79' title='108 topics' style='font-size: 10px;'>Film review</a>
<a href='http://oxfordstudent.com/tag/sport-2/' class='tag-link-1714' title='108 topics' style='font-size: 10px;'>sport</a>
<a href='http://oxfordstudent.com/tag/football/' class='tag-link-69' title='104 topics' style='font-size: 10px;'>Football</a>
<a href='http://oxfordstudent.com/tag/university/' class='tag-link-1701' title='99 topics' style='font-size: 10px;'>university</a>
<a href='http://oxfordstudent.com/tag/ousu/' class='tag-link-686' title='97 topics' style='font-size: 10px;'>OUSU</a>
<a href='http://oxfordstudent.com/tag/art/' class='tag-link-9013' title='91 topics' style='font-size: 10px;'>Art</a>			</div>

		</div>							</div><!--foot-widget-wrap-->
						</div><!--body-main-in-->
					</div><!--body-main-out-->
				</div><!--foot-top-->
				<div id="foot-bot-wrap" class="left relative">
					<div class="body-main-out relative">
						<div class="body-main-in">
							<div id="foot-bot" class="left relative">
								<div class="foot-menu relative">
									<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-69247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69247"><a href="http://oxfordstudent.com/apply-2/">Join The Oxford Student for Trinity 2017</a></li>
<li id="menu-item-69248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69248"><a href="http://oxfordstudent.com/contact-us/">Contact</a></li>
<li id="menu-item-69249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69249"><a href="http://oxfordstudent.com/contact-us/send-us-a-news-tip/">Send us a news tip</a></li>
<li id="menu-item-69251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69251"><a href="http://oxfordstudent.com/contact-us/advertise-with-us/">Advertise with us</a></li>
<li id="menu-item-69252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69252"><a href="http://oxfordstudent.com/editorial-team/">Editorial team</a></li>
</ul></div>								</div><!--foot-menu-->
								<div class="foot-copy relative">
									<p>Copyright © 2015 The Mag Theme. Theme by MVP Themes, powered by Wordpress.</p>
								</div><!--foot-copy-->
							</div><!--foot-bot-->
						</div><!--body-main-in-->
					</div><!--body-main-out-->
				</div><!--foot-bot-->
			</footer>
		</div><!--body-main-wrap-->
	</div><!--site-wrap-->
</div><!--site-->
<div class="fly-to-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
	<span class="to-top-text">To Top</span>
</div><!--fly-to-top-->
<div class="fly-fade">
</div><!--fly-fade-->
		<script type="text/javascript">
			jQuery(document).ready(function () {
				jQuery("#post-right-col,#post-sidebar-wrap,.home-mid-col,.home-right-col,#arch-right-col").theiaStickySidebar({"containerSelector":"","additionalMarginTop":"65","additionalMarginBottom":"15","updateSidebarHeight":false,"minWidth":"767","sidebarBehavior":"modern"});
			});
		</script>
	
<!-- Google Analytics Code added by Web Ninja Google Analytics plugin v1.0.7: http://josh-fowler.com/?page_id=70 -->
<script type='text/javascript'>
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-XXXXXX-X']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>
<!-- Web Ninja Google Analytics Done -->
	<div style="display:none">
	</div>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script type="text/javascript">
jQuery(document).ready(function($) {

	// Back to Top Button
    	var duration = 500;
    	$('.back-to-top').click(function(event) {
          event.preventDefault();
          $('html, body').animate({scrollTop: 0}, duration);
          return false;
	});

	// Main Menu Dropdown Toggle
	$('.menu-item-has-children a').click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$('.menu-item-has-children').click(function(){
    	  $(this).addClass('toggled');
    	  if($('.menu-item-has-children').hasClass('toggled'))
    	  {
    	  $(this).children('ul').toggle();
	  $('.fly-nav-menu').getNiceScroll().resize();
	  }
	  $(this).toggleClass('tog-minus');
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $('.fly-nav-menu').niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});


  	// Comments Toggle
	  	$(".comment-click-75801").on("click", function(){
  	  $(".com-click-id-75801").show();
	  $(".disqus-thread-75801").show();
  	  $(".com-but-75801").hide();
  	});
	
	// Infinite Scroll
	$('.infinite-content').infinitescroll({
	  navSelector: ".nav-links",
	  nextSelector: ".nav-links a:first",
	  itemSelector: ".infinite-post",
	  loading: {
		msgText: "Loading more posts...",
		finishedMsg: "Sorry, no more posts"
	  },
	  errorCallback: function(){ $(".inf-more-but").css("display", "none") }
	});
	$(window).unbind('.infscr');
	$(".inf-more-but").click(function(){
   		$('.infinite-content').infinitescroll('retrieve');
        	return false;
	});
	$(window).load(function(){
		if ($('.nav-links a').length) {
			$('.inf-more-but').css('display','inline-block');
		} else {
			$('.inf-more-but').css('display','none');
		}
	});

$(window).load(function() {
  // The slider being synced must be initialized first
  $('.post-gallery-bot').flexslider({
    animation: "slide",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    itemWidth: 80,
    itemMargin: 10,
    asNavFor: '.post-gallery-top'
  });

  $('.post-gallery-top').flexslider({
    animation: "fade",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    	  prevText: "&lt;",
          nextText: "&gt;",
    sync: ".post-gallery-bot"
  });
});

});
</script>

<script type='text/javascript' src='http://oxfordstudent.com/wp-content/plugins/akismet/_inc/form.js?ver=3.1.11'></script>
<script type='text/javascript' src='http://oxfordstudent.com/wp-includes/js/comment-reply.min.js?ver=4.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var es_widget_notices = {"es_email_notice":"Please enter email address.","es_incorrect_email":"Please provide a valid email address.","es_load_more":"loading...","es_ajax_error":"Cannot create XMLHTTP instance","es_success_message":"Subscribed successfully.","es_success_notice":"Your subscription was successful! Within a few minutes, kindly check the mail in your mailbox and confirm your subscription. If you can't see the mail in your mailbox, please check your spam folder.","es_email_exists":"Email Address already exists.","es_error":"Oops.. Unexpected error occurred.","es_invalid_email":"Invalid email address.","es_try_later":"Please try after some time.","es_problem_request":"There was a problem with the request."};
/* ]]> */
</script>
<script type='text/javascript' src='http://oxfordstudent.com/wp-content/plugins/email-subscribers/widget/es-widget.js?ver=4.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var es_widget_page_notices = {"es_email_notice":"Please enter email address.","es_incorrect_email":"Please provide a valid email address.","es_load_more":"loading...","es_ajax_error":"Cannot create XMLHTTP instance","es_success_message":"Subscribed successfully.","es_success_notice":"Your subscription was successful! Within a few minutes, kindly check the mail in your mailbox and confirm your subscription. If you can't see the mail in your mailbox, please check your spam folder.","es_email_exists":"Email Address already exists.","es_error":"Oops.. Unexpected error occurred.","es_invalid_email":"Invalid email address.","es_try_later":"Please try after some time.","es_problem_request":"There was a problem with the request."};
/* ]]> */
</script>
<script type='text/javascript' src='http://oxfordstudent.com/wp-content/plugins/email-subscribers/widget/es-widget-page.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://oxfordstudent.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.3.1'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201717'></script>
<script type='text/javascript' src='http://oxfordstudent.com/wp-content/themes/flex-mag/js/scripts.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://oxfordstudent.com/wp-content/themes/flex-mag/js/jquery.infinitescroll.min.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://oxfordstudent.com/wp-includes/js/wp-embed.min.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201717.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.0.4',blog:'29756674',post:'75801',tz:'1',srv:'oxfordstudent.com'} ]);
	_stq.push([ 'clickTrackerInit', '29756674', '75801' ]);
</script>
</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

 Served from: oxfordstudent.com @ 2017-04-27 17:34:02 by W3 Total Cache -->