<!DOCTYPE html>
<html lang="en-GB" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />



<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://oxfordstudent.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="http://oxfordstudent.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://oxfordstudent.com/feed/atom/" />
<link rel="pingback" href="http://oxfordstudent.com/xmlrpc.php" />

<meta property="og:image" content="http://oxfordstudent.com/wp-content/uploads/2017/05/ALIEN-CREDIT-Maggie-Osterberg-1000x600.jpg" />
<meta name="twitter:image" content="http://oxfordstudent.com/wp-content/uploads/2017/05/ALIEN-CREDIT-Maggie-Osterberg-1000x600.jpg" />

<meta property="og:type" content="article" />
<meta property="og:description" content="“In space, no-one can hear you scream” So goes the famous tagline to Ridley Scott’s 1979 sci-fi horror classic Alien. The combination of H.R. Giger’s grotesquely beautiful creature design and Scott’s brilliantly claustrophobic direction made for a uniquely terrifying experience, one which took the tropes of 20th century science fiction and twisted them into a [...]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="http://oxfordstudent.com/2017/05/09/76160/">
<meta name="twitter:title" content="Can Alien: Covenant Succeed as Horror?">
<meta name="twitter:description" content="“In space, no-one can hear you scream” So goes the famous tagline to Ridley Scott’s 1979 sci-fi horror classic Alien. The combination of H.R. Giger’s grotesquely beautiful creature design and Scott’s brilliantly claustrophobic direction made for a uniquely terrifying experience, one which took the tropes of 20th century science fiction and twisted them into a [...]">


<title>Can Alien: Covenant Succeed as Horror? - The Oxford Student</title>

<!-- This site is optimized with the Yoast SEO plugin v3.3.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://oxfordstudent.com/2017/05/09/76160/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Can Alien: Covenant Succeed as Horror? - The Oxford Student" />
<meta property="og:description" content="“In space, no-one can hear you scream” So goes the famous tagline to Ridley Scott’s 1979 sci-fi horror classic Alien. The combination of H.R. Giger’s grotesquely beautiful creature design and Scott’s brilliantly claustrophobic direction made for a uniquely terrifying experience, one which took the tropes of 20th century science fiction and twisted them into a [...]" />
<meta property="og:url" content="http://oxfordstudent.com/2017/05/09/76160/" />
<meta property="og:site_name" content="The Oxford Student" />
<meta property="article:tag" content="alien" />
<meta property="article:tag" content="culture" />
<meta property="article:tag" content="horror" />
<meta property="article:tag" content="Screen" />
<meta property="article:section" content="Reviews" />
<meta property="article:published_time" content="2017-05-09T19:38:14+01:00" />
<meta property="article:modified_time" content="2017-05-09T19:43:13+01:00" />
<meta property="og:updated_time" content="2017-05-09T19:43:13+01:00" />
<meta property="og:image" content="http://oxfordstudent.com/wp-content/uploads/2017/05/ALIEN-CREDIT-Maggie-Osterberg.jpg" />
<meta property="og:image:width" content="5212" />
<meta property="og:image:height" content="3468" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="“In space, no-one can hear you scream” So goes the famous tagline to Ridley Scott’s 1979 sci-fi horror classic Alien. The combination of H.R. Giger’s grotesquely beautiful creature design and Scott’s brilliantly claustrophobic direction made for a uniquely terrifying experience, one which took the tropes of 20th century science fiction and twisted them into a [...]" />
<meta name="twitter:title" content="Can Alien: Covenant Succeed as Horror? - The Oxford Student" />
<meta name="twitter:image" content="http://oxfordstudent.com/wp-content/uploads/2017/05/ALIEN-CREDIT-Maggie-Osterberg.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="The Oxford Student &raquo; Feed" href="http://oxfordstudent.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Oxford Student &raquo; Comments Feed" href="http://oxfordstudent.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Oxford Student &raquo; Can Alien: Covenant Succeed as Horror? Comments Feed" href="http://oxfordstudent.com/2017/05/09/76160/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/oxfordstudent.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.2"}};
			!function(a,b,c){function d(a){var c,d=b.createElement("canvas"),e=d.getContext&&d.getContext("2d"),f=String.fromCharCode;return e&&e.fillText?(e.textBaseline="top",e.font="600 32px Arial","flag"===a?(e.fillText(f(55356,56806,55356,56826),0,0),d.toDataURL().length>3e3):"diversity"===a?(e.fillText(f(55356,57221),0,0),c=e.getImageData(16,16,1,1).data.toString(),e.fillText(f(55356,57221,55356,57343),0,0),c!==e.getImageData(16,16,1,1).data.toString()):("simple"===a?e.fillText(f(55357,56835),0,0):e.fillText(f(55356,57135),0,0),0!==e.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='taqyeem-style-css'  href='http://oxfordstudent.com/wp-content/plugins/taqyeem/style.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='bbspoiler-css'  href='http://oxfordstudent.com/wp-content/plugins/bbspoiler/inc/bbspoiler.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='digg-digg-css'  href='http://oxfordstudent.com/wp-content/plugins/digg-digg/css/diggdigg-style.css?ver=5.3.6' type='text/css' media='screen' />
<link rel='stylesheet' id='es-widget-css-css'  href='http://oxfordstudent.com/wp-content/plugins/email-subscribers/widget/es-widget.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-reset-css'  href='http://oxfordstudent.com/wp-content/themes/flex-mag/css/reset.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fontawesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-style-css'  href='http://oxfordstudent.com/wp-content/themes/flex-mag/style.css?ver=4.4.2' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='mvp-iecss-css'  href='http://oxfordstudent.com/wp-content/themes/flex-mag/css/iecss.css?ver=4.4.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mvp-media-queries-css'  href='http://oxfordstudent.com/wp-content/themes/flex-mag/css/media-queries.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='studio-fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3ALato%3A400%2C700%7CWork+Sans%3A900%7CMontserrat%3A400%2C700%7COpen+Sans%3A800%7CPlayfair+Display%3A400%2C700%2C900%7CQuicksand%7CRaleway%3A200%2C400%2C700%7CRoboto+Slab%3A400%2C700%26subset%3Dlatin%2Clatin-ext&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://oxfordstudent.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.0.4' type='text/css' media='all' />
<script type='text/javascript' src='http://oxfordstudent.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://oxfordstudent.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://oxfordstudent.com/wp-content/plugins/taqyeem/js/tie.js?ver=4.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://oxfordstudent.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var title = {"unfolded":"Expand","folded":"Collapse"};
/* ]]> */
</script>
<script type='text/javascript' src='http://oxfordstudent.com/wp-content/plugins/bbspoiler/inc/bbspoiler.js?ver=4.4.2'></script>
<link rel='https://api.w.org/' href='http://oxfordstudent.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://oxfordstudent.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://oxfordstudent.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.4.2" />
<link rel='shortlink' href='http://wp.me/s20R4m-76160' />
<link rel="alternate" type="application/json+oembed" href="http://oxfordstudent.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Foxfordstudent.com%2F2017%2F05%2F09%2F76160%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://oxfordstudent.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Foxfordstudent.com%2F2017%2F05%2F09%2F76160%2F&#038;format=xml" />
<script type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-0000000-0']);
_gaq.push(['_trackPageview']);
(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"http://oxfordstudent.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>
<style type="text/css" media="screen"> 

</style> 

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style>
<style type='text/css'>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</style>
	
<style type="text/css">


.post-cont-out,
.post-cont-in {
	margin-right: 0;
	}
.nav-links {
	display: none;
	}




#fly-wrap {
	background: #fff;
	}
ul.fly-bottom-soc li {
	border-top: 1px solid #666;
	}
nav.fly-nav-menu ul li {
	border-top: 1px solid #ddd;
	}
nav.fly-nav-menu ul li a {
	color: #555;
	}
nav.fly-nav-menu ul li a:hover {
	color: #bbb;
	}
nav.fly-nav-menu ul li ul.sub-menu {
	border-top: 1px solid #ddd;
	}




</style>

<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ededed; }
</style>
<link rel="icon" href="http://oxfordstudent.com/wp-content/uploads/2015/09/cropped-oxstu-facebook-square-final-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://oxfordstudent.com/wp-content/uploads/2015/09/cropped-oxstu-facebook-square-final-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://oxfordstudent.com/wp-content/uploads/2015/09/cropped-oxstu-facebook-square-final-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://oxfordstudent.com/wp-content/uploads/2015/09/cropped-oxstu-facebook-square-final-270x270.jpg" />

<style id="custom-css-css">#main-nav-wrap{height:70px}#main-nav-cont{margin-top:10px}#post-left-col hr{opacity:.4;width:100%;margin-bottom:20px}</style>

</head>

<body class="single single-post postid-76160 single-format-standard custom-background">
	<div id="site" class="left relative">
		<div id="site-wrap" class="left relative">
						<div id="fly-wrap">
	<div class="fly-wrap-out">
		<div class="fly-side-wrap">
			<ul class="fly-bottom-soc left relative">
									<li class="fb-soc">
						<a href="https://www.facebook.com/TheOxStu/" target="_blank">
						<i class="fa fa-facebook-square fa-2"></i>
						</a>
					</li>
													<li class="twit-soc">
						<a href="https://twitter.com/theoxstu" target="_blank">
						<i class="fa fa-twitter fa-2"></i>
						</a>
					</li>
																																					<li class="rss-soc">
						<a href="http://oxfordstudent.com/feed/rss/" target="_blank">
						<i class="fa fa-rss fa-2"></i>
						</a>
					</li>
							</ul>
		</div><!--fly-side-wrap-->
		<div class="fly-wrap-in">
			<div id="fly-menu-wrap">
				<nav class="fly-nav-menu left relative">
					<div class="menu-top-bar-container"><ul id="menu-top-bar" class="menu"><li id="menu-item-67628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-67628"><a href="http://oxfordstudent.com/contact-us/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-67631" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67631"><a href="http://oxfordstudent.com/contact-us/contact-the-team/">Contact the team</a></li>
	<li id="menu-item-67630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67630"><a href="http://oxfordstudent.com/contact-us/get-involved/">Want to join the OxStu?</a></li>
	<li id="menu-item-67629" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67629"><a href="http://oxfordstudent.com/contact-us/send-us-a-news-tip/">Send us a news tip</a></li>
	<li id="menu-item-67632" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67632"><a href="http://oxfordstudent.com/contact-us/advertise-with-us/">Advertise with us</a></li>
</ul>
</li>
<li id="menu-item-67633" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67633"><a href="http://oxfordstudent.com/editorial-team/">Editorial team</a></li>
<li id="menu-item-67635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67635"><a href="http://oxfordstudent.com/about/">About</a></li>
<li id="menu-item-67603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67603"><a href="http://oxfordstudent.com/latest-issue/">Latest Issue</a></li>
</ul></div>				</nav>
			</div><!--fly-menu-wrap-->
		</div><!--fly-wrap-in-->
	</div><!--fly-wrap-out-->
</div><!--fly-wrap-->			<div id="head-main-wrap" class="left relative">
				<div id="head-main-top" class="left relative">
																														</div><!--head-main-top-->
				<div id="main-nav-wrap">
					<div class="nav-out">
						<div class="nav-in">
							<div id="main-nav-cont" class="left" itemscope itemtype="http://schema.org/Organization">
								<div class="nav-logo-out">
									<div class="nav-left-wrap left relative">
										<div class="fly-but-wrap left relative">
											<span></span>
											<span></span>
											<span></span>
											<span></span>
										</div><!--fly-but-wrap-->
																					<div class="nav-logo left">
												<h1>
																									<a itemprop="url" href="http://oxfordstudent.com/"><img itemprop="logo" src="http://oxfordstudent.com/wp-content/uploads/2017/01/web-logo-3.jpeg" alt="The Oxford Student" /></a>
																								</h1>
											</div><!--nav-logo-->
																			</div><!--nav-left-wrap-->
									<div class="nav-logo-in">
										<div class="nav-menu-out">
											<div class="nav-menu-in">
												<nav class="main-menu-wrap left">
													<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-67978" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-67978"><a href="http://oxfordstudent.com/">Home</a></li>
<li id="menu-item-67590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-67590"><a href="http://oxfordstudent.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-67607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67607"><a href="http://oxfordstudent.com/category/news/news-featured-stories/">Featured Stories</a></li>
	<li id="menu-item-67608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67608"><a href="http://oxfordstudent.com/category/news/nationalnews/">National</a></li>
	<li id="menu-item-67610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67610"><a href="http://oxfordstudent.com/category/news/university-news/">University</a></li>
	<li id="menu-item-67606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67606"><a href="http://oxfordstudent.com/category/news/collegenews/">College</a></li>
</ul>
</li>
<li id="menu-item-67977" class="mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67977"><a href="http://oxfordstudent.com/category/comment/">Comment</a><div class="mega-dropdown"><ul class="mega-list"><li><a href="http://oxfordstudent.com/2017/05/08/curbing-conservative-landslide/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/05/Wikimedia-Commons-300x180.png" class="unlazy wp-post-image" alt="Wikimedia Commons" srcset="http://oxfordstudent.com/wp-content/uploads/2017/05/Wikimedia-Commons-450x270.png 450w, http://oxfordstudent.com/wp-content/uploads/2017/05/Wikimedia-Commons-300x180.png 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>Curbing the Conservative landslide</a></li><li><a href="http://oxfordstudent.com/2017/05/05/macron-v-le-pen-no-matter-result-europe-s-future-still-uncertain/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/05/paris-1836415_960_720-300x180.jpg" class="unlazy wp-post-image" alt="paris-1836415_960_720" srcset="http://oxfordstudent.com/wp-content/uploads/2017/05/paris-1836415_960_720-450x270.jpg 450w, http://oxfordstudent.com/wp-content/uploads/2017/05/paris-1836415_960_720-300x180.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>Macron v Le Pen: No matter the result, Europe&#8217;s future is still uncertain</a></li><li><a href="http://oxfordstudent.com/2017/05/05/volunteering-change-identifying-responsible-overseas-charity-work/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/05/usagapyearfairs-300x180.jpg" class="unlazy wp-post-image" alt="usagapyearfairs" srcset="http://oxfordstudent.com/wp-content/uploads/2017/05/usagapyearfairs-1000x600.jpg 1000w, http://oxfordstudent.com/wp-content/uploads/2017/05/usagapyearfairs-450x270.jpg 450w, http://oxfordstudent.com/wp-content/uploads/2017/05/usagapyearfairs-300x180.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>Volunteering for change: identifying responsible overseas charity work</a></li><li><a href="http://oxfordstudent.com/2017/05/01/north-koreas-nuclear-threat-will-cold-war-never-end/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/05/info7.-300x180.jpg" class="unlazy wp-post-image" alt="info7." srcset="http://oxfordstudent.com/wp-content/uploads/2017/05/info7.-450x270.jpg 450w, http://oxfordstudent.com/wp-content/uploads/2017/05/info7.-300x180.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>North Korea&#8217;s nuclear threat: will the Cold War never end?</a></li><li><a href="http://oxfordstudent.com/2017/05/01/time-stop-asking-school-i-went/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/05/ajari-300x180.jpg" class="unlazy wp-post-image" alt="ajari" srcset="http://oxfordstudent.com/wp-content/uploads/2017/05/ajari-1000x600.jpg 1000w, http://oxfordstudent.com/wp-content/uploads/2017/05/ajari-450x270.jpg 450w, http://oxfordstudent.com/wp-content/uploads/2017/05/ajari-300x180.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>It&#8217;s time to stop asking me which school I went to</a></li></ul></div></li>
<li id="menu-item-67585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-67585"><a href="http://oxfordstudent.com/category/fashion/features-fashion/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-67618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67618"><a href="http://oxfordstudent.com/category/features/scitech/">Science and Technology</a></li>
	<li id="menu-item-67619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67619"><a href="http://oxfordstudent.com/category/features/travel/">Travel</a></li>
	<li id="menu-item-67616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67616"><a href="http://oxfordstudent.com/category/features/food/">Food</a></li>
</ul>
</li>
<li id="menu-item-67617" class="mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67617"><a href="http://oxfordstudent.com/category/features/profile/">Profile</a><div class="mega-dropdown"><ul class="mega-list"><li><a href="http://oxfordstudent.com/2017/05/05/profile-john-cleese/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/05/john-cleese-300x180.jpg" class="unlazy wp-post-image" alt="john cleese" srcset="http://oxfordstudent.com/wp-content/uploads/2017/05/john-cleese-450x270.jpg 450w, http://oxfordstudent.com/wp-content/uploads/2017/05/john-cleese-300x180.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>Profile: John Cleese</a></li><li><a href="http://oxfordstudent.com/2017/04/28/profile-christopher-bateman-reflects-oxford-experience-60-years/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/04/CB-official-picture-SRH-300x180.jpg" class="unlazy wp-post-image" alt="CB official picture SRH" srcset="http://oxfordstudent.com/wp-content/uploads/2017/04/CB-official-picture-SRH-1000x600.jpg 1000w, http://oxfordstudent.com/wp-content/uploads/2017/04/CB-official-picture-SRH-450x270.jpg 450w, http://oxfordstudent.com/wp-content/uploads/2017/04/CB-official-picture-SRH-300x180.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>Profile: Christopher Bateman reflects on his Oxford experience 60 years on</a></li><li><a href="http://oxfordstudent.com/2017/03/11/profile-jessica-quirke/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/03/12764905_10204720043755464_5278037754821126002_o-300x180.jpg" class="unlazy wp-post-image" alt="12764905_10204720043755464_5278037754821126002_o" srcset="http://oxfordstudent.com/wp-content/uploads/2017/03/12764905_10204720043755464_5278037754821126002_o-1000x600.jpg 1000w, http://oxfordstudent.com/wp-content/uploads/2017/03/12764905_10204720043755464_5278037754821126002_o-450x270.jpg 450w, http://oxfordstudent.com/wp-content/uploads/2017/03/12764905_10204720043755464_5278037754821126002_o-300x180.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>Profile: Jessica Quirke</a></li><li><a href="http://oxfordstudent.com/2017/03/06/profile-david-pritchard/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/03/pritchard-300x180.png" class="unlazy wp-post-image" alt="pritchard" srcset="http://oxfordstudent.com/wp-content/uploads/2017/03/pritchard-1000x600.png 1000w, http://oxfordstudent.com/wp-content/uploads/2017/03/pritchard-450x270.png 450w, http://oxfordstudent.com/wp-content/uploads/2017/03/pritchard-300x180.png 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>Profile: David Pritchard</a></li><li><a href="http://oxfordstudent.com/2017/03/05/profile-angus-farquhar/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/03/AngusFarqhuar00005-300x180.jpeg" class="unlazy wp-post-image" alt="AngusFarqhuar00005" srcset="http://oxfordstudent.com/wp-content/uploads/2017/03/AngusFarqhuar00005-1000x600.jpeg 1000w, http://oxfordstudent.com/wp-content/uploads/2017/03/AngusFarqhuar00005-450x270.jpeg 450w, http://oxfordstudent.com/wp-content/uploads/2017/03/AngusFarqhuar00005-300x180.jpeg 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>Profile: Angus Farquhar</a></li></ul></div></li>
<li id="menu-item-74136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-74136"><a href="http://oxfordstudent.com/culture/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-67981" class="mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67981"><a href="http://oxfordstudent.com/category/arts/">Art &#038; Lit</a><div class="mega-dropdown"><ul class="mega-list"><li><a href="http://oxfordstudent.com/2017/04/30/nadiya-hussain-opens-panic-disorder/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/04/18209083_790516184438060_7041933483463393442_o-1-300x180.jpg" class="unlazy wp-post-image" alt="" srcset="http://oxfordstudent.com/wp-content/uploads/2017/04/18209083_790516184438060_7041933483463393442_o-1-1000x600.jpg 1000w, http://oxfordstudent.com/wp-content/uploads/2017/04/18209083_790516184438060_7041933483463393442_o-1-450x270.jpg 450w, http://oxfordstudent.com/wp-content/uploads/2017/04/18209083_790516184438060_7041933483463393442_o-1-300x180.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>Nadiya Hussain opens up about her panic disorder</a></li><li><a href="http://oxfordstudent.com/2017/04/28/shouldnt-read-book/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/04/oxstu-300x180.jpg" class="unlazy wp-post-image" alt="oxstu" srcset="http://oxfordstudent.com/wp-content/uploads/2017/04/oxstu-450x270.jpg 450w, http://oxfordstudent.com/wp-content/uploads/2017/04/oxstu-300x180.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>Here is why you shouldn&#8217;t read this book</a></li><li><a href="http://oxfordstudent.com/2017/04/28/review-selection-day-aravind-adiga/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/04/soccer-1859046_1280-300x180.jpg" class="unlazy wp-post-image" alt="soccer-1859046_1280" srcset="http://oxfordstudent.com/wp-content/uploads/2017/04/soccer-1859046_1280-1000x600.jpg 1000w, http://oxfordstudent.com/wp-content/uploads/2017/04/soccer-1859046_1280-450x270.jpg 450w, http://oxfordstudent.com/wp-content/uploads/2017/04/soccer-1859046_1280-300x180.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>Review: Selection Day</a></li><li><a href="http://oxfordstudent.com/2017/04/11/interview-alexandra-shulman-25-years-vogues-editor-chief/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/04/inside-vogue-300x180.jpg" class="unlazy wp-post-image" alt="inside vogue" srcset="http://oxfordstudent.com/wp-content/uploads/2017/04/inside-vogue-1000x600.jpg 1000w, http://oxfordstudent.com/wp-content/uploads/2017/04/inside-vogue-450x270.jpg 450w, http://oxfordstudent.com/wp-content/uploads/2017/04/inside-vogue-300x180.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>In conversation with Alexandra Shulman: 25 years as Vogue&#8217;s Editor-in-Chief</a></li><li><a href="http://oxfordstudent.com/2017/03/24/conversation-flo-read/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/03/flo-reading--300x180.jpg" class="unlazy wp-post-image" alt="Read (pictured left), working on a new script" srcset="http://oxfordstudent.com/wp-content/uploads/2017/03/flo-reading--1000x600.jpg 1000w, http://oxfordstudent.com/wp-content/uploads/2017/03/flo-reading--450x270.jpg 450w, http://oxfordstudent.com/wp-content/uploads/2017/03/flo-reading--300x180.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>In conversation with Flo Read</a></li></ul></div></li>
	<li id="menu-item-67595" class="mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67595"><a href="http://oxfordstudent.com/category/music/">Music</a><div class="mega-dropdown"><ul class="mega-list"><li><a href="http://oxfordstudent.com/2017/05/01/reign-beanie-palace-come-bullingdon/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/05/C1440-300x180.jpeg" class="unlazy wp-post-image" alt="C1440" srcset="http://oxfordstudent.com/wp-content/uploads/2017/05/C1440-450x270.jpeg 450w, http://oxfordstudent.com/wp-content/uploads/2017/05/C1440-300x180.jpeg 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>The Reign of the Beanie: Palace comes to The Bullingdon</a></li><li><a href="http://oxfordstudent.com/2017/04/30/oldie-week-280417/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/04/Little_Richard_in_2007-300x180.jpg" class="unlazy wp-post-image" alt="OLYMPUS DIGITAL CAMERA" srcset="http://oxfordstudent.com/wp-content/uploads/2017/04/Little_Richard_in_2007-450x270.jpg 450w, http://oxfordstudent.com/wp-content/uploads/2017/04/Little_Richard_in_2007-300x180.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>Oldie of The Week: &#8216;Rip It Up&#8217;, Little Richard (1956)</a></li><li><a href="http://oxfordstudent.com/2017/04/30/album-review-tales-drought-rainbrother/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/04/Guitar-Po-Acoustic-Guitar-Folk-Instrument-1904253-300x180.jpg" class="unlazy wp-post-image" alt="Guitar Po Acoustic Guitar Folk Instrument" srcset="http://oxfordstudent.com/wp-content/uploads/2017/04/Guitar-Po-Acoustic-Guitar-Folk-Instrument-1904253-450x270.jpg 450w, http://oxfordstudent.com/wp-content/uploads/2017/04/Guitar-Po-Acoustic-Guitar-Folk-Instrument-1904253-300x180.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>Album Review: Tales From The Drought, Rainbrother</a></li><li><a href="http://oxfordstudent.com/2017/04/30/picture-queen-dead-smiths/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/04/queenisdead-300x180.jpg" class="unlazy wp-post-image" alt="Electra Lyhne-Gold" srcset="http://oxfordstudent.com/wp-content/uploads/2017/04/queenisdead-1000x600.jpg 1000w, http://oxfordstudent.com/wp-content/uploads/2017/04/queenisdead-450x270.jpg 450w, http://oxfordstudent.com/wp-content/uploads/2017/04/queenisdead-300x180.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>Picture Me This: The Queen Is Dead, The Smiths</a></li><li><a href="http://oxfordstudent.com/2017/04/28/rundown-playlist-work-music/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/04/8881035467_5985387e89_b-300x180.jpg" class="unlazy wp-post-image" alt="8881035467_5985387e89_b" srcset="http://oxfordstudent.com/wp-content/uploads/2017/04/8881035467_5985387e89_b-450x270.jpg 450w, http://oxfordstudent.com/wp-content/uploads/2017/04/8881035467_5985387e89_b-300x180.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>The Rundown: A Playlist of Work-Out Music</a></li></ul></div></li>
	<li id="menu-item-67594" class="mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-67594"><a href="http://oxfordstudent.com/category/film/">Screen</a><div class="mega-dropdown"><ul class="mega-list"><li><a href="http://oxfordstudent.com/2017/05/09/queue-will-thank-part-iii-7-films-add-netflix-watch-list/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/05/16096834229_3ec6b63806_b-300x180.jpg" class="unlazy wp-post-image" alt="16096834229_3ec6b63806_b" srcset="http://oxfordstudent.com/wp-content/uploads/2017/05/16096834229_3ec6b63806_b-1000x600.jpg 1000w, http://oxfordstudent.com/wp-content/uploads/2017/05/16096834229_3ec6b63806_b-450x270.jpg 450w, http://oxfordstudent.com/wp-content/uploads/2017/05/16096834229_3ec6b63806_b-300x180.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>Your queue will thank me Part III: 7 more films to add to your Netflix watch list</a></li><li><a href="http://oxfordstudent.com/2017/05/09/76160/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/05/ALIEN-CREDIT-Maggie-Osterberg-300x180.jpg" class="unlazy wp-post-image" alt="ALIEN CREDIT Maggie Osterberg" srcset="http://oxfordstudent.com/wp-content/uploads/2017/05/ALIEN-CREDIT-Maggie-Osterberg-1000x600.jpg 1000w, http://oxfordstudent.com/wp-content/uploads/2017/05/ALIEN-CREDIT-Maggie-Osterberg-450x270.jpg 450w, http://oxfordstudent.com/wp-content/uploads/2017/05/ALIEN-CREDIT-Maggie-Osterberg-300x180.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>Can Alien: Covenant Succeed as Horror?</a></li><li><a href="http://oxfordstudent.com/2017/05/03/preview-chick-flick/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/05/Picture1-300x180.png" class="unlazy wp-post-image" alt="Picture1" srcset="http://oxfordstudent.com/wp-content/uploads/2017/05/Picture1-450x270.png 450w, http://oxfordstudent.com/wp-content/uploads/2017/05/Picture1-300x180.png 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>Preview: A Chick Flick</a></li><li><a href="http://oxfordstudent.com/2017/05/02/review-13-reasons/"><div class="mega-img"><img width="299" height="168" src="http://oxfordstudent.com/wp-content/uploads/2017/05/Wikimedia-Commons-.jpg" class="unlazy wp-post-image" alt="Wikimedia Commons" /></div>Review: 13 Reasons Why</a></li><li><a href="http://oxfordstudent.com/2017/05/02/riverdale-good-not-ground-breaking/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/05/bago-games-archie-300x180.jpg" class="unlazy wp-post-image" alt="bago games" srcset="http://oxfordstudent.com/wp-content/uploads/2017/05/bago-games-archie-450x270.jpg 450w, http://oxfordstudent.com/wp-content/uploads/2017/05/bago-games-archie-300x180.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>Riverdale: Good but not ground-breaking</a></li></ul></div></li>
	<li id="menu-item-67596" class="mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67596"><a href="http://oxfordstudent.com/category/stage-2/">Stage</a><div class="mega-dropdown"><ul class="mega-list"><li><a href="http://oxfordstudent.com/2017/05/04/array-delights-little-shop-horrors/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/05/18209253_1320384421378076_8492076475177154502_o-300x180.jpg" class="unlazy wp-post-image" alt="18209253_1320384421378076_8492076475177154502_o" srcset="http://oxfordstudent.com/wp-content/uploads/2017/05/18209253_1320384421378076_8492076475177154502_o-1000x600.jpg 1000w, http://oxfordstudent.com/wp-content/uploads/2017/05/18209253_1320384421378076_8492076475177154502_o-450x270.jpg 450w, http://oxfordstudent.com/wp-content/uploads/2017/05/18209253_1320384421378076_8492076475177154502_o-300x180.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>An Array of Delights in this Little Shop of Horrors</a></li><li><a href="http://oxfordstudent.com/2017/05/04/praise-cast-picture-dorian-gray-review/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/05/dorian-gray-photo-300x180.png" class="unlazy wp-post-image" alt="dorian gray photo" srcset="http://oxfordstudent.com/wp-content/uploads/2017/05/dorian-gray-photo-450x270.png 450w, http://oxfordstudent.com/wp-content/uploads/2017/05/dorian-gray-photo-300x180.png 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>Praise for the Cast of The Picture of Dorian Gray: A Review</a></li><li><a href="http://oxfordstudent.com/2017/05/01/little-shop-horrors-preview/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/05/17311304_1276470865769432_5101908415969073633_o-300x180.jpg" class="unlazy wp-post-image" alt="17311304_1276470865769432_5101908415969073633_o" srcset="http://oxfordstudent.com/wp-content/uploads/2017/05/17311304_1276470865769432_5101908415969073633_o-1000x600.jpg 1000w, http://oxfordstudent.com/wp-content/uploads/2017/05/17311304_1276470865769432_5101908415969073633_o-450x270.jpg 450w, http://oxfordstudent.com/wp-content/uploads/2017/05/17311304_1276470865769432_5101908415969073633_o-300x180.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>&#8216;Little Shop of Horrors&#8217;: A Preview</a></li><li><a href="http://oxfordstudent.com/2017/05/01/imperial-grandeur-frustrated-ambition-antony-cleopatra-rsc/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/05/90402_SK_A_2115-300x180.jpeg" class="unlazy wp-post-image" alt="90402_SK_A_2115" srcset="http://oxfordstudent.com/wp-content/uploads/2017/05/90402_SK_A_2115-1000x600.jpeg 1000w, http://oxfordstudent.com/wp-content/uploads/2017/05/90402_SK_A_2115-450x270.jpeg 450w, http://oxfordstudent.com/wp-content/uploads/2017/05/90402_SK_A_2115-300x180.jpeg 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>Imperial Grandeur and Frustrated Ambition: &#8216;Antony and Cleopatra&#8217; at the RSC</a></li><li><a href="http://oxfordstudent.com/2017/04/29/medicine-comedy-make-perfect-combination-interview-ed-patrick/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/04/image1-300x180.jpg" class="unlazy wp-post-image" alt="image1" srcset="http://oxfordstudent.com/wp-content/uploads/2017/04/image1-1000x600.jpg 1000w, http://oxfordstudent.com/wp-content/uploads/2017/04/image1-450x270.jpg 450w, http://oxfordstudent.com/wp-content/uploads/2017/04/image1-300x180.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>Medicine and Comedy Make a Perfect Combination: An Interview with Ed Patrick</a></li></ul></div></li>
	<li id="menu-item-69254" class="mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69254"><a href="http://oxfordstudent.com/category/fashion/">Fashion</a><div class="mega-dropdown"><ul class="mega-list"><li><a href="http://oxfordstudent.com/2017/05/05/evolution-fancy-dress/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/05/Fancy_Dress_Ball_at_the_Bath_Assembly_Rooms_by_Thomas_Rowlandson-300x180.jpg" class="unlazy wp-post-image" alt="Fancy_Dress_Ball_at_the_Bath_Assembly_Rooms_by_Thomas_Rowlandson" srcset="http://oxfordstudent.com/wp-content/uploads/2017/05/Fancy_Dress_Ball_at_the_Bath_Assembly_Rooms_by_Thomas_Rowlandson-450x270.jpg 450w, http://oxfordstudent.com/wp-content/uploads/2017/05/Fancy_Dress_Ball_at_the_Bath_Assembly_Rooms_by_Thomas_Rowlandson-300x180.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>The evolution of fancy dress</a></li><li><a href="http://oxfordstudent.com/2017/05/03/oxcon-2017-costumes-just-simple-dress-echoes-haute-couture/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/05/DSC_0463-300x180.jpg" class="unlazy wp-post-image" alt="DSC_0463" srcset="http://oxfordstudent.com/wp-content/uploads/2017/05/DSC_0463-1000x600.jpg 1000w, http://oxfordstudent.com/wp-content/uploads/2017/05/DSC_0463-450x270.jpg 450w, http://oxfordstudent.com/wp-content/uploads/2017/05/DSC_0463-300x180.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>OxCon 2017 costumes: just simple dress-up or the echoes of Haute Couture?</a></li><li><a href="http://oxfordstudent.com/2017/04/28/alexandra-shulman-unravelling-woman-world-behind-quarter-century-vogue/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/04/vogue-durham-300x180.jpg" class="unlazy wp-post-image" alt="vogue durham" srcset="http://oxfordstudent.com/wp-content/uploads/2017/04/vogue-durham-450x270.jpg 450w, http://oxfordstudent.com/wp-content/uploads/2017/04/vogue-durham-300x180.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>Alexandra Shulman: unravelling the woman and world behind a quarter century of Vogue</a></li><li><a href="http://oxfordstudent.com/2017/04/11/interview-alexandra-shulman-25-years-vogues-editor-chief/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/04/inside-vogue-300x180.jpg" class="unlazy wp-post-image" alt="inside vogue" srcset="http://oxfordstudent.com/wp-content/uploads/2017/04/inside-vogue-1000x600.jpg 1000w, http://oxfordstudent.com/wp-content/uploads/2017/04/inside-vogue-450x270.jpg 450w, http://oxfordstudent.com/wp-content/uploads/2017/04/inside-vogue-300x180.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>In conversation with Alexandra Shulman: 25 years as Vogue&#8217;s Editor-in-Chief</a></li><li><a href="http://oxfordstudent.com/2017/03/07/frontline-identity-politics-vanessa-friedman-talks-fashion/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/03/5803157877_ccf4823317_o-300x180.jpg" class="unlazy wp-post-image" alt="FT Business of Luxury summit , Lausanne, Switzerland, June 2011. © Magali Girardin." srcset="http://oxfordstudent.com/wp-content/uploads/2017/03/5803157877_ccf4823317_o-1000x600.jpg 1000w, http://oxfordstudent.com/wp-content/uploads/2017/03/5803157877_ccf4823317_o-450x270.jpg 450w, http://oxfordstudent.com/wp-content/uploads/2017/03/5803157877_ccf4823317_o-300x180.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>The Frontline of Identity Politics: Vanessa Friedman talks Fashion</a></li></ul></div></li>
</ul>
</li>
<li id="menu-item-67582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-67582"><a href="http://oxfordstudent.com/category/sport/">Sport</a>
<ul class="sub-menu">
	<li id="menu-item-67615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67615"><a href="http://oxfordstudent.com/category/sport/university-sport/">University Sport</a></li>
	<li id="menu-item-67611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67611"><a href="http://oxfordstudent.com/category/sport/college-sport/">College Sport</a></li>
	<li id="menu-item-67612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67612"><a href="http://oxfordstudent.com/category/sport/sport-interviews/">Interviews</a></li>
	<li id="menu-item-67613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67613"><a href="http://oxfordstudent.com/category/sport/matchreports/">Match Reports</a></li>
	<li id="menu-item-67614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67614"><a href="http://oxfordstudent.com/category/sport/sportfeatures/">Sport Features</a></li>
</ul>
</li>
<li id="menu-item-67980" class="mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67980"><a href="http://oxfordstudent.com/category/oxstuff/">OxStuff</a><div class="mega-dropdown"><ul class="mega-list"><li><a href="http://oxfordstudent.com/2017/02/01/oxford-woes-enjoyment-policy/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/02/University-Student-Outdoors-Tired-Woman-Oxford-1915192-300x180.jpg" class="unlazy wp-post-image" alt="University Student Outdoors Tired Woman Oxford" srcset="http://oxfordstudent.com/wp-content/uploads/2017/02/University-Student-Outdoors-Tired-Woman-Oxford-1915192-450x270.jpg 450w, http://oxfordstudent.com/wp-content/uploads/2017/02/University-Student-Outdoors-Tired-Woman-Oxford-1915192-300x180.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>Oxford Woes: Enjoyment Policy</a></li><li><a href="http://oxfordstudent.com/2016/11/02/rupaul-drag-queen-college-tatianna-st-hughs/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2016/11/tatianna-300x180.jpg" class="unlazy wp-post-image" alt="tatianna" srcset="http://oxfordstudent.com/wp-content/uploads/2016/11/tatianna-1000x600.jpg 1000w, http://oxfordstudent.com/wp-content/uploads/2016/11/tatianna-450x270.jpg 450w, http://oxfordstudent.com/wp-content/uploads/2016/11/tatianna-300x180.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>Which RuPaul Drag Queen is Your College? Tatianna = St Hugh&#8217;s</a></li><li><a href="http://oxfordstudent.com/2016/10/29/wahoo-an-obituary/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2016/10/wahoo-300x180.jpg" class="unlazy wp-post-image" alt="wahoo" srcset="http://oxfordstudent.com/wp-content/uploads/2016/10/wahoo-450x270.jpg 450w, http://oxfordstudent.com/wp-content/uploads/2016/10/wahoo-300x180.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>Wahoo: an obituary</a></li><li><a href="http://oxfordstudent.com/2016/10/26/rupaul-drag-race-queen-college-bob-drag-queen-wadham/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2016/11/bobthredarquane-300x180.jpg" class="unlazy wp-post-image" alt="bobthredarquane" srcset="http://oxfordstudent.com/wp-content/uploads/2016/11/bobthredarquane-1000x600.jpg 1000w, http://oxfordstudent.com/wp-content/uploads/2016/11/bobthredarquane-450x270.jpg 450w, http://oxfordstudent.com/wp-content/uploads/2016/11/bobthredarquane-300x180.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>Which RuPaul Drag Race Queen is Your College? Bob the Drag Queen = Wadham</a></li><li><a href="http://oxfordstudent.com/2016/10/12/rupaul-drag-race-queen-college-1/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2016/10/chadmichaels-300x180.jpg" class="unlazy wp-post-image" alt="chadmichaels" srcset="http://oxfordstudent.com/wp-content/uploads/2016/10/chadmichaels-450x270.jpg 450w, http://oxfordstudent.com/wp-content/uploads/2016/10/chadmichaels-300x180.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>Which RuPaul Drag Race Queen is Your College? Balliol = Chad Michaels</a></li></ul></div></li>
<li id="menu-item-75193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-75193"><a href="http://oxfordstudent.com/contact-us/">Get In Touch</a>
<ul class="sub-menu">
	<li id="menu-item-75196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75196"><a href="http://oxfordstudent.com/contact-us/contact-the-team/">Contact the team</a></li>
	<li id="menu-item-75195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75195"><a href="http://oxfordstudent.com/contact-us/get-involved/">Want to join the OxStu?</a></li>
	<li id="menu-item-75472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75472"><a href="http://oxfordstudent.com/get-involved-oxstu/">Subscriptions</a></li>
	<li id="menu-item-75194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75194"><a href="http://oxfordstudent.com/contact-us/send-us-a-news-tip/">Send us a news tip</a></li>
</ul>
</li>
</ul></div>												</nav>
											</div><!--nav-menu-in-->
											<div class="nav-right-wrap relative">
												<div class="nav-search-wrap left relative">
													<span class="nav-search-but left"><i class="fa fa-search fa-2"></i></span>
													<div class="search-fly-wrap">
														<form method="get" id="searchform" action="http://oxfordstudent.com//">
	<input type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>													</div><!--search-fly-wrap-->
												</div><!--nav-search-wrap-->
																									<a href="https://www.facebook.com/TheOxStu/" target="_blank">
													<span class="nav-soc-but"><i class="fa fa-facebook fa-2"></i></span>
													</a>
																																					<a href="https://twitter.com/theoxstu" target="_blank">
													<span class="nav-soc-but"><i class="fa fa-twitter fa-2"></i></span>
													</a>
																							</div><!--nav-right-wrap-->
										</div><!--nav-menu-out-->
									</div><!--nav-logo-in-->
								</div><!--nav-logo-out-->
							</div><!--main-nav-cont-->
						</div><!--nav-in-->
					</div><!--nav-out-->
				</div><!--main-nav-wrap-->
			</div><!--head-main-wrap-->
										<div id="body-main-wrap" class="left relative" itemscope itemtype="http://schema.org/Article">
																																			<div class="body-main-out relative">
					<div class="body-main-in">
						<div id="body-main-cont" class="left relative">
																			<div id="leader-wrap" class="left relative">
								<a href="https://cards.nusextra.co.uk">
<img src="http://oxfordstudent.com/wp-content/uploads/2017/04/Leaderboard-web-banner-728x90px-Eng.gif" border="0">
</a>


							</div><!--leader-wrap-->
												<div id="post-main-wrap" class="left relative">
	<div class="post-wrap-out1">
		<div class="post-wrap-in1">
			<div id="post-left-col" class="relative">
									<script type='text/javascript'>
function wpopen (macagna) {
    window.open(macagna, '_blank', 'width=400,height=500,scrollbars=yes,status=yes');
}
</script>
					<article id="post-area" class="post-76160 post type-post status-publish format-standard has-post-thumbnail hentry category-film-reviews category-film tag-alien tag-culture tag-horror tag-film-tv">
																																											<div id="content-area" itemprop="articleBody" class="post-76160 post type-post status-publish format-standard has-post-thumbnail hentry category-film-reviews category-film tag-alien tag-culture tag-horror tag-film-tv">
							<div class="post-cont-out">
								<div class="post-cont-in">
									<div id="content-main" class="left relative">

							<header id="post-header">
																	<a class="post-cat-link" href="http://oxfordstudent.com/category/film/film-reviews/"><span class="post-head-cat">Reviews</span></a>
																<h1 class="post-title left" itemprop="name headline">Can Alien: Covenant Succeed as Horror?</h1>
																	<div id="post-info-wrap" class="left relative">
										<div class="post-info-out">
											<div class="post-info-img left relative">
																							</div><!--post-info-img-->
											<div class="post-info-in">
												<div class="post-info-right left relative">
													<div class="post-info-name left relative">
														<span class="post-info-text">By</span> <span class="author-name vcard fn" itemprop="author"><a href="http://oxfordstudent.com/author/obianuju-enworom/" title="Posts by Dan Mahoney" rel="author">Dan Mahoney</a></span>  <span class="author-email"><a href="mailto:oenworom@gmail.com"><i class="fa fa-envelope fa-2"></i></a></span>													</div><!--post-info-name-->
													<div class="post-info-date left relative">
														<span class="post-info-text">Posted on</span> <span class="post-date"><time class="post-date updated" itemprop="datePublished" datetime="2017-05-09">9th May 2017</time></span>
													</div><!--post-info-date-->
												</div><!--post-info-right-->
											</div><!--post-info-in-->
										</div><!--post-info-out-->
									</div><!--post-info-wrap-->
															</header><!--post-header-->
																																																				<div id="post-feat-img" class="left relative">
											<img width="5212" height="3468" src="http://oxfordstudent.com/wp-content/uploads/2017/05/ALIEN-CREDIT-Maggie-Osterberg.jpg" class="attachment- size- wp-post-image" alt="ALIEN CREDIT Maggie Osterberg" itemprop="image" srcset="http://oxfordstudent.com/wp-content/uploads/2017/05/ALIEN-CREDIT-Maggie-Osterberg-1000x665.jpg 1000w, http://oxfordstudent.com/wp-content/uploads/2017/05/ALIEN-CREDIT-Maggie-Osterberg-600x399.jpg 600w, http://oxfordstudent.com/wp-content/uploads/2017/05/ALIEN-CREDIT-Maggie-Osterberg-1024x681.jpg 1024w, http://oxfordstudent.com/wp-content/uploads/2017/05/ALIEN-CREDIT-Maggie-Osterberg-1154x768.jpg 1154w, http://oxfordstudent.com/wp-content/uploads/2017/05/ALIEN-CREDIT-Maggie-Osterberg.jpg 5212w" sizes="(max-width: 5212px) 100vw, 5212px" />											<div class="post-feat-text">
																																					<span class="feat-caption">Maggie Osterberg</span>
																							</div><!--post-feat-text-->
										</div><!--post-feat-img-->
																																				
																											<section class="social-sharing-top">
												

						
												<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://oxfordstudent.com/2017/05/09/76160/&amp;t=Can Alien: Covenant Succeed as Horror?', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"><i class="fa fa-facebook fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="#" onclick="window.open('http://twitter.com/share?text=Can Alien: Covenant Succeed as Horror? -&amp;url=http://oxfordstudent.com/2017/05/09/76160/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"><i class="fa fa-twitter fa-2"></i></span><span class="social-text">Tweet</span></div></a>
												<a href="whatsapp://send?text=Can Alien: Covenant Succeed as Horror? http://oxfordstudent.com/2017/05/09/76160/"><div class="whatsapp-share"><span class="whatsapp-but1"><i class="fa fa-whatsapp fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://oxfordstudent.com/2017/05/09/76160/&amp;media=http://oxfordstudent.com/wp-content/uploads/2017/05/ALIEN-CREDIT-Maggie-Osterberg-1000x600.jpg&amp;description=Can Alien: Covenant Succeed as Horror?', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"><i class="fa fa-pinterest-p fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="mailto:?subject=Can Alien: Covenant Succeed as Horror?&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: http://oxfordstudent.com/2017/05/09/76160/"><div class="email-share"><span class="email-but"><i class="fa fa-envelope fa-2"></i></span><span class="social-text">Email</span></div></a>
																																																					<a href="http://oxfordstudent.com/2017/05/09/76160/#respond"><div class="social-comments comment-click-76160"><i class="fa fa-commenting fa-2"></i><span class="social-text-com">Comments</span></div></a>
																																				</section><!--social-sharing-top-->
																														<a id="dd_start"></a><p><span style="font-weight: 400;">“In space, no-one can hear you scream”</span></p>
<p><span style="font-weight: 400;">So goes the famous tagline to Ridley Scott’s 1979 sci-fi horror classic </span><i><span style="font-weight: 400;">Alien</span></i><span style="font-weight: 400;">. The combination of H.R. Giger’s grotesquely beautiful creature design and Scott’s brilliantly claustrophobic direction made for a uniquely terrifying experience, one which took the tropes of 20th century science fiction and twisted them into a waking nightmare. 37 years and a huge multimedia franchise later, Scott is returning to the beastie that helped make him famous with </span><i><span style="font-weight: 400;">Alien: Covenant</span></i><span style="font-weight: 400;">, which looks to return the franchise to its horror roots. But after almost 40 years of sequels, crossovers and lunchboxes have turned the Xenomorph into a pop culture icon, is this such a good idea?</span></p>
<p><span style="font-weight: 400;">Great horror is built more often than not on what you don’t see rather than what you do, and this was a maxim that the original </span><i><span style="font-weight: 400;">Alien </span></i><span style="font-weight: 400;">took to heart. Although it was blessed with a fantastic creature design, Scott understood that not truly knowing what was hunting the Nostromo’s crew was far scarier than plastering the Alien all over the screen. Although we saw the iconic body horror of the creature’s birth in graphic detail to shock and unsettle the audience, it’s adult form is shrouded in mystery for most of the film as we are given only hints of its physiology, forcing us into a state of confused anxiety and wild imagination.</span></p>
<blockquote>
<p style="text-align: left;"><span style="font-weight: 400;">As thrilling as this action may be, I find it hard to believe that </span><i><span style="font-weight: 400;">Alien: Covenant </span></i><span style="font-weight: 400;">will be able to scare us in the same way </span><i><span style="font-weight: 400;">Alien </span></i><span style="font-weight: 400;">did. </span></p>
</blockquote>
<p><span style="font-weight: 400;">What was so important to creating the atmosphere of </span><i><span style="font-weight: 400;">Alien </span></i><span style="font-weight: 400;">was the, well, alien nature of the Xenomorph. It was something completely outside of human understanding, an unknowable killing machine that preyed upon our darkest fears. What we did see of Giger’s design utilised his trademarks of biomechanical violence and uncomfortable sexual imagery to horrific effect. The isolation of space formed the perfect backdrop, emphasising the Lovecraftian cosmic horror of humanity’s insignificance in the face of an infinitely terrifying universe. The Xenomorph acted without reason and predictability, a waking nightmare of slaughter that defied explanation and seemed destined to become a horror icon in its perfection. </span></p>
<p><span style="font-weight: 400;">But that’s almost the problem &#8211; it’s become too iconic. Since 1979, Giger’s alien has starred in five films as well as dozens of comics and video games. It’s almost as recognisable as E.T. or Yoda in the ranks of movie aliens, and the very word ‘alien’ within genre filmmaking is unavoidably connected to this creature, to the point where the title </span><i><span style="font-weight: 400;">Alien vs Predator </span></i><span style="font-weight: 400;">needs no explanation. Whilst the title </span><i><span style="font-weight: 400;">Alien </span></i><span style="font-weight: 400;">in 1979 emphasised the unknown and the truly alien, the marketing for </span><i><span style="font-weight: 400;">Alien: Covenant </span></i><span style="font-weight: 400;">trades upon our familiarity with the Xenomorph. Posters have it front and centre, and the most recent trailer showed us Giger’s beast rendered beautifully through CGI in all its glory, fully illuminated on a spaceship trying to force its way in. But to me, this is a problem if </span><i><span style="font-weight: 400;">Covenant </span></i><span style="font-weight: 400;">is trying to sell itself as a horror film.</span></p>
<p><span style="font-weight: 400;">As thrilling as this action may be, I find it hard to believe that </span><i><span style="font-weight: 400;">Alien: Covenant </span></i><span style="font-weight: 400;">will be able to scare us in the same way </span><i><span style="font-weight: 400;">Alien </span></i><span style="font-weight: 400;">did. As a massive coward, I’m sure Ridley Scott will be able to jolt some shocks out of me and build tension as the crew get whittled down, but something is lost in knowing what’s coming for them. The brilliance of Giger’s design means that it retains its potential to shock and repulse us, but 4 decades of pop cultural exposure means that it can’t generate the same level of pure terror as once it could. </span></p>
<p><span style="font-weight: 400;">James Cameron seemed to realise this in 1986’s </span><i><span style="font-weight: 400;">Aliens</span></i><span style="font-weight: 400;">, which eschewed the horror stylings of the original in favour of a war movie cementing Sigourney Weaver as the biggest badass in the galaxy. Cameron wisely discern that simply rehashing </span><i><span style="font-weight: 400;">Alien </span></i><span style="font-weight: 400;">with a new cast of fleshy victims would run the risk of simply turning the franchise into a generic slasher series in space. Cameron instead played to his own filmmaking strengths, transplanting the aliens into a pastiche of the horrors of Vietnam, demonstrating the versatility of Giger’s design whilst avoiding the pitfalls of a traditional sequel. What I worry about </span><i><span style="font-weight: 400;">Covenant </span></i><span style="font-weight: 400;">is that it will simply try to rehash what made </span><i><span style="font-weight: 400;">Alien </span></i><span style="font-weight: 400;">great, without realising as Cameron did that this isn’t as easy as trapping a new bunch of people with a Xenomorph.</span></p>
<p><span style="font-weight: 400;">I still hold out hope that </span><i><span style="font-weight: 400;">Alien: Covenant</span></i><span style="font-weight: 400;"> can surprise me. Despite some inconsistencies, Ridley Scott can still make great films, and perhaps he and the creative team can find some spin on the Xenomorph to bring it back to the forefront of terror. But I still can’t get over my overwhelming doubts about the project, and attempting to try and tie the sheer terror of </span><i><span style="font-weight: 400;">Alien </span></i><span style="font-weight: 400;">to the complex web of lore of </span><i><span style="font-weight: 400;">Prometheus </span></i><span style="font-weight: 400;">can only muddy the waters further in my eyes. In 1979, no-one could hear you scream. In 2017, the problem might be that we’ve heard the screams one too many times.</span></p>
<a id="dd_end"></a><div class='dd_outer'><div class='dd_inner'><div id='dd_ajax_float'><div class='dd_button_v'><a onclick="javascript:_gaq.push(['_trackPageview', '/out/twitter.com/share']);"  href="http://twitter.com/share" class="twitter-share-button" data-url="http://oxfordstudent.com/2017/05/09/76160/" data-count="vertical" data-text="Can Alien: Covenant Succeed as Horror?" data-via="TheOxStu" ></a><script type="text/javascript" src="//platform.twitter.com/widgets.js"></script></div><div style='clear:left'></div><div class='dd_button_v'><script src="//connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:like href="http://oxfordstudent.com/2017/05/09/76160/" send="false" show_faces="false"  layout="box_count" width="50"  ></fb:like></div><div style='clear:left'></div><div class='dd_button_v'><script>var fbShare = {url: 'http://oxfordstudent.com/2017/05/09/76160/',size: 'large',}</script><script src='http://widgets.fbshare.me/files/fbshare.js'></script></div><div style='clear:left'></div><div class='dd_button_v'><script type='text/javascript' src='https://apis.google.com/js/plusone.js'></script><g:plusone size='tall' href='http://oxfordstudent.com/2017/05/09/76160/'></g:plusone></div><div style='clear:left'></div><div class='dd_button_v'><iframe src="http://www.reddit.com/static/button/button2.html?width=51&url=http%3A%2F%2Foxfordstudent.com%2F2017%2F05%2F09%2F76160%2F&title=Can%20Alien%3A%20Covenant%20Succeed%20as%20Horror%3F&newwindow='1'" height="69" width="51" scrolling='no' frameborder='0'></iframe></div><div style='clear:left'></div></div></div></div><script type="text/javascript">var dd_offset_from_content = 40;var dd_top_offset_from_content = 0;var dd_override_start_anchor_id = "";var dd_override_top_offset = "";</script><script type="text/javascript" src="http://oxfordstudent.com/wp-content/plugins/digg-digg//js/diggdigg-floating-bar.js?ver=5.3.6"></script>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>																				<div class="posts-nav-link">
																					</div><!--posts-nav-link-->
																					<div class="post-tags">
												<span class="post-tags-header">Related Items:</span><span itemprop="keywords"><a href="http://oxfordstudent.com/tag/alien/" rel="tag">alien</a>, <a href="http://oxfordstudent.com/tag/culture/" rel="tag">culture</a>, <a href="http://oxfordstudent.com/tag/horror/" rel="tag">horror</a>, <a href="http://oxfordstudent.com/tag/film-tv/" rel="tag">Screen</a></span>
											</div><!--post-tags-->
																															<div class="social-sharing-bot">
												<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://oxfordstudent.com/2017/05/09/76160/&amp;t=Can Alien: Covenant Succeed as Horror?', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"><i class="fa fa-facebook fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="#" onclick="window.open('http://twitter.com/share?text=Can Alien: Covenant Succeed as Horror? -&amp;url=http://oxfordstudent.com/2017/05/09/76160/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"><i class="fa fa-twitter fa-2"></i></span><span class="social-text">Tweet</span></div></a>
												<a href="whatsapp://send?text=Can Alien: Covenant Succeed as Horror? http://oxfordstudent.com/2017/05/09/76160/"><div class="whatsapp-share"><span class="whatsapp-but1"><i class="fa fa-whatsapp fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://oxfordstudent.com/2017/05/09/76160/&amp;media=http://oxfordstudent.com/wp-content/uploads/2017/05/ALIEN-CREDIT-Maggie-Osterberg-1000x600.jpg&amp;description=Can Alien: Covenant Succeed as Horror?', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"><i class="fa fa-pinterest-p fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="mailto:?subject=Can Alien: Covenant Succeed as Horror?&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: http://oxfordstudent.com/2017/05/09/76160/"><div class="email-share"><span class="email-but"><i class="fa fa-envelope fa-2"></i></span><span class="social-text">Email</span></div></a>
											</div><!--social-sharing-bot-->
																															            <div class="mvp-related-posts left relative">
		<h4 class="post-header"><span class="post-header">Recommended for you</span></h4>
			<ul>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="http://oxfordstudent.com/2017/05/09/queue-will-thank-part-iii-7-films-add-netflix-watch-list/" rel="bookmark" title="Your queue will thank me Part III: 7 more films to add to your Netflix watch list">
						<img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/05/16096834229_3ec6b63806_b-300x180.jpg" class="reg-img wp-post-image" alt="16096834229_3ec6b63806_b" srcset="http://oxfordstudent.com/wp-content/uploads/2017/05/16096834229_3ec6b63806_b-1000x600.jpg 1000w, http://oxfordstudent.com/wp-content/uploads/2017/05/16096834229_3ec6b63806_b-450x270.jpg 450w, http://oxfordstudent.com/wp-content/uploads/2017/05/16096834229_3ec6b63806_b-300x180.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://oxfordstudent.com/wp-content/uploads/2017/05/16096834229_3ec6b63806_b-80x80.jpg" class="mob-img wp-post-image" alt="16096834229_3ec6b63806_b" />					</a>
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="http://oxfordstudent.com/2017/05/09/queue-will-thank-part-iii-7-films-add-netflix-watch-list/">Your queue will thank me Part III: 7 more films to add to your Netflix watch list</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="http://oxfordstudent.com/2017/05/05/evolution-fancy-dress/" rel="bookmark" title="The evolution of fancy dress">
						<img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/05/Fancy_Dress_Ball_at_the_Bath_Assembly_Rooms_by_Thomas_Rowlandson-300x180.jpg" class="reg-img wp-post-image" alt="Fancy_Dress_Ball_at_the_Bath_Assembly_Rooms_by_Thomas_Rowlandson" srcset="http://oxfordstudent.com/wp-content/uploads/2017/05/Fancy_Dress_Ball_at_the_Bath_Assembly_Rooms_by_Thomas_Rowlandson-450x270.jpg 450w, http://oxfordstudent.com/wp-content/uploads/2017/05/Fancy_Dress_Ball_at_the_Bath_Assembly_Rooms_by_Thomas_Rowlandson-300x180.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://oxfordstudent.com/wp-content/uploads/2017/05/Fancy_Dress_Ball_at_the_Bath_Assembly_Rooms_by_Thomas_Rowlandson-80x80.jpg" class="mob-img wp-post-image" alt="Fancy_Dress_Ball_at_the_Bath_Assembly_Rooms_by_Thomas_Rowlandson" />					</a>
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="http://oxfordstudent.com/2017/05/05/evolution-fancy-dress/">The evolution of fancy dress</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="http://oxfordstudent.com/2017/05/03/preview-chick-flick/" rel="bookmark" title="Preview: A Chick Flick">
						<img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/05/Picture1-300x180.png" class="reg-img wp-post-image" alt="Picture1" srcset="http://oxfordstudent.com/wp-content/uploads/2017/05/Picture1-450x270.png 450w, http://oxfordstudent.com/wp-content/uploads/2017/05/Picture1-300x180.png 300w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://oxfordstudent.com/wp-content/uploads/2017/05/Picture1-80x80.png" class="mob-img wp-post-image" alt="Picture1" />					</a>
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="http://oxfordstudent.com/2017/05/03/preview-chick-flick/">Preview: A Chick Flick</a>
				</div><!--related-text-->
            			</li>
            		</ul></div>																																																																	<div id="comments-button" class="left relative comment-click-76160 com-but-76160">
													<span class="comment-but-text">Click to comment</span>
												</div><!--comments-button-->
												<div id="comments" class="com-click-id-76160 com-click-main">
				
	
				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title"><h4 class="post-header"><span class="post-header">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/05/09/76160/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://oxfordstudent.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8"  aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input x-autocompletetype="name-full" id="author" name="author" type="text" value="" size="30" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input x-autocompletetype="email" id="email" name="email" type="text" value="" size="30" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" /></p>
<!-- 177,301 Spam Comments Blocked so far by Spam Free Wordpress version 2.2.6 located at https://www.toddlahman.com/shop/simple-comments/ -->
<p><input type='text' value='Tke1OMHqlaTJ' onclick='this.select()' size='20' />
		<b>* Copy This Password *</b></p><p><input type='text' name='passthis' id='passthis' value='' size='20' />
		<b>* Type Or Paste Password Here *</b></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='76160' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="17cf0ca557" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="206"/></p>				</form>
					</div><!-- #respond -->
		
</div><!--comments-->																														</div><!--content-main-->
								</div><!--post-cont-in-->
															</div><!--post-cont-out-->
						</div><!--content-area-->
					</article>
																			</div><!--post-left-col-->
			</div><!--post-wrap-in1-->
							<div id="post-right-col" class="relative">
																		<div class="side-title-wrap left relative">
	<h3 class="side-list-title">The Latest</h3>
</div><!--side-title-wrap-->
<div class="side-list-wrap left relative">
	<ul class="side-list left relative">
							<li>
				<a href="http://oxfordstudent.com/2017/05/09/queue-will-thank-part-iii-7-films-add-netflix-watch-list/" rel="bookmark">
									<div class="side-list-out">
						<div class="side-list-img left relative">
							<img width="80" height="80" src="http://oxfordstudent.com/wp-content/uploads/2017/05/16096834229_3ec6b63806_b-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="16096834229_3ec6b63806_b" />													</div><!--side-list-img-->
						<div class="side-list-in">
							<div class="side-list-text left relative">
								<span class="side-list-cat">Screen</span>
								<p>Your queue will thank me Part III: 7 more films to add to your Netflix watch list</p>
							</div><!--side-list-text-->
						</div><!--side-list-in-->
					</div><!--side-list-out-->
								</a>
			</li>
					<li>
				<a href="http://oxfordstudent.com/2017/05/08/curbing-conservative-landslide/" rel="bookmark">
									<div class="side-list-out">
						<div class="side-list-img left relative">
							<img width="80" height="80" src="http://oxfordstudent.com/wp-content/uploads/2017/05/Wikimedia-Commons-80x80.png" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Wikimedia Commons" />													</div><!--side-list-img-->
						<div class="side-list-in">
							<div class="side-list-text left relative">
								<span class="side-list-cat">Comment</span>
								<p>Curbing the Conservative landslide</p>
							</div><!--side-list-text-->
						</div><!--side-list-in-->
					</div><!--side-list-out-->
								</a>
			</li>
					<li>
				<a href="http://oxfordstudent.com/2017/05/06/exploring-christianity-cornmarket-agnostic-insight-christian-union/" rel="bookmark">
									<div class="side-list-out">
						<div class="side-list-img left relative">
							<img width="80" height="80" src="http://oxfordstudent.com/wp-content/uploads/2017/05/thesearch-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="thesearch" />													</div><!--side-list-img-->
						<div class="side-list-in">
							<div class="side-list-text left relative">
								<span class="side-list-cat">Features</span>
								<p>Exploring Christianity on Cornmarket : an agnostic insight into the Christian Union</p>
							</div><!--side-list-text-->
						</div><!--side-list-in-->
					</div><!--side-list-out-->
								</a>
			</li>
					<li>
				<a href="http://oxfordstudent.com/2017/05/06/take-part-democracy-election-season/" rel="bookmark">
									<div class="side-list-out">
						<div class="side-list-img left relative">
							<img width="80" height="80" src="http://oxfordstudent.com/wp-content/uploads/2017/05/Palace_of_Westminster_at_sunset-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Palace_of_Westminster_at_sunset" />													</div><!--side-list-img-->
						<div class="side-list-in">
							<div class="side-list-text left relative">
								<span class="side-list-cat">Features</span>
								<p>How to take part in democracy this election season</p>
							</div><!--side-list-text-->
						</div><!--side-list-in-->
					</div><!--side-list-out-->
								</a>
			</li>
					<li>
				<a href="http://oxfordstudent.com/2017/05/05/macron-v-le-pen-no-matter-result-europe-s-future-still-uncertain/" rel="bookmark">
									<div class="side-list-out">
						<div class="side-list-img left relative">
							<img width="80" height="80" src="http://oxfordstudent.com/wp-content/uploads/2017/05/paris-1836415_960_720-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="paris-1836415_960_720" />													</div><!--side-list-img-->
						<div class="side-list-in">
							<div class="side-list-text left relative">
								<span class="side-list-cat">Comment</span>
								<p>Macron v Le Pen: No matter the result, Europe&#8217;s future is still uncertain</p>
							</div><!--side-list-text-->
						</div><!--side-list-in-->
					</div><!--side-list-out-->
								</a>
			</li>
					<li>
				<a href="http://oxfordstudent.com/2017/05/05/evolution-fancy-dress/" rel="bookmark">
									<div class="side-list-out">
						<div class="side-list-img left relative">
							<img width="80" height="80" src="http://oxfordstudent.com/wp-content/uploads/2017/05/Fancy_Dress_Ball_at_the_Bath_Assembly_Rooms_by_Thomas_Rowlandson-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Fancy_Dress_Ball_at_the_Bath_Assembly_Rooms_by_Thomas_Rowlandson" />													</div><!--side-list-img-->
						<div class="side-list-in">
							<div class="side-list-text left relative">
								<span class="side-list-cat">Fashion</span>
								<p>The evolution of fancy dress</p>
							</div><!--side-list-text-->
						</div><!--side-list-in-->
					</div><!--side-list-out-->
								</a>
			</li>
					<li>
				<a href="http://oxfordstudent.com/2017/05/05/volunteering-change-identifying-responsible-overseas-charity-work/" rel="bookmark">
									<div class="side-list-out">
						<div class="side-list-img left relative">
							<img width="80" height="80" src="http://oxfordstudent.com/wp-content/uploads/2017/05/usagapyearfairs-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="usagapyearfairs" />													</div><!--side-list-img-->
						<div class="side-list-in">
							<div class="side-list-text left relative">
								<span class="side-list-cat">Comment</span>
								<p>Volunteering for change: identifying responsible overseas charity work</p>
							</div><!--side-list-text-->
						</div><!--side-list-in-->
					</div><!--side-list-out-->
								</a>
			</li>
					<li>
				<a href="http://oxfordstudent.com/2017/05/05/profile-john-cleese/" rel="bookmark">
									<div class="side-list-out">
						<div class="side-list-img left relative">
							<img width="80" height="80" src="http://oxfordstudent.com/wp-content/uploads/2017/05/john-cleese-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="john cleese" />													</div><!--side-list-img-->
						<div class="side-list-in">
							<div class="side-list-text left relative">
								<span class="side-list-cat">Features</span>
								<p>Profile: John Cleese</p>
							</div><!--side-list-text-->
						</div><!--side-list-in-->
					</div><!--side-list-out-->
								</a>
			</li>
					<li>
				<a href="http://oxfordstudent.com/2017/05/04/exclusive-oxford-union-announces-new-speakers/" rel="bookmark">
									<div class="side-list-out">
						<div class="side-list-img left relative">
							<img width="80" height="80" src="http://oxfordstudent.com/wp-content/uploads/2017/05/world-economic-forum-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="World Economic Forum" />													</div><!--side-list-img-->
						<div class="side-list-in">
							<div class="side-list-text left relative">
								<span class="side-list-cat">National</span>
								<p>Exclusive: the Oxford Union announces new speakers for Trinity term</p>
							</div><!--side-list-text-->
						</div><!--side-list-in-->
					</div><!--side-list-out-->
								</a>
			</li>
					<li>
				<a href="http://oxfordstudent.com/2017/05/04/array-delights-little-shop-horrors/" rel="bookmark">
									<div class="side-list-out">
						<div class="side-list-img left relative">
							<img width="80" height="80" src="http://oxfordstudent.com/wp-content/uploads/2017/05/18209253_1320384421378076_8492076475177154502_o-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="18209253_1320384421378076_8492076475177154502_o" />													</div><!--side-list-img-->
						<div class="side-list-in">
							<div class="side-list-text left relative">
								<span class="side-list-cat">Stage</span>
								<p>An Array of Delights in this Little Shop of Horrors</p>
							</div><!--side-list-text-->
						</div><!--side-list-in-->
					</div><!--side-list-out-->
								</a>
			</li>
					<li>
				<a href="http://oxfordstudent.com/2017/05/04/praise-cast-picture-dorian-gray-review/" rel="bookmark">
									<div class="side-list-out">
						<div class="side-list-img left relative">
							<img width="80" height="80" src="http://oxfordstudent.com/wp-content/uploads/2017/05/dorian-gray-photo-80x80.png" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="dorian gray photo" />													</div><!--side-list-img-->
						<div class="side-list-in">
							<div class="side-list-text left relative">
								<span class="side-list-cat">Stage</span>
								<p>Praise for the Cast of The Picture of Dorian Gray: A Review</p>
							</div><!--side-list-text-->
						</div><!--side-list-in-->
					</div><!--side-list-out-->
								</a>
			</li>
					<li>
				<a href="http://oxfordstudent.com/2017/05/03/preview-chick-flick/" rel="bookmark">
									<div class="side-list-out">
						<div class="side-list-img left relative">
							<img width="80" height="80" src="http://oxfordstudent.com/wp-content/uploads/2017/05/Picture1-80x80.png" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Picture1" />													</div><!--side-list-img-->
						<div class="side-list-in">
							<div class="side-list-text left relative">
								<span class="side-list-cat">Reviews</span>
								<p>Preview: A Chick Flick</p>
							</div><!--side-list-text-->
						</div><!--side-list-in-->
					</div><!--side-list-out-->
								</a>
			</li>
					<li>
				<a href="http://oxfordstudent.com/2017/05/03/oxcon-2017-costumes-just-simple-dress-echoes-haute-couture/" rel="bookmark">
									<div class="side-list-out">
						<div class="side-list-img left relative">
							<img width="80" height="80" src="http://oxfordstudent.com/wp-content/uploads/2017/05/DSC_0463-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="DSC_0463" />													</div><!--side-list-img-->
						<div class="side-list-in">
							<div class="side-list-text left relative">
								<span class="side-list-cat">Fashion</span>
								<p>OxCon 2017 costumes: just simple dress-up or the echoes of Haute Couture?</p>
							</div><!--side-list-text-->
						</div><!--side-list-in-->
					</div><!--side-list-out-->
								</a>
			</li>
					<li>
				<a href="http://oxfordstudent.com/2017/05/02/review-13-reasons/" rel="bookmark">
									<div class="side-list-out">
						<div class="side-list-img left relative">
							<img width="80" height="80" src="http://oxfordstudent.com/wp-content/uploads/2017/05/Wikimedia-Commons--80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Wikimedia Commons" />													</div><!--side-list-img-->
						<div class="side-list-in">
							<div class="side-list-text left relative">
								<span class="side-list-cat">Reviews</span>
								<p>Review: 13 Reasons Why</p>
							</div><!--side-list-text-->
						</div><!--side-list-in-->
					</div><!--side-list-out-->
								</a>
			</li>
					<li>
				<a href="http://oxfordstudent.com/2017/05/02/riverdale-good-not-ground-breaking/" rel="bookmark">
									<div class="side-list-out">
						<div class="side-list-img left relative">
							<img width="80" height="80" src="http://oxfordstudent.com/wp-content/uploads/2017/05/bago-games-archie-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="bago games" />													</div><!--side-list-img-->
						<div class="side-list-in">
							<div class="side-list-text left relative">
								<span class="side-list-cat">Reviews</span>
								<p>Riverdale: Good but not ground-breaking</p>
							</div><!--side-list-text-->
						</div><!--side-list-in-->
					</div><!--side-list-out-->
								</a>
			</li>
					<li>
				<a href="http://oxfordstudent.com/2017/05/01/reign-beanie-palace-come-bullingdon/" rel="bookmark">
									<div class="side-list-out">
						<div class="side-list-img left relative">
							<img width="80" height="80" src="http://oxfordstudent.com/wp-content/uploads/2017/05/C1440-80x80.jpeg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="C1440" />													</div><!--side-list-img-->
						<div class="side-list-in">
							<div class="side-list-text left relative">
								<span class="side-list-cat">Music</span>
								<p>The Reign of the Beanie: Palace comes to The Bullingdon</p>
							</div><!--side-list-text-->
						</div><!--side-list-in-->
					</div><!--side-list-out-->
								</a>
			</li>
					<li>
				<a href="http://oxfordstudent.com/2017/05/01/north-koreas-nuclear-threat-will-cold-war-never-end/" rel="bookmark">
									<div class="side-list-out">
						<div class="side-list-img left relative">
							<img width="80" height="80" src="http://oxfordstudent.com/wp-content/uploads/2017/05/info7.-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="info7." />													</div><!--side-list-img-->
						<div class="side-list-in">
							<div class="side-list-text left relative">
								<span class="side-list-cat">Comment</span>
								<p>North Korea&#8217;s nuclear threat: will the Cold War never end?</p>
							</div><!--side-list-text-->
						</div><!--side-list-in-->
					</div><!--side-list-out-->
								</a>
			</li>
					<li>
				<a href="http://oxfordstudent.com/2017/05/01/time-stop-asking-school-i-went/" rel="bookmark">
									<div class="side-list-out">
						<div class="side-list-img left relative">
							<img width="80" height="80" src="http://oxfordstudent.com/wp-content/uploads/2017/05/ajari-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="ajari" />													</div><!--side-list-img-->
						<div class="side-list-in">
							<div class="side-list-text left relative">
								<span class="side-list-cat">Comment</span>
								<p>It&#8217;s time to stop asking me which school I went to</p>
							</div><!--side-list-text-->
						</div><!--side-list-in-->
					</div><!--side-list-out-->
								</a>
			</li>
					<li>
				<a href="http://oxfordstudent.com/2017/05/01/little-shop-horrors-preview/" rel="bookmark">
									<div class="side-list-out">
						<div class="side-list-img left relative">
							<img width="80" height="80" src="http://oxfordstudent.com/wp-content/uploads/2017/05/17311304_1276470865769432_5101908415969073633_o-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="17311304_1276470865769432_5101908415969073633_o" />													</div><!--side-list-img-->
						<div class="side-list-in">
							<div class="side-list-text left relative">
								<span class="side-list-cat">Reviews</span>
								<p>&#8216;Little Shop of Horrors&#8217;: A Preview</p>
							</div><!--side-list-text-->
						</div><!--side-list-in-->
					</div><!--side-list-out-->
								</a>
			</li>
					<li>
				<a href="http://oxfordstudent.com/2017/05/01/colin-dexter-thank-giving-oxford-acceptable-face/" rel="bookmark">
									<div class="side-list-out">
						<div class="side-list-img left relative">
							<img width="80" height="80" src="http://oxfordstudent.com/wp-content/uploads/2017/05/alex-brown-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="alex brown" />													</div><!--side-list-img-->
						<div class="side-list-in">
							<div class="side-list-text left relative">
								<span class="side-list-cat">Comment</span>
								<p>Colin Dexter: thank you for giving Oxford an acceptable face</p>
							</div><!--side-list-text-->
						</div><!--side-list-in-->
					</div><!--side-list-out-->
								</a>
			</li>
			</ul>
</div><!--side-list-wrap-->
	<div class="more-posts-wrap left relative">
		<a href="http://oxfordstudent.com/latest-news/"><span class="more-posts-text">More The Latest</span></a>
	</div><!--more-posts-wrap-->
															</div><!--post-right-col-->
					</div><!--post-wrap-out1-->
</div><!--post-main-wrap-->
			<div id="prev-next-wrap">
							<div id="prev-post-wrap">
					<div id="prev-post-arrow" class="relative">
						<i class="fa fa-angle-left fa-4"></i>
					</div><!--prev-post-arrow-->
					<div class="prev-next-text">
						<a href="http://oxfordstudent.com/2017/05/03/preview-chick-flick/" rel="prev">Preview: A Chick Flick</a>					</div><!--prev-post-text-->
				</div><!--prev-post-wrap-->
										<div id="next-post-wrap">
					<div id="next-post-arrow" class="relative">
						<i class="fa fa-angle-right fa-4"></i>
					</div><!--prev-post-arrow-->
					<div class="prev-next-text">
						<a href="http://oxfordstudent.com/2017/05/09/queue-will-thank-part-iii-7-films-add-netflix-watch-list/" rel="next">Your queue will thank me Part III: 7 more films to add to your Netflix watch list</a>					</div><!--prev-next-text-->
				</div><!--next-post-wrap-->
					</div><!--prev-next-wrap-->
												</div><!--body-main-cont-->
				</div><!--body-main-in-->
			</div><!--body-main-out-->
			<footer id="foot-wrap" class="left relative">
				<div id="foot-top-wrap" class="left relative">
					<div class="body-main-out relative">
						<div class="body-main-in">
							<div id="foot-widget-wrap" class="left relative">
																	<div class="foot-widget left relative">
																					<div class="foot-logo left realtive">
												<img src="http://oxfordstudent.com/wp-content/uploads/2015/12/ScreenShot2015-12-24at18.32.23-7.png" alt="The Oxford Student" />
											</div><!--foot-logo-->
																				<div class="foot-info-text left relative">
											The Oxford Student Newspaper 2016										</div><!--footer-info-text-->
										<div class="foot-soc left relative">
											<ul class="foot-soc-list relative">
																									<li class="foot-soc-fb">
														<a href="https://www.facebook.com/TheOxStu/" target="_blank"><i class="fa fa-facebook-square fa-2"></i></a>
													</li>
																																					<li class="foot-soc-twit">
														<a href="https://twitter.com/theoxstu" target="_blank"><i class="fa fa-twitter-square fa-2"></i></a>
													</li>
																																																																																																													<li class="foot-soc-rss">
														<a href="http://oxfordstudent.com/feed/rss/" target="_blank"><i class="fa fa-rss-square fa-2"></i></a>
													</li>
																							</ul>
										</div><!--foot-soc-->
									</div><!--foot-widget-->
																<div id="mvp_tags_widget-2" class="foot-widget left relative mvp_tags_widget"><h3 class="foot-head">Popular tags</h3>
			<div class="tag-cloud left relative">
				<a href='http://oxfordstudent.com/tag/oxford/' class='tag-link-433' title='729 topics' style='font-size: 10px;'>Oxford</a>
<a href='http://oxfordstudent.com/tag/culture/' class='tag-link-4128' title='335 topics' style='font-size: 10px;'>culture</a>
<a href='http://oxfordstudent.com/tag/review/' class='tag-link-517' title='301 topics' style='font-size: 10px;'>review</a>
<a href='http://oxfordstudent.com/tag/stage/' class='tag-link-1936' title='237 topics' style='font-size: 10px;'>stage</a>
<a href='http://oxfordstudent.com/tag/music/' class='tag-link-9008' title='166 topics' style='font-size: 10px;'>Music</a>
<a href='http://oxfordstudent.com/tag/fashion/' class='tag-link-9010' title='162 topics' style='font-size: 10px;'>Fashion</a>
<a href='http://oxfordstudent.com/tag/film/' class='tag-link-9006' title='152 topics' style='font-size: 10px;'>Screen</a>
<a href='http://oxfordstudent.com/tag/drama-2/' class='tag-link-547' title='151 topics' style='font-size: 10px;'>drama</a>
<a href='http://oxfordstudent.com/tag/student/' class='tag-link-646' title='142 topics' style='font-size: 10px;'>Student</a>
<a href='http://oxfordstudent.com/tag/film-tv/' class='tag-link-2383' title='142 topics' style='font-size: 10px;'>Screen</a>
<a href='http://oxfordstudent.com/tag/interview-2/' class='tag-link-672' title='136 topics' style='font-size: 10px;'>interview</a>
<a href='http://oxfordstudent.com/tag/featured/' class='tag-link-8903' title='136 topics' style='font-size: 10px;'>featured</a>
<a href='http://oxfordstudent.com/tag/features-2/' class='tag-link-628' title='131 topics' style='font-size: 10px;'>features</a>
<a href='http://oxfordstudent.com/tag/theatre/' class='tag-link-551' title='117 topics' style='font-size: 10px;'>theatre</a>
<a href='http://oxfordstudent.com/tag/sport-2/' class='tag-link-1714' title='114 topics' style='font-size: 10px;'>sport</a>
<a href='http://oxfordstudent.com/tag/film-review/' class='tag-link-79' title='108 topics' style='font-size: 10px;'>Film review</a>
<a href='http://oxfordstudent.com/tag/football/' class='tag-link-69' title='106 topics' style='font-size: 10px;'>Football</a>
<a href='http://oxfordstudent.com/tag/university/' class='tag-link-1701' title='101 topics' style='font-size: 10px;'>university</a>
<a href='http://oxfordstudent.com/tag/ousu/' class='tag-link-686' title='98 topics' style='font-size: 10px;'>OUSU</a>
<a href='http://oxfordstudent.com/tag/art/' class='tag-link-9013' title='94 topics' style='font-size: 10px;'>Art</a>			</div>

		</div>							</div><!--foot-widget-wrap-->
						</div><!--body-main-in-->
					</div><!--body-main-out-->
				</div><!--foot-top-->
				<div id="foot-bot-wrap" class="left relative">
					<div class="body-main-out relative">
						<div class="body-main-in">
							<div id="foot-bot" class="left relative">
								<div class="foot-menu relative">
									<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-69247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69247"><a href="http://oxfordstudent.com/apply-2/">Join The Oxford Student for Trinity 2017</a></li>
<li id="menu-item-69248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69248"><a href="http://oxfordstudent.com/contact-us/">Contact</a></li>
<li id="menu-item-69249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69249"><a href="http://oxfordstudent.com/contact-us/send-us-a-news-tip/">Send us a news tip</a></li>
<li id="menu-item-69251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69251"><a href="http://oxfordstudent.com/contact-us/advertise-with-us/">Advertise with us</a></li>
<li id="menu-item-69252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69252"><a href="http://oxfordstudent.com/editorial-team/">Editorial team</a></li>
</ul></div>								</div><!--foot-menu-->
								<div class="foot-copy relative">
									<p>Copyright © 2015 The Mag Theme. Theme by MVP Themes, powered by Wordpress.</p>
								</div><!--foot-copy-->
							</div><!--foot-bot-->
						</div><!--body-main-in-->
					</div><!--body-main-out-->
				</div><!--foot-bot-->
			</footer>
		</div><!--body-main-wrap-->
	</div><!--site-wrap-->
</div><!--site-->
<div class="fly-to-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
	<span class="to-top-text">To Top</span>
</div><!--fly-to-top-->
<div class="fly-fade">
</div><!--fly-fade-->
		<script type="text/javascript">
			jQuery(document).ready(function () {
				jQuery("#post-right-col,#post-sidebar-wrap,.home-mid-col,.home-right-col,#arch-right-col").theiaStickySidebar({"containerSelector":"","additionalMarginTop":"65","additionalMarginBottom":"15","updateSidebarHeight":false,"minWidth":"767","sidebarBehavior":"modern"});
			});
		</script>
	
<!-- Google Analytics Code added by Web Ninja Google Analytics plugin v1.0.7: http://josh-fowler.com/?page_id=70 -->
<script type='text/javascript'>
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-XXXXXX-X']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>
<!-- Web Ninja Google Analytics Done -->
	<div style="display:none">
	</div>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script type="text/javascript">
jQuery(document).ready(function($) {

	// Back to Top Button
    	var duration = 500;
    	$('.back-to-top').click(function(event) {
          event.preventDefault();
          $('html, body').animate({scrollTop: 0}, duration);
          return false;
	});

	// Main Menu Dropdown Toggle
	$('.menu-item-has-children a').click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$('.menu-item-has-children').click(function(){
    	  $(this).addClass('toggled');
    	  if($('.menu-item-has-children').hasClass('toggled'))
    	  {
    	  $(this).children('ul').toggle();
	  $('.fly-nav-menu').getNiceScroll().resize();
	  }
	  $(this).toggleClass('tog-minus');
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $('.fly-nav-menu').niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});


  	// Comments Toggle
	  	$(".comment-click-76160").on("click", function(){
  	  $(".com-click-id-76160").show();
	  $(".disqus-thread-76160").show();
  	  $(".com-but-76160").hide();
  	});
	
	// Infinite Scroll
	$('.infinite-content').infinitescroll({
	  navSelector: ".nav-links",
	  nextSelector: ".nav-links a:first",
	  itemSelector: ".infinite-post",
	  loading: {
		msgText: "Loading more posts...",
		finishedMsg: "Sorry, no more posts"
	  },
	  errorCallback: function(){ $(".inf-more-but").css("display", "none") }
	});
	$(window).unbind('.infscr');
	$(".inf-more-but").click(function(){
   		$('.infinite-content').infinitescroll('retrieve');
        	return false;
	});
	$(window).load(function(){
		if ($('.nav-links a').length) {
			$('.inf-more-but').css('display','inline-block');
		} else {
			$('.inf-more-but').css('display','none');
		}
	});

$(window).load(function() {
  // The slider being synced must be initialized first
  $('.post-gallery-bot').flexslider({
    animation: "slide",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    itemWidth: 80,
    itemMargin: 10,
    asNavFor: '.post-gallery-top'
  });

  $('.post-gallery-top').flexslider({
    animation: "fade",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    	  prevText: "&lt;",
          nextText: "&gt;",
    sync: ".post-gallery-bot"
  });
});

});
</script>

<script type='text/javascript' src='http://oxfordstudent.com/wp-content/plugins/akismet/_inc/form.js?ver=3.1.11'></script>
<script type='text/javascript' src='http://oxfordstudent.com/wp-includes/js/comment-reply.min.js?ver=4.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var es_widget_notices = {"es_email_notice":"Please enter email address.","es_incorrect_email":"Please provide a valid email address.","es_load_more":"loading...","es_ajax_error":"Cannot create XMLHTTP instance","es_success_message":"Subscribed successfully.","es_success_notice":"Your subscription was successful! Within a few minutes, kindly check the mail in your mailbox and confirm your subscription. If you can't see the mail in your mailbox, please check your spam folder.","es_email_exists":"Email Address already exists.","es_error":"Oops.. Unexpected error occurred.","es_invalid_email":"Invalid email address.","es_try_later":"Please try after some time.","es_problem_request":"There was a problem with the request."};
/* ]]> */
</script>
<script type='text/javascript' src='http://oxfordstudent.com/wp-content/plugins/email-subscribers/widget/es-widget.js?ver=4.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var es_widget_page_notices = {"es_email_notice":"Please enter email address.","es_incorrect_email":"Please provide a valid email address.","es_load_more":"loading...","es_ajax_error":"Cannot create XMLHTTP instance","es_success_message":"Subscribed successfully.","es_success_notice":"Your subscription was successful! Within a few minutes, kindly check the mail in your mailbox and confirm your subscription. If you can't see the mail in your mailbox, please check your spam folder.","es_email_exists":"Email Address already exists.","es_error":"Oops.. Unexpected error occurred.","es_invalid_email":"Invalid email address.","es_try_later":"Please try after some time.","es_problem_request":"There was a problem with the request."};
/* ]]> */
</script>
<script type='text/javascript' src='http://oxfordstudent.com/wp-content/plugins/email-subscribers/widget/es-widget-page.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://oxfordstudent.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.3.1'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201719'></script>
<script type='text/javascript' src='http://oxfordstudent.com/wp-content/themes/flex-mag/js/scripts.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://oxfordstudent.com/wp-content/themes/flex-mag/js/jquery.infinitescroll.min.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://oxfordstudent.com/wp-includes/js/wp-embed.min.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201719.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.0.4',blog:'29756674',post:'76160',tz:'1',srv:'oxfordstudent.com'} ]);
	_stq.push([ 'clickTrackerInit', '29756674', '76160' ]);
</script>
</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

 Served from: oxfordstudent.com @ 2017-05-10 03:12:12 by W3 Total Cache -->