<!DOCTYPE html>
<html lang="en-GB" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />



<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://oxfordstudent.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="http://oxfordstudent.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://oxfordstudent.com/feed/atom/" />
<link rel="pingback" href="http://oxfordstudent.com/xmlrpc.php" />

<meta property="og:image" content="http://oxfordstudent.com/wp-content/uploads/2017/07/32589263791_d9d4c96671_b-1000x600.jpg" />
<meta name="twitter:image" content="http://oxfordstudent.com/wp-content/uploads/2017/07/32589263791_d9d4c96671_b-1000x600.jpg" />

<meta property="og:type" content="article" />
<meta property="og:description" content="Oxford keeps ticking even when its students are on holiday – so we at the OxStu News team have put together a weekly newsletter for all your Oxford news in one quick bite. Every Monday, to start your week, we’ll bring student, university, research and city news all together in one place. Student NSS respondents [...]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="http://oxfordstudent.com/2017/08/14/osb6/">
<meta name="twitter:title" content="OxStu Bitesize: Issue 6">
<meta name="twitter:description" content="Oxford keeps ticking even when its students are on holiday – so we at the OxStu News team have put together a weekly newsletter for all your Oxford news in one quick bite. Every Monday, to start your week, we’ll bring student, university, research and city news all together in one place. Student NSS respondents [...]">


<title>OxStu Bitesize: Issue 6 - The Oxford Student</title>

<!-- This site is optimized with the Yoast SEO plugin v3.3.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://oxfordstudent.com/2017/08/14/osb6/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="OxStu Bitesize: Issue 6 - The Oxford Student" />
<meta property="og:description" content="Oxford keeps ticking even when its students are on holiday – so we at the OxStu News team have put together a weekly newsletter for all your Oxford news in one quick bite. Every Monday, to start your week, we’ll bring student, university, research and city news all together in one place. Student NSS respondents [...]" />
<meta property="og:url" content="http://oxfordstudent.com/2017/08/14/osb6/" />
<meta property="og:site_name" content="The Oxford Student" />
<meta property="article:tag" content="bitesize" />
<meta property="article:tag" content="news" />
<meta property="article:tag" content="newsletter" />
<meta property="article:tag" content="Oxford" />
<meta property="article:tag" content="weekly" />
<meta property="article:section" content="Bitesize" />
<meta property="article:published_time" content="2017-08-14T22:42:26+01:00" />
<meta property="og:image" content="http://oxfordstudent.com/wp-content/uploads/2017/07/32589263791_d9d4c96671_b.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="601" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Oxford keeps ticking even when its students are on holiday – so we at the OxStu News team have put together a weekly newsletter for all your Oxford news in one quick bite. Every Monday, to start your week, we’ll bring student, university, research and city news all together in one place. Student NSS respondents [...]" />
<meta name="twitter:title" content="OxStu Bitesize: Issue 6 - The Oxford Student" />
<meta name="twitter:image" content="http://oxfordstudent.com/wp-content/uploads/2017/07/32589263791_d9d4c96671_b.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="The Oxford Student &raquo; Feed" href="http://oxfordstudent.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Oxford Student &raquo; Comments Feed" href="http://oxfordstudent.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Oxford Student &raquo; OxStu Bitesize: Issue 6 Comments Feed" href="http://oxfordstudent.com/2017/08/14/osb6/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/oxfordstudent.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.2"}};
			!function(a,b,c){function d(a){var c,d=b.createElement("canvas"),e=d.getContext&&d.getContext("2d"),f=String.fromCharCode;return e&&e.fillText?(e.textBaseline="top",e.font="600 32px Arial","flag"===a?(e.fillText(f(55356,56806,55356,56826),0,0),d.toDataURL().length>3e3):"diversity"===a?(e.fillText(f(55356,57221),0,0),c=e.getImageData(16,16,1,1).data.toString(),e.fillText(f(55356,57221,55356,57343),0,0),c!==e.getImageData(16,16,1,1).data.toString()):("simple"===a?e.fillText(f(55357,56835),0,0):e.fillText(f(55356,57135),0,0),0!==e.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='taqyeem-style-css'  href='http://oxfordstudent.com/wp-content/plugins/taqyeem/style.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='bbspoiler-css'  href='http://oxfordstudent.com/wp-content/plugins/bbspoiler/inc/bbspoiler.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='digg-digg-css'  href='http://oxfordstudent.com/wp-content/plugins/digg-digg/css/diggdigg-style.css?ver=5.3.6' type='text/css' media='screen' />
<link rel='stylesheet' id='es-widget-css-css'  href='http://oxfordstudent.com/wp-content/plugins/email-subscribers/widget/es-widget.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-reset-css'  href='http://oxfordstudent.com/wp-content/themes/flex-mag/css/reset.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fontawesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-style-css'  href='http://oxfordstudent.com/wp-content/themes/flex-mag/style.css?ver=4.4.2' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='mvp-iecss-css'  href='http://oxfordstudent.com/wp-content/themes/flex-mag/css/iecss.css?ver=4.4.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mvp-media-queries-css'  href='http://oxfordstudent.com/wp-content/themes/flex-mag/css/media-queries.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='studio-fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3ALato%3A400%2C700%7CWork+Sans%3A900%7CMontserrat%3A400%2C700%7COpen+Sans%3A800%7CPlayfair+Display%3A400%2C700%2C900%7CQuicksand%7CRaleway%3A200%2C400%2C700%7CRoboto+Slab%3A400%2C700%26subset%3Dlatin%2Clatin-ext&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://oxfordstudent.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.0.4' type='text/css' media='all' />
<script type='text/javascript' src='http://oxfordstudent.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://oxfordstudent.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://oxfordstudent.com/wp-content/plugins/taqyeem/js/tie.js?ver=4.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://oxfordstudent.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var title = {"unfolded":"Expand","folded":"Collapse"};
/* ]]> */
</script>
<script type='text/javascript' src='http://oxfordstudent.com/wp-content/plugins/bbspoiler/inc/bbspoiler.js?ver=4.4.2'></script>
<link rel='https://api.w.org/' href='http://oxfordstudent.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://oxfordstudent.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://oxfordstudent.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.4.2" />
<link rel='shortlink' href='http://wp.me/s20R4m-osb6' />
<link rel="alternate" type="application/json+oembed" href="http://oxfordstudent.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Foxfordstudent.com%2F2017%2F08%2F14%2Fosb6%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://oxfordstudent.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Foxfordstudent.com%2F2017%2F08%2F14%2Fosb6%2F&#038;format=xml" />
<script type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-0000000-0']);
_gaq.push(['_trackPageview']);
(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"http://oxfordstudent.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>
<style type="text/css" media="screen"> 

</style> 

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style>
<style type='text/css'>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</style>
	
<style type="text/css">


.post-cont-out,
.post-cont-in {
	margin-right: 0;
	}
.nav-links {
	display: none;
	}




#fly-wrap {
	background: #fff;
	}
ul.fly-bottom-soc li {
	border-top: 1px solid #666;
	}
nav.fly-nav-menu ul li {
	border-top: 1px solid #ddd;
	}
nav.fly-nav-menu ul li a {
	color: #555;
	}
nav.fly-nav-menu ul li a:hover {
	color: #bbb;
	}
nav.fly-nav-menu ul li ul.sub-menu {
	border-top: 1px solid #ddd;
	}




</style>

<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ededed; }
</style>
<link rel="icon" href="http://oxfordstudent.com/wp-content/uploads/2015/09/cropped-oxstu-facebook-square-final-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://oxfordstudent.com/wp-content/uploads/2015/09/cropped-oxstu-facebook-square-final-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://oxfordstudent.com/wp-content/uploads/2015/09/cropped-oxstu-facebook-square-final-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://oxfordstudent.com/wp-content/uploads/2015/09/cropped-oxstu-facebook-square-final-270x270.jpg" />

<style id="custom-css-css">#main-nav-wrap{height:70px}#main-nav-cont{margin-top:10px}#post-left-col hr{opacity:.4;width:100%;margin-bottom:20px}</style>

</head>

<body class="single single-post postid-77256 single-format-standard custom-background">
	<div id="site" class="left relative">
		<div id="site-wrap" class="left relative">
						<div id="fly-wrap">
	<div class="fly-wrap-out">
		<div class="fly-side-wrap">
			<ul class="fly-bottom-soc left relative">
									<li class="fb-soc">
						<a href="https://www.facebook.com/TheOxStu/" target="_blank">
						<i class="fa fa-facebook-square fa-2"></i>
						</a>
					</li>
													<li class="twit-soc">
						<a href="https://twitter.com/theoxstu" target="_blank">
						<i class="fa fa-twitter fa-2"></i>
						</a>
					</li>
																																					<li class="rss-soc">
						<a href="http://oxfordstudent.com/feed/rss/" target="_blank">
						<i class="fa fa-rss fa-2"></i>
						</a>
					</li>
							</ul>
		</div><!--fly-side-wrap-->
		<div class="fly-wrap-in">
			<div id="fly-menu-wrap">
				<nav class="fly-nav-menu left relative">
					<div class="menu-top-bar-container"><ul id="menu-top-bar" class="menu"><li id="menu-item-67628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-67628"><a href="http://oxfordstudent.com/contact-us/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-67631" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67631"><a href="http://oxfordstudent.com/contact-us/contact-the-team/">Contact the team</a></li>
	<li id="menu-item-67630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67630"><a href="http://oxfordstudent.com/contact-us/get-involved/">Want to join the OxStu?</a></li>
	<li id="menu-item-67629" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67629"><a href="http://oxfordstudent.com/contact-us/send-us-a-news-tip/">Send us a news tip</a></li>
	<li id="menu-item-67632" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67632"><a href="http://oxfordstudent.com/contact-us/advertise-with-us/">Advertise with us</a></li>
</ul>
</li>
<li id="menu-item-76661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76661"><a href="http://oxfordstudent.com/apply-2/">Join The Oxford Student for Michaelmas 2017</a></li>
<li id="menu-item-67633" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67633"><a href="http://oxfordstudent.com/editorial-team/">Editorial team</a></li>
<li id="menu-item-67635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67635"><a href="http://oxfordstudent.com/about/">About</a></li>
<li id="menu-item-67603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67603"><a href="http://oxfordstudent.com/latest-issue/">Latest Issue</a></li>
</ul></div>				</nav>
			</div><!--fly-menu-wrap-->
		</div><!--fly-wrap-in-->
	</div><!--fly-wrap-out-->
</div><!--fly-wrap-->			<div id="head-main-wrap" class="left relative">
				<div id="head-main-top" class="left relative">
																														</div><!--head-main-top-->
				<div id="main-nav-wrap">
					<div class="nav-out">
						<div class="nav-in">
							<div id="main-nav-cont" class="left" itemscope itemtype="http://schema.org/Organization">
								<div class="nav-logo-out">
									<div class="nav-left-wrap left relative">
										<div class="fly-but-wrap left relative">
											<span></span>
											<span></span>
											<span></span>
											<span></span>
										</div><!--fly-but-wrap-->
																					<div class="nav-logo left">
												<h1>
																									<a itemprop="url" href="http://oxfordstudent.com/"><img itemprop="logo" src="http://oxfordstudent.com/wp-content/uploads/2017/01/web-logo-3.jpeg" alt="The Oxford Student" /></a>
																								</h1>
											</div><!--nav-logo-->
																			</div><!--nav-left-wrap-->
									<div class="nav-logo-in">
										<div class="nav-menu-out">
											<div class="nav-menu-in">
												<nav class="main-menu-wrap left">
													<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-67978" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-67978"><a href="http://oxfordstudent.com/">Home</a></li>
<li id="menu-item-67590" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-67590"><a href="http://oxfordstudent.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-67607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67607"><a href="http://oxfordstudent.com/category/news/news-featured-stories/">Featured Stories</a></li>
	<li id="menu-item-67608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67608"><a href="http://oxfordstudent.com/category/news/nationalnews/">National</a></li>
	<li id="menu-item-67610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67610"><a href="http://oxfordstudent.com/category/news/university-news/">University</a></li>
	<li id="menu-item-67606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67606"><a href="http://oxfordstudent.com/category/news/collegenews/">College</a></li>
</ul>
</li>
<li id="menu-item-67977" class="mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67977"><a href="http://oxfordstudent.com/category/comment/">Comment</a><div class="mega-dropdown"><ul class="mega-list"><li><a href="http://oxfordstudent.com/2017/08/08/death-dignity-patient-autonomy-wake-charlie-gard-noel-conway/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/08/Mother_and_son_holding_hands-300x180.jpg" class="unlazy wp-post-image" alt="Mother_and_son_holding_hands" srcset="http://oxfordstudent.com/wp-content/uploads/2017/08/Mother_and_son_holding_hands-450x270.jpg 450w, http://oxfordstudent.com/wp-content/uploads/2017/08/Mother_and_son_holding_hands-300x180.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>Death with dignity: patient autonomy in the wake of Charlie Gard and Noel Conway</a></li><li><a href="http://oxfordstudent.com/2017/07/11/one-year-theresa-may-isolated-court/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/07/10725847516_be807bc298_b-300x180.jpg" class="unlazy wp-post-image" alt="Theresa May" srcset="http://oxfordstudent.com/wp-content/uploads/2017/07/10725847516_be807bc298_b-1000x600.jpg 1000w, http://oxfordstudent.com/wp-content/uploads/2017/07/10725847516_be807bc298_b-450x270.jpg 450w, http://oxfordstudent.com/wp-content/uploads/2017/07/10725847516_be807bc298_b-300x180.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>One year on, Theresa May is isolated in her court</a></li><li><a href="http://oxfordstudent.com/2017/06/13/manchester-ariana-grande-perceived/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/06/33269921075_dc0a907aa9_o-300x180.jpg" class="unlazy wp-post-image" alt="33269921075_dc0a907aa9_o" srcset="http://oxfordstudent.com/wp-content/uploads/2017/06/33269921075_dc0a907aa9_o-1000x600.jpg 1000w, http://oxfordstudent.com/wp-content/uploads/2017/06/33269921075_dc0a907aa9_o-450x270.jpg 450w, http://oxfordstudent.com/wp-content/uploads/2017/06/33269921075_dc0a907aa9_o-300x180.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>After Manchester, how should Ariana Grande be perceived?</a></li><li><a href="http://oxfordstudent.com/2017/06/13/media-must-re-assess-picturing-terrorism/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/06/for-Sian-tt8-credit-Francis-Tyers-300x180.jpg" class="unlazy wp-post-image" alt="for Sian tt8, credit - Francis Tyers" srcset="http://oxfordstudent.com/wp-content/uploads/2017/06/for-Sian-tt8-credit-Francis-Tyers-1000x600.jpg 1000w, http://oxfordstudent.com/wp-content/uploads/2017/06/for-Sian-tt8-credit-Francis-Tyers-450x270.jpg 450w, http://oxfordstudent.com/wp-content/uploads/2017/06/for-Sian-tt8-credit-Francis-Tyers-300x180.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>The media must re-assess its picturing of terrorism</a></li><li><a href="http://oxfordstudent.com/2017/06/10/oxfeud-site-hatred-place-unheard-voice/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/06/gfkDSGN-1-300x180.png" class="unlazy wp-post-image" alt="gfkDSGN" srcset="http://oxfordstudent.com/wp-content/uploads/2017/06/gfkDSGN-1-1000x600.png 1000w, http://oxfordstudent.com/wp-content/uploads/2017/06/gfkDSGN-1-450x270.png 450w, http://oxfordstudent.com/wp-content/uploads/2017/06/gfkDSGN-1-300x180.png 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>Oxfeud: a site of hatred, or a place for the unheard voice?</a></li></ul></div></li>
<li id="menu-item-67585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-67585"><a href="http://oxfordstudent.com/category/fashion/features-fashion/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-67618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67618"><a href="http://oxfordstudent.com/category/features/scitech/">Science and Technology</a></li>
	<li id="menu-item-67619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67619"><a href="http://oxfordstudent.com/category/features/travel/">Travel</a></li>
	<li id="menu-item-67616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67616"><a href="http://oxfordstudent.com/category/features/food/">Food</a></li>
</ul>
</li>
<li id="menu-item-67617" class="mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67617"><a href="http://oxfordstudent.com/category/features/profile/">Profile</a><div class="mega-dropdown"><ul class="mega-list"><li><a href="http://oxfordstudent.com/2017/07/03/profile-susanna-white/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/07/SWhite-300x180.jpg" class="unlazy wp-post-image" alt="SWhite" srcset="http://oxfordstudent.com/wp-content/uploads/2017/07/SWhite-1000x600.jpg 1000w, http://oxfordstudent.com/wp-content/uploads/2017/07/SWhite-450x270.jpg 450w, http://oxfordstudent.com/wp-content/uploads/2017/07/SWhite-300x180.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>Profile: Susanna White</a></li><li><a href="http://oxfordstudent.com/2017/07/03/profile-mark-gatiss/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/07/mark-gatiss-300x180.jpg" class="unlazy wp-post-image" alt="mark gatiss" /></div>Profile: Mark Gatiss</a></li><li><a href="http://oxfordstudent.com/2017/07/01/profile-julianne-pachico/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/07/JuliannePachicoAuthorPhoto-300x180.jpg" class="unlazy wp-post-image" alt="Julianne+Pachico+Author+Photo" srcset="http://oxfordstudent.com/wp-content/uploads/2017/07/JuliannePachicoAuthorPhoto-450x270.jpg 450w, http://oxfordstudent.com/wp-content/uploads/2017/07/JuliannePachicoAuthorPhoto-300x180.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>Profile: Julianne Pachico</a></li><li><a href="http://oxfordstudent.com/2017/06/23/profile-gina-miller/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/06/GinaMiller-300x180.png" class="unlazy wp-post-image" alt="GinaMiller" srcset="http://oxfordstudent.com/wp-content/uploads/2017/06/GinaMiller-450x270.png 450w, http://oxfordstudent.com/wp-content/uploads/2017/06/GinaMiller-300x180.png 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>Profile: Gina Miller on Brexit and the media</a></li><li><a href="http://oxfordstudent.com/2017/05/24/marie-tidball-oxford-wests-labour-candidate-disability-representation-making-change-happen/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/05/Marie-300x180.jpg" class="unlazy wp-post-image" alt="Marie" srcset="http://oxfordstudent.com/wp-content/uploads/2017/05/Marie-1000x600.jpg 1000w, http://oxfordstudent.com/wp-content/uploads/2017/05/Marie-450x270.jpg 450w, http://oxfordstudent.com/wp-content/uploads/2017/05/Marie-300x180.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>Marie Tidball: Oxford West&#8217;s Labour candidate on disability, representation, and making change happen</a></li></ul></div></li>
<li id="menu-item-74136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-74136"><a href="http://oxfordstudent.com/culture/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-67981" class="mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67981"><a href="http://oxfordstudent.com/category/arts/">Art &#038; Lit</a><div class="mega-dropdown"><ul class="mega-list"><li><a href="http://oxfordstudent.com/2017/06/21/award-winning-student-poet-theophi-kwek-discusses-ocean-identity-poetry-2/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/06/portrait_new-2-300x180.jpg" class="unlazy wp-post-image" alt="portrait_new" srcset="http://oxfordstudent.com/wp-content/uploads/2017/06/portrait_new-2-1000x600.jpg 1000w, http://oxfordstudent.com/wp-content/uploads/2017/06/portrait_new-2-450x270.jpg 450w, http://oxfordstudent.com/wp-content/uploads/2017/06/portrait_new-2-300x180.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>Award-winning student poet Theophilus Kwek discusses the ocean, identity, and poetry</a></li><li><a href="http://oxfordstudent.com/2017/06/21/review-international-man-booker-prize-shortlist/"><div class="mega-img"><img width="211" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/06/download-211x180.png" class="unlazy wp-post-image" alt="download" /></div>Review: The International Man Booker Prize Shortlist</a></li><li><a href="http://oxfordstudent.com/2017/06/20/student-poetry-memoriam-composed-remembrance-manchester-bombing/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/06/2202112003_2f02fcca52_z-300x180.jpg" class="unlazy wp-post-image" alt="2202112003_2f02fcca52_z" /></div>Student Poetry: &#8216;In Memoriam&#8217;, composed in the remembrance of the Manchester bombing</a></li><li><a href="http://oxfordstudent.com/2017/06/05/alberto-giacometti-tate-modern-i-paint-sculpt-get-grip-reality/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/06/18493155_1492165797520977_832979727_o-300x180.jpg" class="unlazy wp-post-image" alt="18493155_1492165797520977_832979727_o" srcset="http://oxfordstudent.com/wp-content/uploads/2017/06/18493155_1492165797520977_832979727_o-1000x600.jpg 1000w, http://oxfordstudent.com/wp-content/uploads/2017/06/18493155_1492165797520977_832979727_o-450x270.jpg 450w, http://oxfordstudent.com/wp-content/uploads/2017/06/18493155_1492165797520977_832979727_o-300x180.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>Alberto Giacometti at Tate Modern: &#8216;I paint and sculpt to get a grip on reality&#8217;</a></li><li><a href="http://oxfordstudent.com/2017/06/05/demons-land-multimedia-poetry-project/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/06/18471183_1497727160301936_723923098_n-300x180.jpg" class="unlazy wp-post-image" alt="18471183_1497727160301936_723923098_n" srcset="http://oxfordstudent.com/wp-content/uploads/2017/06/18471183_1497727160301936_723923098_n-450x270.jpg 450w, http://oxfordstudent.com/wp-content/uploads/2017/06/18471183_1497727160301936_723923098_n-300x180.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>Demons Land: a multimedia poetry project</a></li></ul></div></li>
	<li id="menu-item-67595" class="mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67595"><a href="http://oxfordstudent.com/category/music/">Music</a><div class="mega-dropdown"><ul class="mega-list"><li><a href="http://oxfordstudent.com/2017/08/08/live-review-frank-ocean-lovebox-festival/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/08/frank-ocean-twitter-@_nicoooc-300x180.jpg" class="unlazy wp-post-image" alt="frank ocean - twitter @_nicoooc" srcset="http://oxfordstudent.com/wp-content/uploads/2017/08/frank-ocean-twitter-@_nicoooc-1000x600.jpg 1000w, http://oxfordstudent.com/wp-content/uploads/2017/08/frank-ocean-twitter-@_nicoooc-450x270.jpg 450w, http://oxfordstudent.com/wp-content/uploads/2017/08/frank-ocean-twitter-@_nicoooc-300x180.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>Live Review: Frank Ocean at Lovebox Festival</a></li><li><a href="http://oxfordstudent.com/2017/06/13/live-review-sam-lee-friends-wes-mem/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/06/samlee_wide-3c8a1bbb80c69fbef1a5593095d3c741b1e8c923-300x180.jpg" class="unlazy wp-post-image" alt="Tiny Desk Concert with Sam Lee" srcset="http://oxfordstudent.com/wp-content/uploads/2017/06/samlee_wide-3c8a1bbb80c69fbef1a5593095d3c741b1e8c923-1000x600.jpg 1000w, http://oxfordstudent.com/wp-content/uploads/2017/06/samlee_wide-3c8a1bbb80c69fbef1a5593095d3c741b1e8c923-450x270.jpg 450w, http://oxfordstudent.com/wp-content/uploads/2017/06/samlee_wide-3c8a1bbb80c69fbef1a5593095d3c741b1e8c923-300x180.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>Live Review: Sam Lee and Friends at the Wes Mem</a></li><li><a href="http://oxfordstudent.com/2017/06/13/preview-wilderness-festival-oxfordshire/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/06/100702-300x180.jpeg" class="unlazy wp-post-image" alt="100702" srcset="http://oxfordstudent.com/wp-content/uploads/2017/06/100702-450x270.jpeg 450w, http://oxfordstudent.com/wp-content/uploads/2017/06/100702-300x180.jpeg 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>Preview: Wilderness Festival, Oxfordshire</a></li><li><a href="http://oxfordstudent.com/2017/06/13/review-magical-edinburgh-launch-pink/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/06/14206104_1108324689222596_7640521581835412552_o-300x180.jpg" class="unlazy wp-post-image" alt="14206104_1108324689222596_7640521581835412552_o" srcset="http://oxfordstudent.com/wp-content/uploads/2017/06/14206104_1108324689222596_7640521581835412552_o-1000x600.jpg 1000w, http://oxfordstudent.com/wp-content/uploads/2017/06/14206104_1108324689222596_7640521581835412552_o-450x270.jpg 450w, http://oxfordstudent.com/wp-content/uploads/2017/06/14206104_1108324689222596_7640521581835412552_o-300x180.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>Live Review: A Magical Edinburgh Launch by In the Pink</a></li><li><a href="http://oxfordstudent.com/2017/06/13/oldie-week-almost-cut-hair-crosby-stills-nash-young-1970/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/06/Crosby_Stills_Nash_and_Young_1970-300x180.jpg" class="unlazy wp-post-image" alt="Crosby_Stills_Nash_and_Young_1970" srcset="http://oxfordstudent.com/wp-content/uploads/2017/06/Crosby_Stills_Nash_and_Young_1970-450x270.jpg 450w, http://oxfordstudent.com/wp-content/uploads/2017/06/Crosby_Stills_Nash_and_Young_1970-300x180.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>Oldie of the Week: &#8216;Almost Cut My Hair&#8217; &#8211; Crosby, Stills, Nash &#038; Young (1970)</a></li></ul></div></li>
	<li id="menu-item-67594" class="mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67594"><a href="http://oxfordstudent.com/category/film/">Screen</a><div class="mega-dropdown"><ul class="mega-list"><li><a href="http://oxfordstudent.com/2017/08/04/san-diego-comic-con-trailers-watch/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/08/justice-league-300x180.jpg" class="unlazy wp-post-image" alt="JLA_JUSTICE LEAGUE_Design_R1_TG_1" srcset="http://oxfordstudent.com/wp-content/uploads/2017/08/justice-league-450x270.jpg 450w, http://oxfordstudent.com/wp-content/uploads/2017/08/justice-league-300x180.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>San Diego Comic-Con: The Trailers to Watch</a></li><li><a href="http://oxfordstudent.com/2017/07/24/review-dunkirk/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/07/Filming-Dunkirk-300x180.jpg" class="unlazy wp-post-image" alt="Christopher Nolan, Mark Rylance, and Tom Glynn-Carney aboard &#039;The Moonshine&#039; filming &#039;Dunkirk.&#039; Credit: Wikimedia Commons via Foxy59" srcset="http://oxfordstudent.com/wp-content/uploads/2017/07/Filming-Dunkirk-1000x600.jpg 1000w, http://oxfordstudent.com/wp-content/uploads/2017/07/Filming-Dunkirk-450x270.jpg 450w, http://oxfordstudent.com/wp-content/uploads/2017/07/Filming-Dunkirk-300x180.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>Review: Dunkirk</a></li><li><a href="http://oxfordstudent.com/2017/07/22/review-friends-college/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/07/Netflix_logo_svg-300x180.png" class="unlazy wp-post-image" alt="Netflix_logo_svg" srcset="http://oxfordstudent.com/wp-content/uploads/2017/07/Netflix_logo_svg-1000x600.png 1000w, http://oxfordstudent.com/wp-content/uploads/2017/07/Netflix_logo_svg-450x270.png 450w, http://oxfordstudent.com/wp-content/uploads/2017/07/Netflix_logo_svg-300x180.png 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>Review: Friends from College</a></li><li><a href="http://oxfordstudent.com/2017/06/16/76886/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/06/Netflic-Rec-Collage-CREDIT-Scannain-Andy-Zeigert-Poakpong-Robotvirgin-300x180.jpg" class="unlazy wp-post-image" alt="Netflic Rec Collage CREDIT- Scannain, Andy Zeigert, Poakpong, Robotvirgin" srcset="http://oxfordstudent.com/wp-content/uploads/2017/06/Netflic-Rec-Collage-CREDIT-Scannain-Andy-Zeigert-Poakpong-Robotvirgin-450x270.jpg 450w, http://oxfordstudent.com/wp-content/uploads/2017/06/Netflic-Rec-Collage-CREDIT-Scannain-Andy-Zeigert-Poakpong-Robotvirgin-300x180.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>Your queue will thank me Part IV: 13 final Netflix recommendations</a></li><li><a href="http://oxfordstudent.com/2017/06/13/indie-dive-youtube-vlogs-david-dobrik-et-al/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/06/Editorial-David-Dobrik-CREDIT-Wikimedia-Commons-300x180.jpg" class="unlazy wp-post-image" alt="Editorial David Dobrik CREDIT- Wikimedia Commons" /></div>Indie Dive: YouTube Vlogs by David Dobrik et al.</a></li></ul></div></li>
	<li id="menu-item-67596" class="mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67596"><a href="http://oxfordstudent.com/category/stage-2/">Stage</a><div class="mega-dropdown"><ul class="mega-list"><li><a href="http://oxfordstudent.com/2017/08/10/stop-original-musical-highlighting-mental-health/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/08/image1-3-300x180.jpg" class="unlazy wp-post-image" alt="image1-3" srcset="http://oxfordstudent.com/wp-content/uploads/2017/08/image1-3-1000x600.jpg 1000w, http://oxfordstudent.com/wp-content/uploads/2017/08/image1-3-450x270.jpg 450w, http://oxfordstudent.com/wp-content/uploads/2017/08/image1-3-300x180.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>STOP: An Original Musical Highlighting Mental Health</a></li><li><a href="http://oxfordstudent.com/2017/06/18/sweat-introspection-hotter-old-fire-station/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/06/18278269_10207240935020150_3760504511851218747_o-300x180.jpg" class="unlazy wp-post-image" alt="18278269_10207240935020150_3760504511851218747_o" srcset="http://oxfordstudent.com/wp-content/uploads/2017/06/18278269_10207240935020150_3760504511851218747_o-1000x600.jpg 1000w, http://oxfordstudent.com/wp-content/uploads/2017/06/18278269_10207240935020150_3760504511851218747_o-450x270.jpg 450w, http://oxfordstudent.com/wp-content/uploads/2017/06/18278269_10207240935020150_3760504511851218747_o-300x180.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>Sweat and Introspection: HOTTER at the Old Fire Station</a></li><li><a href="http://oxfordstudent.com/2017/06/17/skylight-poignant-realistic-unexpectedly-funny/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/06/18528059_10202978362656684_6794098871573102596_n-1-300x180.jpg" class="unlazy wp-post-image" alt="18528059_10202978362656684_6794098871573102596_n (1)" srcset="http://oxfordstudent.com/wp-content/uploads/2017/06/18528059_10202978362656684_6794098871573102596_n-1-450x270.jpg 450w, http://oxfordstudent.com/wp-content/uploads/2017/06/18528059_10202978362656684_6794098871573102596_n-1-300x180.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>&#8216;Skylight&#8217;: Poignant, Realistic and Unexpectedly Funny</a></li><li><a href="http://oxfordstudent.com/2017/06/12/oxford-university-light-entertainment-society-profile/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/06/18893186_1910248242526658_5992088506902076016_n-300x180.jpg" class="unlazy wp-post-image" alt="18893186_1910248242526658_5992088506902076016_n" srcset="http://oxfordstudent.com/wp-content/uploads/2017/06/18893186_1910248242526658_5992088506902076016_n-450x270.jpg 450w, http://oxfordstudent.com/wp-content/uploads/2017/06/18893186_1910248242526658_5992088506902076016_n-300x180.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>The Oxford University Light Entertainment Society: A Profile</a></li><li><a href="http://oxfordstudent.com/2017/06/12/skylight-a-preview/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/06/18528059_10202978362656684_6794098871573102596_n-300x180.jpg" class="unlazy wp-post-image" alt="18528059_10202978362656684_6794098871573102596_n" srcset="http://oxfordstudent.com/wp-content/uploads/2017/06/18528059_10202978362656684_6794098871573102596_n-450x270.jpg 450w, http://oxfordstudent.com/wp-content/uploads/2017/06/18528059_10202978362656684_6794098871573102596_n-300x180.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>Skylight: A Preview</a></li></ul></div></li>
	<li id="menu-item-69254" class="mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69254"><a href="http://oxfordstudent.com/category/fashion/">Fashion</a><div class="mega-dropdown"><ul class="mega-list"><li><a href="http://oxfordstudent.com/2017/06/07/prostitution-social-class-legal-regulation-history-makeup/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/06/DSC_0642-300x180.jpg" class="unlazy wp-post-image" alt="Tom Frame" srcset="http://oxfordstudent.com/wp-content/uploads/2017/06/DSC_0642-1000x600.jpg 1000w, http://oxfordstudent.com/wp-content/uploads/2017/06/DSC_0642-450x270.jpg 450w, http://oxfordstudent.com/wp-content/uploads/2017/06/DSC_0642-300x180.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>Prostitution, social class and legal regulation in the history of makeup</a></li><li><a href="http://oxfordstudent.com/2017/05/25/leomie-anderson-activist/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/05/DSC_9035-300x180.jpg" class="unlazy wp-post-image" alt="DSC_9035" srcset="http://oxfordstudent.com/wp-content/uploads/2017/05/DSC_9035-1000x600.jpg 1000w, http://oxfordstudent.com/wp-content/uploads/2017/05/DSC_9035-450x270.jpg 450w, http://oxfordstudent.com/wp-content/uploads/2017/05/DSC_9035-300x180.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>With Leomie Anderson, the activist, entrepreneur and Victoria&#8217;s Secret Model</a></li><li><a href="http://oxfordstudent.com/2017/05/17/culture-tourism-importance-sightseeing-stylish-tourist/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/05/SAM_2682-300x180.jpg" class="unlazy wp-post-image" alt="SAM_2682" srcset="http://oxfordstudent.com/wp-content/uploads/2017/05/SAM_2682-1000x600.jpg 1000w, http://oxfordstudent.com/wp-content/uploads/2017/05/SAM_2682-450x270.jpg 450w, http://oxfordstudent.com/wp-content/uploads/2017/05/SAM_2682-300x180.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>The culture of tourism – the importance of sightseeing and how to be a stylish tourist</a></li><li><a href="http://oxfordstudent.com/2017/05/13/sharks-rottweilers-fashion-predator/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/05/6931082165_098fa3f7dc_o-300x180.jpg" class="unlazy wp-post-image" alt="Jojo Nicado" srcset="http://oxfordstudent.com/wp-content/uploads/2017/05/6931082165_098fa3f7dc_o-1000x600.jpg 1000w, http://oxfordstudent.com/wp-content/uploads/2017/05/6931082165_098fa3f7dc_o-450x270.jpg 450w, http://oxfordstudent.com/wp-content/uploads/2017/05/6931082165_098fa3f7dc_o-300x180.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>Sharks and Rottweilers: fashion as a predator?</a></li><li><a href="http://oxfordstudent.com/2017/05/10/blue-suit-brown-shoes-timeless-combination-mistake/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/05/18342703342_cf263260a8_o-2-300x180.jpg" class="unlazy wp-post-image" alt="Kent Wang" srcset="http://oxfordstudent.com/wp-content/uploads/2017/05/18342703342_cf263260a8_o-2-1000x600.jpg 1000w, http://oxfordstudent.com/wp-content/uploads/2017/05/18342703342_cf263260a8_o-2-450x270.jpg 450w, http://oxfordstudent.com/wp-content/uploads/2017/05/18342703342_cf263260a8_o-2-300x180.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>Blue suit, brown shoes – a timeless combination or a mistake?</a></li></ul></div></li>
</ul>
</li>
<li id="menu-item-67582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-67582"><a href="http://oxfordstudent.com/category/sport/">Sport</a>
<ul class="sub-menu">
	<li id="menu-item-67615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67615"><a href="http://oxfordstudent.com/category/sport/university-sport/">University Sport</a></li>
	<li id="menu-item-67611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67611"><a href="http://oxfordstudent.com/category/sport/college-sport/">College Sport</a></li>
	<li id="menu-item-67612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67612"><a href="http://oxfordstudent.com/category/sport/sport-interviews/">Interviews</a></li>
	<li id="menu-item-67613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67613"><a href="http://oxfordstudent.com/category/sport/matchreports/">Match Reports</a></li>
	<li id="menu-item-67614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67614"><a href="http://oxfordstudent.com/category/sport/sportfeatures/">Sport Features</a></li>
</ul>
</li>
<li id="menu-item-67980" class="mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67980"><a href="http://oxfordstudent.com/category/oxstuff/">OxStuff</a><div class="mega-dropdown"><ul class="mega-list"><li><a href="http://oxfordstudent.com/2017/05/15/oxstu-society-oxford-ukulele-players/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/05/Mahalo_U-320C_Concert_size_Ukulele_body-300x180.jpg" class="unlazy wp-post-image" alt="OLYMPUS DIGITAL CAMERA" srcset="http://oxfordstudent.com/wp-content/uploads/2017/05/Mahalo_U-320C_Concert_size_Ukulele_body-1000x600.jpg 1000w, http://oxfordstudent.com/wp-content/uploads/2017/05/Mahalo_U-320C_Concert_size_Ukulele_body-450x270.jpg 450w, http://oxfordstudent.com/wp-content/uploads/2017/05/Mahalo_U-320C_Concert_size_Ukulele_body-300x180.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>The OxStu does: the Society of Oxford Ukulele Players</a></li><li><a href="http://oxfordstudent.com/2017/02/01/oxford-woes-enjoyment-policy/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/02/University-Student-Outdoors-Tired-Woman-Oxford-1915192-300x180.jpg" class="unlazy wp-post-image" alt="University Student Outdoors Tired Woman Oxford" srcset="http://oxfordstudent.com/wp-content/uploads/2017/02/University-Student-Outdoors-Tired-Woman-Oxford-1915192-450x270.jpg 450w, http://oxfordstudent.com/wp-content/uploads/2017/02/University-Student-Outdoors-Tired-Woman-Oxford-1915192-300x180.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>Oxford Woes: Enjoyment Policy</a></li><li><a href="http://oxfordstudent.com/2016/11/02/rupaul-drag-queen-college-tatianna-st-hughs/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2016/11/tatianna-300x180.jpg" class="unlazy wp-post-image" alt="tatianna" srcset="http://oxfordstudent.com/wp-content/uploads/2016/11/tatianna-1000x600.jpg 1000w, http://oxfordstudent.com/wp-content/uploads/2016/11/tatianna-450x270.jpg 450w, http://oxfordstudent.com/wp-content/uploads/2016/11/tatianna-300x180.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>Which RuPaul Drag Queen is Your College? Tatianna = St Hugh&#8217;s</a></li><li><a href="http://oxfordstudent.com/2016/10/29/wahoo-an-obituary/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2016/10/wahoo-300x180.jpg" class="unlazy wp-post-image" alt="wahoo" srcset="http://oxfordstudent.com/wp-content/uploads/2016/10/wahoo-450x270.jpg 450w, http://oxfordstudent.com/wp-content/uploads/2016/10/wahoo-300x180.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>Wahoo: an obituary</a></li><li><a href="http://oxfordstudent.com/2016/10/26/rupaul-drag-race-queen-college-bob-drag-queen-wadham/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2016/11/bobthredarquane-300x180.jpg" class="unlazy wp-post-image" alt="bobthredarquane" srcset="http://oxfordstudent.com/wp-content/uploads/2016/11/bobthredarquane-1000x600.jpg 1000w, http://oxfordstudent.com/wp-content/uploads/2016/11/bobthredarquane-450x270.jpg 450w, http://oxfordstudent.com/wp-content/uploads/2016/11/bobthredarquane-300x180.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>Which RuPaul Drag Race Queen is Your College? Bob the Drag Queen = Wadham</a></li></ul></div></li>
<li id="menu-item-75193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-75193"><a href="http://oxfordstudent.com/contact-us/">Get In Touch</a>
<ul class="sub-menu">
	<li id="menu-item-75196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75196"><a href="http://oxfordstudent.com/contact-us/contact-the-team/">Contact the team</a></li>
	<li id="menu-item-75195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75195"><a href="http://oxfordstudent.com/contact-us/get-involved/">Want to join the OxStu?</a></li>
	<li id="menu-item-75472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75472"><a href="http://oxfordstudent.com/get-involved-oxstu/">Subscriptions</a></li>
	<li id="menu-item-75194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75194"><a href="http://oxfordstudent.com/contact-us/send-us-a-news-tip/">Send us a news tip</a></li>
</ul>
</li>
</ul></div>												</nav>
											</div><!--nav-menu-in-->
											<div class="nav-right-wrap relative">
												<div class="nav-search-wrap left relative">
													<span class="nav-search-but left"><i class="fa fa-search fa-2"></i></span>
													<div class="search-fly-wrap">
														<form method="get" id="searchform" action="http://oxfordstudent.com//">
	<input type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>													</div><!--search-fly-wrap-->
												</div><!--nav-search-wrap-->
																									<a href="https://www.facebook.com/TheOxStu/" target="_blank">
													<span class="nav-soc-but"><i class="fa fa-facebook fa-2"></i></span>
													</a>
																																					<a href="https://twitter.com/theoxstu" target="_blank">
													<span class="nav-soc-but"><i class="fa fa-twitter fa-2"></i></span>
													</a>
																							</div><!--nav-right-wrap-->
										</div><!--nav-menu-out-->
									</div><!--nav-logo-in-->
								</div><!--nav-logo-out-->
							</div><!--main-nav-cont-->
						</div><!--nav-in-->
					</div><!--nav-out-->
				</div><!--main-nav-wrap-->
			</div><!--head-main-wrap-->
										<div id="body-main-wrap" class="left relative" itemscope itemtype="http://schema.org/Article">
																																			<div class="body-main-out relative">
					<div class="body-main-in">
						<div id="body-main-cont" class="left relative">
																			<div id="leader-wrap" class="left relative">
								<a href="https://cards.nusextra.co.uk">
<img src="http://oxfordstudent.com/wp-content/uploads/2017/04/Leaderboard-web-banner-728x90px-Eng.gif" border="0">
</a>


							</div><!--leader-wrap-->
												<div id="post-main-wrap" class="left relative">
	<div class="post-wrap-out1">
		<div class="post-wrap-in1">
			<div id="post-left-col" class="relative">
									<script type='text/javascript'>
function wpopen (macagna) {
    window.open(macagna, '_blank', 'width=400,height=500,scrollbars=yes,status=yes');
}
</script>
					<article id="post-area" class="post-77256 post type-post status-publish format-standard has-post-thumbnail hentry category-bitesize category-news tag-bitesize tag-news-2 tag-newsletter tag-oxford tag-weekly">
																																											<div id="content-area" itemprop="articleBody" class="post-77256 post type-post status-publish format-standard has-post-thumbnail hentry category-bitesize category-news tag-bitesize tag-news-2 tag-newsletter tag-oxford tag-weekly">
							<div class="post-cont-out">
								<div class="post-cont-in">
									<div id="content-main" class="left relative">

							<header id="post-header">
																	<a class="post-cat-link" href="http://oxfordstudent.com/category/news/bitesize/"><span class="post-head-cat">Bitesize</span></a>
																<h1 class="post-title left" itemprop="name headline">OxStu Bitesize: Issue 6</h1>
																	<div id="post-info-wrap" class="left relative">
										<div class="post-info-out">
											<div class="post-info-img left relative">
																							</div><!--post-info-img-->
											<div class="post-info-in">
												<div class="post-info-right left relative">
													<div class="post-info-name left relative">
														<span class="post-info-text">By</span> <span class="author-name vcard fn" itemprop="author"><a href="http://oxfordstudent.com/author/charlotte-willis/" title="Posts by Charlie Willis" rel="author">Charlie Willis</a></span>  <span class="author-email"><a href="mailto:charlotte.willis@wadham.ox.ac.uk"><i class="fa fa-envelope fa-2"></i></a></span>													</div><!--post-info-name-->
													<div class="post-info-date left relative">
														<span class="post-info-text">Posted on</span> <span class="post-date"><time class="post-date updated" itemprop="datePublished" datetime="2017-08-14">14th August 2017</time></span>
													</div><!--post-info-date-->
												</div><!--post-info-right-->
											</div><!--post-info-in-->
										</div><!--post-info-out-->
									</div><!--post-info-wrap-->
															</header><!--post-header-->
																																																				<div id="post-feat-img" class="left relative">
											<img width="1024" height="601" src="http://oxfordstudent.com/wp-content/uploads/2017/07/32589263791_d9d4c96671_b.jpg" class="attachment- size- wp-post-image" alt="32589263791_d9d4c96671_b" itemprop="image" srcset="http://oxfordstudent.com/wp-content/uploads/2017/07/32589263791_d9d4c96671_b-1000x587.jpg 1000w, http://oxfordstudent.com/wp-content/uploads/2017/07/32589263791_d9d4c96671_b-600x352.jpg 600w, http://oxfordstudent.com/wp-content/uploads/2017/07/32589263791_d9d4c96671_b.jpg 1024w" sizes="(max-width: 1024px) 100vw, 1024px" />											<div class="post-feat-text">
																																			</div><!--post-feat-text-->
										</div><!--post-feat-img-->
																																				
																											<section class="social-sharing-top">
												

						
												<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://oxfordstudent.com/2017/08/14/osb6/&amp;t=OxStu Bitesize: Issue 6', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"><i class="fa fa-facebook fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="#" onclick="window.open('http://twitter.com/share?text=OxStu Bitesize: Issue 6 -&amp;url=http://oxfordstudent.com/2017/08/14/osb6/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"><i class="fa fa-twitter fa-2"></i></span><span class="social-text">Tweet</span></div></a>
												<a href="whatsapp://send?text=OxStu Bitesize: Issue 6 http://oxfordstudent.com/2017/08/14/osb6/"><div class="whatsapp-share"><span class="whatsapp-but1"><i class="fa fa-whatsapp fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://oxfordstudent.com/2017/08/14/osb6/&amp;media=http://oxfordstudent.com/wp-content/uploads/2017/07/32589263791_d9d4c96671_b-1000x600.jpg&amp;description=OxStu Bitesize: Issue 6', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"><i class="fa fa-pinterest-p fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="mailto:?subject=OxStu Bitesize: Issue 6&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: http://oxfordstudent.com/2017/08/14/osb6/"><div class="email-share"><span class="email-but"><i class="fa fa-envelope fa-2"></i></span><span class="social-text">Email</span></div></a>
																																																					<a href="http://oxfordstudent.com/2017/08/14/osb6/#respond"><div class="social-comments comment-click-77256"><i class="fa fa-commenting fa-2"></i><span class="social-text-com">Comments</span></div></a>
																																				</section><!--social-sharing-top-->
																														<a id="dd_start"></a><p>Oxford keeps ticking even when its students are on holiday – so we at the OxStu News team have put together a weekly newsletter for all your Oxford news in one quick bite. Every Monday, to start your week, we’ll bring student, university, research and city news all together in one place.</p>
<hr />
<h2><strong>Student</strong></h2>
<h4><i>NSS respondents fall after NUS-organised boycott </i></h4>
<p>The National Student Survey, published this week, has had a significant drop in participation following campaigning by the NUS to boycott the survey. <a href="http://oxfordstudent.com/2017/08/09/nss-respondents-fall-nus-organised-boycott/" target="_blank">See our article for details</a>.</p>
<hr />
<h2><b>University</b></h2>
<h4><i>New College bursar criticises senior management pay </i></h4>
<p>David Palfreyman, bursar of New College, has openly criticised the high salaries of Oxford’s Vice-Chancellor and her senior management team, claiming that rising pay has shown no comparable increase in quality of the running of the University. Louise Richardson, Oxford University’s vice-chancellor, is currently paid £350,000. Universities Minister Jo Johnson has called upon institutions to show “serious restraint” in vice-chancellor pay.</p>
<h4><i>New hits top of Norrington Table 2017 </i></h4>
<p>New College is top of the leaderboard in this year’s provisional Norrington Table, which ranks all colleges according to finalist results. <a href="http://oxfordstudent.com/2017/08/11/norrington-table-2017/" target="_blank">See our article for details</a>.</p>
<h4><i>Core A-levels better than course-specific for university chances </i></h4>
<p>Research by UCL’s Institute of Education has found that applicants to Russell Group universities for business, accounting and law were less likely to receive places if they had studied the subject as part of A-levels. Tracking more than 475,000 students, the study found that universities preferred the core subjects of science, languages and mathematics.</p>
<hr />
<h2><b>Oxford</b></h2>
<h4><i>Begbroke and Yarton home building consultation extended </i></h4>
<p>Public consultation on plans for 4,400 homes to be built in the Green Belt in Oxfordshire has been extended to October, after the original time was found unsatisfactory. Residents were given six weeks over the summer holiday to read the 200-page document and submit their thoughts.</p>
<hr />
<p>In case you missed it, here’s <a href="http://oxfordstudent.com/2017/08/07/osb5/" target="_blank">last week’s newsletter, Issue 4</a>.</p>
<p><em>Oxstu Bitesize 14/08/17 – compiled by Charlie Willis. </em></p>
<a id="dd_end"></a><div class='dd_outer'><div class='dd_inner'><div id='dd_ajax_float'><div class='dd_button_v'><a onclick="javascript:_gaq.push(['_trackPageview', '/out/twitter.com/share']);"  href="http://twitter.com/share" class="twitter-share-button" data-url="http://oxfordstudent.com/2017/08/14/osb6/" data-count="vertical" data-text="OxStu Bitesize: Issue 6" data-via="TheOxStu" ></a><script type="text/javascript" src="//platform.twitter.com/widgets.js"></script></div><div style='clear:left'></div><div class='dd_button_v'><script src="//connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:like href="http://oxfordstudent.com/2017/08/14/osb6/" send="false" show_faces="false"  layout="box_count" width="50"  ></fb:like></div><div style='clear:left'></div><div class='dd_button_v'><script>var fbShare = {url: 'http://oxfordstudent.com/2017/08/14/osb6/',size: 'large',}</script><script src='http://widgets.fbshare.me/files/fbshare.js'></script></div><div style='clear:left'></div><div class='dd_button_v'><script type='text/javascript' src='https://apis.google.com/js/plusone.js'></script><g:plusone size='tall' href='http://oxfordstudent.com/2017/08/14/osb6/'></g:plusone></div><div style='clear:left'></div><div class='dd_button_v'><iframe src="http://www.reddit.com/static/button/button2.html?width=51&url=http%3A%2F%2Foxfordstudent.com%2F2017%2F08%2F14%2Fosb6%2F&title=OxStu%20Bitesize%3A%20Issue%206&newwindow='1'" height="69" width="51" scrolling='no' frameborder='0'></iframe></div><div style='clear:left'></div></div></div></div><script type="text/javascript">var dd_offset_from_content = 40;var dd_top_offset_from_content = 0;var dd_override_start_anchor_id = "";var dd_override_top_offset = "";</script><script type="text/javascript" src="http://oxfordstudent.com/wp-content/plugins/digg-digg//js/diggdigg-floating-bar.js?ver=5.3.6"></script>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>																				<div class="posts-nav-link">
																					</div><!--posts-nav-link-->
																					<div class="post-tags">
												<span class="post-tags-header">Related Items:</span><span itemprop="keywords"><a href="http://oxfordstudent.com/tag/bitesize/" rel="tag">bitesize</a>, <a href="http://oxfordstudent.com/tag/news-2/" rel="tag">news</a>, <a href="http://oxfordstudent.com/tag/newsletter/" rel="tag">newsletter</a>, <a href="http://oxfordstudent.com/tag/oxford/" rel="tag">Oxford</a>, <a href="http://oxfordstudent.com/tag/weekly/" rel="tag">weekly</a></span>
											</div><!--post-tags-->
																															<div class="social-sharing-bot">
												<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://oxfordstudent.com/2017/08/14/osb6/&amp;t=OxStu Bitesize: Issue 6', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"><i class="fa fa-facebook fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="#" onclick="window.open('http://twitter.com/share?text=OxStu Bitesize: Issue 6 -&amp;url=http://oxfordstudent.com/2017/08/14/osb6/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"><i class="fa fa-twitter fa-2"></i></span><span class="social-text">Tweet</span></div></a>
												<a href="whatsapp://send?text=OxStu Bitesize: Issue 6 http://oxfordstudent.com/2017/08/14/osb6/"><div class="whatsapp-share"><span class="whatsapp-but1"><i class="fa fa-whatsapp fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://oxfordstudent.com/2017/08/14/osb6/&amp;media=http://oxfordstudent.com/wp-content/uploads/2017/07/32589263791_d9d4c96671_b-1000x600.jpg&amp;description=OxStu Bitesize: Issue 6', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"><i class="fa fa-pinterest-p fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="mailto:?subject=OxStu Bitesize: Issue 6&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: http://oxfordstudent.com/2017/08/14/osb6/"><div class="email-share"><span class="email-but"><i class="fa fa-envelope fa-2"></i></span><span class="social-text">Email</span></div></a>
											</div><!--social-sharing-bot-->
																															            <div class="mvp-related-posts left relative">
		<h4 class="post-header"><span class="post-header">Recommended for you</span></h4>
			<ul>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="http://oxfordstudent.com/2017/08/11/norrington-table-2017/" rel="bookmark" title="New hits top of Norrington Table 2017">
						<img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/08/newcollege-300x180.jpg" class="reg-img wp-post-image" alt="New College Chapel and Bell Tower - CREDIT New College, Oxford" srcset="http://oxfordstudent.com/wp-content/uploads/2017/08/newcollege-450x270.jpg 450w, http://oxfordstudent.com/wp-content/uploads/2017/08/newcollege-300x180.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://oxfordstudent.com/wp-content/uploads/2017/08/newcollege-80x80.jpg" class="mob-img wp-post-image" alt="New College Chapel and Bell Tower - CREDIT New College, Oxford" />					</a>
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="http://oxfordstudent.com/2017/08/11/norrington-table-2017/">New hits top of Norrington Table 2017</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="http://oxfordstudent.com/2017/08/09/nss-respondents-fall-nus-organised-boycott/" rel="bookmark" title="NSS respondents fall after NUS-organised boycott">
						<img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/03/IMG_0147-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="http://oxfordstudent.com/wp-content/uploads/2017/03/IMG_0147-1000x600.jpg 1000w, http://oxfordstudent.com/wp-content/uploads/2017/03/IMG_0147-450x270.jpg 450w, http://oxfordstudent.com/wp-content/uploads/2017/03/IMG_0147-300x180.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://oxfordstudent.com/wp-content/uploads/2017/03/IMG_0147-80x80.jpg" class="mob-img wp-post-image" alt="" />					</a>
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="http://oxfordstudent.com/2017/08/09/nss-respondents-fall-nus-organised-boycott/">NSS respondents fall after NUS-organised boycott</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="http://oxfordstudent.com/2017/08/07/osb5/" rel="bookmark" title="OxStu Bitesize: Issue 5">
						<img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/07/32589263791_d9d4c96671_b-300x180.jpg" class="reg-img wp-post-image" alt="32589263791_d9d4c96671_b" srcset="http://oxfordstudent.com/wp-content/uploads/2017/07/32589263791_d9d4c96671_b-1000x600.jpg 1000w, http://oxfordstudent.com/wp-content/uploads/2017/07/32589263791_d9d4c96671_b-450x270.jpg 450w, http://oxfordstudent.com/wp-content/uploads/2017/07/32589263791_d9d4c96671_b-300x180.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://oxfordstudent.com/wp-content/uploads/2017/07/32589263791_d9d4c96671_b-80x80.jpg" class="mob-img wp-post-image" alt="32589263791_d9d4c96671_b" />					</a>
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="http://oxfordstudent.com/2017/08/07/osb5/">OxStu Bitesize: Issue 5</a>
				</div><!--related-text-->
            			</li>
            		</ul></div>																																																																	<div id="comments-button" class="left relative comment-click-77256 com-but-77256">
													<span class="comment-but-text">Click to comment</span>
												</div><!--comments-button-->
												<div id="comments" class="com-click-id-77256 com-click-main">
				
	
				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title"><h4 class="post-header"><span class="post-header">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/08/14/osb6/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://oxfordstudent.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8"  aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input x-autocompletetype="name-full" id="author" name="author" type="text" value="" size="30" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input x-autocompletetype="email" id="email" name="email" type="text" value="" size="30" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" /></p>
<!-- 198,040 Spam Comments Blocked so far by Spam Free Wordpress version 2.2.6 located at https://www.toddlahman.com/shop/simple-comments/ -->
<p><input type='text' value='hcVftGGg3BCv' onclick='this.select()' size='20' />
		<b>* Copy This Password *</b></p><p><input type='text' name='passthis' id='passthis' value='' size='20' />
		<b>* Type Or Paste Password Here *</b></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='77256' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="794d77504a" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="155"/></p>				</form>
					</div><!-- #respond -->
		
</div><!--comments-->																														</div><!--content-main-->
								</div><!--post-cont-in-->
															</div><!--post-cont-out-->
						</div><!--content-area-->
					</article>
																			</div><!--post-left-col-->
			</div><!--post-wrap-in1-->
							<div id="post-right-col" class="relative">
																		<div class="side-title-wrap left relative">
	<h3 class="side-list-title">The Latest</h3>
</div><!--side-title-wrap-->
<div class="side-list-wrap left relative">
	<ul class="side-list left relative">
							<li>
				<a href="http://oxfordstudent.com/2017/08/11/norrington-table-2017/" rel="bookmark">
									<div class="side-list-out">
						<div class="side-list-img left relative">
							<img width="80" height="80" src="http://oxfordstudent.com/wp-content/uploads/2017/08/newcollege-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="New College Chapel and Bell Tower - CREDIT New College, Oxford" />													</div><!--side-list-img-->
						<div class="side-list-in">
							<div class="side-list-text left relative">
								<span class="side-list-cat">College</span>
								<p>New hits top of Norrington Table 2017</p>
							</div><!--side-list-text-->
						</div><!--side-list-in-->
					</div><!--side-list-out-->
								</a>
			</li>
					<li>
				<a href="http://oxfordstudent.com/2017/08/10/stop-original-musical-highlighting-mental-health/" rel="bookmark">
									<div class="side-list-out">
						<div class="side-list-img left relative">
							<img width="80" height="80" src="http://oxfordstudent.com/wp-content/uploads/2017/08/image1-3-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="image1-3" srcset="http://oxfordstudent.com/wp-content/uploads/2017/08/image1-3-1000x1000.jpg 1000w, http://oxfordstudent.com/wp-content/uploads/2017/08/image1-3-600x600.jpg 600w, http://oxfordstudent.com/wp-content/uploads/2017/08/image1-3-1024x1024.jpg 1024w, http://oxfordstudent.com/wp-content/uploads/2017/08/image1-3-80x80.jpg 80w, http://oxfordstudent.com/wp-content/uploads/2017/08/image1-3-768x768.jpg 768w, http://oxfordstudent.com/wp-content/uploads/2017/08/image1-3-1080x1080.jpg 1080w, http://oxfordstudent.com/wp-content/uploads/2017/08/image1-3.jpg 1448w" sizes="(max-width: 80px) 100vw, 80px" />													</div><!--side-list-img-->
						<div class="side-list-in">
							<div class="side-list-text left relative">
								<span class="side-list-cat">Stage</span>
								<p>STOP: An Original Musical Highlighting Mental Health</p>
							</div><!--side-list-text-->
						</div><!--side-list-in-->
					</div><!--side-list-out-->
								</a>
			</li>
					<li>
				<a href="http://oxfordstudent.com/2017/08/09/nss-respondents-fall-nus-organised-boycott/" rel="bookmark">
									<div class="side-list-out">
						<div class="side-list-img left relative">
							<img width="80" height="80" src="http://oxfordstudent.com/wp-content/uploads/2017/03/IMG_0147-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" />													</div><!--side-list-img-->
						<div class="side-list-in">
							<div class="side-list-text left relative">
								<span class="side-list-cat">News</span>
								<p>NSS respondents fall after NUS-organised boycott</p>
							</div><!--side-list-text-->
						</div><!--side-list-in-->
					</div><!--side-list-out-->
								</a>
			</li>
					<li>
				<a href="http://oxfordstudent.com/2017/08/08/live-review-frank-ocean-lovebox-festival/" rel="bookmark">
									<div class="side-list-out">
						<div class="side-list-img left relative">
							<img width="80" height="80" src="http://oxfordstudent.com/wp-content/uploads/2017/08/frank-ocean-twitter-@_nicoooc-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="frank ocean - twitter @_nicoooc" />													</div><!--side-list-img-->
						<div class="side-list-in">
							<div class="side-list-text left relative">
								<span class="side-list-cat">Music</span>
								<p>Live Review: Frank Ocean at Lovebox Festival</p>
							</div><!--side-list-text-->
						</div><!--side-list-in-->
					</div><!--side-list-out-->
								</a>
			</li>
					<li>
				<a href="http://oxfordstudent.com/2017/08/08/death-dignity-patient-autonomy-wake-charlie-gard-noel-conway/" rel="bookmark">
									<div class="side-list-out">
						<div class="side-list-img left relative">
							<img width="80" height="80" src="http://oxfordstudent.com/wp-content/uploads/2017/08/Mother_and_son_holding_hands-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Mother_and_son_holding_hands" />													</div><!--side-list-img-->
						<div class="side-list-in">
							<div class="side-list-text left relative">
								<span class="side-list-cat">Comment</span>
								<p>Death with dignity: patient autonomy in the wake of Charlie Gard and Noel Conway</p>
							</div><!--side-list-text-->
						</div><!--side-list-in-->
					</div><!--side-list-out-->
								</a>
			</li>
					<li>
				<a href="http://oxfordstudent.com/2017/08/07/osb5/" rel="bookmark">
									<div class="side-list-out">
						<div class="side-list-img left relative">
							<img width="80" height="80" src="http://oxfordstudent.com/wp-content/uploads/2017/07/32589263791_d9d4c96671_b-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="32589263791_d9d4c96671_b" />													</div><!--side-list-img-->
						<div class="side-list-in">
							<div class="side-list-text left relative">
								<span class="side-list-cat">Bitesize</span>
								<p>OxStu Bitesize: Issue 5</p>
							</div><!--side-list-text-->
						</div><!--side-list-in-->
					</div><!--side-list-out-->
								</a>
			</li>
					<li>
				<a href="http://oxfordstudent.com/2017/08/05/ou-murder-suspect/" rel="bookmark">
									<div class="side-list-out">
						<div class="side-list-img left relative">
							<img width="80" height="80" src="http://oxfordstudent.com/wp-content/uploads/2017/08/pri_48540588-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Warren and Lathem wanted poster - CREDIT: chicago police department" />													</div><!--side-list-img-->
						<div class="side-list-in">
							<div class="side-list-text left relative">
								<span class="side-list-cat">Featured Stories</span>
								<p>OU murder suspect turns himself in</p>
							</div><!--side-list-text-->
						</div><!--side-list-in-->
					</div><!--side-list-out-->
								</a>
			</li>
					<li>
				<a href="http://oxfordstudent.com/2017/08/04/san-diego-comic-con-trailers-watch/" rel="bookmark">
									<div class="side-list-out">
						<div class="side-list-img left relative">
							<img width="80" height="80" src="http://oxfordstudent.com/wp-content/uploads/2017/08/justice-league-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="JLA_JUSTICE LEAGUE_Design_R1_TG_1" />													</div><!--side-list-img-->
						<div class="side-list-in">
							<div class="side-list-text left relative">
								<span class="side-list-cat">Screen</span>
								<p>San Diego Comic-Con: The Trailers to Watch</p>
							</div><!--side-list-text-->
						</div><!--side-list-in-->
					</div><!--side-list-out-->
								</a>
			</li>
					<li>
				<a href="http://oxfordstudent.com/2017/08/03/cladding-oxford-hospital/" rel="bookmark">
									<div class="side-list-out">
						<div class="side-list-img left relative">
							<img width="80" height="80" src="http://oxfordstudent.com/wp-content/uploads/2017/08/97148345_traumacentrephoto-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="john radcliffe hospital trauma unit: CREDIT Oxford University Hospital Trust" />													</div><!--side-list-img-->
						<div class="side-list-in">
							<div class="side-list-text left relative">
								<span class="side-list-cat">News</span>
								<p>Cladding fears close Oxford hospital unit</p>
							</div><!--side-list-text-->
						</div><!--side-list-in-->
					</div><!--side-list-out-->
								</a>
			</li>
					<li>
				<a href="http://oxfordstudent.com/2017/08/03/holocaust-remains-strasbourg/" rel="bookmark">
									<div class="side-list-out">
						<div class="side-list-img left relative">
							<img width="80" height="80" src="http://oxfordstudent.com/wp-content/uploads/2017/08/Absolute_Palais_Universitaire_01-1-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="strasbourg uni - CREDIT: jonathan martz" />													</div><!--side-list-img-->
						<div class="side-list-in">
							<div class="side-list-text left relative">
								<span class="side-list-cat">News</span>
								<p>Researchers claim Holocaust remains at Strasbourg uni</p>
							</div><!--side-list-text-->
						</div><!--side-list-in-->
					</div><!--side-list-out-->
								</a>
			</li>
					<li>
				<a href="http://oxfordstudent.com/2017/08/01/philippine-president-lashes-oxford-study/" rel="bookmark">
									<div class="side-list-out">
						<div class="side-list-img left relative">
							<img width="80" height="80" src="http://oxfordstudent.com/wp-content/uploads/2017/08/mayor-rodrigo-duterte-vacc-anniversary-20150703-007-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="rodrigo duterte CREDIT: rodrigoduterte.com" />													</div><!--side-list-img-->
						<div class="side-list-in">
							<div class="side-list-text left relative">
								<span class="side-list-cat">News</span>
								<p>Philippines president lashes out against Oxford study</p>
							</div><!--side-list-text-->
						</div><!--side-list-in-->
					</div><!--side-list-out-->
								</a>
			</li>
					<li>
				<a href="http://oxfordstudent.com/2017/07/31/osb4/" rel="bookmark">
									<div class="side-list-out">
						<div class="side-list-img left relative">
							<img width="80" height="80" src="http://oxfordstudent.com/wp-content/uploads/2017/07/32589263791_d9d4c96671_b-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="32589263791_d9d4c96671_b" />													</div><!--side-list-img-->
						<div class="side-list-in">
							<div class="side-list-text left relative">
								<span class="side-list-cat">Bitesize</span>
								<p>OxStu Bitesize: Issue 4</p>
							</div><!--side-list-text-->
						</div><!--side-list-in-->
					</div><!--side-list-out-->
								</a>
			</li>
					<li>
				<a href="http://oxfordstudent.com/2017/07/30/scammers-found-sell-fake-ou-awards/" rel="bookmark">
									<div class="side-list-out">
						<div class="side-list-img left relative">
							<img width="80" height="80" src="http://oxfordstudent.com/wp-content/uploads/2017/07/3808077304_a936d4ec96_b-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Trinity College - CREDIT: FLICKR, Dave_S." />													</div><!--side-list-img-->
						<div class="side-list-in">
							<div class="side-list-text left relative">
								<span class="side-list-cat">News</span>
								<p>Scammers found to sell fake OU awards</p>
							</div><!--side-list-text-->
						</div><!--side-list-in-->
					</div><!--side-list-out-->
								</a>
			</li>
					<li>
				<a href="http://oxfordstudent.com/2017/07/27/bmw-electric-mini-oxford/" rel="bookmark">
									<div class="side-list-out">
						<div class="side-list-img left relative">
							<img width="80" height="80" src="http://oxfordstudent.com/wp-content/uploads/2017/07/15328495796_9ab8a7b06e_b-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="red mini - CREDIT flickr, Elliott Brown" />													</div><!--side-list-img-->
						<div class="side-list-in">
							<div class="side-list-text left relative">
								<span class="side-list-cat">News</span>
								<p>BMW to build electric mini in Oxford</p>
							</div><!--side-list-text-->
						</div><!--side-list-in-->
					</div><!--side-list-out-->
								</a>
			</li>
					<li>
				<a href="http://oxfordstudent.com/2017/07/26/homeless-cave-city-council-threats/" rel="bookmark">
									<div class="side-list-out">
						<div class="side-list-img left relative">
							<img width="80" height="80" src="http://oxfordstudent.com/wp-content/uploads/2017/07/33243376635_9490773112_b-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="homeless - CREDIT: FLICKR,  Kornelije Sajler" />													</div><!--side-list-img-->
						<div class="side-list-in">
							<div class="side-list-text left relative">
								<span class="side-list-cat">News</span>
								<p>Homeless cave to city council threats</p>
							</div><!--side-list-text-->
						</div><!--side-list-in-->
					</div><!--side-list-out-->
								</a>
			</li>
					<li>
				<a href="http://oxfordstudent.com/2017/07/24/osb3/" rel="bookmark">
									<div class="side-list-out">
						<div class="side-list-img left relative">
							<img width="80" height="80" src="http://oxfordstudent.com/wp-content/uploads/2017/07/32589263791_d9d4c96671_b-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="32589263791_d9d4c96671_b" />													</div><!--side-list-img-->
						<div class="side-list-in">
							<div class="side-list-text left relative">
								<span class="side-list-cat">Bitesize</span>
								<p>OxStu Bitesize: Issue 3</p>
							</div><!--side-list-text-->
						</div><!--side-list-in-->
					</div><!--side-list-out-->
								</a>
			</li>
					<li>
				<a href="http://oxfordstudent.com/2017/07/24/review-dunkirk/" rel="bookmark">
									<div class="side-list-out">
						<div class="side-list-img left relative">
							<img width="80" height="80" src="http://oxfordstudent.com/wp-content/uploads/2017/07/Filming-Dunkirk-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Christopher Nolan, Mark Rylance, and Tom Glynn-Carney aboard &#039;The Moonshine&#039; filming &#039;Dunkirk.&#039; Credit: Wikimedia Commons via Foxy59" />													</div><!--side-list-img-->
						<div class="side-list-in">
							<div class="side-list-text left relative">
								<span class="side-list-cat">Reviews</span>
								<p>Review: Dunkirk</p>
							</div><!--side-list-text-->
						</div><!--side-list-in-->
					</div><!--side-list-out-->
								</a>
			</li>
					<li>
				<a href="http://oxfordstudent.com/2017/07/23/greens-criticise-homelessness-fines/" rel="bookmark">
									<div class="side-list-out">
						<div class="side-list-img left relative">
							<img width="80" height="80" src="http://oxfordstudent.com/wp-content/uploads/2017/07/4239862795_0e03508c12_o-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="homelessness - CREDIT: flickr, Lavin Han" />													</div><!--side-list-img-->
						<div class="side-list-in">
							<div class="side-list-text left relative">
								<span class="side-list-cat">News</span>
								<p>Greens criticise homelessness fines</p>
							</div><!--side-list-text-->
						</div><!--side-list-in-->
					</div><!--side-list-out-->
								</a>
			</li>
					<li>
				<a href="http://oxfordstudent.com/2017/07/22/review-friends-college/" rel="bookmark">
									<div class="side-list-out">
						<div class="side-list-img left relative">
							<img width="80" height="80" src="http://oxfordstudent.com/wp-content/uploads/2017/07/Netflix_logo_svg-80x80.png" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Netflix_logo_svg" />													</div><!--side-list-img-->
						<div class="side-list-in">
							<div class="side-list-text left relative">
								<span class="side-list-cat">Reviews</span>
								<p>Review: Friends from College</p>
							</div><!--side-list-text-->
						</div><!--side-list-in-->
					</div><!--side-list-out-->
								</a>
			</li>
					<li>
				<a href="http://oxfordstudent.com/2017/07/22/nus-student-finances-report/" rel="bookmark">
									<div class="side-list-out">
						<div class="side-list-img left relative">
							<img width="80" height="80" src="http://oxfordstudent.com/wp-content/uploads/2017/07/nus-card-2-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="nus-card-2" />													</div><!--side-list-img-->
						<div class="side-list-in">
							<div class="side-list-text left relative">
								<span class="side-list-cat">News</span>
								<p>NUS student finances report released</p>
							</div><!--side-list-text-->
						</div><!--side-list-in-->
					</div><!--side-list-out-->
								</a>
			</li>
			</ul>
</div><!--side-list-wrap-->
	<div class="more-posts-wrap left relative">
		<a href="http://oxfordstudent.com/latest-news/"><span class="more-posts-text">More The Latest</span></a>
	</div><!--more-posts-wrap-->
															</div><!--post-right-col-->
					</div><!--post-wrap-out1-->
</div><!--post-main-wrap-->
			<div id="prev-next-wrap">
							<div id="prev-post-wrap">
					<div id="prev-post-arrow" class="relative">
						<i class="fa fa-angle-left fa-4"></i>
					</div><!--prev-post-arrow-->
					<div class="prev-next-text">
						<a href="http://oxfordstudent.com/2017/08/11/norrington-table-2017/" rel="prev">New hits top of Norrington Table 2017</a>					</div><!--prev-post-text-->
				</div><!--prev-post-wrap-->
								</div><!--prev-next-wrap-->
												</div><!--body-main-cont-->
				</div><!--body-main-in-->
			</div><!--body-main-out-->
			<footer id="foot-wrap" class="left relative">
				<div id="foot-top-wrap" class="left relative">
					<div class="body-main-out relative">
						<div class="body-main-in">
							<div id="foot-widget-wrap" class="left relative">
																	<div class="foot-widget left relative">
																					<div class="foot-logo left realtive">
												<img src="http://oxfordstudent.com/wp-content/uploads/2015/12/ScreenShot2015-12-24at18.32.23-7.png" alt="The Oxford Student" />
											</div><!--foot-logo-->
																				<div class="foot-info-text left relative">
											The Oxford Student Newspaper 2016										</div><!--footer-info-text-->
										<div class="foot-soc left relative">
											<ul class="foot-soc-list relative">
																									<li class="foot-soc-fb">
														<a href="https://www.facebook.com/TheOxStu/" target="_blank"><i class="fa fa-facebook-square fa-2"></i></a>
													</li>
																																					<li class="foot-soc-twit">
														<a href="https://twitter.com/theoxstu" target="_blank"><i class="fa fa-twitter-square fa-2"></i></a>
													</li>
																																																																																																													<li class="foot-soc-rss">
														<a href="http://oxfordstudent.com/feed/rss/" target="_blank"><i class="fa fa-rss-square fa-2"></i></a>
													</li>
																							</ul>
										</div><!--foot-soc-->
									</div><!--foot-widget-->
																<div id="mvp_tags_widget-2" class="foot-widget left relative mvp_tags_widget"><h3 class="foot-head">Popular tags</h3>
			<div class="tag-cloud left relative">
				<a href='http://oxfordstudent.com/tag/oxford/' class='tag-link-433' title='787 topics' style='font-size: 10px;'>Oxford</a>
<a href='http://oxfordstudent.com/tag/culture/' class='tag-link-4128' title='404 topics' style='font-size: 10px;'>culture</a>
<a href='http://oxfordstudent.com/tag/review/' class='tag-link-517' title='317 topics' style='font-size: 10px;'>review</a>
<a href='http://oxfordstudent.com/tag/stage/' class='tag-link-1936' title='255 topics' style='font-size: 10px;'>stage</a>
<a href='http://oxfordstudent.com/tag/music/' class='tag-link-9008' title='195 topics' style='font-size: 10px;'>Music</a>
<a href='http://oxfordstudent.com/tag/fashion/' class='tag-link-9010' title='167 topics' style='font-size: 10px;'>Fashion</a>
<a href='http://oxfordstudent.com/tag/film-tv/' class='tag-link-2383' title='159 topics' style='font-size: 10px;'>Screen</a>
<a href='http://oxfordstudent.com/tag/student/' class='tag-link-646' title='155 topics' style='font-size: 10px;'>Student</a>
<a href='http://oxfordstudent.com/tag/film/' class='tag-link-9006' title='153 topics' style='font-size: 10px;'>Screen</a>
<a href='http://oxfordstudent.com/tag/drama-2/' class='tag-link-547' title='153 topics' style='font-size: 10px;'>drama</a>
<a href='http://oxfordstudent.com/tag/features-2/' class='tag-link-628' title='153 topics' style='font-size: 10px;'>features</a>
<a href='http://oxfordstudent.com/tag/featured/' class='tag-link-8903' title='146 topics' style='font-size: 10px;'>featured</a>
<a href='http://oxfordstudent.com/tag/interview-2/' class='tag-link-672' title='140 topics' style='font-size: 10px;'>interview</a>
<a href='http://oxfordstudent.com/tag/theatre/' class='tag-link-551' title='120 topics' style='font-size: 10px;'>theatre</a>
<a href='http://oxfordstudent.com/tag/sport-2/' class='tag-link-1714' title='114 topics' style='font-size: 10px;'>sport</a>
<a href='http://oxfordstudent.com/tag/university/' class='tag-link-1701' title='108 topics' style='font-size: 10px;'>university</a>
<a href='http://oxfordstudent.com/tag/film-review/' class='tag-link-79' title='108 topics' style='font-size: 10px;'>Film review</a>
<a href='http://oxfordstudent.com/tag/football/' class='tag-link-69' title='106 topics' style='font-size: 10px;'>Football</a>
<a href='http://oxfordstudent.com/tag/news-2/' class='tag-link-2196' title='103 topics' style='font-size: 10px;'>news</a>
<a href='http://oxfordstudent.com/tag/art/' class='tag-link-9013' title='102 topics' style='font-size: 10px;'>Art</a>			</div>

		</div>							</div><!--foot-widget-wrap-->
						</div><!--body-main-in-->
					</div><!--body-main-out-->
				</div><!--foot-top-->
				<div id="foot-bot-wrap" class="left relative">
					<div class="body-main-out relative">
						<div class="body-main-in">
							<div id="foot-bot" class="left relative">
								<div class="foot-menu relative">
									<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-69247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69247"><a href="http://oxfordstudent.com/apply-2/">Join The Oxford Student for Michaelmas 2017</a></li>
<li id="menu-item-69248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69248"><a href="http://oxfordstudent.com/contact-us/">Contact</a></li>
<li id="menu-item-69249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69249"><a href="http://oxfordstudent.com/contact-us/send-us-a-news-tip/">Send us a news tip</a></li>
<li id="menu-item-69251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69251"><a href="http://oxfordstudent.com/contact-us/advertise-with-us/">Advertise with us</a></li>
<li id="menu-item-69252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69252"><a href="http://oxfordstudent.com/editorial-team/">Editorial team</a></li>
</ul></div>								</div><!--foot-menu-->
								<div class="foot-copy relative">
									<p>Copyright © 2015 The Mag Theme. Theme by MVP Themes, powered by Wordpress.</p>
								</div><!--foot-copy-->
							</div><!--foot-bot-->
						</div><!--body-main-in-->
					</div><!--body-main-out-->
				</div><!--foot-bot-->
			</footer>
		</div><!--body-main-wrap-->
	</div><!--site-wrap-->
</div><!--site-->
<div class="fly-to-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
	<span class="to-top-text">To Top</span>
</div><!--fly-to-top-->
<div class="fly-fade">
</div><!--fly-fade-->
		<script type="text/javascript">
			jQuery(document).ready(function () {
				jQuery("#post-right-col,#post-sidebar-wrap,.home-mid-col,.home-right-col,#arch-right-col").theiaStickySidebar({"containerSelector":"","additionalMarginTop":"65","additionalMarginBottom":"15","updateSidebarHeight":false,"minWidth":"767","sidebarBehavior":"modern"});
			});
		</script>
	
<!-- Google Analytics Code added by Web Ninja Google Analytics plugin v1.0.7: http://josh-fowler.com/?page_id=70 -->
<script type='text/javascript'>
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-XXXXXX-X']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>
<!-- Web Ninja Google Analytics Done -->
	<div style="display:none">
	</div>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script type="text/javascript">
jQuery(document).ready(function($) {

	// Back to Top Button
    	var duration = 500;
    	$('.back-to-top').click(function(event) {
          event.preventDefault();
          $('html, body').animate({scrollTop: 0}, duration);
          return false;
	});

	// Main Menu Dropdown Toggle
	$('.menu-item-has-children a').click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$('.menu-item-has-children').click(function(){
    	  $(this).addClass('toggled');
    	  if($('.menu-item-has-children').hasClass('toggled'))
    	  {
    	  $(this).children('ul').toggle();
	  $('.fly-nav-menu').getNiceScroll().resize();
	  }
	  $(this).toggleClass('tog-minus');
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $('.fly-nav-menu').niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});


  	// Comments Toggle
	  	$(".comment-click-77256").on("click", function(){
  	  $(".com-click-id-77256").show();
	  $(".disqus-thread-77256").show();
  	  $(".com-but-77256").hide();
  	});
	
	// Infinite Scroll
	$('.infinite-content').infinitescroll({
	  navSelector: ".nav-links",
	  nextSelector: ".nav-links a:first",
	  itemSelector: ".infinite-post",
	  loading: {
		msgText: "Loading more posts...",
		finishedMsg: "Sorry, no more posts"
	  },
	  errorCallback: function(){ $(".inf-more-but").css("display", "none") }
	});
	$(window).unbind('.infscr');
	$(".inf-more-but").click(function(){
   		$('.infinite-content').infinitescroll('retrieve');
        	return false;
	});
	$(window).load(function(){
		if ($('.nav-links a').length) {
			$('.inf-more-but').css('display','inline-block');
		} else {
			$('.inf-more-but').css('display','none');
		}
	});

$(window).load(function() {
  // The slider being synced must be initialized first
  $('.post-gallery-bot').flexslider({
    animation: "slide",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    itemWidth: 80,
    itemMargin: 10,
    asNavFor: '.post-gallery-top'
  });

  $('.post-gallery-top').flexslider({
    animation: "fade",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    	  prevText: "&lt;",
          nextText: "&gt;",
    sync: ".post-gallery-bot"
  });
});

});
</script>

<script type='text/javascript' src='http://oxfordstudent.com/wp-content/plugins/akismet/_inc/form.js?ver=3.1.11'></script>
<script type='text/javascript' src='http://oxfordstudent.com/wp-includes/js/comment-reply.min.js?ver=4.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var es_widget_notices = {"es_email_notice":"Please enter email address.","es_incorrect_email":"Please provide a valid email address.","es_load_more":"loading...","es_ajax_error":"Cannot create XMLHTTP instance","es_success_message":"Subscribed successfully.","es_success_notice":"Your subscription was successful! Within a few minutes, kindly check the mail in your mailbox and confirm your subscription. If you can't see the mail in your mailbox, please check your spam folder.","es_email_exists":"Email Address already exists.","es_error":"Oops.. Unexpected error occurred.","es_invalid_email":"Invalid email address.","es_try_later":"Please try after some time.","es_problem_request":"There was a problem with the request."};
/* ]]> */
</script>
<script type='text/javascript' src='http://oxfordstudent.com/wp-content/plugins/email-subscribers/widget/es-widget.js?ver=4.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var es_widget_page_notices = {"es_email_notice":"Please enter email address.","es_incorrect_email":"Please provide a valid email address.","es_load_more":"loading...","es_ajax_error":"Cannot create XMLHTTP instance","es_success_message":"Subscribed successfully.","es_success_notice":"Your subscription was successful! Within a few minutes, kindly check the mail in your mailbox and confirm your subscription. If you can't see the mail in your mailbox, please check your spam folder.","es_email_exists":"Email Address already exists.","es_error":"Oops.. Unexpected error occurred.","es_invalid_email":"Invalid email address.","es_try_later":"Please try after some time.","es_problem_request":"There was a problem with the request."};
/* ]]> */
</script>
<script type='text/javascript' src='http://oxfordstudent.com/wp-content/plugins/email-subscribers/widget/es-widget-page.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://oxfordstudent.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.3.1'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201733'></script>
<script type='text/javascript' src='http://oxfordstudent.com/wp-content/themes/flex-mag/js/scripts.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://oxfordstudent.com/wp-content/themes/flex-mag/js/jquery.infinitescroll.min.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://oxfordstudent.com/wp-includes/js/wp-embed.min.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201733.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.0.4',blog:'29756674',post:'77256',tz:'1',srv:'oxfordstudent.com'} ]);
	_stq.push([ 'clickTrackerInit', '29756674', '77256' ]);
</script>
</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

 Served from: oxfordstudent.com @ 2017-08-14 23:49:02 by W3 Total Cache -->