<!DOCTYPE html>
<html lang="en-GB" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />



<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://oxfordstudent.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="http://oxfordstudent.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://oxfordstudent.com/feed/atom/" />
<link rel="pingback" href="http://oxfordstudent.com/xmlrpc.php" />

<meta property="og:image" content="http://oxfordstudent.com/wp-content/uploads/2017/05/Max-Pixel-960x600.jpg" />
<meta name="twitter:image" content="http://oxfordstudent.com/wp-content/uploads/2017/05/Max-Pixel-960x600.jpg" />

<meta property="og:type" content="article" />
<meta property="og:description" content="It isn’t often I agree with Laura Pidcock, the outspoken Labour MP for North West Durham, but in the midst of the Westminster sex scandal(s) I am inclined to review the words of her maiden speech. In this rather blunt polemic she noted of Parliament: “This building is intimidating, it reeks of the establishment, and [...]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="http://oxfordstudent.com/2017/11/17/sexminster-proves-parliament-remains-toxic-environment/">
<meta name="twitter:title" content="‘Sexminster’ proves that Parliament remains a toxic environment">
<meta name="twitter:description" content="It isn’t often I agree with Laura Pidcock, the outspoken Labour MP for North West Durham, but in the midst of the Westminster sex scandal(s) I am inclined to review the words of her maiden speech. In this rather blunt polemic she noted of Parliament: “This building is intimidating, it reeks of the establishment, and [...]">


<title>‘Sexminster’ proves that Parliament remains a toxic environment - The Oxford Student</title>

<!-- This site is optimized with the Yoast SEO plugin v3.3.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://oxfordstudent.com/2017/11/17/sexminster-proves-parliament-remains-toxic-environment/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="‘Sexminster’ proves that Parliament remains a toxic environment - The Oxford Student" />
<meta property="og:description" content="It isn’t often I agree with Laura Pidcock, the outspoken Labour MP for North West Durham, but in the midst of the Westminster sex scandal(s) I am inclined to review the words of her maiden speech. In this rather blunt polemic she noted of Parliament: “This building is intimidating, it reeks of the establishment, and [...]" />
<meta property="og:url" content="http://oxfordstudent.com/2017/11/17/sexminster-proves-parliament-remains-toxic-environment/" />
<meta property="og:site_name" content="The Oxford Student" />
<meta property="article:tag" content="comment" />
<meta property="article:tag" content="Harassment" />
<meta property="article:tag" content="parliament" />
<meta property="article:tag" content="Scandal" />
<meta property="article:tag" content="Westminster" />
<meta property="article:section" content="Comment" />
<meta property="article:published_time" content="2017-11-17T16:37:13+00:00" />
<meta property="og:image" content="http://oxfordstudent.com/wp-content/uploads/2017/05/Max-Pixel.jpg" />
<meta property="og:image:width" content="960" />
<meta property="og:image:height" content="635" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="It isn’t often I agree with Laura Pidcock, the outspoken Labour MP for North West Durham, but in the midst of the Westminster sex scandal(s) I am inclined to review the words of her maiden speech. In this rather blunt polemic she noted of Parliament: “This building is intimidating, it reeks of the establishment, and [...]" />
<meta name="twitter:title" content="‘Sexminster’ proves that Parliament remains a toxic environment - The Oxford Student" />
<meta name="twitter:image" content="http://oxfordstudent.com/wp-content/uploads/2017/05/Max-Pixel.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Oxford Student &raquo; Feed" href="http://oxfordstudent.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Oxford Student &raquo; Comments Feed" href="http://oxfordstudent.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Oxford Student &raquo; ‘Sexminster’ proves that Parliament remains a toxic environment Comments Feed" href="http://oxfordstudent.com/2017/11/17/sexminster-proves-parliament-remains-toxic-environment/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/oxfordstudent.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='taqyeem-style-css'  href='http://oxfordstudent.com/wp-content/plugins/taqyeem/style.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='bbspoiler-css'  href='http://oxfordstudent.com/wp-content/plugins/bbspoiler/inc/bbspoiler.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='digg-digg-css'  href='http://oxfordstudent.com/wp-content/plugins/digg-digg/css/diggdigg-style.css?ver=5.3.6' type='text/css' media='screen' />
<link rel='stylesheet' id='es-widget-css-css'  href='http://oxfordstudent.com/wp-content/plugins/email-subscribers/widget/es-widget.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-reset-css'  href='http://oxfordstudent.com/wp-content/themes/flex-mag/css/reset.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fontawesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-style-css'  href='http://oxfordstudent.com/wp-content/themes/flex-mag/style.css?ver=4.8.1' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='mvp-iecss-css'  href='http://oxfordstudent.com/wp-content/themes/flex-mag/css/iecss.css?ver=4.8.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mvp-media-queries-css'  href='http://oxfordstudent.com/wp-content/themes/flex-mag/css/media-queries.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='studio-fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3ALato%3A400%2C700%7CWork+Sans%3A900%7CMontserrat%3A400%2C700%7COpen+Sans%3A800%7CPlayfair+Display%3A400%2C700%2C900%7CQuicksand%7CRaleway%3A200%2C400%2C700%7CRoboto+Slab%3A400%2C700%26subset%3Dlatin%2Clatin-ext&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://oxfordstudent.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.0.4' type='text/css' media='all' />
<script type='text/javascript' src='http://oxfordstudent.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://oxfordstudent.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://oxfordstudent.com/wp-content/plugins/taqyeem/js/tie.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://oxfordstudent.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var title = {"unfolded":"Expand","folded":"Collapse"};
/* ]]> */
</script>
<script type='text/javascript' src='http://oxfordstudent.com/wp-content/plugins/bbspoiler/inc/bbspoiler.js?ver=4.8.1'></script>
<link rel='https://api.w.org/' href='http://oxfordstudent.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://oxfordstudent.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://oxfordstudent.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.1" />
<link rel='shortlink' href='http://wp.me/p20R4m-kiS' />
<link rel="alternate" type="application/json+oembed" href="http://oxfordstudent.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Foxfordstudent.com%2F2017%2F11%2F17%2Fsexminster-proves-parliament-remains-toxic-environment%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://oxfordstudent.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Foxfordstudent.com%2F2017%2F11%2F17%2Fsexminster-proves-parliament-remains-toxic-environment%2F&#038;format=xml" />
<script type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-0000000-0']);
_gaq.push(['_trackPageview']);
(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"http://oxfordstudent.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>
<style type="text/css" media="screen"> 

</style> 

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style>
<style type='text/css'>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</style>
	
<style type="text/css">


.post-cont-out,
.post-cont-in {
	margin-right: 0;
	}
.nav-links {
	display: none;
	}




#fly-wrap {
	background: #fff;
	}
ul.fly-bottom-soc li {
	border-top: 1px solid #666;
	}
nav.fly-nav-menu ul li {
	border-top: 1px solid #ddd;
	}
nav.fly-nav-menu ul li a {
	color: #555;
	}
nav.fly-nav-menu ul li a:hover {
	color: #bbb;
	}
nav.fly-nav-menu ul li ul.sub-menu {
	border-top: 1px solid #ddd;
	}




</style>

<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ededed; }
</style>
<link rel="icon" href="http://oxfordstudent.com/wp-content/uploads/2015/09/cropped-oxstu-facebook-square-final-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://oxfordstudent.com/wp-content/uploads/2015/09/cropped-oxstu-facebook-square-final-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://oxfordstudent.com/wp-content/uploads/2015/09/cropped-oxstu-facebook-square-final-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://oxfordstudent.com/wp-content/uploads/2015/09/cropped-oxstu-facebook-square-final-270x270.jpg" />

<style id="custom-css-css">#main-nav-wrap{height:70px}#main-nav-cont{margin-top:10px}#post-left-col hr{opacity:.4;width:100%;margin-bottom:20px}</style>

</head>

<body class="post-template-default single single-post postid-78050 single-format-standard custom-background">
	<div id="site" class="left relative">
		<div id="site-wrap" class="left relative">
						<div id="fly-wrap">
	<div class="fly-wrap-out">
		<div class="fly-side-wrap">
			<ul class="fly-bottom-soc left relative">
									<li class="fb-soc">
						<a href="https://www.facebook.com/TheOxStu/" target="_blank">
						<i class="fa fa-facebook-square fa-2"></i>
						</a>
					</li>
													<li class="twit-soc">
						<a href="https://twitter.com/theoxstu" target="_blank">
						<i class="fa fa-twitter fa-2"></i>
						</a>
					</li>
																																					<li class="rss-soc">
						<a href="http://oxfordstudent.com/feed/rss/" target="_blank">
						<i class="fa fa-rss fa-2"></i>
						</a>
					</li>
							</ul>
		</div><!--fly-side-wrap-->
		<div class="fly-wrap-in">
			<div id="fly-menu-wrap">
				<nav class="fly-nav-menu left relative">
					<div class="menu-top-bar-container"><ul id="menu-top-bar" class="menu"><li id="menu-item-67628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-67628"><a href="http://oxfordstudent.com/contact-us/">Contact</a>
<ul  class="sub-menu">
	<li id="menu-item-67631" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67631"><a href="http://oxfordstudent.com/contact-us/contact-the-team/">Contact the team</a></li>
	<li id="menu-item-67630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67630"><a href="http://oxfordstudent.com/contact-us/get-involved/">Writing for the OxStu</a></li>
	<li id="menu-item-67629" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67629"><a href="http://oxfordstudent.com/contact-us/send-us-a-news-tip/">Send us a news tip</a></li>
	<li id="menu-item-67632" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67632"><a href="http://oxfordstudent.com/contact-us/advertise-with-us/">Advertise with us</a></li>
</ul>
</li>
<li id="menu-item-76661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76661"><a href="http://oxfordstudent.com/apply-2/">Join The Oxford Student for Hilary 2018</a></li>
<li id="menu-item-67633" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67633"><a href="http://oxfordstudent.com/editorial-team/">Editorial team</a></li>
<li id="menu-item-67635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67635"><a href="http://oxfordstudent.com/about/">About</a></li>
<li id="menu-item-67603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67603"><a href="http://oxfordstudent.com/latest-issue/">Latest Issue</a></li>
</ul></div>				</nav>
			</div><!--fly-menu-wrap-->
		</div><!--fly-wrap-in-->
	</div><!--fly-wrap-out-->
</div><!--fly-wrap-->			<div id="head-main-wrap" class="left relative">
				<div id="head-main-top" class="left relative">
																														</div><!--head-main-top-->
				<div id="main-nav-wrap">
					<div class="nav-out">
						<div class="nav-in">
							<div id="main-nav-cont" class="left" itemscope itemtype="http://schema.org/Organization">
								<div class="nav-logo-out">
									<div class="nav-left-wrap left relative">
										<div class="fly-but-wrap left relative">
											<span></span>
											<span></span>
											<span></span>
											<span></span>
										</div><!--fly-but-wrap-->
																					<div class="nav-logo left">
												<h1>
																									<a itemprop="url" href="http://oxfordstudent.com/"><img itemprop="logo" src="http://oxfordstudent.com/wp-content/uploads/2017/01/web-logo-3.jpeg" alt="The Oxford Student" /></a>
																								</h1>
											</div><!--nav-logo-->
																			</div><!--nav-left-wrap-->
									<div class="nav-logo-in">
										<div class="nav-menu-out">
											<div class="nav-menu-in">
												<nav class="main-menu-wrap left">
													<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-67978" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-67978"><a href="http://oxfordstudent.com/">Home</a></li>
<li id="menu-item-67590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-67590"><a href="http://oxfordstudent.com/category/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-67607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67607"><a href="http://oxfordstudent.com/category/news/news-featured-stories/">Featured Stories</a></li>
	<li id="menu-item-67608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67608"><a href="http://oxfordstudent.com/category/news/nationalnews/">National</a></li>
	<li id="menu-item-67610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67610"><a href="http://oxfordstudent.com/category/news/university-news/">University</a></li>
	<li id="menu-item-67606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67606"><a href="http://oxfordstudent.com/category/news/collegenews/">College</a></li>
</ul>
</li>
<li id="menu-item-67977" class="mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-67977"><a href="http://oxfordstudent.com/category/comment/">Comment</a><div class="mega-dropdown"><ul class="mega-list"><li><a href="http://oxfordstudent.com/2017/11/17/sexminster-proves-parliament-remains-toxic-environment/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/05/Max-Pixel-300x180.jpg" class="unlazy wp-post-image" alt="" srcset="http://oxfordstudent.com/wp-content/uploads/2017/05/Max-Pixel-300x180.jpg 300w, http://oxfordstudent.com/wp-content/uploads/2017/05/Max-Pixel-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /></div>‘Sexminster’ proves that Parliament remains a toxic environment</a></li><li><a href="http://oxfordstudent.com/2017/11/16/make-america-safe-many-mass-shootings-will-see-change/"><div class="mega-img"><img width="269" height="180" src="http://oxfordstudent.com/wp-content/uploads/2014/09/Guns1.jpg" class="unlazy wp-post-image" alt="" srcset="http://oxfordstudent.com/wp-content/uploads/2014/09/Guns1.jpg 3356w, http://oxfordstudent.com/wp-content/uploads/2014/09/Guns1-300x200.jpg 300w, http://oxfordstudent.com/wp-content/uploads/2014/09/Guns1-1024x685.jpg 1024w" sizes="(max-width: 269px) 100vw, 269px" /></div>Make America safe again: how many more mass shootings will there have to be before we see change?</a></li><li><a href="http://oxfordstudent.com/2017/11/16/oxford-councils-proposed-car-ban-expensive-futile-unnecessary/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/10/Oxford_High_Street_Facing_West_Oxford_UK_-_Diliff-300x180.jpg" class="unlazy wp-post-image" alt="" srcset="http://oxfordstudent.com/wp-content/uploads/2017/10/Oxford_High_Street_Facing_West_Oxford_UK_-_Diliff-300x180.jpg 300w, http://oxfordstudent.com/wp-content/uploads/2017/10/Oxford_High_Street_Facing_West_Oxford_UK_-_Diliff-1000x600.jpg 1000w, http://oxfordstudent.com/wp-content/uploads/2017/10/Oxford_High_Street_Facing_West_Oxford_UK_-_Diliff-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /></div>Oxford Council&#8217;s proposed car ban: expensive, futile, and unnecessary</a></li><li><a href="http://oxfordstudent.com/2017/11/16/kevin-spaceys-house-cards-collapses-hides-behind-homosexuality/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2016/03/house-of-cards-kevin-spacey-300x180.jpg" class="unlazy wp-post-image" alt="" srcset="http://oxfordstudent.com/wp-content/uploads/2016/03/house-of-cards-kevin-spacey-300x180.jpg 300w, http://oxfordstudent.com/wp-content/uploads/2016/03/house-of-cards-kevin-spacey-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /></div>As Kevin Spacey&#8217;s house of cards collapses, he hides behind homosexuality</a></li><li><a href="http://oxfordstudent.com/2017/11/16/saudi-arabias-shifting-religious-policy-care/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2016/01/4441678529_6f8ea12b02_b-300x180.jpg" class="unlazy wp-post-image" alt="" srcset="http://oxfordstudent.com/wp-content/uploads/2016/01/4441678529_6f8ea12b02_b-300x180.jpg 300w, http://oxfordstudent.com/wp-content/uploads/2016/01/4441678529_6f8ea12b02_b-1000x600.jpg 1000w, http://oxfordstudent.com/wp-content/uploads/2016/01/4441678529_6f8ea12b02_b-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /></div>Saudi Arabia&#8217;s shifting religious policy: why you should care</a></li></ul></div></li>
<li id="menu-item-67585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-67585"><a href="http://oxfordstudent.com/category/fashion/features-fashion/">Features</a>
<ul  class="sub-menu">
	<li id="menu-item-67618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67618"><a href="http://oxfordstudent.com/category/features/scitech/">Science and Technology</a></li>
	<li id="menu-item-67619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67619"><a href="http://oxfordstudent.com/category/features/travel/">Travel</a></li>
	<li id="menu-item-67616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67616"><a href="http://oxfordstudent.com/category/features/food/">Food</a></li>
	<li id="menu-item-77882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77882"><a href="http://oxfordstudent.com/category/features/pink/">Pink</a></li>
</ul>
</li>
<li id="menu-item-67617" class="mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67617"><a href="http://oxfordstudent.com/category/features/profile/">Profile</a><div class="mega-dropdown"><ul class="mega-list"><li><a href="http://oxfordstudent.com/2017/10/26/profile-layla-moran/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/10/layla-300x180.jpg" class="unlazy wp-post-image" alt="" srcset="http://oxfordstudent.com/wp-content/uploads/2017/10/layla-300x180.jpg 300w, http://oxfordstudent.com/wp-content/uploads/2017/10/layla-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /></div>Layla Moran: “Fighting social inequality is my fire that helps me get up every day. It’s what I’m passionate about.”</a></li><li><a href="http://oxfordstudent.com/2017/09/14/profile-tony-mitton/"><div class="mega-img"><img width="299" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/09/tony-mitton-299x180.jpg" class="unlazy wp-post-image" alt="" /></div>Profile: Tony Mitton</a></li><li><a href="http://oxfordstudent.com/2017/07/03/profile-susanna-white/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/07/SWhite-300x180.jpg" class="unlazy wp-post-image" alt="" srcset="http://oxfordstudent.com/wp-content/uploads/2017/07/SWhite-300x180.jpg 300w, http://oxfordstudent.com/wp-content/uploads/2017/07/SWhite-1000x600.jpg 1000w, http://oxfordstudent.com/wp-content/uploads/2017/07/SWhite-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /></div>Profile: Susanna White</a></li><li><a href="http://oxfordstudent.com/2017/07/03/profile-mark-gatiss/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/07/mark-gatiss-300x180.jpg" class="unlazy wp-post-image" alt="" /></div>Profile: Mark Gatiss</a></li><li><a href="http://oxfordstudent.com/2017/07/01/profile-julianne-pachico/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/07/JuliannePachicoAuthorPhoto-300x180.jpg" class="unlazy wp-post-image" alt="" srcset="http://oxfordstudent.com/wp-content/uploads/2017/07/JuliannePachicoAuthorPhoto-300x180.jpg 300w, http://oxfordstudent.com/wp-content/uploads/2017/07/JuliannePachicoAuthorPhoto-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /></div>Profile: Julianne Pachico</a></li></ul></div></li>
<li id="menu-item-74136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-74136"><a href="http://oxfordstudent.com/culture/">Culture</a>
<ul  class="sub-menu">
	<li id="menu-item-67981" class="mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67981"><a href="http://oxfordstudent.com/category/arts/">Art &#038; Lit</a><div class="mega-dropdown"><ul class="mega-list"><li><a href="http://oxfordstudent.com/2017/11/04/8-fast-facts-2017-venice-biennale/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/11/Picture-4-The-Germany-Pavilion-300x180.jpg" class="unlazy wp-post-image" alt="" srcset="http://oxfordstudent.com/wp-content/uploads/2017/11/Picture-4-The-Germany-Pavilion-300x180.jpg 300w, http://oxfordstudent.com/wp-content/uploads/2017/11/Picture-4-The-Germany-Pavilion-1000x600.jpg 1000w, http://oxfordstudent.com/wp-content/uploads/2017/11/Picture-4-The-Germany-Pavilion-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /></div>8 fast facts about the 2017 Venice Biennale</a></li><li><a href="http://oxfordstudent.com/2017/11/04/book-review-stay-ayobami-adebayo/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/11/Nigeria-2-300x180.jpg" class="unlazy wp-post-image" alt="" srcset="http://oxfordstudent.com/wp-content/uploads/2017/11/Nigeria-2-300x180.jpg 300w, http://oxfordstudent.com/wp-content/uploads/2017/11/Nigeria-2-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /></div>Book review: Stay With Me by Ayòbámi Adébáyò</a></li><li><a href="http://oxfordstudent.com/2017/11/04/20-years-harry-potter-series-everyone/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/11/Wizarding_World_of_Harry_Potter_Castle-300x180.jpg" class="unlazy wp-post-image" alt="" srcset="http://oxfordstudent.com/wp-content/uploads/2017/11/Wizarding_World_of_Harry_Potter_Castle-300x180.jpg 300w, http://oxfordstudent.com/wp-content/uploads/2017/11/Wizarding_World_of_Harry_Potter_Castle-1000x600.jpg 1000w, http://oxfordstudent.com/wp-content/uploads/2017/11/Wizarding_World_of_Harry_Potter_Castle-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /></div>20 years of Harry Potter: the series for everyone</a></li><li><a href="http://oxfordstudent.com/2017/10/22/non-fiction-truth-really-stranger-daring/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/10/non-fiction-300x180.jpeg" class="unlazy wp-post-image" alt="" srcset="http://oxfordstudent.com/wp-content/uploads/2017/10/non-fiction-300x180.jpeg 300w, http://oxfordstudent.com/wp-content/uploads/2017/10/non-fiction-450x270.jpeg 450w" sizes="(max-width: 300px) 100vw, 300px" /></div>Non-fiction: where the truth really is stranger and more daring</a></li><li><a href="http://oxfordstudent.com/2017/10/15/obstinate-headstrong-girl-2/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/10/Jane-Austen-300x180.jpg" class="unlazy wp-post-image" alt="" /></div>‘Obstinate, headstrong girl!’</a></li></ul></div></li>
	<li id="menu-item-67595" class="mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67595"><a href="http://oxfordstudent.com/category/music/">Music</a><div class="mega-dropdown"><ul class="mega-list"><li><a href="http://oxfordstudent.com/2017/11/15/review-music-age-miracles-clientele/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/11/1501a6de27c65552aa83a40fd2eea24c.900x900x1-300x180.jpg" class="unlazy wp-post-image" alt="" srcset="http://oxfordstudent.com/wp-content/uploads/2017/11/1501a6de27c65552aa83a40fd2eea24c.900x900x1-300x180.jpg 300w, http://oxfordstudent.com/wp-content/uploads/2017/11/1501a6de27c65552aa83a40fd2eea24c.900x900x1-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /></div>Review: &#8216;Music for the Age of Miracles&#8217;, The Clientele</a></li><li><a href="http://oxfordstudent.com/2017/11/11/album-review-lotta-sea-lice-courtney-barnett-kurt-vile/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/11/Courtneybarnett-miamimarketta-1-300x180.jpg" class="unlazy wp-post-image" alt="" srcset="http://oxfordstudent.com/wp-content/uploads/2017/11/Courtneybarnett-miamimarketta-1-300x180.jpg 300w, http://oxfordstudent.com/wp-content/uploads/2017/11/Courtneybarnett-miamimarketta-1-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /></div>Album Review: &#8216;Lotta Sea Lice&#8217;, Courtney Barnett &#038; Kurt Vile</a></li><li><a href="http://oxfordstudent.com/2017/11/11/oldie-week-ten-years-gone-led-zeppelin-1975/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/11/6483826581_46090987e6_o-300x180.jpg" class="unlazy wp-post-image" alt="" srcset="http://oxfordstudent.com/wp-content/uploads/2017/11/6483826581_46090987e6_o-300x180.jpg 300w, http://oxfordstudent.com/wp-content/uploads/2017/11/6483826581_46090987e6_o-1000x600.jpg 1000w, http://oxfordstudent.com/wp-content/uploads/2017/11/6483826581_46090987e6_o-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /></div>Oldie of The Week: &#8216;Ten Years Gone&#8217;, Led Zeppelin (1975)</a></li><li><a href="http://oxfordstudent.com/2017/11/11/new-releases-franz-ferdinand-teleman-noel-gallaghers-high-flying-birds/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/11/Noel_Gallaghers_High_Flying_Birds_@_Mexico_City_April_10th_2012-300x180.jpg" class="unlazy wp-post-image" alt="" srcset="http://oxfordstudent.com/wp-content/uploads/2017/11/Noel_Gallaghers_High_Flying_Birds_@_Mexico_City_April_10th_2012-300x180.jpg 300w, http://oxfordstudent.com/wp-content/uploads/2017/11/Noel_Gallaghers_High_Flying_Birds_@_Mexico_City_April_10th_2012-1000x600.jpg 1000w, http://oxfordstudent.com/wp-content/uploads/2017/11/Noel_Gallaghers_High_Flying_Birds_@_Mexico_City_April_10th_2012-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /></div>New Releases: Franz Ferdinand, Teleman, Noel Gallagher&#8217;s High Flying Birds</a></li><li><a href="http://oxfordstudent.com/2017/11/11/album-review-ooz-king-krule/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/11/Melt-2013-King_Krule-16-300x180.jpg" class="unlazy wp-post-image" alt="" srcset="http://oxfordstudent.com/wp-content/uploads/2017/11/Melt-2013-King_Krule-16-300x180.jpg 300w, http://oxfordstudent.com/wp-content/uploads/2017/11/Melt-2013-King_Krule-16-1000x600.jpg 1000w, http://oxfordstudent.com/wp-content/uploads/2017/11/Melt-2013-King_Krule-16-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /></div>Album Review: The OOZ, King Krule</a></li></ul></div></li>
	<li id="menu-item-67594" class="mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67594"><a href="http://oxfordstudent.com/category/film/">Screen</a><div class="mega-dropdown"><ul class="mega-list"><li><a href="http://oxfordstudent.com/2017/10/31/review-blade-runner-2049/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/10/Screen-Shot-2017-10-30-at-16.43.34-300x180.png" class="unlazy wp-post-image" alt="" srcset="http://oxfordstudent.com/wp-content/uploads/2017/10/Screen-Shot-2017-10-30-at-16.43.34-300x180.png 300w, http://oxfordstudent.com/wp-content/uploads/2017/10/Screen-Shot-2017-10-30-at-16.43.34-1000x600.png 1000w, http://oxfordstudent.com/wp-content/uploads/2017/10/Screen-Shot-2017-10-30-at-16.43.34-450x270.png 450w" sizes="(max-width: 300px) 100vw, 300px" /></div>Review: Blade Runner 2049</a></li><li><a href="http://oxfordstudent.com/2017/10/30/review-it/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/10/1000px-IT_2017_film_logo.svg_-300x180.png" class="unlazy wp-post-image" alt="" srcset="http://oxfordstudent.com/wp-content/uploads/2017/10/1000px-IT_2017_film_logo.svg_-300x180.png 300w, http://oxfordstudent.com/wp-content/uploads/2017/10/1000px-IT_2017_film_logo.svg_-1000x600.png 1000w, http://oxfordstudent.com/wp-content/uploads/2017/10/1000px-IT_2017_film_logo.svg_-450x270.png 450w" sizes="(max-width: 300px) 100vw, 300px" /></div>Review: IT</a></li><li><a href="http://oxfordstudent.com/2017/10/24/beauty-bake-off/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/10/Screen-Shot-2017-10-24-at-11.24.06-300x180.png" class="unlazy wp-post-image" alt="" srcset="http://oxfordstudent.com/wp-content/uploads/2017/10/Screen-Shot-2017-10-24-at-11.24.06-300x180.png 300w, http://oxfordstudent.com/wp-content/uploads/2017/10/Screen-Shot-2017-10-24-at-11.24.06-1000x600.png 1000w, http://oxfordstudent.com/wp-content/uploads/2017/10/Screen-Shot-2017-10-24-at-11.24.06-450x270.png 450w" sizes="(max-width: 300px) 100vw, 300px" /></div>The Beauty of the Bake Off</a></li><li><a href="http://oxfordstudent.com/2017/10/18/mother-darren-aronofskys-surrealist-parable/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/10/mother-poster-300x180.jpg" class="unlazy wp-post-image" alt="" srcset="http://oxfordstudent.com/wp-content/uploads/2017/10/mother-poster-300x180.jpg 300w, http://oxfordstudent.com/wp-content/uploads/2017/10/mother-poster-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /></div>mother!: Darren Aronofsky&#8217;s surrealist parable dividing the critics</a></li><li><a href="http://oxfordstudent.com/2017/10/06/review-endeavour-2/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/10/Oxford_Skyline_Panorama_from_St_Marys_Church_-_Oct_2006-300x180.jpg" class="unlazy wp-post-image" alt="" srcset="http://oxfordstudent.com/wp-content/uploads/2017/10/Oxford_Skyline_Panorama_from_St_Marys_Church_-_Oct_2006-300x180.jpg 300w, http://oxfordstudent.com/wp-content/uploads/2017/10/Oxford_Skyline_Panorama_from_St_Marys_Church_-_Oct_2006-1000x600.jpg 1000w, http://oxfordstudent.com/wp-content/uploads/2017/10/Oxford_Skyline_Panorama_from_St_Marys_Church_-_Oct_2006-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /></div>Review: Endeavour</a></li></ul></div></li>
	<li id="menu-item-67596" class="mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67596"><a href="http://oxfordstudent.com/category/stage-2/">Stage</a><div class="mega-dropdown"><ul class="mega-list"><li><a href="http://oxfordstudent.com/2017/11/11/lady-sheets-sex-drenched-production-michael-pilch/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/11/Lady-in-the-sheets-300x180.jpg" class="unlazy wp-post-image" alt="" srcset="http://oxfordstudent.com/wp-content/uploads/2017/11/Lady-in-the-sheets-300x180.jpg 300w, http://oxfordstudent.com/wp-content/uploads/2017/11/Lady-in-the-sheets-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /></div>Lady in the Sheets: A &#8216;sex-drenched&#8217; production at The Michael Pilch</a></li><li><a href="http://oxfordstudent.com/2017/11/09/candide-wonderful-whimsical-adventure/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/11/candide-300x180.jpg" class="unlazy wp-post-image" alt="" srcset="http://oxfordstudent.com/wp-content/uploads/2017/11/candide-300x180.jpg 300w, http://oxfordstudent.com/wp-content/uploads/2017/11/candide-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /></div>Candide: a wonderful, whimsical adventure</a></li><li><a href="http://oxfordstudent.com/2017/11/05/brutal-yet-unquestionably-brilliant-lieutenant-inshore/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/11/Inishmore-300x180.jpg" class="unlazy wp-post-image" alt="" srcset="http://oxfordstudent.com/wp-content/uploads/2017/11/Inishmore-300x180.jpg 300w, http://oxfordstudent.com/wp-content/uploads/2017/11/Inishmore-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /></div>Brutal, yet unquestionably brilliant: The Lieutenant of Inishmore</a></li><li><a href="http://oxfordstudent.com/2017/11/03/lights-tesco-car-park-anyone/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/11/lights-over-300x180.jpg" class="unlazy wp-post-image" alt="" srcset="http://oxfordstudent.com/wp-content/uploads/2017/11/lights-over-300x180.jpg 300w, http://oxfordstudent.com/wp-content/uploads/2017/11/lights-over-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /></div>Lights Over Tesco Car Park: Is Anyone Out There?</a></li><li><a href="http://oxfordstudent.com/2017/10/29/cyrano-de-bergerac-keble-oreilly/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/10/Cyrano2-300x180.png" class="unlazy wp-post-image" alt="" srcset="http://oxfordstudent.com/wp-content/uploads/2017/10/Cyrano2-300x180.png 300w, http://oxfordstudent.com/wp-content/uploads/2017/10/Cyrano2-1000x600.png 1000w, http://oxfordstudent.com/wp-content/uploads/2017/10/Cyrano2-450x270.png 450w" sizes="(max-width: 300px) 100vw, 300px" /></div>Cyrano de Bergerac at Keble O&#8217;Reilly</a></li></ul></div></li>
	<li id="menu-item-69254" class="mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69254"><a href="http://oxfordstudent.com/category/fashion/">Fashion</a><div class="mega-dropdown"><ul class="mega-list"><li><a href="http://oxfordstudent.com/2017/10/17/dior-repurposing-feminism-profit/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/10/Screen-Shot-2017-10-17-at-21.48.33-300x180.jpg" class="unlazy wp-post-image" alt="" srcset="http://oxfordstudent.com/wp-content/uploads/2017/10/Screen-Shot-2017-10-17-at-21.48.33-300x180.jpg 300w, http://oxfordstudent.com/wp-content/uploads/2017/10/Screen-Shot-2017-10-17-at-21.48.33-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /></div>Is Dior repurposing feminism for profit?</a></li><li><a href="http://oxfordstudent.com/2017/10/15/okay-go-tesco-dressing-gown-now/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/10/Screen20Shot202017-10-1520at2018.37.17-300x180.jpg" class="unlazy wp-post-image" alt="" srcset="http://oxfordstudent.com/wp-content/uploads/2017/10/Screen20Shot202017-10-1520at2018.37.17-300x180.jpg 300w, http://oxfordstudent.com/wp-content/uploads/2017/10/Screen20Shot202017-10-1520at2018.37.17-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /></div>It&#8217;s okay to go to Tesco in a dressing gown now</a></li><li><a href="http://oxfordstudent.com/2017/06/07/prostitution-social-class-legal-regulation-history-makeup/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/06/DSC_0642-300x180.jpg" class="unlazy wp-post-image" alt="Tom Frame" srcset="http://oxfordstudent.com/wp-content/uploads/2017/06/DSC_0642-300x180.jpg 300w, http://oxfordstudent.com/wp-content/uploads/2017/06/DSC_0642-1000x600.jpg 1000w, http://oxfordstudent.com/wp-content/uploads/2017/06/DSC_0642-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /></div>Prostitution, social class and legal regulation in the history of makeup</a></li><li><a href="http://oxfordstudent.com/2017/05/25/leomie-anderson-activist/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/05/DSC_9035-300x180.jpg" class="unlazy wp-post-image" alt="" srcset="http://oxfordstudent.com/wp-content/uploads/2017/05/DSC_9035-300x180.jpg 300w, http://oxfordstudent.com/wp-content/uploads/2017/05/DSC_9035-1000x600.jpg 1000w, http://oxfordstudent.com/wp-content/uploads/2017/05/DSC_9035-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /></div>With Leomie Anderson, the activist, entrepreneur and Victoria&#8217;s Secret Model</a></li><li><a href="http://oxfordstudent.com/2017/05/17/culture-tourism-importance-sightseeing-stylish-tourist/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/05/SAM_2682-300x180.jpg" class="unlazy wp-post-image" alt="" srcset="http://oxfordstudent.com/wp-content/uploads/2017/05/SAM_2682-300x180.jpg 300w, http://oxfordstudent.com/wp-content/uploads/2017/05/SAM_2682-1000x600.jpg 1000w, http://oxfordstudent.com/wp-content/uploads/2017/05/SAM_2682-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /></div>The culture of tourism – the importance of sightseeing and how to be a stylish tourist</a></li></ul></div></li>
</ul>
</li>
<li id="menu-item-67582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-67582"><a href="http://oxfordstudent.com/category/sport/">Sport</a>
<ul  class="sub-menu">
	<li id="menu-item-67615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67615"><a href="http://oxfordstudent.com/category/sport/university-sport/">University Sport</a></li>
	<li id="menu-item-67611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67611"><a href="http://oxfordstudent.com/category/sport/college-sport/">College Sport</a></li>
	<li id="menu-item-67612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67612"><a href="http://oxfordstudent.com/category/sport/sport-interviews/">Interviews</a></li>
	<li id="menu-item-67613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67613"><a href="http://oxfordstudent.com/category/sport/matchreports/">Match Reports</a></li>
	<li id="menu-item-67614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67614"><a href="http://oxfordstudent.com/category/sport/sportfeatures/">Sport Features</a></li>
</ul>
</li>
<li id="menu-item-67980" class="mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67980"><a href="http://oxfordstudent.com/category/oxstuff/">OxStuff</a><div class="mega-dropdown"><ul class="mega-list"><li><a href="http://oxfordstudent.com/2017/05/15/oxstu-society-oxford-ukulele-players/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/05/Mahalo_U-320C_Concert_size_Ukulele_body-300x180.jpg" class="unlazy wp-post-image" alt="" srcset="http://oxfordstudent.com/wp-content/uploads/2017/05/Mahalo_U-320C_Concert_size_Ukulele_body-300x180.jpg 300w, http://oxfordstudent.com/wp-content/uploads/2017/05/Mahalo_U-320C_Concert_size_Ukulele_body-1000x600.jpg 1000w, http://oxfordstudent.com/wp-content/uploads/2017/05/Mahalo_U-320C_Concert_size_Ukulele_body-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /></div>The OxStu does: the Society of Oxford Ukulele Players</a></li><li><a href="http://oxfordstudent.com/2017/02/01/oxford-woes-enjoyment-policy/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/02/University-Student-Outdoors-Tired-Woman-Oxford-1915192-300x180.jpg" class="unlazy wp-post-image" alt="" srcset="http://oxfordstudent.com/wp-content/uploads/2017/02/University-Student-Outdoors-Tired-Woman-Oxford-1915192-300x180.jpg 300w, http://oxfordstudent.com/wp-content/uploads/2017/02/University-Student-Outdoors-Tired-Woman-Oxford-1915192-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /></div>Oxford Woes: Enjoyment Policy</a></li><li><a href="http://oxfordstudent.com/2016/11/02/rupaul-drag-queen-college-tatianna-st-hughs/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2016/11/tatianna-300x180.jpg" class="unlazy wp-post-image" alt="" srcset="http://oxfordstudent.com/wp-content/uploads/2016/11/tatianna-300x180.jpg 300w, http://oxfordstudent.com/wp-content/uploads/2016/11/tatianna-1000x600.jpg 1000w, http://oxfordstudent.com/wp-content/uploads/2016/11/tatianna-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /></div>Which RuPaul Drag Queen is Your College? Tatianna = St Hugh&#8217;s</a></li><li><a href="http://oxfordstudent.com/2016/10/29/wahoo-an-obituary/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2016/10/wahoo-300x180.jpg" class="unlazy wp-post-image" alt="" srcset="http://oxfordstudent.com/wp-content/uploads/2016/10/wahoo-300x180.jpg 300w, http://oxfordstudent.com/wp-content/uploads/2016/10/wahoo-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /></div>Wahoo: an obituary</a></li><li><a href="http://oxfordstudent.com/2016/10/26/rupaul-drag-race-queen-college-bob-drag-queen-wadham/"><div class="mega-img"><img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2016/11/bobthredarquane-300x180.jpg" class="unlazy wp-post-image" alt="" srcset="http://oxfordstudent.com/wp-content/uploads/2016/11/bobthredarquane-300x180.jpg 300w, http://oxfordstudent.com/wp-content/uploads/2016/11/bobthredarquane-1000x600.jpg 1000w, http://oxfordstudent.com/wp-content/uploads/2016/11/bobthredarquane-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /></div>Which RuPaul Drag Race Queen is Your College? Bob the Drag Queen = Wadham</a></li></ul></div></li>
<li id="menu-item-75193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-75193"><a href="http://oxfordstudent.com/contact-us/">Get In Touch</a>
<ul  class="sub-menu">
	<li id="menu-item-75196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75196"><a href="http://oxfordstudent.com/contact-us/contact-the-team/">Contact the team</a></li>
	<li id="menu-item-75195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75195"><a href="http://oxfordstudent.com/contact-us/get-involved/">Writing for the OxStu</a></li>
	<li id="menu-item-75472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75472"><a href="http://oxfordstudent.com/?page_id=75469">Subscriptions</a></li>
	<li id="menu-item-77883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77883"><a href="http://oxfordstudent.com/contact-us/advertise-with-us/">Advertise with us</a></li>
</ul>
</li>
</ul></div>												</nav>
											</div><!--nav-menu-in-->
											<div class="nav-right-wrap relative">
												<div class="nav-search-wrap left relative">
													<span class="nav-search-but left"><i class="fa fa-search fa-2"></i></span>
													<div class="search-fly-wrap">
														<form method="get" id="searchform" action="http://oxfordstudent.com//">
	<input type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>													</div><!--search-fly-wrap-->
												</div><!--nav-search-wrap-->
																									<a href="https://www.facebook.com/TheOxStu/" target="_blank">
													<span class="nav-soc-but"><i class="fa fa-facebook fa-2"></i></span>
													</a>
																																					<a href="https://twitter.com/theoxstu" target="_blank">
													<span class="nav-soc-but"><i class="fa fa-twitter fa-2"></i></span>
													</a>
																							</div><!--nav-right-wrap-->
										</div><!--nav-menu-out-->
									</div><!--nav-logo-in-->
								</div><!--nav-logo-out-->
							</div><!--main-nav-cont-->
						</div><!--nav-in-->
					</div><!--nav-out-->
				</div><!--main-nav-wrap-->
			</div><!--head-main-wrap-->
										<div id="body-main-wrap" class="left relative" itemscope itemtype="http://schema.org/Article">
																																			<div class="body-main-out relative">
					<div class="body-main-in">
						<div id="body-main-cont" class="left relative">
																			<div id="leader-wrap" class="left relative">
								<a href="https://cards.nusextra.co.uk">
<img src="http://oxfordstudent.com/wp-content/uploads/2017/11/Leaderboard-web-banner-728x90px-Eng.psd" border="0">
</a>							</div><!--leader-wrap-->
												<div id="post-main-wrap" class="left relative">
	<div class="post-wrap-out1">
		<div class="post-wrap-in1">
			<div id="post-left-col" class="relative">
														<article id="post-area" class="post-78050 post type-post status-publish format-standard has-post-thumbnail hentry category-comment tag-comment-2 tag-harassment tag-parliament tag-scandal tag-westminster">
																																											<div id="content-area" itemprop="articleBody" class="post-78050 post type-post status-publish format-standard has-post-thumbnail hentry category-comment tag-comment-2 tag-harassment tag-parliament tag-scandal tag-westminster">
							<div class="post-cont-out">
								<div class="post-cont-in">
									<div id="content-main" class="left relative">

							<header id="post-header">
																	<a class="post-cat-link" href="http://oxfordstudent.com/category/comment/"><span class="post-head-cat">Comment</span></a>
																<h1 class="post-title left" itemprop="name headline">‘Sexminster’ proves that Parliament remains a toxic environment</h1>
																	<div id="post-info-wrap" class="left relative">
										<div class="post-info-out">
											<div class="post-info-img left relative">
																							</div><!--post-info-img-->
											<div class="post-info-in">
												<div class="post-info-right left relative">
													<div class="post-info-name left relative">
														<span class="post-info-text">By</span> <span class="author-name vcard fn" itemprop="author"><a href="http://oxfordstudent.com/author/danielle-dean/" title="Posts by Nicholas Linfoot" rel="author">Nicholas Linfoot</a></span>  <span class="author-email"><a href="mailto:danielle.dean@magd.ox.ac.uk"><i class="fa fa-envelope fa-2"></i></a></span>													</div><!--post-info-name-->
													<div class="post-info-date left relative">
														<span class="post-info-text">Posted on</span> <span class="post-date"><time class="post-date updated" itemprop="datePublished" datetime="2017-11-17">17th November 2017</time></span>
													</div><!--post-info-date-->
												</div><!--post-info-right-->
											</div><!--post-info-in-->
										</div><!--post-info-out-->
									</div><!--post-info-wrap-->
															</header><!--post-header-->
																																																				<div id="post-feat-img" class="left relative">
											<img width="960" height="635" src="http://oxfordstudent.com/wp-content/uploads/2017/05/Max-Pixel.jpg" class="attachment- size- wp-post-image" alt="" itemprop="image" srcset="http://oxfordstudent.com/wp-content/uploads/2017/05/Max-Pixel.jpg 960w, http://oxfordstudent.com/wp-content/uploads/2017/05/Max-Pixel-600x397.jpg 600w" sizes="(max-width: 960px) 100vw, 960px" />											<div class="post-feat-text">
																																			</div><!--post-feat-text-->
										</div><!--post-feat-img-->
																																				
																											<section class="social-sharing-top">
												

						
												<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://oxfordstudent.com/2017/11/17/sexminster-proves-parliament-remains-toxic-environment/&amp;t=‘Sexminster’ proves that Parliament remains a toxic environment', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"><i class="fa fa-facebook fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="#" onclick="window.open('http://twitter.com/share?text=‘Sexminster’ proves that Parliament remains a toxic environment -&amp;url=http://oxfordstudent.com/2017/11/17/sexminster-proves-parliament-remains-toxic-environment/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"><i class="fa fa-twitter fa-2"></i></span><span class="social-text">Tweet</span></div></a>
												<a href="whatsapp://send?text=‘Sexminster’ proves that Parliament remains a toxic environment http://oxfordstudent.com/2017/11/17/sexminster-proves-parliament-remains-toxic-environment/"><div class="whatsapp-share"><span class="whatsapp-but1"><i class="fa fa-whatsapp fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://oxfordstudent.com/2017/11/17/sexminster-proves-parliament-remains-toxic-environment/&amp;media=http://oxfordstudent.com/wp-content/uploads/2017/05/Max-Pixel-960x600.jpg&amp;description=‘Sexminster’ proves that Parliament remains a toxic environment', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"><i class="fa fa-pinterest-p fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="mailto:?subject=‘Sexminster’ proves that Parliament remains a toxic environment&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: http://oxfordstudent.com/2017/11/17/sexminster-proves-parliament-remains-toxic-environment/"><div class="email-share"><span class="email-but"><i class="fa fa-envelope fa-2"></i></span><span class="social-text">Email</span></div></a>
																																																					<a href="http://oxfordstudent.com/2017/11/17/sexminster-proves-parliament-remains-toxic-environment/#respond"><div class="social-comments comment-click-78050"><i class="fa fa-commenting fa-2"></i><span class="social-text-com">Comments</span></div></a>
																																				</section><!--social-sharing-top-->
																														<a id="dd_start"></a><p>It isn’t often I agree with Laura Pidcock, the outspoken Labour MP for North West Durham, but in the midst of the Westminster sex scandal(s) I am inclined to review the words of her maiden speech. In this rather blunt polemic she noted of Parliament: “This building is intimidating, it reeks of the establishment, and of power. Its systems are confusing, some may say archaic, and it was built at a time when my class and my sex would have been denied a place in it because we are deemed unworthy.” Westminster may have opened its doors to women and working-class candidates (although not as many as might be representative), but the atmosphere appears to continue to be toxic.<span> </span></p>
<blockquote>
<p style="text-align: left">It is in the informal processes and customs of Westminster that we see the most insidious culture – one which sexually pressurises those perceived to be weaker than our elected representatives.<span> </span></p>
</blockquote>
<p>Alice Bailey’s allegations about her time at the Commons’ Sports and Social Bar, where she worked for four years, are particularly egregious. Here is the case of a young woman, simply trying to earn a living, being preyed upon by MPs exploiting a culture in which lecherous behaviour is allowed to flourish. So too for researchers and aides, often the MPs of tomorrow, being subjected to sexual harassment and, in the case of Tory MP Daniel Kawczynski, an accusation that he pressured a researcher to go out on a date with a wealthy businessman. If you were a potential researcher, particularly a female one, imagine the fear that this would engender. Pidcock’s point about the flaws in the formal processes of Parliament may be true, but it is in the informal processes and customs of Westminster that we see the most insidious culture – one which sexually pressurises those perceived to be weaker than our elected representatives.<span> </span></p>
<p>Parliament is morally sick. If there was a company where regular binge drinking was a common occurrence on the premises and where a culture of harassment prevailed, we would hold it in rightful judgement as to the character and culture of that institution. The same should apply, if not more so, to Westminster. Members of Parliament are there to represent the people, not to harass them. And these recent revelations are not entirely new in character &#8211; from the expenses scandal, to Lord Sewel and his cocaine fuelled, prostitute-enabled bender subsidised by the taxpayer, Parliament has a record of incubating behaviour that is beyond unacceptable, it is debauched.<span> </span></p>
<p>There is also a problem with the nature of the relationship between MPs and the journalists attempting to hold them to account. Jane Merrick, in her deeply moving account of how she grappled with sexual harassment, makes the point: “I – as someone who had only been in the lobby for two years – was worried I would be blacklisted as untrustworthy.” Ms Merrick was the victim of an unwanted lunge from a prominent member of the Tory establishment, and yet was unable to come forward because she feared being denied access to the dark corner conversations that remain key to political reporting. But it is this darkness, this world of whispers and gossip over drinks in bars, which is at the core of the broader trouble with our political class. It is a cosy culture that fosters ‘right sort of chap’ politics and creates backchannels to access which hamper the media’s ability to hold politicians accountable.<span> </span></p>
<p>What Parliament needs is the disinfectant of sunlight. As Tory MP Nadine Dorries has noted, the House of Commons has nine taxpayer-funded bars &#8211; a medium-sized teaching hospital with similar staff numbers has none. Closing these exclusive bars would be a good start, not only saving taxpayers money but also creating a less toxic and volatile environment. Commons authorities also need to beef up their complaints procedures, and sexual harassment policies within all political parties should be looked at again. Only by making Parliament a safe, professional space which is properly accountable can we restore the trust which has been so heavily eroded.<span> </span></p>
<a id="dd_end"></a><div class='dd_outer'><div class='dd_inner'><div id='dd_ajax_float'><div class='dd_button_v'><a onclick="javascript:_gaq.push(['_trackPageview', '/out/twitter.com/share']);"  href="http://twitter.com/share" class="twitter-share-button" data-url="http://oxfordstudent.com/2017/11/17/sexminster-proves-parliament-remains-toxic-environment/" data-count="vertical" data-text="‘Sexminster’ proves that Parliament remains a toxic environment" data-via="TheOxStu" ></a><script type="text/javascript" src="//platform.twitter.com/widgets.js"></script></div><div style='clear:left'></div><div class='dd_button_v'><script src="//connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:like href="http://oxfordstudent.com/2017/11/17/sexminster-proves-parliament-remains-toxic-environment/" send="false" show_faces="false"  layout="box_count" width="50"  ></fb:like></div><div style='clear:left'></div><div class='dd_button_v'><script>var fbShare = {url: 'http://oxfordstudent.com/2017/11/17/sexminster-proves-parliament-remains-toxic-environment/',size: 'large',}</script><script src='http://widgets.fbshare.me/files/fbshare.js'></script></div><div style='clear:left'></div><div class='dd_button_v'><script type='text/javascript' src='https://apis.google.com/js/plusone.js'></script><g:plusone size='tall' href='http://oxfordstudent.com/2017/11/17/sexminster-proves-parliament-remains-toxic-environment/'></g:plusone></div><div style='clear:left'></div><div class='dd_button_v'><iframe src="http://www.reddit.com/static/button/button2.html?width=51&url=http%3A%2F%2Foxfordstudent.com%2F2017%2F11%2F17%2Fsexminster-proves-parliament-remains-toxic-environment%2F&title=%E2%80%98Sexminster%E2%80%99%20proves%20that%20Parliament%20remains%20a%20toxic%20environment&newwindow='1'" height="69" width="51" scrolling='no' frameborder='0'></iframe></div><div style='clear:left'></div></div></div></div><script type="text/javascript">var dd_offset_from_content = 40;var dd_top_offset_from_content = 0;var dd_override_start_anchor_id = "";var dd_override_top_offset = "";</script><script type="text/javascript" src="http://oxfordstudent.com/wp-content/plugins/digg-digg//js/diggdigg-floating-bar.js?ver=5.3.6"></script>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>																				<div class="posts-nav-link">
																					</div><!--posts-nav-link-->
																					<div class="post-tags">
												<span class="post-tags-header">Related Items:</span><span itemprop="keywords"><a href="http://oxfordstudent.com/tag/comment-2/" rel="tag">comment</a>, <a href="http://oxfordstudent.com/tag/harassment/" rel="tag">Harassment</a>, <a href="http://oxfordstudent.com/tag/parliament/" rel="tag">parliament</a>, <a href="http://oxfordstudent.com/tag/scandal/" rel="tag">Scandal</a>, <a href="http://oxfordstudent.com/tag/westminster/" rel="tag">Westminster</a></span>
											</div><!--post-tags-->
																															<div class="social-sharing-bot">
												<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://oxfordstudent.com/2017/11/17/sexminster-proves-parliament-remains-toxic-environment/&amp;t=‘Sexminster’ proves that Parliament remains a toxic environment', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"><i class="fa fa-facebook fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="#" onclick="window.open('http://twitter.com/share?text=‘Sexminster’ proves that Parliament remains a toxic environment -&amp;url=http://oxfordstudent.com/2017/11/17/sexminster-proves-parliament-remains-toxic-environment/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"><i class="fa fa-twitter fa-2"></i></span><span class="social-text">Tweet</span></div></a>
												<a href="whatsapp://send?text=‘Sexminster’ proves that Parliament remains a toxic environment http://oxfordstudent.com/2017/11/17/sexminster-proves-parliament-remains-toxic-environment/"><div class="whatsapp-share"><span class="whatsapp-but1"><i class="fa fa-whatsapp fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://oxfordstudent.com/2017/11/17/sexminster-proves-parliament-remains-toxic-environment/&amp;media=http://oxfordstudent.com/wp-content/uploads/2017/05/Max-Pixel-960x600.jpg&amp;description=‘Sexminster’ proves that Parliament remains a toxic environment', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"><i class="fa fa-pinterest-p fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="mailto:?subject=‘Sexminster’ proves that Parliament remains a toxic environment&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: http://oxfordstudent.com/2017/11/17/sexminster-proves-parliament-remains-toxic-environment/"><div class="email-share"><span class="email-but"><i class="fa fa-envelope fa-2"></i></span><span class="social-text">Email</span></div></a>
											</div><!--social-sharing-bot-->
																															            <div class="mvp-related-posts left relative">
		<h4 class="post-header"><span class="post-header">Recommended for you</span></h4>
			<ul>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="http://oxfordstudent.com/2017/11/16/make-america-safe-many-mass-shootings-will-see-change/" rel="bookmark" title="Make America safe again: how many more mass shootings will there have to be before we see change?">
						<img width="269" height="180" src="http://oxfordstudent.com/wp-content/uploads/2014/09/Guns1.jpg" class="reg-img wp-post-image" alt="" srcset="http://oxfordstudent.com/wp-content/uploads/2014/09/Guns1.jpg 3356w, http://oxfordstudent.com/wp-content/uploads/2014/09/Guns1-300x200.jpg 300w, http://oxfordstudent.com/wp-content/uploads/2014/09/Guns1-1024x685.jpg 1024w" sizes="(max-width: 269px) 100vw, 269px" />						<img width="80" height="54" src="http://oxfordstudent.com/wp-content/uploads/2014/09/Guns1.jpg" class="mob-img wp-post-image" alt="" srcset="http://oxfordstudent.com/wp-content/uploads/2014/09/Guns1.jpg 3356w, http://oxfordstudent.com/wp-content/uploads/2014/09/Guns1-300x200.jpg 300w, http://oxfordstudent.com/wp-content/uploads/2014/09/Guns1-1024x685.jpg 1024w" sizes="(max-width: 80px) 100vw, 80px" />					</a>
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="http://oxfordstudent.com/2017/11/16/make-america-safe-many-mass-shootings-will-see-change/">Make America safe again: how many more mass shootings will there have to be before we see change?</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="http://oxfordstudent.com/2017/11/16/oxford-councils-proposed-car-ban-expensive-futile-unnecessary/" rel="bookmark" title="Oxford Council&#8217;s proposed car ban: expensive, futile, and unnecessary">
						<img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2017/10/Oxford_High_Street_Facing_West_Oxford_UK_-_Diliff-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="http://oxfordstudent.com/wp-content/uploads/2017/10/Oxford_High_Street_Facing_West_Oxford_UK_-_Diliff-300x180.jpg 300w, http://oxfordstudent.com/wp-content/uploads/2017/10/Oxford_High_Street_Facing_West_Oxford_UK_-_Diliff-1000x600.jpg 1000w, http://oxfordstudent.com/wp-content/uploads/2017/10/Oxford_High_Street_Facing_West_Oxford_UK_-_Diliff-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://oxfordstudent.com/wp-content/uploads/2017/10/Oxford_High_Street_Facing_West_Oxford_UK_-_Diliff-80x80.jpg" class="mob-img wp-post-image" alt="" />					</a>
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="http://oxfordstudent.com/2017/11/16/oxford-councils-proposed-car-ban-expensive-futile-unnecessary/">Oxford Council&#8217;s proposed car ban: expensive, futile, and unnecessary</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="http://oxfordstudent.com/2017/11/16/kevin-spaceys-house-cards-collapses-hides-behind-homosexuality/" rel="bookmark" title="As Kevin Spacey&#8217;s house of cards collapses, he hides behind homosexuality">
						<img width="300" height="180" src="http://oxfordstudent.com/wp-content/uploads/2016/03/house-of-cards-kevin-spacey-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="http://oxfordstudent.com/wp-content/uploads/2016/03/house-of-cards-kevin-spacey-300x180.jpg 300w, http://oxfordstudent.com/wp-content/uploads/2016/03/house-of-cards-kevin-spacey-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://oxfordstudent.com/wp-content/uploads/2016/03/house-of-cards-kevin-spacey-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="http://oxfordstudent.com/wp-content/uploads/2016/03/house-of-cards-kevin-spacey-80x80.jpg 80w, http://oxfordstudent.com/wp-content/uploads/2016/03/house-of-cards-kevin-spacey-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />					</a>
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="http://oxfordstudent.com/2017/11/16/kevin-spaceys-house-cards-collapses-hides-behind-homosexuality/">As Kevin Spacey&#8217;s house of cards collapses, he hides behind homosexuality</a>
				</div><!--related-text-->
            			</li>
            		</ul></div>																																																																	<div id="comments-button" class="left relative comment-click-78050 com-but-78050">
													<span class="comment-but-text">Click to comment</span>
												</div><!--comments-button-->
												<div id="comments" class="com-click-id-78050 com-click-main">
				
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h4 class="post-header"><span class="post-header">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/11/17/sexminster-proves-parliament-remains-toxic-environment/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://oxfordstudent.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input x-autocompletetype="name-full" id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input x-autocompletetype="email" id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<!-- 207,962 Spam Comments Blocked so far by Spam Free Wordpress version 2.2.6 located at https://www.toddlahman.com/shop/simple-comments/ -->
<p><input type='text' value='EHBRi5biWPkq' onclick='this.select()' size='20' />
		<b>* Copy This Password *</b></p><p><input type='text' name='passthis' id='passthis' value='' size='20' />
		<b>* Type Or Paste Password Here *</b></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='78050' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9dad7c2548" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="32"/></p>			</form>
			</div><!-- #respond -->
	
</div><!--comments-->																														</div><!--content-main-->
								</div><!--post-cont-in-->
															</div><!--post-cont-out-->
						</div><!--content-area-->
					</article>
																			</div><!--post-left-col-->
			</div><!--post-wrap-in1-->
							<div id="post-right-col" class="relative">
																		<div class="side-title-wrap left relative">
	<h3 class="side-list-title">The Latest</h3>
</div><!--side-title-wrap-->
<div class="side-list-wrap left relative">
	<ul class="side-list left relative">
							<li>
				<a href="http://oxfordstudent.com/2017/11/16/make-america-safe-many-mass-shootings-will-see-change/" rel="bookmark">
									<div class="side-list-out">
						<div class="side-list-img left relative">
							<img width="80" height="54" src="http://oxfordstudent.com/wp-content/uploads/2014/09/Guns1.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="http://oxfordstudent.com/wp-content/uploads/2014/09/Guns1.jpg 3356w, http://oxfordstudent.com/wp-content/uploads/2014/09/Guns1-300x200.jpg 300w, http://oxfordstudent.com/wp-content/uploads/2014/09/Guns1-1024x685.jpg 1024w" sizes="(max-width: 80px) 100vw, 80px" />													</div><!--side-list-img-->
						<div class="side-list-in">
							<div class="side-list-text left relative">
								<span class="side-list-cat">Comment</span>
								<p>Make America safe again: how many more mass shootings will there have to be before we see change?</p>
							</div><!--side-list-text-->
						</div><!--side-list-in-->
					</div><!--side-list-out-->
								</a>
			</li>
					<li>
				<a href="http://oxfordstudent.com/2017/11/16/oxford-councils-proposed-car-ban-expensive-futile-unnecessary/" rel="bookmark">
									<div class="side-list-out">
						<div class="side-list-img left relative">
							<img width="80" height="80" src="http://oxfordstudent.com/wp-content/uploads/2017/10/Oxford_High_Street_Facing_West_Oxford_UK_-_Diliff-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" />													</div><!--side-list-img-->
						<div class="side-list-in">
							<div class="side-list-text left relative">
								<span class="side-list-cat">Comment</span>
								<p>Oxford Council&#8217;s proposed car ban: expensive, futile, and unnecessary</p>
							</div><!--side-list-text-->
						</div><!--side-list-in-->
					</div><!--side-list-out-->
								</a>
			</li>
					<li>
				<a href="http://oxfordstudent.com/2017/11/16/kevin-spaceys-house-cards-collapses-hides-behind-homosexuality/" rel="bookmark">
									<div class="side-list-out">
						<div class="side-list-img left relative">
							<img width="80" height="80" src="http://oxfordstudent.com/wp-content/uploads/2016/03/house-of-cards-kevin-spacey-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="http://oxfordstudent.com/wp-content/uploads/2016/03/house-of-cards-kevin-spacey-80x80.jpg 80w, http://oxfordstudent.com/wp-content/uploads/2016/03/house-of-cards-kevin-spacey-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />													</div><!--side-list-img-->
						<div class="side-list-in">
							<div class="side-list-text left relative">
								<span class="side-list-cat">Comment</span>
								<p>As Kevin Spacey&#8217;s house of cards collapses, he hides behind homosexuality</p>
							</div><!--side-list-text-->
						</div><!--side-list-in-->
					</div><!--side-list-out-->
								</a>
			</li>
					<li>
				<a href="http://oxfordstudent.com/2017/11/16/saudi-arabias-shifting-religious-policy-care/" rel="bookmark">
									<div class="side-list-out">
						<div class="side-list-img left relative">
							<img width="80" height="80" src="http://oxfordstudent.com/wp-content/uploads/2016/01/4441678529_6f8ea12b02_b-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="http://oxfordstudent.com/wp-content/uploads/2016/01/4441678529_6f8ea12b02_b-80x80.jpg 80w, http://oxfordstudent.com/wp-content/uploads/2016/01/4441678529_6f8ea12b02_b-150x150.jpg 150w, http://oxfordstudent.com/wp-content/uploads/2016/01/4441678529_6f8ea12b02_b-32x32.jpg 32w, http://oxfordstudent.com/wp-content/uploads/2016/01/4441678529_6f8ea12b02_b-64x64.jpg 64w, http://oxfordstudent.com/wp-content/uploads/2016/01/4441678529_6f8ea12b02_b-96x96.jpg 96w, http://oxfordstudent.com/wp-content/uploads/2016/01/4441678529_6f8ea12b02_b-128x128.jpg 128w" sizes="(max-width: 80px) 100vw, 80px" />													</div><!--side-list-img-->
						<div class="side-list-in">
							<div class="side-list-text left relative">
								<span class="side-list-cat">Comment</span>
								<p>Saudi Arabia&#8217;s shifting religious policy: why you should care</p>
							</div><!--side-list-text-->
						</div><!--side-list-in-->
					</div><!--side-list-out-->
								</a>
			</li>
					<li>
				<a href="http://oxfordstudent.com/2017/11/15/review-music-age-miracles-clientele/" rel="bookmark">
									<div class="side-list-out">
						<div class="side-list-img left relative">
							<img width="80" height="80" src="http://oxfordstudent.com/wp-content/uploads/2017/11/1501a6de27c65552aa83a40fd2eea24c.900x900x1-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="http://oxfordstudent.com/wp-content/uploads/2017/11/1501a6de27c65552aa83a40fd2eea24c.900x900x1-80x80.jpg 80w, http://oxfordstudent.com/wp-content/uploads/2017/11/1501a6de27c65552aa83a40fd2eea24c.900x900x1-600x600.jpg 600w, http://oxfordstudent.com/wp-content/uploads/2017/11/1501a6de27c65552aa83a40fd2eea24c.900x900x1-768x768.jpg 768w, http://oxfordstudent.com/wp-content/uploads/2017/11/1501a6de27c65552aa83a40fd2eea24c.900x900x1.jpg 900w" sizes="(max-width: 80px) 100vw, 80px" />													</div><!--side-list-img-->
						<div class="side-list-in">
							<div class="side-list-text left relative">
								<span class="side-list-cat">Music</span>
								<p>Review: &#8216;Music for the Age of Miracles&#8217;, The Clientele</p>
							</div><!--side-list-text-->
						</div><!--side-list-in-->
					</div><!--side-list-out-->
								</a>
			</li>
					<li>
				<a href="http://oxfordstudent.com/2017/11/14/harsh-reality-career-science/" rel="bookmark">
									<div class="side-list-out">
						<div class="side-list-img left relative">
							<img width="80" height="80" src="http://oxfordstudent.com/wp-content/uploads/2017/11/people-219985_960_720-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" />													</div><!--side-list-img-->
						<div class="side-list-in">
							<div class="side-list-text left relative">
								<span class="side-list-cat">Features</span>
								<p>The harsh reality of a career in science</p>
							</div><!--side-list-text-->
						</div><!--side-list-in-->
					</div><!--side-list-out-->
								</a>
			</li>
					<li>
				<a href="http://oxfordstudent.com/2017/11/14/need-meet-strangers/" rel="bookmark">
									<div class="side-list-out">
						<div class="side-list-img left relative">
							<img width="80" height="80" src="http://oxfordstudent.com/wp-content/uploads/2017/11/pexels-photo-296881-80x80.jpeg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" />													</div><!--side-list-img-->
						<div class="side-list-in">
							<div class="side-list-text left relative">
								<span class="side-list-cat">Features</span>
								<p>We need to meet strangers</p>
							</div><!--side-list-text-->
						</div><!--side-list-in-->
					</div><!--side-list-out-->
								</a>
			</li>
					<li>
				<a href="http://oxfordstudent.com/2017/11/14/78003/" rel="bookmark">
									<div class="side-list-out">
						<div class="side-list-img left relative">
							<img width="80" height="80" src="http://oxfordstudent.com/wp-content/uploads/2017/11/the-importance-of-being-relatable-graph-1-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" />													</div><!--side-list-img-->
						<div class="side-list-in">
							<div class="side-list-text left relative">
								<span class="side-list-cat">Features</span>
								<p>The Importance of Being Relatable</p>
							</div><!--side-list-text-->
						</div><!--side-list-in-->
					</div><!--side-list-out-->
								</a>
			</li>
					<li>
				<a href="http://oxfordstudent.com/2017/11/14/hairdressing-myths-busted/" rel="bookmark">
									<div class="side-list-out">
						<div class="side-list-img left relative">
							<img width="80" height="80" src="http://oxfordstudent.com/wp-content/uploads/2017/11/hairstyle-2142949_960_720-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" />													</div><!--side-list-img-->
						<div class="side-list-in">
							<div class="side-list-text left relative">
								<span class="side-list-cat">Features</span>
								<p>Hairdressing myths: busted</p>
							</div><!--side-list-text-->
						</div><!--side-list-in-->
					</div><!--side-list-out-->
								</a>
			</li>
					<li>
				<a href="http://oxfordstudent.com/2017/11/11/album-review-lotta-sea-lice-courtney-barnett-kurt-vile/" rel="bookmark">
									<div class="side-list-out">
						<div class="side-list-img left relative">
							<img width="80" height="80" src="http://oxfordstudent.com/wp-content/uploads/2017/11/Courtneybarnett-miamimarketta-1-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" />													</div><!--side-list-img-->
						<div class="side-list-in">
							<div class="side-list-text left relative">
								<span class="side-list-cat">Music</span>
								<p>Album Review: &#8216;Lotta Sea Lice&#8217;, Courtney Barnett &#038; Kurt Vile</p>
							</div><!--side-list-text-->
						</div><!--side-list-in-->
					</div><!--side-list-out-->
								</a>
			</li>
					<li>
				<a href="http://oxfordstudent.com/2017/11/11/oldie-week-ten-years-gone-led-zeppelin-1975/" rel="bookmark">
									<div class="side-list-out">
						<div class="side-list-img left relative">
							<img width="80" height="80" src="http://oxfordstudent.com/wp-content/uploads/2017/11/6483826581_46090987e6_o-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="http://oxfordstudent.com/wp-content/uploads/2017/11/6483826581_46090987e6_o-80x80.jpg 80w, http://oxfordstudent.com/wp-content/uploads/2017/11/6483826581_46090987e6_o-1000x985.jpg 1000w, http://oxfordstudent.com/wp-content/uploads/2017/11/6483826581_46090987e6_o-600x591.jpg 600w, http://oxfordstudent.com/wp-content/uploads/2017/11/6483826581_46090987e6_o-1024x1008.jpg 1024w, http://oxfordstudent.com/wp-content/uploads/2017/11/6483826581_46090987e6_o-780x768.jpg 780w, http://oxfordstudent.com/wp-content/uploads/2017/11/6483826581_46090987e6_o-1097x1080.jpg 1097w, http://oxfordstudent.com/wp-content/uploads/2017/11/6483826581_46090987e6_o.jpg 1367w" sizes="(max-width: 80px) 100vw, 80px" />													</div><!--side-list-img-->
						<div class="side-list-in">
							<div class="side-list-text left relative">
								<span class="side-list-cat">Music</span>
								<p>Oldie of The Week: &#8216;Ten Years Gone&#8217;, Led Zeppelin (1975)</p>
							</div><!--side-list-text-->
						</div><!--side-list-in-->
					</div><!--side-list-out-->
								</a>
			</li>
					<li>
				<a href="http://oxfordstudent.com/2017/11/11/new-releases-franz-ferdinand-teleman-noel-gallaghers-high-flying-birds/" rel="bookmark">
									<div class="side-list-out">
						<div class="side-list-img left relative">
							<img width="80" height="80" src="http://oxfordstudent.com/wp-content/uploads/2017/11/Noel_Gallaghers_High_Flying_Birds_@_Mexico_City_April_10th_2012-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" />													</div><!--side-list-img-->
						<div class="side-list-in">
							<div class="side-list-text left relative">
								<span class="side-list-cat">Music</span>
								<p>New Releases: Franz Ferdinand, Teleman, Noel Gallagher&#8217;s High Flying Birds</p>
							</div><!--side-list-text-->
						</div><!--side-list-in-->
					</div><!--side-list-out-->
								</a>
			</li>
					<li>
				<a href="http://oxfordstudent.com/2017/11/11/album-review-ooz-king-krule/" rel="bookmark">
									<div class="side-list-out">
						<div class="side-list-img left relative">
							<img width="80" height="80" src="http://oxfordstudent.com/wp-content/uploads/2017/11/Melt-2013-King_Krule-16-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" />													</div><!--side-list-img-->
						<div class="side-list-in">
							<div class="side-list-text left relative">
								<span class="side-list-cat">Music</span>
								<p>Album Review: The OOZ, King Krule</p>
							</div><!--side-list-text-->
						</div><!--side-list-in-->
					</div><!--side-list-out-->
								</a>
			</li>
					<li>
				<a href="http://oxfordstudent.com/2017/11/11/punch-lines-rhymes-dizaster-v-oxxxymiron/" rel="bookmark">
									<div class="side-list-out">
						<div class="side-list-img left relative">
							<img width="80" height="80" src="http://oxfordstudent.com/wp-content/uploads/2017/11/7132010869_f82dd7e0f1_o-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" />													</div><!--side-list-img-->
						<div class="side-list-in">
							<div class="side-list-text left relative">
								<span class="side-list-cat">Music</span>
								<p>More than punch lines and rhymes: Dizaster v Oxxxymiron</p>
							</div><!--side-list-text-->
						</div><!--side-list-in-->
					</div><!--side-list-out-->
								</a>
			</li>
					<li>
				<a href="http://oxfordstudent.com/2017/11/11/album-review-masseduction-st-vincent/" rel="bookmark">
									<div class="side-list-out">
						<div class="side-list-img left relative">
							<img width="80" height="80" src="http://oxfordstudent.com/wp-content/uploads/2017/11/Flickr_-_moses_namkung_-_St._Vincent_14-1-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" />													</div><!--side-list-img-->
						<div class="side-list-in">
							<div class="side-list-text left relative">
								<span class="side-list-cat">Music</span>
								<p>Album Review: MASSEDUCTION, St. Vincent</p>
							</div><!--side-list-text-->
						</div><!--side-list-in-->
					</div><!--side-list-out-->
								</a>
			</li>
					<li>
				<a href="http://oxfordstudent.com/2017/11/11/77950/" rel="bookmark">
									<div class="side-list-out">
						<div class="side-list-img left relative">
							<img width="80" height="80" src="http://oxfordstudent.com/wp-content/uploads/2017/11/FFS_Franz_Ferdinand__Sparks_@_Albert_Hall_Manchester_25-8-2015_20284011824-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" />													</div><!--side-list-img-->
						<div class="side-list-in">
							<div class="side-list-text left relative">
								<span class="side-list-cat">Music</span>
								<p>Album Review: Hippopotamus, Sparks</p>
							</div><!--side-list-text-->
						</div><!--side-list-in-->
					</div><!--side-list-out-->
								</a>
			</li>
					<li>
				<a href="http://oxfordstudent.com/2017/11/11/oldie-week-pearly-dewdrops-drops-cocteau-twins-1984/" rel="bookmark">
									<div class="side-list-out">
						<div class="side-list-img left relative">
							<img width="80" height="80" src="http://oxfordstudent.com/wp-content/uploads/2017/11/2549542601_75b82a9ca4_o-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="http://oxfordstudent.com/wp-content/uploads/2017/11/2549542601_75b82a9ca4_o-80x80.jpg 80w, http://oxfordstudent.com/wp-content/uploads/2017/11/2549542601_75b82a9ca4_o-1000x993.jpg 1000w, http://oxfordstudent.com/wp-content/uploads/2017/11/2549542601_75b82a9ca4_o-600x596.jpg 600w, http://oxfordstudent.com/wp-content/uploads/2017/11/2549542601_75b82a9ca4_o-1024x1017.jpg 1024w, http://oxfordstudent.com/wp-content/uploads/2017/11/2549542601_75b82a9ca4_o-773x768.jpg 773w, http://oxfordstudent.com/wp-content/uploads/2017/11/2549542601_75b82a9ca4_o-1088x1080.jpg 1088w" sizes="(max-width: 80px) 100vw, 80px" />													</div><!--side-list-img-->
						<div class="side-list-in">
							<div class="side-list-text left relative">
								<span class="side-list-cat">Music</span>
								<p>Oldie of The Week: &#8216;Pearly-Dewdrops&#8217; Drops&#8217;, Cocteau Twins (1984)</p>
							</div><!--side-list-text-->
						</div><!--side-list-in-->
					</div><!--side-list-out-->
								</a>
			</li>
					<li>
				<a href="http://oxfordstudent.com/2017/11/11/exclusive-patten-says-nobody-can-accuse-oxford-tax-dodging/" rel="bookmark">
									<div class="side-list-out">
						<div class="side-list-img left relative">
							<img width="80" height="80" src="http://oxfordstudent.com/wp-content/uploads/2016/05/patten-1-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" />													</div><!--side-list-img-->
						<div class="side-list-in">
							<div class="side-list-text left relative">
								<span class="side-list-cat">News</span>
								<p>Exclusive: Patten says &#8220;nobody can accuse Oxford of tax dodging&#8221;</p>
							</div><!--side-list-text-->
						</div><!--side-list-in-->
					</div><!--side-list-out-->
								</a>
			</li>
					<li>
				<a href="http://oxfordstudent.com/2017/11/11/lady-sheets-sex-drenched-production-michael-pilch/" rel="bookmark">
									<div class="side-list-out">
						<div class="side-list-img left relative">
							<img width="80" height="80" src="http://oxfordstudent.com/wp-content/uploads/2017/11/Lady-in-the-sheets-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" />													</div><!--side-list-img-->
						<div class="side-list-in">
							<div class="side-list-text left relative">
								<span class="side-list-cat">Reviews</span>
								<p>Lady in the Sheets: A &#8216;sex-drenched&#8217; production at The Michael Pilch</p>
							</div><!--side-list-text-->
						</div><!--side-list-in-->
					</div><!--side-list-out-->
								</a>
			</li>
					<li>
				<a href="http://oxfordstudent.com/2017/11/11/oxfords-offshore-funds-exposed-paradise-papers/" rel="bookmark">
									<div class="side-list-out">
						<div class="side-list-img left relative">
							<img width="80" height="80" src="http://oxfordstudent.com/wp-content/uploads/2017/11/Resorts_on_Seven_Mile_Beach_Grand_Cayman-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" />													</div><!--side-list-img-->
						<div class="side-list-in">
							<div class="side-list-text left relative">
								<span class="side-list-cat">News</span>
								<p>Oxford&#8217;s offshore funds exposed in Paradise Papers</p>
							</div><!--side-list-text-->
						</div><!--side-list-in-->
					</div><!--side-list-out-->
								</a>
			</li>
			</ul>
</div><!--side-list-wrap-->
	<div class="more-posts-wrap left relative">
		<a href="http://oxfordstudent.com/latest-news/"><span class="more-posts-text">More The Latest</span></a>
	</div><!--more-posts-wrap-->
															</div><!--post-right-col-->
					</div><!--post-wrap-out1-->
</div><!--post-main-wrap-->
			<div id="prev-next-wrap">
							<div id="prev-post-wrap">
					<div id="prev-post-arrow" class="relative">
						<i class="fa fa-angle-left fa-4"></i>
					</div><!--prev-post-arrow-->
					<div class="prev-next-text">
						<a href="http://oxfordstudent.com/2017/11/16/make-america-safe-many-mass-shootings-will-see-change/" rel="prev">Make America safe again: how many more mass shootings will there have to be before we see change?</a>					</div><!--prev-post-text-->
				</div><!--prev-post-wrap-->
								</div><!--prev-next-wrap-->
												</div><!--body-main-cont-->
				</div><!--body-main-in-->
			</div><!--body-main-out-->
			<footer id="foot-wrap" class="left relative">
				<div id="foot-top-wrap" class="left relative">
					<div class="body-main-out relative">
						<div class="body-main-in">
							<div id="foot-widget-wrap" class="left relative">
																	<div class="foot-widget left relative">
																					<div class="foot-logo left realtive">
												<img src="http://oxfordstudent.com/wp-content/uploads/2015/12/ScreenShot2015-12-24at18.32.23-7.png" alt="The Oxford Student" />
											</div><!--foot-logo-->
																				<div class="foot-info-text left relative">
											The Oxford Student Newspaper 2016										</div><!--footer-info-text-->
										<div class="foot-soc left relative">
											<ul class="foot-soc-list relative">
																									<li class="foot-soc-fb">
														<a href="https://www.facebook.com/TheOxStu/" target="_blank"><i class="fa fa-facebook-square fa-2"></i></a>
													</li>
																																					<li class="foot-soc-twit">
														<a href="https://twitter.com/theoxstu" target="_blank"><i class="fa fa-twitter-square fa-2"></i></a>
													</li>
																																																																																																													<li class="foot-soc-rss">
														<a href="http://oxfordstudent.com/feed/rss/" target="_blank"><i class="fa fa-rss-square fa-2"></i></a>
													</li>
																							</ul>
										</div><!--foot-soc-->
									</div><!--foot-widget-->
																<div id="mvp_tags_widget-2" class="foot-widget left relative mvp_tags_widget"><h3 class="foot-head">Popular tags</h3>
			<div class="tag-cloud left relative">
				<a href="http://oxfordstudent.com/tag/oxford/" class="tag-cloud-link tag-link-433 tag-link-position-1" style="font-size: 10px;">Oxford</a>
<a href="http://oxfordstudent.com/tag/culture/" class="tag-cloud-link tag-link-4128 tag-link-position-2" style="font-size: 10px;">culture</a>
<a href="http://oxfordstudent.com/tag/review/" class="tag-cloud-link tag-link-517 tag-link-position-3" style="font-size: 10px;">review</a>
<a href="http://oxfordstudent.com/tag/stage/" class="tag-cloud-link tag-link-1936 tag-link-position-4" style="font-size: 10px;">stage</a>
<a href="http://oxfordstudent.com/tag/music/" class="tag-cloud-link tag-link-9008 tag-link-position-5" style="font-size: 10px;">Music</a>
<a href="http://oxfordstudent.com/tag/film-tv/" class="tag-cloud-link tag-link-2383 tag-link-position-6" style="font-size: 10px;">Screen</a>
<a href="http://oxfordstudent.com/tag/fashion/" class="tag-cloud-link tag-link-9010 tag-link-position-7" style="font-size: 10px;">Fashion</a>
<a href="http://oxfordstudent.com/tag/features-2/" class="tag-cloud-link tag-link-628 tag-link-position-8" style="font-size: 10px;">features</a>
<a href="http://oxfordstudent.com/tag/drama-2/" class="tag-cloud-link tag-link-547 tag-link-position-9" style="font-size: 10px;">drama</a>
<a href="http://oxfordstudent.com/tag/student/" class="tag-cloud-link tag-link-646 tag-link-position-10" style="font-size: 10px;">Student</a>
<a href="http://oxfordstudent.com/tag/featured/" class="tag-cloud-link tag-link-8903 tag-link-position-11" style="font-size: 10px;">featured</a>
<a href="http://oxfordstudent.com/tag/film/" class="tag-cloud-link tag-link-9006 tag-link-position-12" style="font-size: 10px;">Screen</a>
<a href="http://oxfordstudent.com/tag/interview-2/" class="tag-cloud-link tag-link-672 tag-link-position-13" style="font-size: 10px;">interview</a>
<a href="http://oxfordstudent.com/tag/theatre/" class="tag-cloud-link tag-link-551 tag-link-position-14" style="font-size: 10px;">theatre</a>
<a href="http://oxfordstudent.com/tag/news-2/" class="tag-cloud-link tag-link-2196 tag-link-position-15" style="font-size: 10px;">news</a>
<a href="http://oxfordstudent.com/tag/sport-2/" class="tag-cloud-link tag-link-1714 tag-link-position-16" style="font-size: 10px;">sport</a>
<a href="http://oxfordstudent.com/tag/art/" class="tag-cloud-link tag-link-9013 tag-link-position-17" style="font-size: 10px;">Art</a>
<a href="http://oxfordstudent.com/tag/university/" class="tag-cloud-link tag-link-1701 tag-link-position-18" style="font-size: 10px;">university</a>
<a href="http://oxfordstudent.com/tag/film-review/" class="tag-cloud-link tag-link-79 tag-link-position-19" style="font-size: 10px;">Film review</a>
<a href="http://oxfordstudent.com/tag/football/" class="tag-cloud-link tag-link-69 tag-link-position-20" style="font-size: 10px;">Football</a>			</div>

		</div>							</div><!--foot-widget-wrap-->
						</div><!--body-main-in-->
					</div><!--body-main-out-->
				</div><!--foot-top-->
				<div id="foot-bot-wrap" class="left relative">
					<div class="body-main-out relative">
						<div class="body-main-in">
							<div id="foot-bot" class="left relative">
								<div class="foot-menu relative">
									<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-69247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69247"><a href="http://oxfordstudent.com/apply-2/">Join The Oxford Student for Hilary 2018</a></li>
<li id="menu-item-69248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69248"><a href="http://oxfordstudent.com/contact-us/">Contact</a></li>
<li id="menu-item-69249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69249"><a href="http://oxfordstudent.com/contact-us/send-us-a-news-tip/">Send us a news tip</a></li>
<li id="menu-item-69251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69251"><a href="http://oxfordstudent.com/contact-us/advertise-with-us/">Advertise with us</a></li>
<li id="menu-item-69252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69252"><a href="http://oxfordstudent.com/editorial-team/">Editorial team</a></li>
</ul></div>								</div><!--foot-menu-->
								<div class="foot-copy relative">
									<p>Copyright © 2015 The Mag Theme. Theme by MVP Themes, powered by Wordpress.</p>
								</div><!--foot-copy-->
							</div><!--foot-bot-->
						</div><!--body-main-in-->
					</div><!--body-main-out-->
				</div><!--foot-bot-->
			</footer>
		</div><!--body-main-wrap-->
	</div><!--site-wrap-->
</div><!--site-->
<div class="fly-to-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
	<span class="to-top-text">To Top</span>
</div><!--fly-to-top-->
<div class="fly-fade">
</div><!--fly-fade-->
		<script type="text/javascript">
			jQuery(document).ready(function () {
				jQuery("#post-right-col,#post-sidebar-wrap,.home-mid-col,.home-right-col,#arch-right-col").theiaStickySidebar({"containerSelector":"","additionalMarginTop":"65","additionalMarginBottom":"15","updateSidebarHeight":false,"minWidth":"767","sidebarBehavior":"modern"});
			});
		</script>
	
<!-- Google Analytics Code added by Web Ninja Google Analytics plugin v1.0.7: http://josh-fowler.com/?page_id=70 -->
<script type='text/javascript'>
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-XXXXXX-X']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>
<!-- Web Ninja Google Analytics Done -->
	<div style="display:none">
	</div>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script type="text/javascript">
jQuery(document).ready(function($) {

	// Back to Top Button
    	var duration = 500;
    	$('.back-to-top').click(function(event) {
          event.preventDefault();
          $('html, body').animate({scrollTop: 0}, duration);
          return false;
	});

	// Main Menu Dropdown Toggle
	$('.menu-item-has-children a').click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$('.menu-item-has-children').click(function(){
    	  $(this).addClass('toggled');
    	  if($('.menu-item-has-children').hasClass('toggled'))
    	  {
    	  $(this).children('ul').toggle();
	  $('.fly-nav-menu').getNiceScroll().resize();
	  }
	  $(this).toggleClass('tog-minus');
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $('.fly-nav-menu').niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});


  	// Comments Toggle
	  	$(".comment-click-78050").on("click", function(){
  	  $(".com-click-id-78050").show();
	  $(".disqus-thread-78050").show();
  	  $(".com-but-78050").hide();
  	});
	
	// Infinite Scroll
	$('.infinite-content').infinitescroll({
	  navSelector: ".nav-links",
	  nextSelector: ".nav-links a:first",
	  itemSelector: ".infinite-post",
	  loading: {
		msgText: "Loading more posts...",
		finishedMsg: "Sorry, no more posts"
	  },
	  errorCallback: function(){ $(".inf-more-but").css("display", "none") }
	});
	$(window).unbind('.infscr');
	$(".inf-more-but").click(function(){
   		$('.infinite-content').infinitescroll('retrieve');
        	return false;
	});
	$(window).load(function(){
		if ($('.nav-links a').length) {
			$('.inf-more-but').css('display','inline-block');
		} else {
			$('.inf-more-but').css('display','none');
		}
	});

$(window).load(function() {
  // The slider being synced must be initialized first
  $('.post-gallery-bot').flexslider({
    animation: "slide",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    itemWidth: 80,
    itemMargin: 10,
    asNavFor: '.post-gallery-top'
  });

  $('.post-gallery-top').flexslider({
    animation: "fade",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    	  prevText: "&lt;",
          nextText: "&gt;",
    sync: ".post-gallery-bot"
  });
});

});
</script>

<script type='text/javascript' src='http://oxfordstudent.com/wp-content/plugins/akismet/_inc/form.js?ver=3.1.11'></script>
<script type='text/javascript' src='http://oxfordstudent.com/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var es_widget_notices = {"es_email_notice":"Please enter email address.","es_incorrect_email":"Please provide a valid email address.","es_load_more":"loading...","es_ajax_error":"Cannot create XMLHTTP instance","es_success_message":"Subscribed successfully.","es_success_notice":"Your subscription was successful! Within a few minutes, kindly check the mail in your mailbox and confirm your subscription. If you can't see the mail in your mailbox, please check your spam folder.","es_email_exists":"Email Address already exists.","es_error":"Oops.. Unexpected error occurred.","es_invalid_email":"Invalid email address.","es_try_later":"Please try after some time.","es_problem_request":"There was a problem with the request."};
/* ]]> */
</script>
<script type='text/javascript' src='http://oxfordstudent.com/wp-content/plugins/email-subscribers/widget/es-widget.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var es_widget_page_notices = {"es_email_notice":"Please enter email address.","es_incorrect_email":"Please provide a valid email address.","es_load_more":"loading...","es_ajax_error":"Cannot create XMLHTTP instance","es_success_message":"Subscribed successfully.","es_success_notice":"Your subscription was successful! Within a few minutes, kindly check the mail in your mailbox and confirm your subscription. If you can't see the mail in your mailbox, please check your spam folder.","es_email_exists":"Email Address already exists.","es_error":"Oops.. Unexpected error occurred.","es_invalid_email":"Invalid email address.","es_try_later":"Please try after some time.","es_problem_request":"There was a problem with the request."};
/* ]]> */
</script>
<script type='text/javascript' src='http://oxfordstudent.com/wp-content/plugins/email-subscribers/widget/es-widget-page.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://oxfordstudent.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.3.1'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201746'></script>
<script type='text/javascript' src='http://oxfordstudent.com/wp-content/themes/flex-mag/js/scripts.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://oxfordstudent.com/wp-content/themes/flex-mag/js/jquery.infinitescroll.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://oxfordstudent.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201746.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.0.4',blog:'29756674',post:'78050',tz:'0',srv:'oxfordstudent.com'} ]);
	_stq.push([ 'clickTrackerInit', '29756674', '78050' ]);
</script>
</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

 Served from: oxfordstudent.com @ 2017-11-18 03:09:30 by W3 Total Cache -->